<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="KeysInfoNet"/>
    

    
        <meta name="twitter:title" content="How many of these Florida-based films and TV shows have you seen?"/>
    

    
        <meta property="og:site_name" content="flkeysnews"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="How many of these Florida-based films and TV shows have you seen?"/>
    

    
        <meta property="og:url" content="http://www.flkeysnews.com/entertainment/article213400469.html"/>
    

    
        <meta property="og:description" content="The list of movies and TV shows set in Florida includes &quot;42,&quot; &quot;Citizen Kane,&quot; &quot;Cocoon,&quot; &quot;The Florida Project,&quot; &quot;Revenge of the Creature,&quot; &quot;Moonlight,&quot; &quot;Claws&quot; and &quot;Miami Vice.&quot;"/>
    

    
        <meta name="twitter:description" content="The list of movies and TV shows set in Florida includes &quot;42,&quot; &quot;Citizen Kane,&quot; &quot;Cocoon,&quot; &quot;The Florida Project,&quot; &quot;Revenge of the Creature,&quot; &quot;Moonlight,&quot; &quot;Claws&quot; and &quot;Miami Vice.&quot;"/>
    

    
        <meta property="og:image" content="http://www.bradenton.com/latest-news/z2u7ef/picture213442969/alternates/LANDSCAPE_1140/Creature%20from%20the%20Black%20Lagoon%20still"/>
    

    
        <meta name="twitter:image" content="http://www.bradenton.com/latest-news/z2u7ef/picture213442969/alternates/LANDSCAPE_1140/Creature%20from%20the%20Black%20Lagoon%20still"/>
    

    
        <meta property="fb:app_id" content="133847067760"/>
    

    

    
        <meta name="title" content="You can&#39;t call yourself a true Floridian until you have seen some of the cinema set on our swampy soil over the years. | FL Keys News"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="The list of movies and TV shows set in Florida includes &quot;42,&quot; &quot;Citizen Kane,&quot; &quot;Cocoon,&quot; &quot;The Florida Project,&quot; &quot;Revenge of the Creature,&quot; &quot;Moonlight,&quot; &quot;Claws&quot; and &quot;Miami Vice.&quot;"/>
    

    
        <meta name="keywords" content="movies set in florida, florida movies, florida tv shows, tv shows set in Florida, movies filmed in Florida, claws, scarface, miami vice, florida project, film industry in florida"/>
    

    
        <meta name="news_keywords" content="movies set in florida, florida movies, florida tv shows, tv shows set in Florida, movies filmed in Florida, claws, scarface, miami vice, florida project, film industry in florida"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.bradenton.com/entertainment/article213400469.html"/>
    

    
        <meta name="original-source" content="http://www.bradenton.com/entertainment/article213400469.html"/>
    

    
        <meta name="google-site-verification" content="ep3QsV3gkKUydjfZlUY5qpQFcNllOkgr8gdO-_FtQfQ"/>
    





    <title>You can&#39;t call yourself a true Floridian until you have seen some of the cinema set on our swampy soil over the years. | FL Keys News</title>


<meta name="msapplication-TileImage" content="/wps/build/images/flkeysnews/windowsmetro-144.png"/>







<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/flkeysnews/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/flkeysnews/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/flkeysnews/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/flkeysnews/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/flkeysnews/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=8aa91b6',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Entertainment"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/flkeysnews-267f526fa3.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-7979316044.js"></script>




<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'332323',
'accuweather.locationKey1':'117775',
'accuweather.locationKey2':'30072',
'accuweather.locationKey3':'347936',
'accuweather.locationString':'Florida Keys',
'accuweather.locationString1':'Havana, Cuba',
'accuweather.locationString2':'Nassau, The Bahamas',
'accuweather.locationString3':'Miami, FL',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'classads.carsUrl':'http://www.cars.com/?aff=miami',
'classads.homefinderUrl':'http://www.homefinder.com/FL/Key_West',
'facebook.app.id':'133847067760',
'financialContent.account':'miamiherald',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'mi000150',
'legacy.siteName':'herald',
'marketInfo.CarsAFF':'herald',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Key_West',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_mh',
'marketInfo.Jobslr':'CBCB_MH',
'marketInfo.addcities':'Key Largo, Islandia, Tavernier, Islamorada, Plantation Key, Layton, Duck Key, Marathon, Big Pine Key, Middle Torch Key Cudjoe Key, Sugarloaf Key, Naval Air Station Key West, Key West',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'mia',
'marketInfo.careerbuilder.dmc_id':'1048',
'marketInfo.careerbuilder.lr':'CBCB_MH',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ',
'marketInfo.city':'Miami',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'marketInfo.clipped_taxonomy':'Entertainment',
'marketInfo.code':'MIA',
'marketInfo.county':'Monroe County',
'marketInfo.domain':'keysnet',
'marketInfo.followLinks':'1',
'marketInfo.location':'Miami',
'marketInfo.logoAltText':'FL Keys Net',
'marketInfo.market_identifier':'MIA.site_keysnet',
'marketInfo.name':'Keynoter Publishing Company',
'marketInfo.networkid':'7675',
'marketInfo.phone':'305-743-5551',
'marketInfo.product':'site',
'marketInfo.region':'Florida Keys',
'marketInfo.shortURL':'front',
'marketInfo.siteId':'56',
'marketInfo.sourcelevel':'entertainment',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'flkeysnews',
'marketInfo.street_address':'P.O. Box 500158, Marathon, FL  33070',
'marketInfo.taxonomy':'Entertainment////',
'marketInfo.webmaster_email':'jpulis@keynoter.com',
'nativo.story.placements':'1071889,1071890,1071891',
'nativo.video.placements':'1071954,1071955',
'olive.localBrand':'',
'publication.domain':'flkeysnews.com',
'publication.mediadomain':'media.flkeysnews.com',
'wishabi.bodyId':'861',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:213400469";
    mistats.pagename="Story:213400469|How many of these Florida-based films and TV shows have you seen?";
    mistats.taxonomy="Entertainment||||";
    mistats.channel="Entertainment";
    mistats.contentsource="Bradenton|Ryan Ballogg";
    mistats.pubdate="2018/06/27";
    mistats.moddate="2018/06/28 H11";
    mistats.keywords="movies set in florida florida movies florida tv shows tv shows set in Florida movies filmed in Florida claws scarface miami vice florida project film industry in florida";
</script>


<script src="//media.flkeysnews.com/misites/mia/flkeysnews.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



        
    
   
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_east/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.flkeysnews.com/entertainment/article213400469.html"
  },

  
  "headline": "How many of these Florida-based films and TV shows have you seen?",
  "image": "http://www.bradenton.com/latest-news/z2u7ef/picture213442969/alternates/FREE_1140/Creature%20from%20the%20Black%20Lagoon%20still",
  "datePublished": "2018/06/27",
  "dateModified": "2018/06/28 H11","author": {
      "@type": "Person",
      "name": "Ryan Ballogg"
    },"publisher": {
     "name": "FL Keys News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.flkeysnews.com/wps/build/images/flkeysnews/amp-logo.png"
     }
  },
  
  "description": "The list of movies and TV shows set in Florida includes &quot;42,&quot; &quot;Citizen Kane,&quot; &quot;Cocoon,&quot; &quot;The Florida Project,&quot; &quot;Revenge of the Creature,&quot; &quot;Moonlight,&quot; &quot;Claws&quot; and &quot;Miami Vice.&quot;",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    

    
    
    

    <body class="story wps-body-main  ">
           
    <header>
    <!-- WPS masthead -->
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="213400469"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/flkeysnews/logo-lg.png" alt="Keynoter Publishing Company | flkeysnews.com" class="img-responsive center-block" />
                            
                                <h1>How many of these Florida-based films and TV shows have you seen? | FL Keys News</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/living/#navlink=navbar">Living</a></li>
        
            <li><a href="/news/local/environment/#navlink=navbar">Environment</a></li>
        
            <li><a href="/news/state/florida/#navlink=navbar">Florida</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="213400469"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Thunderstorm">
                    <img src="/wps/source/images/widgets/weather/small/17.png" alt="Thunderstorm"/>
                    <div class="mi-weather-conditions-temp">
                        78°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Thunderstorm">
                    <img src="/wps/source/images/widgets/weather/small/17.png" alt="Thunderstorm"/>
                    <div class="mi-weather-conditions-temp">
                        78°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">Site Information</li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="/customer-service/social-media/#navlink=subnav">Social Media</a></li>
            
        
            
                <li><a href="/customer-service/archives/#navlink=mi_footer">Archives</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">Sections</li>
            
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/state/florida/#navlink=subnav">Florida</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/local/environment/#navlink=subnav">Environment</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/herald/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living/Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.keysnet.com/classified-ads">Classifieds</a></li>
            
        
            
                <li><a href="http://miamiherald.adperfect.com/?pubid=C0A801EE1daa628817IUn10C47E9&amp;pref=keyn">Place a classified ad</a></li>
            
        
            
                <li><a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605">Report a problem with a classified ad</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://floridapublicnotices.com/">Legals</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.miamiherald.com/#navlink=subnav">Miami Herald</a><li>
                    
                
                    
                        <li><a href="http://www.elnuevoherald.com/#navlink=subnav">el Nuevo Herald</a><li>
                    
                
                    
                        <li><a href="http://www.miami.com/#navlink=subnav">Miami.com</a><li>
                    
                
                    
                        <li><a href="http://www.miamiindulge.com/#navlink=subnav">Indulge Magazine</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        



















    






    


    


    

<script src='https://www.google.com/recaptcha/api.js'>F</script>

<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="213400469"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="213400469"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                








    
    <div class="lead-item ">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.bradenton.com/latest-news/z2u7ef/picture213442969/alternates/LANDSCAPE_1140/Creature%20from%20the%20Black%20Lagoon%20still" media="(min-width: 992px)">
            <source srcset="//www.bradenton.com/latest-news/z2u7ef/picture213442969/alternates/LANDSCAPE_960/Creature%20from%20the%20Black%20Lagoon%20still" media="(min-width: 768px)">
            <source srcset="//www.bradenton.com/latest-news/z2u7ef/picture213442969/alternates/LANDSCAPE_768/Creature%20from%20the%20Black%20Lagoon%20still" media="(min-width: 601px)">
            <source srcset="//www.bradenton.com/latest-news/z2u7ef/picture213442969/alternates/LANDSCAPE_640/Creature%20from%20the%20Black%20Lagoon%20still" media="(min-width: 441px)">
            <source srcset="//www.bradenton.com/latest-news/z2u7ef/picture213442969/alternates/LANDSCAPE_480/Creature%20from%20the%20Black%20Lagoon%20still" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.bradenton.com/latest-news/z2u7ef/picture213442969/alternates/LANDSCAPE_1140/Creature%20from%20the%20Black%20Lagoon%20still" alt="&quot;Creature from the Black Lagoon&quot; and its sequels were all partially filmed in Florida, though only the sequels take place in the state." title=""Creature from the Black Lagoon" and its sequels were all partially filmed in Florida, though only the sequels take place in the state." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">&quot;Creature from the Black Lagoon&quot; and its sequels were all partially filmed in Florida, though only the sequels take place in the state. </span>
    
    
    
        <span class="credits">Florida Memory Project</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">&quot;Creature from the Black Lagoon&quot; and its sequels were all partially filmed in Florida, though only the sequels take place in the state. </span>
    
    
    
        <span class="credits">Florida Memory Project</span>
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.flkeysnews.com/entertainment/">Entertainment</a>
                </h2>

                <h3 class="title">How many of these Florida-based films and TV shows have you seen?</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Ryan Ballogg</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:rballogg@bradenton.com">rballogg@bradenton.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.flkeysnews.com/entertainment/article213400469.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
            
         
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=How+many+of+these+Florida-based+films+and+TV+shows+have+you+seen?&amp;url=http://www.flkeysnews.com/entertainment/article213400469.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=How many of these Florida-based films and TV shows have you seen?&body=http://www.flkeysnews.com/entertainment/article213400469.html"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.flkeysnews.com/entertainment/article213400469.html&title=How many of these Florida-based films and TV shows have you seen?"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.flkeysnews.com/entertainment/article213400469.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.flkeysnews.com/entertainment/article213400469.html&description=How many of these Florida-based films and TV shows have you seen?&media=http://www.bradenton.com/latest-news/z2u7ef/picture213442969/alternates/LANDSCAPE_1140/Creature%20from%20the%20Black%20Lagoon%20still"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.flkeysnews.com/entertainment/article213400469.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '',
            nextPinterest: ''
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            June 27, 2018 10:15 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>You can't call yourself a true Floridian until you have seen some of the cinema set on our swampy soil over the years. </p>
                                    
                                    
                                    
                                
                                    <p>It's not all great, and some of it is downright awful. But for the most part it's entertaining. </p>
                                    
                                    
                                    
                                
                                    <p>Whether they were actually filmed in Florida or not, all of these movies borrowed from the ambiance and character of the Sunshine State. From gators and scenic springs to seas of gray heads and a prevailing history of strange crimes, Florida has a lot to offer the big screen. </p>
                                    
                                    
                                    
                                
                                    <p>Here is a list of essential viewing for the Florida film fanatic. Each listing includes the film's current score on the review aggregation site <a href="https://www.rottentomatoes.com/" target="_blank">Rotten Tomatoes</a>, but you should decide for yourself which ones are keepers. </p>
                                    
                                        


<script>
    function enableSubmitBtn(){
        mi.calltoActionCtrl.enableSubmitBtn();
    }
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p>After all, seeing bad movies makes you appreciate the good ones. </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="213400469"></div>
    </div>

                                        
                                    
                                
                                    <h3><b>Movies</b></h3>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/I9RHqdZDCF0" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"42" </b>(2013)</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="213400469"></div>
    </div>

                                        
                                    
                                
                                    <p>This Jackie Robinson biopic starts off with scenes of the baseball legend at spring training in Sanford, Fla. It was the true beginning of the trials and tribulations he would face as he broke baseball's "color line." Rated PG-13.</p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 79 percent (certified fresh)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/BMwOEkTmTyQ" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="213400469"></div>
    </div>

                                        
                                    
                                
                                    <p><b>"Adaptation" </b>(2002)</p>
                                    
                                    
                                    
                                
                                    <p>This is a movie about the movie-making process. It's hard to beat the weird antics of Nicholas Cage, and in this movie they are two-fold as Cage plays Charlie Kaufman and his fictional twin brother Donald via split screen. The movie documents Kaufman's attempt to turn the novel "The Orchid Thief" into a movie script while battling with writer's block and depression. Things get strange quickly, and it ends with a swamp chase and an alligator encounter. Rated R. </p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 91 percent (certified fresh)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/C3J1AO9z0tA" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Apollo 13" </b>(1995)</p>
                                    
                                    
                                    
                                
                                    <p>This film details the real-life story of ill-fated launch from Kennedy Space Center that put three astronaut's lives in jeopardy. It can be cheesy at times, but the near-death scenes in outer space are still nail-biters. Plus, it gave us the erroneous but memorable quote: "Houston, we have a problem." Rated PG. </p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 95 percent (certified fresh)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/ZpsE_7oLdAU" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Because of Winn-Dixie" </b>(2005)</p>
                                    
                                    
                                    
                                
                                    <p>This film, based on the 2005 book of the same name, is the story of a girl and widowed father whose lives are changed by a stray dog in the fictional town of Naomi, Fla. To put it kindly, the film drowns in sentimental goop. However, it remains a very sweet children's story that accurately captures some of the strangeness that is Florida. As is usually the case, the book is better. Rated PG. </p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 54 percent (rotten)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/P7FcPlt8hHc" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"The Birdcage" </b>(1996)</p>
                                    
                                    
                                    
                                
                                    <p>"The Birdcage" tells the story of a gay drag club owner (Robin Williams) and his partner (Nathan Lane) who attempt to "play straight" for their son's fiancee's conservative parents (a Republican senator and his wife). It doesn't go according to plan, and it all happens in South Beach. Rated R.</p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 79 percent (certified fresh)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/z9OUZNicTGU" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Citizen Kane" </b>(1941)</p>
                                    
                                    
                                    
                                
                                    <p>Considered by several prominent critics to be "the best film ever made," Orson Welle's "Citizen Kane" stands the test of time as a cautionary tale about the downsides of the American dream. The movie follows the mysterious and tragic life of Charles Foster Kane, a character partially based on newspaper owner <a href="https://www.biography.com/people/william-randolph-hearst-9332973" target="_blank">William Randolph Hearst</a> and other real-life business tycoons. The movie was filmed in California and New York, but Xanadu, Kane's astronomical estate, is set on the Gulf Coast of Florida. Rated PG. </p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 100 percent (certified fresh)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/zohgyAAKF6M" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Cocoon" </b>(1985)</p>
                                    
                                    
                                    
                                
                                    <p>This kitschy flick about Florida retirees who discover immortality via a visiting group of aliens is oozing with cheese factor, but it still has its merits. It manages to dispel some stereotypes about senior citizens (and aliens) in the process of telling its tale. Rated PG-13.</p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 77 percent (fresh)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/q111bDVYNXk" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Cool Hand Luke" </b>(1967)</p>
                                    
                                    
                                    
                                
                                    <p>A war veteran named Luke Jackson (Paul Newman) is sentenced to two years on a Florida chain-gang for one drunken night of vandalizing parking meters. Attempts at escape and clashes with the guards ensue. There's a lot to read into here, whether you are looking for religious themes or cultural commentary. Rated PG.</p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 100 percent (certified fresh)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/AJ_1eS2Erhk" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Dolphin Tale" </b>(2011) </p>
                                    
                                    
                                    
                                
                                    <p>"Dolphin Tale" is a family drama about the real-life rescue dolphin Winter and her rehabilitation at <a href="https://www.seewinter.com/" target="_blank">Clearwater Marine Aquarium</a>. The movie does a decent job of adding a dramatic arc to an otherwise straightforward story. Followed by <a href="https://www.imdb.com/title/tt2978462/" target="_blank">"Dolphin Tale 2."</a> Rated PG. </p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 81 percent (certified fresh) </p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/WwQ-NH1rRT4" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"The Florida Project"</b> (2017)</p>
                                    
                                    
                                    
                                
                                    <p>"The Florida Project" is a startling snapshot of the lives of people living in motels in the Disney World area. Unsupervised kids frequently get into trouble, and their parents struggle to make enough money to survive. Despite enduring terrible events, the kids are somehow able to maintain their childlike optimism. The final scenes of the film were shot on an iPhone in the Magic Kingdom without theme park staff's knowledge. Rated R. </p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 96 percent (certified fresh)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/9O1Iy9od7-A" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"The Godfather Part II" </b>(1974)</p>
                                    
                                    
                                    
                                
                                    <p>This classic movie only visits Florida for a brief stop at the suburban Miami hideout of a crime boss, but that counts for something, right? Bada-bing! Rated R. </p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 97 percent (certified fresh)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/MLFzROHNLmM" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Mega Shark Versus Crocosaurus" </b>(2010)</p>
                                    
                                    
                                    
                                
                                    <p>"Croc" is right. "Mega Shark Versus Crocosaurus" is the movie that nobody asked for nor wanted. Despite this, it was made on a budget of $100,000, and there are multiple sequels. All of them entail various monstrous and hungry creatures facing off against each other. It seems like money that would be better spent fighting some real monsters, like the pythons invading the Florida Everglades. </p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 19 percent (rotten) audience score</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/9NJj12tJzqc" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Moonlight" </b>(2016)</p>
                                    
                                    
                                    
                                
                                    <p>In "Moonlight," three actors portray the same character, Chiron, in different stages of life as he explores his identity and comes of age. Each of the three chapters has its own visual character thanks to cinematographer James Laxton and colorist Alex Bickel, who <a href="http://www.indiewire.com/2016/10/moonlight-cinematography-color-barry-jenkins-james-laxton-alex-bickel-1201740402/" target="_blank">emulated different film stocks</a> for each segment. Much of the movie was filmed in the Liberty Square neighborhood of Miami where screenwriter and director Barry Jenkins grew up. The film won Best Picture at the 2017 Academy Awards. Rated R.</p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 98 percent (certified fresh)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/U95Zk5nBQIM" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Key Largo"</b> (1948)</p>
                                    
                                    
                                    
                                
                                    <p>This film noir features Humphrey Bogart and Lauren Bacall in their element: drinks in hand and facing off against gangsters. Oh, and there's a raging hurricane in the mix. Not rated. </p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 97 percent (fresh)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/5qsn8294YFU" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Revenge of the Creature"</b> (1995)</p>
                                    
                                    
                                    
                                
                                    <p>"Revenge of the Creature" and follow-up film "The Creature Walks Among Us" are sequels to the Universal monster classic, "The Creature from the Black Lagoon." All three films were shot at multiple locations in Florida, including Wakulla Springs and Silver Springs. However, only the sequels take place in Florida. The sequels detail Gill Man's escape from a scientific compound and an ensuing chase through the Everglades. See the entry for "The Creature of the Black Lagoon." Not rated.</p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 22 percent (rotten)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/cv276Wg3e7I" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Scarface"</b> (1983)</p>
                                    
                                    
                                    
                                
                                    <p>Just when people thought that it couldn't get any more violent than "The Godfather" films, enter "Scarface." The film's merits are still debated, but it is No. 10 on the American Film Institute’s list of top ten gangster movies. Many of the events of the film take place in Miami, but it was largely shot on film sets in California. Rated R.</p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 82 percent (certified fresh) </p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/ZHZgZ3nELNU" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><span><b>"Spring Breakers" </b></span>(2013)</p>
                                    
                                    
                                    
                                
                                    <p>In "Spring Breakers," four young college women go on spring break in St. Petersburg, Fla. and wind up falling in with a local drug dealer. Wild times ensue. The film was shot during the actual spring break of 2012 in and around St. Petersburg. It's one of those movies that leaves people wondering what they just saw. Is it a witty commentary on our society's materialism? Or is it, perhaps, just stupid? It's up to you to decide, but buy a used copy just in case. Rated R. </p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 67 percent (fresh)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/UhO7s4WT2Sk" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Sunshine State"</b> (2002)</p>
                                    
                                    
                                    
                                
                                    <p>"Sunshine State" is set in the fictional Plantation Island and Lincoln Beach communities of Florida. They are loosely based on real-life places Amelia Island and American Beach where the movie was filmed. "Sunshine State" covers a lot of territory, delving into inter-generational issues, race relations and aggressive developers who want to turn the whole community into a beach resort. Rated PG-13. </p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 80 percent (certified fresh)</p>
                                    
                                    
                                    
                                
                                    <h3><b>TV</b></h3>
                                    
                                    
                                    
                                
                                    <div><b><br><br></b></div>
                                    
                                    
                                    
                                
                                    <div><p></p><div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/eCUco_KrVrA" frameborder="0" allowfullscreen=""></iframe></div></div><p></p></div>
                                    
                                    
                                    
                                
                                    <div><br><br></div>
                                    
                                    
                                    
                                
                                    <div><p><b> "American Horror Story: Freak Show" </b>(2014-2015) </p><p>FX horror series "American Horror Story" made a stop in Jupiter, Fla. for its fourth season, though the show was actually filmed in New Orleans. The season tells the tale of one of the last freak shows in the U.S. It received 20 Emmy nominations.</p><p>Rotten Tomatoes: 79 percent (certified fresh)</p></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/8V-zp5oO9jc" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Claws" </b>(2017 - present)</p>
                                    
                                    
                                    
                                
                                    <p>Set in a fictional nail salon in Palmetto, "Claws" is a dark comedy about some nail stylists who get mixed up in crime. What starts a side gig quickly becomes a full-time pursuit. Season one is now streaming on Hulu. Rated TV-MA.</p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 80 percent (fresh)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/YQeUmSD1c3g" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Dexter"</b> (2006- 2013)</p>
                                    
                                    
                                    
                                
                                    <p>"Dexter" follows the secret life of Dexter Morgan, a forensic technician who takes justice into his own hands. Using his inside knowledge of crime and law enforcement, he begins to rid the world of bad people who slipped through the justice system. The rub is whether or not he becomes a bad person in the process. Rated TV-MA.</p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 77 percent (fresh)</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-infographic"><style>.embed-container { position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%; }</style><div class="embed-container"><iframe src="https://www.youtube.com/embed/dEjXPY9jOx8" frameborder="0" allowfullscreen=""></iframe></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Miami Vice" </b>(1984- 1990)</p>
                                    
                                    
                                    
                                
                                    <p>Detectives Ricardo Tubbs and James Crockett take on Florida's drug underworld, and they do it in style. The show made novel use of color, music and fashion to create a memorable Miami atmosphere. Rated TV-14. </p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: score not available </p>
                                    
                                    
                                    
                                
                                    <p><b>Movies filmed in Florida</b><br><br></p>
                                    
                                    
                                    
                                
                                    <p>There are also some films that, although not set in Florida, made use of the state's tropic backdrop. Here are a few of them.</p>
                                    
                                    
                                    
                                
                                    <p><b>"Caddyshack" </b>(1980)</p>
                                    
                                    
                                    
                                
                                    <p>"Caddyshack" was supposed to look like it took place in the Midwest, but in reality it was mostly shot at a golf club in Florida. Two of the <a href="https://mbcshack.com/" target="_blank">restaurants</a> inspired by the film remain open in Rosemont and St. Augustine. Rated R.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-square">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.bradenton.com/latest-news/m9b1m6/picture213405339/alternates/FREE_1140/Creature%20from%20the%20Black%20Lagoon%20actor%20Ricou%20Browning.jpg" media="(min-width: 992px)">
            <source srcset="//www.bradenton.com/latest-news/m9b1m6/picture213405339/alternates/FREE_960/Creature%20from%20the%20Black%20Lagoon%20actor%20Ricou%20Browning.jpg" media="(min-width: 768px)">
            <source srcset="//www.bradenton.com/latest-news/m9b1m6/picture213405339/alternates/FREE_768/Creature%20from%20the%20Black%20Lagoon%20actor%20Ricou%20Browning.jpg" media="(min-width: 601px)">
            <source srcset="//www.bradenton.com/latest-news/m9b1m6/picture213405339/alternates/FREE_640/Creature%20from%20the%20Black%20Lagoon%20actor%20Ricou%20Browning.jpg" media="(min-width: 441px)">
            <source srcset="//www.bradenton.com/latest-news/m9b1m6/picture213405339/alternates/FREE_480/Creature%20from%20the%20Black%20Lagoon%20actor%20Ricou%20Browning.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.bradenton.com/latest-news/m9b1m6/picture213405339/alternates/FREE_1140/Creature%20from%20the%20Black%20Lagoon%20actor%20Ricou%20Browning.jpg" alt="Creature from the Black Lagoon actor Ricou Browning.jpg" title="Creature from the Black Lagoon actor Ricou Browning.jpg">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Ricou Browning is a Florida-based film maker who got his start in the film industry in an uncredited role as the gill man in "Creature from the Black Lagoon."</div> 
 <div class="inline-creditInfo">   <span class="inline-credits"> Florida Memory </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p><b>"Creature from the Black Lagoon" </b>(1954)</p>
                                    
                                    
                                    
                                
                                    <p>"Creature from the Black Lagoon" takes place in the Amazon and California, but it was largely shot at springs near Ocala. The film and its sequels are outdated (read: wildly sexist) and nonsensical, but they can still be fun to watch if you're in the mood for a ridiculous swamp romp. It's also nice to think about the Gill Man lurking out there waiting to eat an unsuspecting tourist or spring polluter, and the movies are Florida's contribution to Universal's monster posse. Someone should do a remake... </p>
                                    
                                    
                                    
                                
                                    <p>Not rated. </p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 84 percent (fresh)</p>
                                    
                                    
                                    
                                
                                    <p><b>"House on Haunted Hill" </b>(1999)</p>
                                    
                                    
                                    
                                
                                    <p>This remake of the 1959 horror classic follows a group of strangers on a strange dare. They are eligible to win one million dollars each if they can survive one night in an abandoned asylum. The <a href="https://www.imdb.com/title/tt0185371/trivia" target="_blank">roller coaster</a> in the opening scenes of this film is called "Terror Incognita," but it's actually The Incredible Hulk roller coaster at Universal Studios Florida. Rated R.</p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 28 percent (rotten)</p>
                                    
                                    
                                    
                                
                                    <p><b>"Jaws 2" </b>(1978)</p>
                                    
                                    
                                    
                                
                                    <p>Production of this sequel had a hard time getting off the ground but once it finally did, much of it was shot in Florida waters. Locations in the film include Navarre Beach, Okaloosa Island, Choctawhatchee Bay and Destin. Rated PG. </p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: 57 percent (rotten)</p>
                                    
                                    
                                    
                                
                                    <p><b>"Tarzan Finds a Son!" </b>(1939)</p>
                                    
                                    
                                    
                                
                                    <p>This film is set in the African jungle but filmed at Florida springs. A common legend attributes the presence of rhesus macaque monkeys in central Florida to the filming of a Tarzan movie. In reality, the monkeys were released by a <a href="https://www.nytimes.com/2012/08/26/magazine/tampa-monkey.html?pagewanted=all" target="_blank">tour boat operator</a> to enhance his cruise through Silver Springs. The monkeys are sometimes irate and almost always infected with herpes B virus, but don't blame Tarzan! Not rated.</p>
                                    
                                    
                                    
                                
                                    <p>Rotten Tomatoes: score not available</p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact">Ryan Ballogg: 941-745-7024, @rballogg</div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="213400469"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53344"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53344", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="213400469"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        






<div class="wf-wps-side-bar mi-video-sidebar-widget">
    
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-209603259-1530199429150" class="media-wrap ">
    <div id="playerWrap-209603259-1530199429150" class="video-media vjs-wrapper">
        <video id="player-209603259-1530199429150"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.flkeysnews.com/news/local/article209603259.html"
               data-title="Crews work through night to douse Big Pine Key brush fire"
               data-video-id="5775127226001"
               data-account="5675787987001"
               data-key="BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP"
               data-publication="flkeysnews"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.flkeysnews.com%2Fnews%2Flocal%2Farticle209603259.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=/7675/MIA.site_keysnet/Entertainment&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Crews%20work%20through%20night%20to%20douse%20Big%20Pine%20Key%20brush%20fire&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475957&amp;vid=5775127226001&amp;cust_params=sect%3DEntertainment"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.flkeysnews.com/news/local/article209603259.html">Crews work through night to douse Big Pine Key brush fire</a></h4>
        </div>
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-205260384-1530199429151" class="media-wrap ">
    <div id="playerWrap-205260384-1530199429151" class="video-media vjs-wrapper">
        <video id="player-205260384-1530199429151"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.flkeysnews.com/news/local/article205260384.html"
               data-title="2 killed after Navy jet crashes near Key West"
               data-video-id="5760998570001"
               data-account="5618154292001"
               data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi"
               data-publication="miamiherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.flkeysnews.com%2Fnews%2Flocal%2Farticle205260384.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=/7675/MIA.site_keysnet/Entertainment&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=2%20killed%20after%20Navy%20jet%20crashes%20near%20Key%20West&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475957&amp;vid=5760998570001&amp;cust_params=sect%3DEntertainment"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.flkeysnews.com/news/local/article205260384.html">2 killed after Navy jet crashes near Key West</a></h4>
        </div>
    
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="213400469"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/entertainment/">
                        Entertainment
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.flkeysnews.com/entertainment/article213098754.html">
                                        Are you ready for a new generation of Menudo?
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.flkeysnews.com/entertainment/arts-culture/article210054999.html">
                                        'They're angels on Earth.' These Key West adults with developmental delays are ready to dance
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.flkeysnews.com/entertainment/article206075459.html">
                                        Key West singer advances on ‘American Idol’
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.flkeysnews.com/entertainment/article205557099.html">
                                        Key West has its own ‘American Idol’ contestant
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.flkeysnews.com/entertainment/article204995014.html">
                                        Enjoy music, food, art and more at this year’s Island Fest
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/entertainment/">
                            Entertainment
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="213400469"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="213400469"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="213400469"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="213400469"></div>
    </div>
</div>

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1530199079", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/flkeysnews/logo-sm.png" alt="Keynoter Publishing Company | flkeysnews.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/archives/#navlink=mi_footer">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/pages/KeysNetcom-Website-for-The-Reporter-and-The-Keynoter-newspapers/120937634650195">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/KeysInfoNet">Twitter</a></li>
                                
                                    <li><a href="/customer-service/newsletter-signup/#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.flkeysnews.com/customer-service/contact-us/">Advertising</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="213400469"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="213400469"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.flkeysnews.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.flkeysnews.com/mistats/products/escenic.js"></script>
        <script src="//media.flkeysnews.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=53212&contextPath=53107-53212&pubId=112&cat=&meta=read-story&objId=213400469&type=article&title=How+many+of+these+Florida-based+films+and+TV+shows+have+you+seen%3F&url=%2F%2Fwww.flkeysnews.com%2Fentertainment%2Farticle213400469.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=53212&contextPath=53107-53212&pubId=112&cat=&meta=read-story&objId=213400469&type=article&title=How+many+of+these+Florida-based+films+and+TV+shows+have+you+seen%3F&url=%2F%2Fwww.flkeysnews.com%2Fentertainment%2Farticle213400469.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.flkeysnews.com/entertainment/article213400469.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-c8eaf283bd.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-e9bcdd745f84c1998b4c.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7441/cc.js?ns=_cc7441" id="LOTCC_7441"></script>
    <script>_cc7441.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
