<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="KeysInfoNet"/>
    

    
        <meta name="twitter:title" content="Police say he ripped off an undercover informant trying to buy Oxycodone."/>
    

    
        <meta property="og:site_name" content="flkeysnews"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Police say he ripped off an undercover informant trying to buy Oxycodone."/>
    

    
        <meta property="og:url" content="http://www.flkeysnews.com/news/local/article208656199.html"/>
    

    
        <meta property="og:image" content="http://www.flkeysnews.com/news/local/8hropb/picture208656189/alternates/LANDSCAPE_1140/Mauthe"/>
    

    
        <meta name="twitter:image" content="http://www.flkeysnews.com/news/local/8hropb/picture208656189/alternates/LANDSCAPE_1140/Mauthe"/>
    

    
        <meta property="og:description" content="Florida Keys narcotics deputies served warrants this week on two men with a history of drug arrests in Monroe County"/>
    

    
        <meta name="twitter:description" content="Florida Keys narcotics deputies served warrants this week on two men with a history of drug arrests in Monroe County"/>
    

    
        <meta property="fb:app_id" content="133847067760"/>
    

    

    
        <meta name="title" content="Two Florida Keys men slapped with new drug charges  | FL Keys News"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Florida Keys narcotics deputies served warrants this week on two men with a history of drug arrests in Monroe County"/>
    

    
        <meta name="keywords" content="Florida Keys, arrest, drug, dealing, warrants, Monroe County Sheriff, Jonathan Jason Mauthe, Chris Christopher Quero"/>
    

    
        <meta name="news_keywords" content="Florida Keys, arrest, drug, dealing, warrants, Monroe County Sheriff, Jonathan Jason Mauthe, Chris Christopher Quero"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.flkeysnews.com/news/local/article208656199.html"/>
    

    
        <meta name="original-source" content="http://www.flkeysnews.com/news/local/article208656199.html"/>
    

    
        <meta name="google-site-verification" content="ep3QsV3gkKUydjfZlUY5qpQFcNllOkgr8gdO-_FtQfQ"/>
    





    <title>Two Florida Keys men slapped with new drug charges  | FL Keys News</title>


<meta name="msapplication-TileImage" content="/wps/build/images/flkeysnews/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/flkeysnews/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/flkeysnews/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/flkeysnews/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/flkeysnews/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/flkeysnews/favicon.png">





<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=a43ee39',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/flkeysnews-ccd6788efa.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-b57491d113.js"></script>




<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'332323',
'accuweather.locationKey1':'117775',
'accuweather.locationKey2':'30072',
'accuweather.locationKey3':'347936',
'accuweather.locationString':'Florida Keys',
'accuweather.locationString1':'Havana, Cuba',
'accuweather.locationString2':'Nassau, The Bahamas',
'accuweather.locationString3':'Miami, FL',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'classads.carsUrl':'http://www.cars.com/?aff=miami',
'classads.homefinderUrl':'http://www.homefinder.com/FL/Key_West',
'facebook.app.id':'133847067760',
'financialContent.account':'miamiherald',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'mi000150',
'legacy.siteName':'herald',
'marketInfo.CarsAFF':'herald',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Key_West',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_mh',
'marketInfo.Jobslr':'CBCB_MH',
'marketInfo.addcities':'Key Largo, Islandia, Tavernier, Islamorada, Plantation Key, Layton, Duck Key, Marathon, Big Pine Key, Middle Torch Key Cudjoe Key, Sugarloaf Key, Naval Air Station Key West, Key West',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'mia',
'marketInfo.careerbuilder.dmc_id':'1048',
'marketInfo.careerbuilder.lr':'CBCB_MH',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ',
'marketInfo.city':'Miami',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'MIA',
'marketInfo.county':'Monroe County',
'marketInfo.domain':'keysnet',
'marketInfo.followLinks':'1',
'marketInfo.location':'Miami',
'marketInfo.logoAltText':'FL Keys Net',
'marketInfo.market_identifier':'MIA.site_keysnet',
'marketInfo.name':'Keynoter Publishing Company',
'marketInfo.networkid':'7675',
'marketInfo.phone':'305-743-5551',
'marketInfo.product':'site',
'marketInfo.region':'Florida Keys',
'marketInfo.shortURL':'front',
'marketInfo.siteId':'56',
'marketInfo.sourcelevel':'local',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'flkeysnews',
'marketInfo.street_address':'P.O. Box 500158, Marathon, FL  33070',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'jpulis@keynoter.com',
'nativo.story.placements':'1071889,1071890,1071891',
'nativo.video.placements':'1071954,1071955',
'olive.localBrand':'',
'publication.domain':'flkeysnews.com',
'publication.mediadomain':'media.flkeysnews.com',
'wishabi.bodyId':'861',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:208656199";
    mistats.pagename="Story:208656199|Police say he ripped off an undercover informant trying to buy Oxycodone.";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Miami|David Goodhue";
    mistats.pubdate="2018/04/11";
    mistats.moddate="2018/04/11 H22";
    mistats.keywords="Florida Keys arrest drug dealing warrants Monroe County Sheriff Jonathan Jason Mauthe Chris Christopher Quero";
</script>


<script src="//media.flkeysnews.com/misites/mia/flkeysnews.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



        
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'topic';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_east/pb.js" async="true"></script>

    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.flkeysnews.com/news/local/article208656199.html"
  },

  
  "headline": "Police say he ripped off an undercover informant trying to buy Oxycodone.",
  "image": "http://www.flkeysnews.com/news/local/8hropb/picture208656189/alternates/FREE_1140/Mauthe",
  "datePublished": "2018/04/11",
  "dateModified": "2018/04/11 H22","author": {
      "@type": "Person",
      "name": "David Goodhue"
    },"publisher": {
     "name": "FL Keys News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.flkeysnews.com/wps/build/images/flkeysnews/amp-logo.png"
     }
  },
  
  "description": "Florida Keys narcotics deputies served warrants this week on two men with a history of drug arrests in Monroe County",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    

    
    
    

    <body class="story wps-body-main  ">
           
    <header>
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="208656199"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/flkeysnews/logo-lg.png" alt="Keynoter Publishing Company | flkeysnews.com" class="img-responsive center-block" />
                            
                                <h1>Police say he ripped off an undercover informant trying to buy Oxycodone. | FL Keys News</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/living/#navlink=navbar">Living</a></li>
        
            <li><a href="/news/local/environment/#navlink=navbar">Environment</a></li>
        
            <li><a href="/sports-outdoors/outdoors/#navlink=navbar">Outdoors</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="208656199"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Partly cloudy">
                    <img src="/wps/source/images/widgets/weather/small/35.png" alt="Partly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        78°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Partly cloudy">
                    <img src="/wps/source/images/widgets/weather/small/35.png" alt="Partly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        78°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">Site Information</li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="/customer-service/social-media/#navlink=subnav">Social Media</a></li>
            
        
            
                <li><a href="/customer-service/archives/#navlink=mi_footer">Archives</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">Sections</li>
            
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/local/environment/#navlink=subnav">Environment</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/herald/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living/Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.keysnet.com/classified-ads">Classifieds</a></li>
            
        
            
                <li><a href="http://miamiherald.adperfect.com/?pubid=C0A801EE1daa628817IUn10C47E9&amp;pref=keyn">Place a classified ad</a></li>
            
        
            
                <li><a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605">Report a problem with a classified ad</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://floridapublicnotices.com/">Legals</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.miamiherald.com/#navlink=subnav">Miami Herald</a><li>
                    
                
                    
                        <li><a href="http://www.elnuevoherald.com/#navlink=subnav">el Nuevo Herald</a><li>
                    
                
                    
                        <li><a href="http://www.miami.com/#navlink=subnav">Miami.com</a><li>
                    
                
                    
                        <li><a href="http://www.miamiindulge.com/#navlink=subnav">Indulge Magazine</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        



















    






    


    


    

<script src='https://www.google.com/recaptcha/api.js'>F</script>

<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="208656199"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="208656199"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    
    <div class="lead-item">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.flkeysnews.com/news/local/8hropb/picture208656189/alternates/LANDSCAPE_1140/Mauthe" media="(min-width: 992px)">
            <source srcset="//www.flkeysnews.com/news/local/8hropb/picture208656189/alternates/LANDSCAPE_960/Mauthe" media="(min-width: 768px)">
            <source srcset="//www.flkeysnews.com/news/local/8hropb/picture208656189/alternates/LANDSCAPE_768/Mauthe" media="(min-width: 601px)">
            <source srcset="//www.flkeysnews.com/news/local/8hropb/picture208656189/alternates/LANDSCAPE_640/Mauthe" media="(min-width: 441px)">
            <source srcset="//www.flkeysnews.com/news/local/8hropb/picture208656189/alternates/LANDSCAPE_480/Mauthe" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.flkeysnews.com/news/local/8hropb/picture208656189/alternates/LANDSCAPE_1140/Mauthe" alt="Jonathan Mauthe" title="Jonathan Mauthe" />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Jonathan Mauthe </span>
    
    
        <span class="photographer">MCSO</span>
    
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Jonathan Mauthe </span>
    
    
        <span class="photographer">MCSO</span>
    
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.flkeysnews.com/news/local/">Local</a>
                </h2>

                <h3 class="title">Police say he ripped off an undercover informant trying to buy Oxycodone.</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By David Goodhue</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:dgoodhue@flkeysnews.com">dgoodhue@flkeysnews.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.flkeysnews.com/news/local/article208656199.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
            
         
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Police+say+he+ripped+off+an+undercover+informant+trying+to+buy+Oxycodone.&amp;url=http://www.flkeysnews.com/news/local/article208656199.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Police say he ripped off an undercover informant trying to buy Oxycodone.&body=http://www.flkeysnews.com/news/local/article208656199.html"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.flkeysnews.com/news/local/article208656199.html&title=Police say he ripped off an undercover informant trying to buy Oxycodone."><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.flkeysnews.com/news/local/article208656199.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.flkeysnews.com/news/local/article208656199.html&description=Police say he ripped off an undercover informant trying to buy Oxycodone.&media=http://www.flkeysnews.com/news/local/8hropb/picture208656189/alternates/LANDSCAPE_1140/Mauthe"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.flkeysnews.com/news/local/article208656199.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '',
            nextPinterest: ''
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            April 11, 2018 10:08 PM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Two Florida Keys men with history of drug arrests were slapped with  new charges this week, including one for ripping off a buyer who turned out to be an undercover informant for the Monroe County Sheriff’s Office. </p>
                                    
                                    
                                    
                                
                                    <p>Back on Feb. 13, 2017, deputies gave an informant $100 to buy Oxycodone pills from Jonathan Jason Mauthe, 34. They met at the Marlin gas station near mile marker 88 in Islamorada, where the informant gave Mauthe the money, according to a Sheriff’s Office arrest report. </p>
                                    
                                    
                                    
                                
                                    <p>Mauthe said he would return with the pills, but he never did, deputies wrote.</p>
                                    
                                    
                                    
                                
                                    <p>Six days earlier, another informant was instructed by his handlers to set up a buy with Mauthe for three Oxycodone pills for $90. The two agreed to meet at Mauthe’s mother’s house near mile marker 88 on the Old Highway. There, Mauthe got into the informant’s car, and they drove to a business at mile marker 88.5 on U.S. 1. Mauthe exited the car and came back with the pills, according to the arrest report.</p>
                                    
                                        


<script>
    function enableSubmitBtn(){
        mi.calltoActionCtrl.enableSubmitBtn();
    }
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p>Monroe County Circuit Judge Luis Garcia signed two warrants for Mauthe’s arrest on April 10 — one for selling opium or a derivitive of the drug and using a two-way communications device in the commission of a felony. The other warrant was for misdemeanor petit theft for allegedly ripping off the informant. </p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="208656199"></div>
    </div>

                                        
                                    
                                
                                    <p>Mauthe was booked into county jail on Stock Island on $63,000 bond.</p>
                                    
                                    
                                    
                                
                                    <p>Narcotics deputies also served a warrant on Chris Christopher Quero, 29, of Tavernier on charges of cocaine dealing and using a two-way communications device in the commission of a felony. The arrest stems from an Oct. 25 drug transaction between Quero and an undercover informant for 1.6 grams of cocaine.</p>
                                    
                                    
                                    
                                
                                    <p>Quero was already in county jail on drug-dealing charges related to three separate sales of Oxycodone that deputies say he made to undercover informants in August.</p>
                                    
                                    
                                    
                                
                                    <p>Quero is also being held in Stock Island on a combined bond of $175,000. </p>
                                    
                                    
                                    
                                
                                    <p>Deputies are seving warrants on months-old cases, and in Mauthe’s case, a more than a year-old case, because the transactions are “part of a larger drug investigation that is ongoing,” said Sheiff’s Office spokesman Adam Linhardt.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="208656199"></div>
    </div>

                                        
                                    
                                
                                    <p>“Not everyone is arrested at the same time,” he said. </p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact"><p>David Goodhue: 305-923-9728</p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="208656199"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="208656199"></div>
    </div>

                            
                        

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-208656194'> 
    <div class="story-gallery spillover-gallery">
        <div id="slick-gallery-container-208656194" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="208656194">
                
                
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="//www.flkeysnews.com/news/local/ue1r8h/picture208656194/alternates/FREE_160/Quero" data-width-160></span>
                                <span data-src="//www.flkeysnews.com/news/local/ue1r8h/picture208656194/alternates/FREE_320/Quero" data-width-320></span>
                                <span data-src="//www.flkeysnews.com/news/local/ue1r8h/picture208656194/alternates/FREE_480/Quero" data-width-480></span>
                                <span data-src="//www.flkeysnews.com/news/local/ue1r8h/picture208656194/alternates/FREE_640/Quero" data-width-640></span>
                                <span data-src="//www.flkeysnews.com/news/local/ue1r8h/picture208656194/alternates/FREE_768/Quero" data-width-768></span>
                                <span data-src="//www.flkeysnews.com/news/local/ue1r8h/picture208656194/alternates/FREE_960/Quero" data-width-960></span>
                                <span data-src="//www.flkeysnews.com/news/local/ue1r8h/picture208656194/alternates/FREE_1140/Quero" data-width-1140></span>
                                <img alt="Chris Quero" title="Chris Quero" />
                                <div class="caption">
                                    <span class="caption-text">Chris Quero </span>
                                    
                                    <span class="photographer">MCSO</span>
                                    
                                    
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption  spillover-gallery"></div>
                
            </div>
            
        </div>
    </div>
     </script><div id='inlinegallery-target-208656194'></div><script> lazyLoadingModule("inlinegallery-template-208656194", "inlinegallery-target-208656194", "gallery",500,
        undefined, undefined, undefined,  "undefined", 208656194 , 1 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53344"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53344", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="208656199"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        






<div class="wf-wps-side-bar mi-video-sidebar-widget">
    
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-205260384-1523509788090" class="media-wrap ">
    <div id="playerWrap-205260384-1523509788090" class="video-media vjs-wrapper">
        <video id="player-205260384-1523509788090"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="http://www.flkeysnews.com/news/local/article205260384.html"
               data-title="2 killed after Navy jet crashes near Key West"
               data-video-id="5760998570001"
               data-account="5618154292001"
               data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi"
               data-publication="miamiherald"
               data-ad-tag="//pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&amp;correlator=%5Btimestamp%5D&amp;cust_params=sect%3Dlocal%26id%3D205260384%26eid%3D208656199%26vidlength%3Dshort%26pl%3D&amp;description_url=%2F%2Fwww.miamiherald.com%2Fnews%2Flocal%2Farticle205260384.html&amp;env=vp&amp;gdfp_req=1&amp;hl=en&amp;impl=s&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews%2FLocal&amp;output=vast&amp;sz=400x300&amp;unviewed_position_start=1&amp;url=%5Breferrer_url%5D&amp;vidlength=short&amp;vpos=preroll"
               
               crossOrigin="anonymous"></video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.flkeysnews.com/news/local/article205260384.html">2 killed after Navy jet crashes near Key West</a></h4>
        </div>
        <div class="vjs-sidebar-player-wrap">
            <div id="video-detail-189509889-1523509788090" class="media-wrap ">
    <div id="playerWrap-189509889-1523509788090" class="video-media vjs-wrapper">
        <video id="player-189509889-1523509788090"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="http://www.flkeysnews.com/news/local/article189509889.html"
               data-title="Key West Holiday Parade 2017"
               data-video-id="5721900106001"
               data-account="5675787987001"
               data-key="BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP"
               data-publication="flkeysnews"
               data-ad-tag="//pubads.g.doubleclick.net/gampad/ads?ciu_szs=300x250&amp;correlator=%5Btimestamp%5D&amp;cust_params=sect%3Dlocal%26id%3D189509889%26eid%3D208656199%26vidlength%3Dshort%26pl%3D&amp;description_url=%2F%2Fwww.flkeysnews.com%2Fnews%2Flocal%2Farticle189509889.html&amp;env=vp&amp;gdfp_req=1&amp;hl=en&amp;impl=s&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews%2FLocal&amp;output=vast&amp;sz=400x300&amp;unviewed_position_start=1&amp;url=%5Breferrer_url%5D&amp;vidlength=short&amp;vpos=preroll"
               
               crossOrigin="anonymous"></video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            <h4 class="title video-title"><a href="//www.flkeysnews.com/news/local/article189509889.html">Key West Holiday Parade 2017</a></h4>
        </div>
    
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="208656199"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/local/">
                        Local
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.flkeysnews.com/news/local/article208567304.html">
                                        Anti-GMO mosquito activist dies in a swimming pool
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.flkeysnews.com/news/local/article208550679.html">
                                        Two teens help save family carrying an infant and clinging to a capsized boat
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.flkeysnews.com/news/local/article208572414.html">
                                        A crocodile was spotted on a Keys road — and cops want you to watch pets and kids
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.flkeysnews.com/news/local/article208550029.html">
                                        With drink in hand, he tried driving away from a Key Largo bar. He didn’t get far
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.flkeysnews.com/news/local/article208488629.html">
                                        Unlicensed Miami roofers busted in Florida Keys, investigators say
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/local/">
                            Local
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="208656199"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="208656199"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="208656199"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="208656199"></div>
    </div>
</div>

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1523498897", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/flkeysnews/logo-sm.png" alt="Keynoter Publishing Company | flkeysnews.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/archives/#navlink=mi_footer">Archives</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/pages/KeysNetcom-Website-for-The-Reporter-and-The-Keynoter-newspapers/120937634650195">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/KeysInfoNet">Twitter</a></li>
                                
                                    <li><a href="/customer-service/newsletter-signup/#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.flkeysnews.com/customer-service/contact-us/">Advertising</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="208656199"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="208656199"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.flkeysnews.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.flkeysnews.com/mistats/products/escenic.js"></script>
        <script src="//media.flkeysnews.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=60707&contextPath=53107-60707&pubId=112&cat=&meta=read-story&objId=208656199&type=article&title=Police+say+he+ripped+off+an+undercover+informant+trying+to+buy+Oxycodone.&url=%2F%2Fwww.flkeysnews.com%2Fnews%2Flocal%2Farticle208656199.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=60707&contextPath=53107-60707&pubId=112&cat=&meta=read-story&objId=208656199&type=article&title=Police+say+he+ripped+off+an+undercover+informant+trying+to+buy+Oxycodone.&url=%2F%2Fwww.flkeysnews.com%2Fnews%2Flocal%2Farticle208656199.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.flkeysnews.com/news/local/article208656199.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5891342037.js"></script>


    <script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/brightcoveVideo.bundle-15703652d3d7c22e2321.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="https://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7441/cc.js?ns=_cc7441" id="LOTCC_7441"></script>
    <script>_cc7441.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
