<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"mia",
grpId2:window.location.hostname,
grpId3:"other_sports",
pgId:"story-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<!-- paywall disabled -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Key West soccer done for the year | Florida Keys News</title>
<meta name="keywords" content="Conchs, Key West, soccer, Keys Gate, Homestead"/>
<meta name="news_keywords" content="Conchs, Key West, soccer, Keys Gate, Homestead"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Keys Gate shuts out Key West, which finished 15-8-4."/>
<meta name="title" content="Soccer Conchs done for the year | Florida Keys News"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.flkeysnews.com/sports-outdoors/other-sports/article129187599.html"/>
<link rel="canonical" href="http://www.flkeysnews.com/sports-outdoors/other-sports/article129187599.html"/>
<meta property="og:title" content="Soccer Conchs done for the year"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.flkeysnews.com/sports-outdoors/other-sports/article129187599.html"/>
<meta property="og:description" content="Keys Gate shuts out Key West, which finished 15-8-4."/>
<meta property="og:image" content="http://www.flkeysnews.com/static/images/flkeysnews/facebook.jpg"/>
<meta property="og:site_name" content="flkeysnews"/>
<meta property="fb:app_id" content="133847067760"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="KeysInfoNet">
<meta name="twitter:title" content="Soccer Conchs done for the year">
<meta name="twitter:description" content="Keys Gate shuts out Key West, which finished 15-8-4.">
<meta name="msapplication-TileImage" content="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.flkeysnews.com/static/theme/flkeysnews/base/ico/favicon.png">
<link href="http://www.flkeysnews.com/static/theme/flkeysnews-2020/base/css/main-1.0.98-3365297.css?sVer=1.0.98-3365297" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.flkeysnews.com/static/js/html5shiv.js?sVer=1.0.98-3365297"></script>
<script src="http://www.flkeysnews.com/static/js/respond.min.js?sVer=1.0.98-3365297"></script>
<script type="text/javascript" src="http://www.flkeysnews.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.98-3365297"></script>
<![endif]-->
<script type="text/javascript" src="http://www.flkeysnews.com/static/js/jquery-1.10.2.min.js?sVer=1.0.98-3365297"></script>
<script type="text/javascript" src="http://www.flkeysnews.com/static/js/mi-wf-site-1.0.98-3365297-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.flkeysnews.com',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.98-3365297',
'marketInfo.logoAltText':'FL Keys Net',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840170,776813,844318',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Key Largo, Islandia, Tavernier, Islamorada, Plantation Key, Layton, Duck Key, Marathon, Big Pine Key, Middle Torch Key Cudjoe Key, Sugarloaf Key, Naval Air Station Key West, Key West',
'marketInfo.staticDirectory':'flkeysnews',
'marketInfo.state_abbreviation':'FL',
'publication.domain':'flkeysnews.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'keysnet',
'facebook.app.id':'133847067760',
'marketInfo.clipped_taxonomy':'Sports/Other',
'nativo.video.placements':'869316,869315',
'marketInfo.careerbuilder.lr':'CBCB_MH',
'marketInfo.CarsSEO':'',
'marketInfo.CarsAFF':'herald',
'accuweather.locationString':'Florida Keys',
'marketInfo.Jobslr':'CBCB_MH',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'jpulis@keynoter.com',
'marketInfo.phone':'305-743-5551',
'marketInfo.sourcelevel':'othersports',
'pressPlus.zone':'',
'olive.localBrand':'',
'marketInfo.shortURL':'front',
'legacy.siteName':'herald',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'classads.homefinderUrl':'http://www.homefinder.com/FL/Key_West',
'legacy.affiliateId':'mi000150',
'marketInfo.JobsSEO':'',
'accuweather.dev':'false',
'marketInfo.state':'Florida',
'marketInfo.siteId':'56',
'marketInfo.county':'Monroe County',
'marketInfo.allow_nativo':'fa',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'wishabi.bodyId':'861',
'classads.carsUrl':'http://www.cars.com/?aff=miami',
'marketInfo.name':'Keynoter Publishing Company',
'marketInfo.location':'Miami',
'marketInfo.region':'Florida Keys',
'marketInfo.JobsSiteID':'cbcb_mh',
'classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'marketInfo.careerbuilder.dmc_id':'1048',
'marketInfo.code':'MIA',
'marketInfo.careerbuilder.dmc_code':'mia',
'marketInfo.market_identifier':'MIA.site_keysnet',
'accuweather.locationString1':'Havana, Cuba',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'FL,US',
'accuweather.locationString3':'Miami, FL',
'financialContent.account':'miamiherald',
'accuweather.locationString2':'Nassau, The Bahamas',
'accuweather.locationKey3':'347936',
'marketInfo.followLinks':'1',
'marketInfo.networkid':'7675',
'accuweather.locationKey2':'30072',
'accuweather.locationKey1':'117775',
'marketInfo.product':'site',
'wishabi.navId':'1058',
'marketInfo.JobsQSCTY':'Key_West',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ',
'marketInfo.street_address':'P.O. Box 500158, Marathon, FL 33070',
'accuweather.locationKey':'332323',
'marketInfo.taxonomy':'Sports/Other///',
'marketInfo.city':'Miami',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 129187599";
mistats.pagename="Story: 129187599|Soccer Conchs done for the year";
mistats.taxonomy="Sports|Other|||";
mistats.channel="Local Sports";
mistats.contentsource="Miami|By Dick WagnerKeynoter Contributor";
mistats.pubdate="2017/01/27";
mistats.moddate="2017/01/27 H15";
mistats.keywords="Conchs Key West soccer Keys Gate Homestead";
</script>
<script type='text/javascript' src='http://media.flkeysnews.com/misites/mia/flkeysnews.js'></script>
<meta name="google-site-verification" content="ep3QsV3gkKUydjfZlUY5qpQFcNllOkgr8gdO-_FtQfQ"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="129187599" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.flkeysnews.com/" target="_top"><img src="http://www.flkeysnews.com/static/images/flkeysnews/logo-lg.png" alt="Keynoter Publishing Company | flkeysnews.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/living/#navlink=navbar">
Living
</a>
</li>
<li>
<a href="/opinion/#navlink=navbar">
Opinion
</a>
</li>
<li>
<a href="/sports-outdoors/outdoors/#navlink=navbar">
Outdoors
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="129187599"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Site Information</li>
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
<li><a href="/customer-service/social-media/#navlink=subnav">Social Media</a></li>
<li><a href="/customer-service/subscription/#navlink=subnav">Subscription</a></li>
<li><a href="/customer-service/archives/#navlink=mi_footer">Archives</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/#navlink=subnav">Local News</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate</a></li>
<li><a href="/news/local/environment/#navlink=subnav">Environment</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/weather/#navlink=subnav">Weather</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/herald/#navlink=subnav">
Obituaries
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports & Outdoors <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Sections</li>
<li><a href="/sports-outdoors/#navlink=subnav">Sports &amp; Outdoors</a></li>
<li class="dropdown-header">Outdoors</li>
<li><a href="/sports-outdoors/outdoors/fishing/#navlink=subnav">Fishing</a></li>
<li><a href="/sports-outdoors/outdoors/diving/#navlink=subnav">Diving</a></li>
<li><a href="/sports-outdoors/outdoors/recreation/#navlink=subnav">Recreation</a></li>
<li class="dropdown-header">More Sports</li>
<li><a href="/sports-outdoors/other-sports/#navlink=subnav">Local Sports</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living/Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Living</li>
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/keys-scenes/#navlink=subnav">Keys Scenes</a></li>
<li><a href="/living/keys-scenes/submit-photo/#navlink=subnav">Submit a Photo</a></li>
<li><a href="/living/unwind/#navlink=subnav">Unwind</a></li>
<li class="dropdown-header">Entertainment</li>
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts &amp; Entertainment</a></li>
<li><a href="/entertainment/attractions/#navlink=subnav">Attractions</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants Menus</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 240px;">
<li class="dropdown-header">Sections</li>
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Classifieds <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 280px;">
<li><a href="http://www.keysnet.com/classified-ads" target="_blank">Classifieds</a></li>
<li><a href="http://miamiherald.adperfect.com/?pubid=C0A801EE1daa628817IUn10C47E9&pref=keyn" target="_blank">Place a classified ad</a></li>
<li><a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605" target="_blank">Report a problem with a classified ad</a></li>
</ul>
</li>
<li>
<a href="http://floridapublicnotices.com/" target="_blank">
Legals
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.miamiherald.com/#navlink=subnav" target="_blank">
Miami Herald
</a>
</li>
<li>
<a href="http://www.elnuevoherald.com/#navlink=subnav" target="_blank">
el Nuevo Herald
</a>
</li>
<li>
<a href="http://www.miami.com/#navlink=subnav" target="_blank">
Miami.com
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.flkeysnews.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="129187599"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="129187599"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.flkeysnews.com/sports-outdoors/other-sports/">
Local Sports
</a>
</h1>
<p
class="published-date">
January 27, 2017 3:47 PM
</p>
<h1
class="title">
Soccer Conchs done for the year
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Dick Wagner</span></p><p><span class="ng_byline_credit">Keynoter Contributor</span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.flkeysnews.com/sports-outdoors/other-sports/article129187599.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Soccer%20Conchs%20done%20for%20the%20year&url=http%3a%2f%2fwww.flkeysnews.com%2fsports-outdoors%2fother-sports%2farticle129187599.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Soccer+Conchs+done+for+the+year&body=http%3a%2f%2fwww.flkeysnews.com%2fsports-outdoors%2fother-sports%2farticle129187599.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.flkeysnews.com%2fsports-outdoors%2fother-sports%2farticle129187599.html&title=Soccer+Conchs+done+for+the+year"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.flkeysnews.com%2fsports-outdoors%2fother-sports%2farticle129187599.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.flkeysnews.com%2fsports-outdoors%2fother-sports%2farticle129187599.html&description=Soccer+Conchs+done+for+the+year&media=http%3a%2f%2fwww.flkeysnews.com%2fstatic%2fimages%2fflkeysnews%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.flkeysnews.com/sports-outdoors/other-sports/article129187599.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90045" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-77000647-129187599"
>
<div class="ng_z_idx_alfa"><p>The Key West High boys soccer team’s season ended Wednesday in Homestead with a 2-0 loss to Keys Gate in a District 16-2A tournament semifinal game.</p><span class="ng-command" data-value="252"> </span><p>Had the Conchs won, they would have advanced to the tourney title game and would have ensured a berth in the state playoffs.</p><span class="ng-command" data-value="252"> </span><p>“Keys Gate came out hungry; they were waiting for this game,” said Key West coach Marc Pierre. “We beat them in the semifinals last year and beat them, 3-1, earlier this season. Some of our players’ heads weren’t in the game.”</p><span class="ng-command" data-value="252"> </span><p>The Conchs, who finished 15-8-4, were riding high coming into the game after defeating Coral Shores, 5-0, in the first round of the tournament on Tuesday in Key West.</p><span class="ng-command" data-value="252"> </span><p>Wednesday, Keys Gate took a 1-0 lead in the first half on a 25-yard kick. “The ball swerved toward the goal and went one way while our keeper went the other,” Pierre said. The score remained 1-0 at the half.</p><span class="ng-command" data-value="252"> </span><p>Well into the second half, the Knights scored again on a penalty kick, which was awarded when keeper Jacob Elomina came out of the goal to make a save in a one-on-one situation, but then made contact with the Keys Gate shooter.</p><span class="ng-command" data-value="252"> </span><p>Elomina was given a yellow card and had to leave the game. Pierre replaced him with striker Bidieu Noel, who got his hands on the penalty kick before the ball ricocheted off the crossbar and down into the net.</p><span class="ng-command" data-value="252"> </span><p>“That was pretty much it,” Pierre said. “After that, Keys Gate just wasted time.”</p><span class="ng-command" data-value="252"> </span><p>Key West, which had difficulties passing and dribbling on what Pierre said was a lumpy field, had only a few scoring opportunities. One shot, by Alistair Fergus, would have tied the game at 1-1, but the ball hit the crossbar.</p><span class="ng-command" data-value="252"> </span><p>“We had 11 seniors and they dedicated a lot of time and hard work to our program,” Pierre said. “It was a long road, but it ended. I am happy with my seniors. It was a tough way for it all to end.”</p><span class="ng-command" data-value="252"> </span><h3>Basketball<span class="ng-command" data-value="252"> </span></h3><p>The Key West High girls basketball team will play Marathon at 5:30 today at the Bobby Menendez Gym. On Jan. 17, the Conchs defeated the Dolphins, 46-40, in Marathon.</p><span class="ng-command" data-value="252"> </span><p>The Conch boys team will play Chaminade-Madonna at 2 this afternoon in Hollywood.</p></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-77000647-129187599 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-77000647-129187599").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-77000647-129187599").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-77000647-129187599").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90045" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="129187599"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="129187599"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="129187599"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="129187599"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.flkeysnews.com/sports-outdoors/other-sports/article129187599.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Soccer%20Conchs%20done%20for%20the%20year&url=http%3a%2f%2fwww.flkeysnews.com%2fsports-outdoors%2fother-sports%2farticle129187599.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Soccer+Conchs+done+for+the+year&body=http%3a%2f%2fwww.flkeysnews.com%2fsports-outdoors%2fother-sports%2farticle129187599.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.flkeysnews.com%2fsports-outdoors%2fother-sports%2farticle129187599.html&title=Soccer+Conchs+done+for+the+year"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.flkeysnews.com%2fsports-outdoors%2fother-sports%2farticle129187599.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.flkeysnews.com%2fsports-outdoors%2fother-sports%2farticle129187599.html&description=Soccer+Conchs+done+for+the+year&media=http%3a%2f%2fwww.flkeysnews.com%2fstatic%2fimages%2fflkeysnews%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.flkeysnews.com/sports-outdoors/other-sports/article129187599.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.flkeysnews.com/sports-outdoors/other-sports/">
Local Sports
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
 
<div id="aggrego-sports-widget"></div>
<script>
$(document).ready(function(){
var divElem ="aggrego-sports-widget"; 
var aggr = new Aggrego(document.getElementById(divElem),'sports','four_pack',"flkeysnews");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="129187599"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.flkeysnews.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-127666049" id="container-127666049"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-7d2d8fed68.flkeysnews.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-127666049-1485561068553"> <div id="video-container-127666049-1485561068553"> <div class="video-media" data-id="127666049" data-index> <div id="player-127666049-1485561068553" class="player" data-id="127666049"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.flkeysnews.com/news/local/environment/9wbpau-Key-deer-infected-with-screwworm-on-road-to-recovery/alternates/LANDSCAPE_560/Key%20deer%20infected%20with%20screwworm%20on%20road%20to%20recovery') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-127666049-1485561068553" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/community/miami-dade/f93bv0-Protesters-of-all-ages-races-faiths-decry-President-Trump/alternates/LANDSCAPE_200/Protesters%20of%20all%20ages%2C%20races%2C%20faiths%20decry%20President%20Trump" alt="Protesters of all ages, races, faiths decry President Trump"> <span class="duration">0:46</span> </div> <div class="media-desc"> <h4 class="video-title">Protesters of all ages, races, faiths decry President Trump</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/tgbul9-HanksNOT.jpg/alternates/LANDSCAPE_200/HanksNOT.jpg" alt="Protestors demand entry to a sealed-off lobby at Miami-Dade's County Hall"> <span class="duration">0:37</span> </div> <div class="media-desc"> <h4 class="video-title">Protestors demand entry to a sealed-off lobby at Miami-Dade's County Hall</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/immigration/1li5pv-Kids-ask-mayor-Gimenez-to-make-Miami-Dade-a-sanctuary-county/alternates/LANDSCAPE_200/Kids%20ask%20mayor%20Gimenez%20to%20make%20Miami-Dade%20a%20sanctuary%20county" alt="Kids ask Mayor Gimenez to make Miami-Dade a sanctuary county "> <span class="duration">2:15</span> </div> <div class="media-desc"> <h4 class="video-title">Kids ask Mayor Gimenez to make Miami-Dade a sanctuary county </h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/politics-government/eak2r8-AP_17025671676190.jpg/alternates/LANDSCAPE_200/AP_17025671676190.jpg" alt="White House: Funding to sanctuary cities a 'taxpayer issue'"> <span class="duration">1:17</span> </div> <div class="media-desc"> <h4 class="video-title">White House: Funding to sanctuary cities a 'taxpayer issue'</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/community/miami-dade/miami-beach/i64qqs-Animation-shows-potential-flood-risk-in-Miami-Beach/alternates/LANDSCAPE_200/Animation%20shows%20potential%20flood%20risk%20in%20Miami%20Beach" alt="Animation shows potential flood risk in Miami Beach"> <span class="duration">1:43</span> </div> <div class="media-desc"> <h4 class="video-title">Animation shows potential flood risk in Miami Beach</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/latest-news/c0hkd-CUBAPORT.jpg/alternates/LANDSCAPE_200/CUBAPORT.jpg" alt="Cargo shipment from Cuba arrives at Port Everglades"> <span class="duration">1:09</span> </div> <div class="media-desc"> <h4 class="video-title">Cargo shipment from Cuba arrives at Port Everglades</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/business/dpsqwz-Norwegians-Free-At-Sea-January-2017/alternates/LANDSCAPE_200/Norwegian%27s%20Free%20At%20Sea%20-%20January%202017" alt="Norwegian's Free At Sea - January 2017"> <span class="duration">1:05</span> </div> <div class="media-desc"> <h4 class="video-title">Norwegian's Free At Sea - January 2017</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/sc4ulk-Local-indie-video-game-studios-aim-to-make-Miami-a-gamer-hub/alternates/LANDSCAPE_200/Local%20indie%20video%20game%20studios%20aim%20to%20make%20Miami%20a%20gamer%20hub" alt="Local indie video game studios aim to make Miami a gamer hub "> <span class="duration">1:17</span> </div> <div class="media-desc"> <h4 class="video-title">Local indie video game studios aim to make Miami a gamer hub </h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/local/1hev5z-FACEBOOKLIVEFOLOcepf.JPG/alternates/LANDSCAPE_200/FACEBOOK%2BLIVE%2BFOLO%2Bc%2Bepf.JPG" alt="Naika Venant's mother: I have to bury my baby"> <span class="duration">0:36</span> </div> <div class="media-desc"> <h4 class="video-title">Naika Venant's mother: I have to bury my baby</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.miamiherald.com/news/health-care/e2zlc7-How-to-stay-safe-from-Zika-virus/alternates/LANDSCAPE_200/How%20to%20stay%20safe%20from%20Zika%20virus" alt="How to stay safe from Zika virus"> <span class="duration">0:40</span> </div> <div class="media-desc"> <h4 class="video-title">How to stay safe from Zika virus</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">7 days ago</time> <h2 class="title video-title"> <a href="http://www.flkeysnews.com/news/local/environment/article127666049.html">Key deer infected with screwworm on road to recovery</a> </h2> </div> </div> <div id="playlist-127666049-1485561068553"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.flkeysnews.com/news/local/environment/9wbpau-Key-deer-infected-with-screwworm-on-road-to-recovery/alternates/LANDSCAPE_200/Key%20deer%20infected%20with%20screwworm%20on%20road%20to%20recovery" alt="Key deer infected with screwworm on road to recovery"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:26</span> </div> <div class="media-desc"> <time class="published-date hidden">7 days ago</time> <h4 class="title video-title">Key deer infected with screwworm on road to recovery</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.flkeysnews.com/news/local/environment/qedcuv-Cold-stunned-turtles-come-to-the-Florida-Keys/alternates/LANDSCAPE_200/%27Cold-stunned%27%20turtles%20come%20to%20the%20Florida%20Keys" alt="'Cold-stunned' turtles come to the Florida Keys "> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:55</span> </div> <div class="media-desc"> <time class="published-date hidden">24 days ago</time> <h4 class="title video-title">'Cold-stunned' turtles come to the Florida Keys </h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.flkeysnews.com/latest-news/w2w17f-Former-President-Jimmy-Carter-helps-release-rehabbed-sea-turtle-while-on-vacation-with-family/alternates/LANDSCAPE_200/Former%20President%20Jimmy%20Carter%20helps%20release%20rehabbed%20sea%20turtle%20while%20on%20vacation%20with%20family" alt="Former President Jimmy Carter helps release rehabbed sea turtle while on vacation with family "> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:22</span> </div> <div class="media-desc"> <time class="published-date hidden">a month ago</time> <h4 class="title video-title">Former President Jimmy Carter helps release rehabbed sea turtle while on vacation with family </h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.flkeysnews.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="129187599"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.flkeysnews.com/sports-outdoors/other-sports/">
Local Sports
</a>
</h1>
<article class="other_sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.flkeysnews.com/sports-outdoors/other-sports/article129195024.html#wgt=trending">
More than 4,700 finish half-marathon, 5K
</a>
</h2>
</div>
</article>
<article class="other_sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.flkeysnews.com/sports-outdoors/other-sports/article129192169.html#wgt=trending">
Marathon teams host blowout basketball games
</a>
</h2>
</div>
</article>
<article class="other_sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.flkeysnews.com/sports-outdoors/other-sports/article129189494.html#wgt=trending">
Upper Keys hoop squads near season&rsquo;s end
</a>
</h2>
</div>
</article>
<article class="other_sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.flkeysnews.com/sports-outdoors/other-sports/article129187599.html#wgt=trending">
Soccer Conchs done for the year
</a>
</h2>
</div>
</article>
<article class="other_sports media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.flkeysnews.com/sports-outdoors/other-sports/article129188514.html#wgt=trending">
Lady Canes host four-team lacrosse jamboree
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="129187599"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Sports Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="28144" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90045"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="129187599"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="129187599"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="129187599"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="129187599"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.flkeysnews.com/" target="_top"><img src="http://www.flkeysnews.com/static/images/flkeysnews/logo-sm.png" alt="Keynoter Publishing Company | flkeysnews.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/subscription/#navlink=mi_footer">
Subscriptions
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/archives/#navlink=mi_footer">
Archives
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/pages/KeysNetcom-Website-for-The-Reporter-and-The-Keynoter-newspapers/120937634650195" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/KeysInfoNet" target="_blank">
Twitter
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://keysnet.travidia.com/ROP/Categories.aspx" target="_blank">
Find&amp;Save Local Shopping
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/subscription/#navlink=mi_footer">
Subscriptions
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/archives/#navlink=mi_footer">
Archives
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/pages/KeysNetcom-Website-for-The-Reporter-and-The-Keynoter-newspapers/120937634650195" target="_blank">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/KeysInfoNet" target="_blank">
Twitter
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://keysnet.travidia.com/ROP/Categories.aspx" target="_blank">
Find&amp;Save Local Shopping
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlinks=footer" target="_top">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer" target="_top">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer" target="_top">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="129187599"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='129187599'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.flkeysnews.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript"
src="http://www.flkeysnews.com/static/js/wps-wf-site-1.0.98-3365297-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=60702&contextPath=53107-53142-60702-&pubId=112&cat=&meta=read-story&objId=129187599&type=article&title=Soccer+Conchs+done+for+the+year&url=http%3a%2f%2fwww.flkeysnews.com%2fsports-outdoors%2fother-sports%2farticle129187599.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=60702&amp;contextPath=53107-53142-60702-&amp;pubId=112&amp;cat=&amp;meta=read-story&amp;objId=129187599&amp;type=article&amp;title=Soccer+Conchs+done+for+the+year&amp;url=http%3a%2f%2fwww.flkeysnews.com%2fsports-outdoors%2fother-sports%2farticle129187599.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-1', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.flkeysnews.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.flkeysnews.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.flkeysnews.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7441/cc.js?ns=_cc7441" id="LOTCC_7441"></script>
<script>_cc7441.bcp();</script>
</body>
</html>
