<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.flkeysnews.com/wps/source/images/flkeysnews/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="KeysInfoNet"/>
    

    
        <meta name="twitter:title" content="‘We got carpet-bombed.’ Hurricane season is over but Panama City is still digging out"/>
    

    
        <meta property="og:site_name" content="flkeysnews"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="‘We got carpet-bombed.’ Hurricane season is over but Panama City is still digging out"/>
    

    
        <meta property="og:url" content="https://www.flkeysnews.com/latest-news/article222311595.html"/>
    

    
        <meta property="og:description" content="Nearly two months after Hurricane Michael plowed across the Florida Panhandle, the region continues to struggle with little cable or Internet access, schools running double shifts and a looming deadline to register for help."/>
    

    
        <meta name="twitter:description" content="Nearly two months after Hurricane Michael plowed across the Florida Panhandle, the region continues to struggle with little cable or Internet access, schools running double shifts and a looming deadline to register for help."/>
    

    
        <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5618154292001/b543c890-dc66-4549-b555-e33c3b16311b/f3642d6a-bd0d-4e59-bb37-d5cde4caf1c8/1280x720/match/image.jpg"/>
    

    
        <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5618154292001/b543c890-dc66-4549-b555-e33c3b16311b/f3642d6a-bd0d-4e59-bb37-d5cde4caf1c8/1280x720/match/image.jpg"/>
    

    
        <meta property="fb:app_id" content="133847067760"/>
    

    

    
        <meta name="title" content="Hurricane season is over but Panama City is still digging out | FL Keys News"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Nearly two months after Hurricane Michael plowed across the Florida Panhandle, the region continues to struggle with little cable or Internet access, schools running double shifts and a looming deadline to register for help."/>
    

    
        <meta name="keywords" content="Hurricane, Michael, recovery, Panama City, Panhandle, fema, tents, trailer"/>
    

    
        <meta name="news_keywords" content="Hurricane, Michael, recovery, Panama City, Panhandle, fema, tents, trailer"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.miamiherald.com/news/weather/hurricane/article222311595.html"/>
    

    
        <meta name="original-source" content="https://www.miamiherald.com/news/weather/hurricane/article222311595.html"/>
    

    
        <meta name="google-site-verification" content="ep3QsV3gkKUydjfZlUY5qpQFcNllOkgr8gdO-_FtQfQ"/>
    






<meta name="title" content="Hurricane season is over but Panama City is still digging out | FL Keys News">
<meta name="og:title" content="Hurricane season is over but Panama City is still digging out | FL Keys News">





    <meta property="article:content_tier" content=""/>


<title>Hurricane season is over but Panama City is still digging out | FL Keys News</title>

<meta name="msapplication-TileImage" content="/wps/build/images/flkeysnews/windowsmetro-144.png"/>







<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/flkeysnews/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/flkeysnews/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/flkeysnews/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/flkeysnews/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/flkeysnews/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=d1b1995',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-06f204d77c.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-8c560c29fe.js"></script>




<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'332323',
'accuweather.locationKey1':'117775',
'accuweather.locationKey2':'30072',
'accuweather.locationKey3':'347936',
'accuweather.locationString':'Florida Keys',
'accuweather.locationString1':'Havana, Cuba',
'accuweather.locationString2':'Nassau, The Bahamas',
'accuweather.locationString3':'Miami, FL',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'classads.carsUrl':'http://www.cars.com/?aff=miami',
'classads.homefinderUrl':'http://www.homefinder.com/FL/Key_West',
'facebook.app.id':'133847067760',
'financialContent.account':'miamiherald',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'mi000150',
'legacy.siteName':'herald',
'marketInfo.CarsAFF':'herald',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Key_West',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_mh',
'marketInfo.Jobslr':'CBCB_MH',
'marketInfo.addcities':'Key Largo, Islandia, Tavernier, Islamorada, Plantation Key, Layton, Duck Key, Marathon, Big Pine Key, Middle Torch Key Cudjoe Key, Sugarloaf Key, Naval Air Station Key West, Key West',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'mia',
'marketInfo.careerbuilder.dmc_id':'1048',
'marketInfo.careerbuilder.lr':'CBCB_MH',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ',
'marketInfo.city':'Miami',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'marketInfo.clipped_taxonomy':'News',
'marketInfo.code':'MIA',
'marketInfo.county':'Monroe County',
'marketInfo.domain':'keysnet',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Miami',
'marketInfo.logoAltText':'FL Keys Net',
'marketInfo.market_identifier':'MIA.site_keysnet',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.region':'Florida Keys',
'marketInfo.shortURL':'front',
'marketInfo.siteId':'56',
'marketInfo.sourcelevel':'eceincoming',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'flkeysnews',
'marketInfo.taxonomy':'News////',
'marketInfo.webmaster_email':'jpulis@keynoter.com',
'nativo.story.placements':'1071889,1071890,1071891',
'nativo.video.placements':'1071954,1071955',
'olive.localBrand':'',
'publication.domain':'flkeysnews.com',
'publication.mediadomain':'media.flkeysnews.com',
'wishabi.bodyId':'861',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:222311595";
    mistats.pagename="Story:222311595|‘We got carpet-bombed.’ Hurricane season is over but Panama City is still digging out";
    mistats.taxonomy="News||||";
    mistats.channel="Latest News";
    mistats.contentsource="Jenny Staletovich,Elizabeth Koh";
    mistats.pubdate="2018/11/30";
    mistats.moddate="2018/11/30 H13";
    mistats.keywords="Hurricane Michael recovery Panama City Panhandle fema tents trailer";
</script>


<script src="//media.flkeysnews.com/misites/mia/flkeysnews.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_east1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.flkeysnews.com/latest-news/article222311595.html"
  },

  
  "headline": "‘We got carpet-bombed.’ Hurricane season is over but Panama City is still digging out",
  "image": "https://www.miamiherald.com/latest-news/hr1k02/picture222392240/alternates/FREE_1140/IMG_8479%20copy.jpg",
  "datePublished": "2018/11/30",
  "dateModified": "2018/11/30 H13","author": {
      "@type": "Person",
      "name": "Jenny Staletovich"
    },"author": {
      "@type": "Person",
      "name": "Eizabeth Koh"
    },"publisher": {
     "name": "FL Keys News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.flkeysnews.com/wps/build/images/flkeysnews/amp-logo.png"
     }
  },
  
  "description": "Nearly two months after Hurricane Michael plowed across the Florida Panhandle, the region continues to struggle with little cable or Internet access, schools running double shifts and a looming deadline to register for help.",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  ">
        
    
        




        



    
    <link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-8f5d6ea82b.css" rel="stylesheet" type="text/css"/>
    



<!-- WPS new Masthead -->
<header class="masthead short" role="banner">
<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="222311595"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable narrow">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="">
                
                    <img src="/wps/build/images/flkeysnews/logo.svg" alt=" Logo" class="logo  short">
                
                
                    <h1 class="title-meta">‘We got carpet-bombed.’ Hurricane season is over but Panama City is still digging out | FL Keys News</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">
            
            <div class="account-popup" role="menuitem">
                <div class="header">
                    <span class="user-name"></span>
                    <span class="close desktop mh-only-lg"></span>
                    <span class="close mh-hide-lg">&times;</span>
                </div>
                <div class="content"></div>
                <div class="footer"></div>
            </div>

            <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                <span class="initials"></span>
            </button>

            
                
            
        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Site Information</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Customer Service
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                    About Us
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/social-media/#navlink=subnav" role="menuitem" tabindex="0">
                    Social Media
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://flkeysnews.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Archives
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                    News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                    Local News
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/state/florida/#navlink=subnav" role="menuitem" tabindex="0">
                    Florida
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    Business
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0">
                    Environment
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                    Education
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                    Crime
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                    Weather
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-5" >
    
        <a href="http://www.legacy.com/obituaries/herald/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Living/Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    Living
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    Entertainment
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-7" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                <a href="http://www.keysnet.com/classified-ads" role="menuitem" tabindex="0">
                    Classifieds
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://miamiherald.adperfect.com/?pubid=C0A801EE1daa628817IUn10C47E9&amp;pref=keyn" role="menuitem" tabindex="0">
                    Place a classified ad
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605" role="menuitem" tabindex="0">
                    Report a problem with a classified ad
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-9" >
    
        <a href="http://floridapublicnotices.com/" tabindex="0" role="menuitem">Legals</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-10" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <a href="http://www.miamiherald.com/#navlink=subnav" tabindex="0" role="menuitem">Miami Herald</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <a href="http://www.elnuevoherald.com/#navlink=subnav" tabindex="0" role="menuitem">el Nuevo Herald</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="http://www.miami.com/#navlink=subnav" tabindex="0" role="menuitem">Miami.com</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="http://www.miamiindulge.com/#navlink=subnav" tabindex="0" role="menuitem">Indulge Magazine</a>
    </li>
</ul>
</nav>

    

        
    
        
            


































  





    






    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="visible-xs mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="222311595"></div>
            </div>
            <div class="hidden-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="222311595"></div>
            </div>
        </div>
    </div>


<div class="story-template paper">
    
    

    <section class="container story" role="main">
        <div class="row main-story-organism">
            <div class="col-sm-12 col-md-6 col-ml-8">
                 
                    <div class="lead-story-title">
                        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/latest-news/" class=""  title="Latest News">
        Latest News
      </a>
        
  </h2>
</div>



                        

                         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        ‘We got carpet-bombed.’ Hurricane season is over but Panama City is still digging out
      
    </h3>

     
    
  </article>

  
</div>

                    </div>
                
                <section id="article-details-share">
                        
                        
                        




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
            
                
                        
                    
                                    
                        
                            
                            
                            
                                
                            

                            
                            

                            

                            

    <div class="article-author">
        
            <p> 
                <a href="mailto:jstaletovich@miamiherald.com"> By Jenny Staletovich</a>
                
            </p>
        
    </div>


                        
                                    
                        
                            
                            
                            
                                
                            

                            
                            
                                
                                
                            

                            
                                
                            

                            

    <div class="article-author">
        
            <p>and 
                <a href="mailto:ekoh@miamiherald.com"> Eizabeth Koh</a>
                
            </p>
        
    </div>


                        
                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a title="Share on Twitter" href="https://twitter.com/share?text=%E2%80%98We+got+carpet-bombed.%E2%80%99+Hurricane+season+is+over+but+Panama+City+is+still+digging+out&amp;url=https://www.flkeysnews.com/latest-news/article222311595.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.flkeysnews.com/latest-news/article222311595.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a title="Email" href="mailto:?subject=%E2%80%98We%20got%20carpet-bombed.%E2%80%99%20Hurricane%20season%20is%20over%20but%20Panama%20City%20is%20still%20digging%20out&body=https://www.flkeysnews.com/latest-news/article222311595.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.flkeysnews.com/latest-news/article222311595.html&title=‘We got carpet-bombed.’ Hurricane season is over but Panama City is still digging out">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.flkeysnews.com/latest-news/article222311595.html&description=‘We got carpet-bombed.’ Hurricane season is over but Panama City is still digging out&media=https://cf-images.us-east-1.prod.boltdns.net/v1/static/5618154292001/b543c890-dc66-4549-b555-e33c3b16311b/f3642d6a-bd0d-4e59-bb37-d5cde4caf1c8/1280x720/match/image.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.flkeysnews.com/latest-news/article222311595.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">November 30, 2018 07:00 AM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>

                    </section> 
                    
                    
                        





    





    



    
    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>Aftermath of Hurricane Michael leaves Panama City residents stunned</h4>
                            <div class="mi-sticky-player-description">
    
        <span class="caption-text">Hurricane Michael, one of the most powerful storms ever to hit the continental United States, slammed into the Florida Panhandle on Wednesday, Oct. 10, 2018, unleashing a trail of destruction across 200 miles. </span>
    
    <span class="group-credit">
        
        
    </span>
</div>
                            <div class="mi-video-bylines video-attributions-5847331351001">
                                By <span class="bylines"></span>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
            <div class="video">
                

    

<div id="video-detail-219839260-1543603152186" class="media-wrap ">
    <div id="playerWrap-219839260-1543603152186" class="video-media vjs-wrapper">
        <video id="player-219839260-1543603152186"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.miamiherald.com/latest-news/article219839260.html"
               data-title="Aftermath of Hurricane Michael leaves Panama City residents stunned"
               data-video-id="5847331351001"
               data-account="5618154292001"
               data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi"
               data-publication="miamiherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.miamiherald.com%2Flatest-news%2Farticle219839260.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Aftermath%20of%20Hurricane%20Michael%20leaves%20Panama%20City%20residents%20stunned&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475957&amp;vid=5847331351001&amp;cust_params=sect%3DLatest%20News"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

            </div>
        
        
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">Hurricane Michael, one of the most powerful storms ever to hit the continental United States, slammed into the Florida Panhandle on Wednesday, Oct. 10, 2018, unleashing a trail of destruction across 200 miles. </span>
    
    <span class="group-credit">
        
        
    </span>

                        
                    
                    <div class="mi-video-bylines video-attributions-5847331351001">
                        By <span class="bylines"></span>
                    </div>
                
            </div>
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                    
                

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            Panama City
                        </span>
                    
                    <div id="story-target" class="clearfix" >
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>The last time Bay County Emergency Operations Chief Mark Bowen talked to fellow emergency workers in the outside world before ferocious Hurricane Michael cut off contact, he made a final plea:</p>
                                    
                                    
                                    
                                
                                    <p>“Send everything you can.”</p>
                                    
                                    
                                    
                                
                                    <p>Nearly two months later, and with the hurricane season finally coming to an end today, Panama City, Mexico Beach and other parts of the Panhandle slammed by the strongest storm on record to hit the region are still scrambling to recover.</p>
                                    
                                    
                                    
                                
                                    <p>With 60 percent of the homes in Panama City alone destroyed, housing is squeezed dry. Only 40 FEMA trailers have so far been erected, although about 1,500 have been approved in areas hit by the storm. Two regional hospitals remain largely shuttered and nursing homes and rehab centers closed. With half the schools damaged, students share campuses on split schedules. The youngest start as early as 6 a.m. Cable and internet service is still mostly down.</p>
                                    
                                        











<script type="application/javascript">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</script>




                                    
                                    
                                    
                                
                                    <p>In Panama City, enough trash has been hauled away to equal what the city normally produces in 12 years — and it’s less than half of what still needs to be cleared, said Mayor Greg Brudnicki. The city’s goal: have roads or alleys cleared to every house at least by Christmas.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="222311595"></div>
    </div>

                                        
                                    
                                
                                    <p>“We got carpet-bombed here,” he said. “Very few places went unscathed. If they did, it was a miracle.” </p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.miamiherald.com/latest-news/wqdfx9/picture222383065/alternates/FREE_1140/IMG_8454%20copy.jpg" media="(min-width: 992px)">
                <source srcset="//www.miamiherald.com/latest-news/wqdfx9/picture222383065/alternates/FREE_960/IMG_8454%20copy.jpg" media="(min-width: 768px)">
                <source srcset="//www.miamiherald.com/latest-news/wqdfx9/picture222383065/alternates/FREE_768/IMG_8454%20copy.jpg" media="(min-width: 601px)">
                <source srcset="//www.miamiherald.com/latest-news/wqdfx9/picture222383065/alternates/FREE_640/IMG_8454%20copy.jpg" media="(min-width: 441px)">
                <source srcset="//www.miamiherald.com/latest-news/wqdfx9/picture222383065/alternates/FREE_480/IMG_8454%20copy.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.miamiherald.com/latest-news/wqdfx9/picture222383065/alternates/FREE_1140/IMG_8454%20copy.jpg" alt="IMG_8454 copy.jpg" title="IMG_8454 copy.jpg">
                
            </picture>
        
        <div class="inline-caption">  <div class="inline-caption-text">People search piles of donations left outside Forest Park Methodist Church in Panama City, where about 250 people, including several children, after Hurricane Michael slammed the Panhandle on Oct. 10.</div> 
         <div class="inline-creditInfo">  <span class="inline-photographer"> Elizabeth Koh </span>   </div></div>
        </div>
    
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>Brudnicki now fears the region’s plight may fade from headlines.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="222311595"></div>
    </div>

                                        
                                    
                                
                                    <p>“You have around 60 disasters a year and that’s like one every five days, so it doesn’t take long to be supplanted by something else,” he said “Our goal is to make sure that people know we’re still in a state of emergency.”</p>
                                    
                                    
                                    
                                
                                    <p>While permanent fixes are still a long way off, federal emergency managers say they are making progress on providing temporary relief. They’ve handed out $113.8 million in assistance, with $75.3 million of that going to residents in Bay County, said Federal Emergency Management Administration spokesman Ruben Brown. The agency has also paid $95.5 million in flood insurance claims to insured homeowners. But with 55,000 requests for help from Bay County alone, he said case workers are keenly aware of the area’s sizable needs.</p>
                                    
                                    
                                    
                                
                                    <p>“It’s not one size fits all,” Brown said. “The options we offer are based on case-by-case and suited to meet individual families.”</p>
                                    
                                    
                                    
                                
                                    <p>The agency is now in the midst of inspecting and clearing the way for more temporary trailers, which it considers a last resort. Brown expects the number to sharply rise in the coming days. But he warns assistance — the deadline to register is Dec. 10 — is just that: a helping hand and not a full recovery. </p>
                                    
                                    
                                    
                                
                                    <p>“FEMA is not going to make survivors whole. We won’t be able to bring them back to pre-disaster conditions. But hopefully we can find safe, functional and sanitary places to live,” he said. “What it took mother nature a few hours to destroy, it will take years to rebuild.”</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="222311595"></div>
    </div>

                                        
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.miamiherald.com/latest-news/wdf08j/picture222383090/alternates/FREE_1140/IMG_8450%20copy.jpg" media="(min-width: 992px)">
                <source srcset="//www.miamiherald.com/latest-news/wdf08j/picture222383090/alternates/FREE_960/IMG_8450%20copy.jpg" media="(min-width: 768px)">
                <source srcset="//www.miamiherald.com/latest-news/wdf08j/picture222383090/alternates/FREE_768/IMG_8450%20copy.jpg" media="(min-width: 601px)">
                <source srcset="//www.miamiherald.com/latest-news/wdf08j/picture222383090/alternates/FREE_640/IMG_8450%20copy.jpg" media="(min-width: 441px)">
                <source srcset="//www.miamiherald.com/latest-news/wdf08j/picture222383090/alternates/FREE_480/IMG_8450%20copy.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.miamiherald.com/latest-news/wdf08j/picture222383090/alternates/FREE_1140/IMG_8450%20copy.jpg" alt="IMG_8450 copy.jpg" title="IMG_8450 copy.jpg">
                
            </picture>
        
        <div class="inline-caption">  <div class="inline-caption-text">Tents sprung up outside the Forest Park Methodist Church in Panama City after Hurricane Michael destroyed about 60 percent of the city’s homes. Mayor Greg Brudnicki said the camp mostly includes out-of-town workers and volunteers who could not find hotel rooms. But some campers say they pitched their tents after their homes were destroyed.</div> 
         <div class="inline-creditInfo">  <span class="inline-photographer"> Elizabeth Koh </span>   </div></div>
        </div>
    
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>No where is that more painfully clear than in a cluster of tents in a parking lot outside a Methodist Church in Panama City, where about 200 people live in what’s become an unofficial disaster relief zone, including a handful of children. Another smaller camp has popped up in Callaway, a small town to the east that is home to working class and military families.</p>
                                    
                                    
                                    
                                
                                    <p>While many of the campers are out-of-town workers or volunteers who couldn’t find hotel rooms, others say they fled destroyed mobile homes or arrived after shelters closed. One shelter remains open at a high school in Panama City Beach.</p>
                                    
                                    
                                    
                                
                                    <p>Nearly every tent is draped in a blue tarp, like the kind that dot nearby roofs. A few RVs are also parked in the camp, which hums with generators, although not enough for everyone.</p>
                                    
                                    
                                    
                                
                                    <p>Robert Snow and Rebecca Kirkman rummaged for clothes in a stack of boxes piled high one morning this week. With no place to launder clothes or shower, some campers have taken to throwing away dirty clothes and searching the piles for something clean to wear, they said.</p>
                                    
                                    
                                    
                                
                                    <p>“We’re stuck between a rock and a hard spot,” said Kirkman, 33.</p>
                                    
                                    
                                    
                                
                                    <p> “Some of us are just trying to survive,” added Snow, 48.</p>
                                    
                                    
                                    
                                
                                    <p>Allison Powell said she and her husband wound up camping in the church parking lot after moving from another camp after Michael destroyed their mobile home in Callaway.</p>
                                    
                                    
                                    
                                
                                    <p>“There’s nothing left there,” Allison Powell said as she and her husband waited in a line for hot chocolate. “If it wasn’t for places like this, we wouldn’t eat.”</p>
                                    
                                    
                                    
                                
                                    <p>James Oliver, 58, said he pitched his tent after driving down from North Dakota to work on a home repair crew and found hotels charging $150 a night. The crew included another worker from North Carolina and a third from Jacksonville. </p>
                                    
                                    
                                    
                                
                                    <p>Another construction worker at the camp, John Stuart, was already in Panama City when Michael struck and left him stranded, he said. He now can’t afford to pay for the gas he needs to drive to his parents’ home in Michigan. Many residents in the camp, he said, have been unable to obtain housing assistance because they lack documentation to prove where they lived before the storm. </p>
                                    
                                    
                                    
                                
                                    <p>“You have no receipts, so you’re out of luck,” he said.</p>
                                    
                                    
                                    
                                
                                    <p>Many in the camp are not homeless, insisted Stuart, who grew up in Brevard County. </p>
                                    
                                    
                                    
                                
                                    <p>“They’re just working,” he said. “But every little hotel in this area, even hotels the hookers wouldn’t go into, are charging $150 a night right now.”</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.miamiherald.com/latest-news/sd78py/picture222383160/alternates/FREE_1140/IMG_8447%20copy.jpg" media="(min-width: 992px)">
                <source srcset="//www.miamiherald.com/latest-news/sd78py/picture222383160/alternates/FREE_960/IMG_8447%20copy.jpg" media="(min-width: 768px)">
                <source srcset="//www.miamiherald.com/latest-news/sd78py/picture222383160/alternates/FREE_768/IMG_8447%20copy.jpg" media="(min-width: 601px)">
                <source srcset="//www.miamiherald.com/latest-news/sd78py/picture222383160/alternates/FREE_640/IMG_8447%20copy.jpg" media="(min-width: 441px)">
                <source srcset="//www.miamiherald.com/latest-news/sd78py/picture222383160/alternates/FREE_480/IMG_8447%20copy.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.miamiherald.com/latest-news/sd78py/picture222383160/alternates/FREE_1140/IMG_8447%20copy.jpg" alt="IMG_8447 copy.jpg" title="IMG_8447 copy.jpg">
                
            </picture>
        
        <div class="inline-caption">  <div class="inline-caption-text">People search piles of donations left outside Forest Park Methodist Church in Panama City on Wednesday. The church parking lot has become a tent site for about 250 people after Hurricane Michael slammed the Panhandle on Oct. 10.</div> 
         <div class="inline-creditInfo">  <span class="inline-photographer"> Elizabeth Koh </span>   </div></div>
        </div>
    
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>Before officials shut down the camp on Dec. 10, Brudnicki said every camper will be interviewed for housing eligibility. But he said those who were homeless before the storm won’t be eligible. While the government will try to help, FEMA is not intended to fix homelessness, he said..</p>
                                    
                                    
                                    
                                
                                    <p>“You’ll qualify for something or you’ll have to move on,” he said. “There is no camping in the city. I’ve got extra people living in my house right now and there’s a lot of bunking up. It’s neighbors helping neighbors, and if you’re not from here, you need to go.”</p>
                                    
                                    
                                    
                                
                                    <p>The city and county are also working to clear roadblocks that might slow FEMA, he said. The city hired an outside contractor to insure its paperwork is complete and it gets reimbursed, although Brudnicki expects the city to still have to carry $50 million to $100 million in costs. Debris removal alone, which FEMA covers, could cost $250 million, he said. </p>
                                    
                                    
                                    
                                
                                    <p>The county is also trying to ensure locations for trailers are cleared of debris and utilities working so the sites pass inspections. </p>
                                    
                                    
                                    
                                
                                    <p>“The burden of getting one of these trailers was surprising to me and I’m an emergency manager,” Bowen said. “So we’re just trying to do what we can so that we’re not part of the molasses of somebody trying to get in a trailer.”</p>
                                    
                                    
                                    
                                
                                    <p>Florida CFO Jimmy Patronis has also warned insurance agencies to do a better job of assisting homeowners after a spike in complaints. According to the <a href="https://www.insurancejournal.com/news/southeast/2018/11/28/510079.htm" target="_self">Insurance Journal</a>, Patronis warmed more than 40 companies on a conference call earlier this month that they were lagging behind, with just over half of more than 125,000 claims closed.</p>
                                    
                                    
                                    
                                
                                    <p>In the mean time, two long-term issues remain: permanent housing and medical care. Rental units are still available, Bowen said. But because many are vacation properties that draw higher prices, the county may try to convince FEMA to up housing allowances, he said. </p>
                                    
                                    
                                    
                                
                                    <p>Two regional hospitals that served the area are also largely closed or full, Brudnicki said, meaning patients have to be shipped many miles away for care, some as far as Mobile.</p>
                                    
                                    
                                    
                                
                                    <p>“Just think: you go in and get triaged, and then you have to be sent somewhere else,” he said. “It’s getting better, but it’s still a state of emergency.”</p>
                                    
                                    
                                    
                                
                                    <p>Nearly every street in Panama City, the busiest hub of the Emerald Coast, still shows signs of damage. But even with the dismal landscape, residents say they are intent on rebuilding.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.miamiherald.com/latest-news/hr1k02/picture222392240/alternates/FREE_1140/IMG_8479%20copy.jpg" media="(min-width: 992px)">
                <source srcset="//www.miamiherald.com/latest-news/hr1k02/picture222392240/alternates/FREE_960/IMG_8479%20copy.jpg" media="(min-width: 768px)">
                <source srcset="//www.miamiherald.com/latest-news/hr1k02/picture222392240/alternates/FREE_768/IMG_8479%20copy.jpg" media="(min-width: 601px)">
                <source srcset="//www.miamiherald.com/latest-news/hr1k02/picture222392240/alternates/FREE_640/IMG_8479%20copy.jpg" media="(min-width: 441px)">
                <source srcset="//www.miamiherald.com/latest-news/hr1k02/picture222392240/alternates/FREE_480/IMG_8479%20copy.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.miamiherald.com/latest-news/hr1k02/picture222392240/alternates/FREE_1140/IMG_8479%20copy.jpg" alt="IMG_8479 copy.jpg" title="IMG_8479 copy.jpg">
                
            </picture>
        
        <div class="inline-caption">  <div class="inline-caption-text">Michael Nordness, 33, works to salvage bricks from the street in front of his brother-in-law’s property, where a wall was knocked down by Hurricane Michael in October.</div> 
         <div class="inline-creditInfo">  <span class="inline-photographer"> Elizabeth Koh </span>   </div></div>
        </div>
    
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>“Panama City’s not a high-income town,” said Michael Nordness, 33, who was working to repair a property owned by his brother-in-law along U.S. 98, the coastal highway that connects communities and crosses into Panama City Beach, which was largely spared. Nordness used to teach kayaking and paddle board. Since the storm, he’s been logging 60-hour weeks helping family rebuild.</p>
                                    
                                    
                                    
                                
                                    <p>“Everyone’s busting their ass, everywhere, to rebuild,” he said.</p>
                                    
                                    
                                    
                                
                                    <p>FEMA is also hoping to entice a locals to <a href="https://www.usajobs.gov/Search/?k=fema%20and%20florida" target="_self">apply for work</a> as part of a job hiring campaign to fill temporary three-month positions that pay up to $28 an hour. </p>
                                    
                                    
                                    
                                
                                    <p>“It’s a win-win because not only are we hiring people who may need employment, but we’re also infusing assets back into the community,” Brown said. “These are survivors who can go out and help other survivors.”</p>
                                    
                                    
                                    
                                
                                    <p>More information can be found at usajobs.gov by searching for Florida and FEMA.</p>
                                    
                                    
                                    
                                
                                    <p>And that self-reliance is what government officials say could be the region’s saving grace.</p>
                                    
                                    
                                    
                                
                                    <p>“This is a county where, by and large, the population is very self sufficient,” Bowen said. “Many people just have this notion that you don’t depend on government. That you do it yourself.”</p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact">Follow Jenny Staletovich on Twitter @jenstaletovich</div>
                                    
                                    
                                    
                                
                            
                            
                        </div>

                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="222311595"></div>
                        </div>

                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        <div class="col-md-12 related-content-container">
                            




                        </div>

                        <div class="col-md-12 related-content-container ">
                            





                        </div>

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                
    
    <script type='text/template' id='inlinegallery-template-222392240'>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</script><div id='inlinegallery-target-222392240'></div><script> lazyLoadingModule("inlinegallery-template-222392240", "inlinegallery-target-222392240", "gallery",500,
        undefined, undefined, "undefined", 222392240 , 3 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 222392240) { return; }
    
        $('#navstrip-222392240').slick({
            asNavFor: "#slick-gallery-container-222392240 .slick-gallery",
            arrows: true,
            slidesToShow: 1,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-222392240',
            prevArrow: '#navstrip-prev-222392240',
            variableWidth: true,
        });


        $('#navstrip-222392240').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-222392240').hide() : $('#navstrip-next-222392240').show();
            currentSlide === 0 ? $('#navstrip-prev-222392240').hide() : $('#navstrip-prev-222392240').show();
        })
    });
    
    
</script>
                            
                        
                    </div>
                </div>
                
                    

                

                
                
                
                

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.flkeysnews.com/latest-news/article222311595.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                

                <div id="nativoArticlePage"></div>
            </div>

            <div class="col-sm-12 col-md-6 col-ml-4">
                


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="222311595"></div>
    </div>
    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Videos
      </span>
        
  </h2>
</div>



            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-214468534-1543603152188" class="media-wrap ">
    <div id="playerWrap-214468534-1543603152188" class="video-media vjs-wrapper">
        <video id="player-214468534-1543603152188"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.flkeysnews.com/news/local/article214468534.html"
               data-title="Manatee rescued in Key Largo"
               data-video-id="5806376890001"
               data-account="5675787987001"
               data-key="BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP"
               data-publication="flkeysnews"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.flkeysnews.com%2Fnews%2Flocal%2Farticle214468534.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Manatee%20rescued%20in%20Key%20Largo&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475957&amp;vid=5806376890001&amp;cust_params=sect%3DLatest%20News"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.flkeysnews.com/news/local/article214468534.html">Manatee rescued in Key Largo</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-134736939-1543603152188" class="media-wrap ">
    <div id="playerWrap-134736939-1543603152188" class="video-media vjs-wrapper">
        <video id="player-134736939-1543603152188"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.flkeysnews.com/news/article134736939.html"
               data-title="Covering the Army&#39;s parachute team"
               data-video-id="5721888650001"
               data-account="5675787987001"
               data-key="BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP"
               data-publication="flkeysnews"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.flkeysnews.com%2Fnews%2Farticle134736939.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Covering%20the%20Army&#39;s%20parachute%20team&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475957&amp;vid=5721888650001&amp;cust_params=sect%3DLatest%20News"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.flkeysnews.com/news/article134736939.html">Covering the Army's parachute team</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="/video">
			View More Video  
		</a>
	</h4>

                </div>
            </div>
        </div>
    </div>
    
    
    
        <div id="trending-stories">
            
            
            

            
    
        
    
     
    
    
    
        
        
    

    
        
    

    <div class="story-list-card-macro no-img">
        <div id="story-list-trendingstories" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                            
                            

                            
                                





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Trending Stories
      </span>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/news/local/article219494920.html#storylink=trendingstories">
          Even from jail, sex abuser manipulated the system. His victims were kept in the dark
        </a>
      
    </h4>

     
    
    <time datetime=1543410000>
      November 28, 2018 08:00 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/news/local/article220097825.html#storylink=trendingstories">
          How a future Trump Cabinet member gave a serial sex abuser the deal of a lifetime
        </a>
      
    </h4>

     
    
    <time datetime=1543410000>
      November 28, 2018 08:00 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/news/local/article214210674.html#storylink=trendingstories">
          Cops worked to put serial sex abuser in prison. Prosecutors worked to cut him a break
        </a>
      
    </h4>

     
    
    <time datetime=1543410000>
      November 28, 2018 08:00 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/latest-news/article222363270.html#storylink=trendingstories">
          Miami Dolphins currently don’t look like they will blow the whole team up for 2019
        </a>
      
    </h4>

     
    
    <time datetime=1543599768>
      November 30, 2018 12:42 PM
    </time>
    
  </article>

  
  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>
  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/news/local/article221897990.html#storylink=trendingstories">
          Sex abuser Jeffrey Epstein was surrounded by powerful people. Here’s a sampling
        </a>
      
    </h4>

     
    
    <time datetime=1543410000>
      November 28, 2018 08:00 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

        </div>
    
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="222311595"></div>
    </div>

    
        

    <div class="optional-widget-macro">
        
            
        
    </div>


    

    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="222311595"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="222311595"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="222311595"></div>
    </div>
</div>

            </div>
        </div>
    </section>
</div>

<section class="container">
    <div class="row">
        <div class="col-md-12">
            
            
            
                
                <div class="organism-container paper">
                    
                    <section class="read-next-organism">
  
  

  
  
  
  
  
  

  
    
  

  
      
  

  
    
  

  

  
      





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Read Next
      </span>
        
  </h2>
</div>


  
  
    
        <a href="//www.flkeysnews.com/news/local/article222299260.html#storylink=readnext" class="image-link-macro" title="Miami Herald Florida Keys reporter mauled by bull mastiff while on assignment">
            
            <img src="//www.miamiherald.com/latest-news/6dhhjm/picture221974985/alternates/LANDSCAPE_1140/profile.jpg" alt="Miami Herald Florida Keys reporter mauled by bull mastiff while on assignment">
            
            
            
        </a>
    

  <div class="container article-info">
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2 title">
         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        <a href="//www.flkeysnews.com/news/local/article222299260.html#storylink=readnext">
          Miami Herald Florida Keys reporter mauled by bull mastiff while on assignment
        </a>
      
    </h3>

     
    
  </article>

  
</div>

      </div>
    </div>

    
      <div class="row">
        <div class="col-12 col-lg-8 offset-lg-2">
          <section id="article-details-share">
            
            
            




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
            
                
                        
                    
                                    
                        
                            
                            
                            
                                
                            

                            
                            

                            
                                
                            

                            

    <div class="article-author">
        
            <p> 
                <a href="mailto:hcohen@miamiherald.com"> By Howard Cohen</a>
                
            </p>
        
    </div>


                        
                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a title="Share on Twitter" href="https://twitter.com/share?text=Miami+Herald+Florida+Keys+reporter+mauled+by+bull+mastiff+while+on+assignment&amp;url=https://www.flkeysnews.com/news/local/article222299260.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.flkeysnews.com/news/local/article222299260.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a title="Email" href="mailto:?subject=Miami%20Herald%20Florida%20Keys%20reporter%20mauled%20by%20bull%20mastiff%20while%20on%20assignment&body=https://www.flkeysnews.com/news/local/article222299260.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.flkeysnews.com/news/local/article222299260.html&title=Miami Herald Florida Keys reporter mauled by bull mastiff while on assignment">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.flkeysnews.com/news/local/article222299260.html&description=Miami Herald Florida Keys reporter mauled by bull mastiff while on assignment&media=https://www.flkeysnews.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.flkeysnews.com/news/local/article222299260.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">November 28, 2018 12:23 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>

          </section>
        </div>
      </div>
    
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        
          <p>Miami Herald Florida Keys reporter David Goodhue was attacked by a bull mastiff dog at Newport Boat Yard in Key Largo Tuesday. He suffered bites to his face and hand. He had reconstructive surgery at Jackson South.</p>
        
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
          
            
            
	
	
	

	<h4 class="more-link-macro ">
	    <a href="//www.flkeysnews.com/news/local/article222299260.html">
			KEEP READING 
		</a>
	</h4>

        
      </div>
    </div>
  </div>
</section>
                </div>
            
        </div>
        <div class="col-md-12">
            
        </div>
        <div class="col-md-12">
            <div class="organism-container container pack-wrap">
                
                
                
                    
                    
                
                
                
                
                
                <h2>MORE LATEST NEWS</h2>

                





  



  


<div class="row pack-organism">
    
        
    
        
          

          
            
          

            <div id="secondary-story-2" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-autopsysaysmarathonwomanwasrapedandstrangled.now,shehasaname" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/local/crime/article222305175.html#storylink=moresection" class="image-link-macro" title="Autopsy says Marathon woman was raped and strangled. Now, she has a name">
            
            <img src="//www.miamiherald.com/latest-news/wrin73/picture222307790/alternates/LANDSCAPE_480/Steven%20Wolf%20mugshot.jpg" alt="Autopsy says Marathon woman was raped and strangled. Now, she has a name">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/crime/" class=""  title="Crime">
        Crime
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/local/crime/article222305175.html#storylink=moresection">
          Autopsy says Marathon woman was raped and strangled. Now, she has a name
        </a>
      
    </h4>

     
    
    <time datetime=1543429813>
      November 28, 2018 01:30 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-3" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-awomanfounddeadwaslikelystrangled,keysdetectivessay.now,whoisshe?" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/local/article222192490.html#storylink=moresection" class="image-link-macro" title="A woman found dead was likely strangled, Keys detectives say. Now, who is she?">
            
            <img src="//www.miamiherald.com/latest-news/5n9ox4/picture222102950/alternates/LANDSCAPE_480/Van%20(1).jpg" alt="A woman found dead was likely strangled, Keys detectives say. Now, who is she?">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/local/article222192490.html#storylink=moresection">
          A woman found dead was likely strangled, Keys detectives say. Now, who is she?
        </a>
      
    </h4>

     
    
    <time datetime=1543269905>
      November 26, 2018 05:05 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-4" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-touristsbustedracingrenteditaliansportscarsinthekeys" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/local/article222212940.html#storylink=moresection" class="image-link-macro" title="Tourists busted racing rented Italian sports cars in the Keys">
            
            <img src="//www.miamiherald.com/latest-news/6rh290/picture222214520/alternates/LANDSCAPE_480/MONROE%20COUNTY%20SHERIFF%20LOGO.jpg" alt="Tourists busted racing rented Italian sports cars in the Keys">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/local/article222212940.html#storylink=moresection">
          Tourists busted racing rented Italian sports cars in the Keys
        </a>
      
    </h4>

     
    
    <time datetime=1543272863>
      November 26, 2018 05:54 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-5" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-thisdriverwassoconfusedheheadedtowardatikibarandnearlyoffanoceanpier" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/local/article222188345.html#storylink=moresection" class="image-link-macro" title="This driver was so confused he headed toward a tiki bar and nearly off an ocean pier">
            
            <img src="//www.miamiherald.com/latest-news/ingi4l/picture222190795/alternates/LANDSCAPE_480/pierdriver.jpg" alt="This driver was so confused he headed toward a tiki bar and nearly off an ocean pier">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/local/article222188345.html#storylink=moresection">
          This driver was so confused he headed toward a tiki bar and nearly off an ocean pier
        </a>
      
    </h4>

     
    
    <time datetime=1543260202>
      November 26, 2018 02:23 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-6" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-howdidheavoidthetoll?driveraccusedofusingadevicerightoutofa007movie" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/state/florida/article222086830.html#storylink=moresection" class="image-link-macro" title="How did he avoid the toll? Driver accused of using a device right out of a 007 movie">
            
            <img src="//www.miamiherald.com/latest-news/vwk77y/picture222135135/alternates/LANDSCAPE_480/Davis%20Mu_fitted.jpeg" alt="How did he avoid the toll? Driver accused of using a device right out of a 007 movie">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/state/florida/" class=""  title="Florida">
        Florida
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/state/florida/article222086830.html#storylink=moresection">
          How did he avoid the toll? Driver accused of using a device right out of a 007 movie
        </a>
      
    </h4>

     
    
    <time datetime=1542994581>
      November 23, 2018 12:36 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-7" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-firesinksa45-footboatinkeywest,andarsonsuspected" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/local/article222093400.html#storylink=moresection" class="image-link-macro" title="Fire sinks a 45-foot boat in Key West, and arson suspected">
            
            <img src="//www.miamiherald.com/latest-news/ayv0yv/picture222095600/alternates/LANDSCAPE_480/boat%20fire.jpeg" alt="Fire sinks a 45-foot boat in Key West, and arson suspected">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/local/article222093400.html#storylink=moresection">
          Fire sinks a 45-foot boat in Key West, and arson suspected
        </a>
      
    </h4>

     
    
    <time datetime=1542999838>
      November 23, 2018 02:03 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
</div>
            </div>
        </div>
        
            <div class="col-sm-12 col-md-6 col-lg-8">
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53344"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53344", undefined , undefined ); </script>

    

            </div>
        
    </div>
</section>

</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="222311595"></div>
    </div>
</div>

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1543603111", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-05:00");
    });
</script>

        
    

        
    
        


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/floridakeysnews/" class="glyphicon  social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                            
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.miamiherald.com/static/subscribe/">Start a Digital Subscription</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://flkeysnews.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/customer-service/contact-us/#navlinks=footer">Advertising</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="222311595"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="222311595"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.flkeysnews.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.flkeysnews.com/mistats/products/escenic.js"></script>
            <script src="//media.flkeysnews.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=53112&contextPath=53107-53112&pubId=112&cat=&meta=read-story&objId=222311595&type=article&title=%E2%80%98We+got+carpet-bombed.%E2%80%99+Hurricane+season+is+over+but+Panama+City+is+still+digging+out&url=%2F%2Fwww.flkeysnews.com%2Flatest-news%2Farticle222311595.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=53112&contextPath=53107-53112&pubId=112&cat=&meta=read-story&objId=222311595&type=article&title=%E2%80%98We+got+carpet-bombed.%E2%80%99+Hurricane+season+is+over+but+Panama+City+is+still+digging+out&url=%2F%2Fwww.flkeysnews.com%2Flatest-news%2Farticle222311595.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
            
            <hr />
        </div>
        

    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.flkeysnews.com/latest-news/article222311595.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1543603111", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-05:00");
    });
</script>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-8ea046cb07.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-1c36b9ef5c91d82b4d14.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7441/cc.js?ns=_cc7441" id="LOTCC_7441"></script>
    <script>_cc7441.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-d655291e1a88d159be8f.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-c12fbae1fc004f6ce0f6.js"></script>
    

    </body>
</html>
