<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.flkeysnews.com/wps/source/images/flkeysnews/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="KeysInfoNet"/>
    

    
        <meta name="twitter:title" content="Man wanted on child porn and underage sex charges in California, busted in Keys, cops say"/>
    

    
        <meta property="og:site_name" content="flkeysnews"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Man wanted on child porn and underage sex charges in California, busted in Keys, cops say"/>
    

    
        <meta property="og:url" content="https://www.flkeysnews.com/latest-news/article230057184.html"/>
    

    
        <meta property="og:description" content="A man who has been wanted since 2016 on charges including child porn possession and soliciting sex with a minor by California authorities, was arrested Friday in the Keys. He first gave authorities a fake name."/>
    

    
        <meta name="twitter:description" content="A man who has been wanted since 2016 on charges including child porn possession and soliciting sex with a minor by California authorities, was arrested Friday in the Keys. He first gave authorities a fake name."/>
    

    
        <meta property="og:image" content="https://www.miamiherald.com/latest-news/v18ipt/picture230058424/alternates/LANDSCAPE_1140/michael%20manning_fitted.jpeg"/>
    

    
        <meta name="twitter:image" content="https://www.miamiherald.com/latest-news/v18ipt/picture230058424/alternates/LANDSCAPE_1140/michael%20manning_fitted.jpeg"/>
    

    
        <meta property="fb:app_id" content="133847067760"/>
    

    

    
        <meta name="title" content="Man wanted on child porn, sex charges in CA caught in Keys: Cops | FL Keys News"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="A man who has been wanted since 2016 on charges including child porn possession and soliciting sex with a minor by California authorities, was arrested Friday in the Keys. He first gave authorities a fake name."/>
    

    
        <meta name="keywords" content="child porn, california, keys, monroe county, stock island, sex, underage"/>
    

    
        <meta name="news_keywords" content="child porn, california, keys, monroe county, stock island, sex, underage"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.miamiherald.com/news/local/community/florida-keys/article230057184.html"/>
    

    
        <meta name="original-source" content="https://www.miamiherald.com/news/local/community/florida-keys/article230057184.html"/>
    

    
        <meta name="google-site-verification" content="ep3QsV3gkKUydjfZlUY5qpQFcNllOkgr8gdO-_FtQfQ"/>
    












    <meta property="article:content_tier" content=""/>


<title>Man wanted on child porn, sex charges in CA caught in Keys: Cops | FL Keys News</title>

<meta name="msapplication-TileImage" content="/wps/build/images/flkeysnews/windowsmetro-144.png"/>







<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/flkeysnews/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/flkeysnews/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/flkeysnews/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/flkeysnews/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/flkeysnews/favicon.png">




<script>
    window.pageInfo = {['accuweather.apiKey']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'332323',['accuweather.locationKey1']:'117775',['accuweather.locationKey2']:'30072',['accuweather.locationKey3']:'347936',['accuweather.locationString']:'Florida Keys',['accuweather.locationString1']:'Havana, Cuba',['accuweather.locationString2']:'Nassau, The Bahamas',['accuweather.locationString3']:'Miami, FL',['accuweather.partnerCode']:'MCCLATCHY',['classads.apartmentsUrl']:'http://www.apartments.com/Florida/Key_West',['classads.carsUrl']:'http://www.cars.com/?aff=miami',['classads.homefinderUrl']:'http://www.homefinder.com/FL/Key_West',['facebook.app.id']:'133847067760',['financialContent.account']:'miamiherald',['findnsave.tracking']:'findnsave',['legacy.affiliateId']:'mi000150',['legacy.siteName']:'herald',['marketInfo.CarsAFF']:'herald',['marketInfo.CarsSEO']:'',['marketInfo.JobsQSCTY']:'Key_West',['marketInfo.JobsQSSTS']:'FL,US',['marketInfo.JobsSEO']:'',['marketInfo.JobsSiteID']:'cbcb_mh',['marketInfo.Jobslr']:'CBCB_MH',['marketInfo.addcities']:'Key Largo, Islandia, Tavernier, Islamorada, Plantation Key, Layton, Duck Key, Marathon, Big Pine Key, Middle Torch Key Cudjoe Key, Sugarloaf Key, Naval Air Station Key West, Key West',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.allow_nativo']:'true',['marketInfo.careerbuilder.dmc_code']:'mia',['marketInfo.careerbuilder.dmc_id']:'1048',['marketInfo.careerbuilder.lr']:'CBCB_MH',['marketInfo.careerbuilder.mxjobsrchcriteria_rawwords']:'outside+sales',['marketInfo.careerbuilder.s_freshness']:'30',['marketInfo.careerbuilder.s_rawwords']:'CustomField3:MIAMITJ',['marketInfo.city']:'Miami',['marketInfo.classads.apartmentsUrl']:'http://www.apartments.com/Florida/Key_West',['marketInfo.clipped_taxonomy']:'News',['marketInfo.code']:'MIA',['marketInfo.county']:'Monroe County',['marketInfo.domain']:'keysnet',['marketInfo.followLinks']:'1',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Miami',['marketInfo.logoAltText']:'FL Keys Net',['marketInfo.market_identifier']:'MIA.site_keysnet',['marketInfo.networkid']:'7675',['marketInfo.product']:'site',['marketInfo.region']:'Florida Keys',['marketInfo.shortURL']:'front',['marketInfo.siteId']:'56',['marketInfo.sourcelevel']:'eceincoming',['marketInfo.state']:'Florida',['marketInfo.state_abbreviation']:'FL',['marketInfo.staticDirectory']:'flkeysnews',['marketInfo.taxonomy']:'News////',['marketInfo.webmaster_email']:'jpulis@keynoter.com',['nativo.story.placements']:'1071889,1071890,1071891',['nativo.video.placements']:'1071954,1071955',['olive.localBrand']:'',['parsely.domain']:'miamiherald.com',['publication.domain']:'flkeysnews.com',['publication.mediadomain']:'media.flkeysnews.com',['wishabi.bodyId']:'861',['wishabi.navId']:'1058',['wufoo.formID']:'',['marketInfo.pagelevel']:'story',}
    Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'> </script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:230057184";
    mistats.pagename="Story:230057184|Man wanted on child porn and underage sex charges in California, busted in Keys, cops say";
    mistats.taxonomy="News||||";
    mistats.channel="Latest News";
    mistats.contentsource="Carli Teproff";
    mistats.pubdate="2019/05/05";
    mistats.moddate="2019/05/05 H18";
    mistats.keywords="child porn california keys monroe county stock island sex underage";
</script>


<script src="//media.flkeysnews.com/misites/mia/flkeysnews.js"></script>
    <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script><script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=9b3fba6',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-7a61ae3947.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-66fcc4803e.js"></script>




<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'332323',
'accuweather.locationKey1':'117775',
'accuweather.locationKey2':'30072',
'accuweather.locationKey3':'347936',
'accuweather.locationString':'Florida Keys',
'accuweather.locationString1':'Havana, Cuba',
'accuweather.locationString2':'Nassau, The Bahamas',
'accuweather.locationString3':'Miami, FL',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'classads.carsUrl':'http://www.cars.com/?aff=miami',
'classads.homefinderUrl':'http://www.homefinder.com/FL/Key_West',
'facebook.app.id':'133847067760',
'financialContent.account':'miamiherald',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'mi000150',
'legacy.siteName':'herald',
'marketInfo.CarsAFF':'herald',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Key_West',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_mh',
'marketInfo.Jobslr':'CBCB_MH',
'marketInfo.addcities':'Key Largo, Islandia, Tavernier, Islamorada, Plantation Key, Layton, Duck Key, Marathon, Big Pine Key, Middle Torch Key Cudjoe Key, Sugarloaf Key, Naval Air Station Key West, Key West',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'mia',
'marketInfo.careerbuilder.dmc_id':'1048',
'marketInfo.careerbuilder.lr':'CBCB_MH',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ',
'marketInfo.city':'Miami',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'marketInfo.clipped_taxonomy':'News',
'marketInfo.code':'MIA',
'marketInfo.county':'Monroe County',
'marketInfo.domain':'keysnet',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Miami',
'marketInfo.logoAltText':'FL Keys Net',
'marketInfo.market_identifier':'MIA.site_keysnet',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.region':'Florida Keys',
'marketInfo.shortURL':'front',
'marketInfo.siteId':'56',
'marketInfo.sourcelevel':'eceincoming',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'flkeysnews',
'marketInfo.taxonomy':'News////',
'marketInfo.webmaster_email':'jpulis@keynoter.com',
'nativo.story.placements':'1071889,1071890,1071891',
'nativo.video.placements':'1071954,1071955',
'olive.localBrand':'',
'parsely.domain':'miamiherald.com',
'publication.domain':'flkeysnews.com',
'publication.mediadomain':'media.flkeysnews.com',
'wishabi.bodyId':'861',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_east/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.flkeysnews.com/latest-news/article230057184.html"
  },

  
  "headline": "Man wanted on child porn and underage sex charges in California, busted in Keys, cops say",
  "image": "https://www.miamiherald.com/latest-news/v18ipt/picture230058424/alternates/FREE_1140/michael%20manning_fitted.jpeg",
  "datePublished": "2019-05-05T06:35-04:00",
  "dateModified": "2019-05-05T06:40-04:00",
  "url": "//www.flkeysnews.com/latest-news/article230057184.html",
  "thumbnailUrl": "//www.miamiherald.com/latest-news/v18ipt/picture230058424/alternates/FREE_1140/michael%20manning_fitted.jpeg",
  "articleSection": "Latest News",
  "creator": [],
  "keywords": ["child porn","california","keys","monroe county","stock island","sex","underage"],
  
    "author": [{"@type": "Person","name": "Carli Teproff"}],
  
  "publisher": {
     "name": "FL Keys News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.flkeysnews.com/wps/build/images/flkeysnews/amp-logo.png"
     }
  },
  
  "description": "A man who has been wanted since 2016 on charges including child porn possession and soliciting sex with a minor by California authorities, was arrested Friday in the Keys. He first gave authorities a fake name.",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "230057184"}'>




    </head>

    

    

    
    
    

    <body class="story wps-body-main  ">
        
    







    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="230057184"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable narrow">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="">
                
                    <img src="/wps/build/images/flkeysnews/logo.svg" alt=" Logo" class="logo short">
                
                <h1 class="title-meta">Man wanted on child porn and underage sex charges in California, busted in Keys, cops say | FL Keys News</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.flkeysnews.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Site Information</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                        About Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/customer-service/social-media/#navlink=subnav" role="menuitem" tabindex="0">
                        Social Media
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://flkeysnews.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/state/florida/#navlink=subnav" role="menuitem" tabindex="0">
                        Florida
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0">
                        Environment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                        Weather
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-5" >
    
        <a href="http://www.legacy.com/obituaries/herald/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Living/Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-7" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.keysnet.com/classified-ads" role="menuitem" tabindex="0">
                        Classifieds
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://miamiherald.adperfect.com/?pubid=C0A801EE1daa628817IUn10C47E9&amp;pref=keyn" role="menuitem" tabindex="0">
                        Place a classified ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605" role="menuitem" tabindex="0">
                        Report a problem with a classified ad
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-9" >
    
        <a href="http://floridapublicnotices.com/" tabindex="0" role="menuitem">Legals</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-10" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <a href="http://www.miamiherald.com/#navlink=subnav" tabindex="0" role="menuitem">Miami Herald</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <a href="http://www.elnuevoherald.com/#navlink=subnav" tabindex="0" role="menuitem">el Nuevo Herald</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="http://www.miami.com/#navlink=subnav" tabindex="0" role="menuitem">Miami.com</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="http://www.miamiindulge.com/#navlink=subnav" tabindex="0" role="menuitem">Indulge Magazine</a>
    </li>
</ul>
</nav>



        
    
        





































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="230057184"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="230057184"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.flkeysnews.com/latest-news/">
      Latest News
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Man wanted on child porn and underage sex charges in California, busted in Keys, cops say
    
  </h3>
  
   

  





                
                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:cteproff@miamiherald.com"> By Carli Teproff</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">May 05, 2019 06:35 PM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Man+wanted+on+child+porn+and+underage+sex+charges+in+California%2C+busted+in+Keys%2C+cops+say&amp;url=https://www.flkeysnews.com/latest-news/article230057184.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.flkeysnews.com/latest-news/article230057184.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Man%20wanted%20on%20child%20porn%20and%20underage%20sex%20charges%20in%20California%2C%20busted%20in%20Keys%2C%20cops%20say&body=https://www.flkeysnews.com/latest-news/article230057184.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.flkeysnews.com/latest-news/article230057184.html&title=Man wanted on child porn and underage sex charges in California, busted in Keys, cops say">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.flkeysnews.com/latest-news/article230057184.html&description=Man wanted on child porn and underage sex charges in California, busted in Keys, cops say&media=https://www.miamiherald.com/latest-news/v18ipt/picture230058424/alternates/LANDSCAPE_1140/michael%20manning_fitted.jpeg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.flkeysnews.com/latest-news/article230057184.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    






    




    



    
    <div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.miamiherald.com/latest-news/v18ipt/picture230058424/alternates/LANDSCAPE_1140/michael%20manning_fitted.jpeg" media="(min-width: 992px)">
                <source srcset="//www.miamiherald.com/latest-news/v18ipt/picture230058424/alternates/LANDSCAPE_960/michael%20manning_fitted.jpeg" media="(min-width: 768px)">
                <source srcset="//www.miamiherald.com/latest-news/v18ipt/picture230058424/alternates/LANDSCAPE_768/michael%20manning_fitted.jpeg" media="(min-width: 601px)">
                <source srcset="//www.miamiherald.com/latest-news/v18ipt/picture230058424/alternates/LANDSCAPE_640/michael%20manning_fitted.jpeg" media="(min-width: 441px)">
                <source srcset="//www.miamiherald.com/latest-news/v18ipt/picture230058424/alternates/LANDSCAPE_480/michael%20manning_fitted.jpeg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.miamiherald.com/latest-news/v18ipt/picture230058424/alternates/LANDSCAPE_1140/michael%20manning_fitted.jpeg" alt="Michael Patrick Manning" title="Michael Patrick Manning" />
                
            </picture>

            
        </div>
    

        

          
                 
                
                    
                        <figcaption>
                            
    
        Michael Patrick Manning
    
    
        
        
            <span class="credit">Monroe County Sheriff&#39;s Office</span>
        
    

                        </figcaption>
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
            
            
            
                    

                    
                    <p>Michael Patrick Manning never showed up for his California court date in 2016 to face charges of sexually soliciting a minor under the age of 14, engaging in sex acts with a minor and possessing 600 images of child pornography.</p>
                    

                    
                    <p>Instead, authorities say his car was found by the Golden Gate Bridge in San Francisco and he disappeared.</p>
                    

                    
                    <p>That was until Friday when he was found in Stock Island in the Florida Keys.</p>
                    
                        











<script type="application/javascript">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</script>




                    

                    
                    <p>The Monroe County Sheriff’s Office said deputies arrested Michael Patrick Manning, 58, after determining he had given a fake name and was actually the man wanted out of California.</p>
                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="230057184"></div>

                        
                    <p>It all started at about 1:30 a.m. Friday when deputies responded to an alarm in the 6800 block of Shrimp Road on Stock Island.</p>
                    

                    
                    <p>According to the department, the deputies found a man in an unlocked trailer on the side of the property. The man told deputies he didn’t have identification, but his name was William Wallace Littlejohn, the department said. </p>
                    

                    
                    <p>Deputies “found no record of the false name provided,” the department said in a news release. A search of the unlock trailer revealed a military contractor identification with the name William W. Littlejohn, several checks written out to William LittleJohn and a passport with that name that “appeared to be forged or fake,” the department said. The U.S. Border Patrol ran the passport information and it came belonging to a Utah man, according to the sheriff’s office.</p>
                    

                    
                    <p>That’s when the FBI was called. The sheriff’s office also summoned help from the Naval Air Station Key West. </p>
                    

                    
                    <p>Manning stopped talking, the department said. He was booked into jail under the name John Doe. </p>
                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="230057184"></div>

                        
                    <p>Soon detectives determined that William Wallace Littlejohn was actually Manning and that Manning had sex-related charges out of California.</p>
                    

                    
                    <p>There were two nationwide “be on the look out” alerts for Manning, which have now been canceled. </p>
                    

                    
                    <p>Manning, who is being held with no bond, will now be returned to California to face the charges, the Monroe County Sheriff’s Office said.</p>
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="230057184"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="230057184"></div>

                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
                
            

            
            
                

            

            
            
            
            
                






<div class="story-module ">
  
    
    <div class="author-card">
      <div class="row">
          
            <img class="author-thumb" src="//www.miamiherald.com/latest-news/yh5gaq/picture223011575/alternates/FREE_480/IMG_Carli_Teproff_24_sig_16_1_T6C0DV93_L333077026%20Cropped.jpg" title="Carli Teproff" alt="">
          

          <div class="row">
            
            <h6 class="byline">
              
                
                <a href="mailto:cteproff@miamiherald.com">
                  Carli Teproff
                </a>
              
            </h6>
            

            <div class="social-media">
              
                
                <a class="i-envelope" title="Write to the Author" aria-label="Write to the Author" href="mailto:cteproff@miamiherald.com">
                </a>
              
              
                
                <a class="i-twitter" title="Tweet to the Author" aria-label="Tweet to the Author" href="https://twitter.com/CTeproff" >
                </a>
              
              
              
                
                
                <a  class="i-phone"title="Call the Author" href="tel:305-376-3587">
                  <span class="small gray phone_num">305-376-3587</span>
                </a>
              
            </div>

          </div>
        </div>

                     
            <span class="summary">
              <div xmlns="http://www.w3.org/1999/xhtml"><p>Carli Teproff grew up in Northeast Miami-Dade and graduated from Florida International University in 2003. She became a full-time reporter for the Miami Herald in 2005 and now covers breaking news.</p></div>
            </span>
          
          
          <hr>
          
          <div class="package author-subscription">
            
          </div>
        </div>
      
  
</div>

            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h5 class=''>FROM OUR ADVERTISING PARTNERS</h5>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53344"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53344", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h5>
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h5>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.flkeysnews.com/latest-news/article230057184.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="230057184"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-225950795-1557106953623" class="media-wrap ">
    <div id="playerWrap-225950795-1557106953623" class="video-media vjs-wrapper">    
        <video id="player-225950795-1557106953623"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.flkeysnews.com/latest-news/article225950795.html"
               data-title="What to do in an active shooter situation"
               data-video-id="5999755015001"
               data-account="5675787987001"
               data-key="BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP"
               data-publication="flkeysnews"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.flkeysnews.com%2Flatest-news%2Farticle225950795.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=What%20to%20do%20in%20an%20active%20shooter%20situation&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475957&amp;vid=5999755015001&amp;cust_params=sect%3DLatest%20News%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.flkeysnews.com/latest-news/article225950795.html">What to do in an active shooter situation</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-214468534-1557106953623" class="media-wrap ">
    <div id="playerWrap-214468534-1557106953623" class="video-media vjs-wrapper">    
        <video id="player-214468534-1557106953623"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.flkeysnews.com/news/local/article214468534.html"
               data-title="Manatee rescued in Key Largo"
               data-video-id="5806376890001"
               data-account="5675787987001"
               data-key="BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP"
               data-publication="flkeysnews"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.flkeysnews.com%2Fnews%2Flocal%2Farticle214468534.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Manatee%20rescued%20in%20Key%20Largo&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475957&amp;vid=5806376890001&amp;cust_params=sect%3DLatest%20News%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.flkeysnews.com/news/local/article214468534.html">Manatee rescued in Key Largo</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            
    
                                
                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.flkeysnews.com/news/local/article230049729.html#storylink=trendingstories">
        Fire blazes through part of luxury hotel in the Keys that opened in December
      </a>
    
  </h3>
  
   

  
    <time datetime="1557066354">
      May 05, 2019 10:25 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="230057184"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="230057184"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="230057184"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="230057184"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="//www.flkeysnews.com/news/local/article230049729.html#storylink=readnext" class="image-link-macro" title="Fire blazes through part of luxury hotel in the Keys that opened in December">
                
                <img src="//www.miamiherald.com/latest-news/ouwvml/picture230050929/alternates/LANDSCAPE_1140/IMG-8005.JPG" alt="Fire blazes through part of luxury hotel in the Keys that opened in December">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="//www.flkeysnews.com/news/local/article230049729.html#storylink=readnext">
        Fire blazes through part of luxury hotel in the Keys that opened in December
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                            
                                    
                                    
                                    
                                    
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:dneal@miamiherald.com"> By David J. Neal</a> and
            
        </p>
    


                                    
                            
                            
                            
                                
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:dgoodhue@flkeysnews.com"> David Goodhue</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">May 05, 2019 10:25 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Fire+blazes+through+part+of+luxury+hotel+in+the+Keys+that+opened+in+December&amp;url=https://www.flkeysnews.com/news/local/article230049729.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.flkeysnews.com/news/local/article230049729.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Fire%20blazes%20through%20part%20of%20luxury%20hotel%20in%20the%20Keys%20that%20opened%20in%20December&body=https://www.flkeysnews.com/news/local/article230049729.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.flkeysnews.com/news/local/article230049729.html&title=Fire blazes through part of luxury hotel in the Keys that opened in December">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.flkeysnews.com/news/local/article230049729.html&description=Fire blazes through part of luxury hotel in the Keys that opened in December&media=https://www.flkeysnews.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.flkeysnews.com/news/local/article230049729.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Guests at Bungalows, an adults-only luxury resort in Key Largo, Florida, were awakened before dawn Sunday morning to evacuate as fire burned part of the resort, including the restaurant building.</p>
        

        
            
            
	<a href="//www.flkeysnews.com/news/local/article230049729.html" class="more-link">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>




<section>
    
    
    
        
        
    
    
    
    <h5>MORE LATEST NEWS</h5>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.flkeysnews.com/news/state/florida/article230032179.html#storylink=moresection" class="image-link-macro" title="Key West puts on a parade of ‘human-powered’ sculpture">
                
                <img src="//www.miamiherald.com/latest-news/1h8rbl/picture230034439/alternates/LANDSCAPE_480/0504191056b.jpg" alt="Key West puts on a parade of ‘human-powered’ sculpture">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.flkeysnews.com/news/state/florida/">
      Florida
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.flkeysnews.com/news/state/florida/article230032179.html#storylink=moresection">
        Key West puts on a parade of ‘human-powered’ sculpture
      </a>
    
  </h3>
  
   

  
    <time datetime="1557000312">
      May 04, 2019 04:05 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.flkeysnews.com/latest-news/article229989349.html#storylink=moresection" class="image-link-macro" title="See a shark feeding frenzy without being eaten at this Key West restaurant">
                
                <img src="//www.miamiherald.com/latest-news/wlgzod/picture229992379/alternates/LANDSCAPE_480/unnamed.png" alt="See a shark feeding frenzy without being eaten at this Key West restaurant">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.flkeysnews.com/latest-news/">
      Latest News
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.flkeysnews.com/latest-news/article229989349.html#storylink=moresection">
        See a shark feeding frenzy without being eaten at this Key West restaurant
      </a>
    
  </h3>
  
   

  
    <time datetime="1556911152">
      May 03, 2019 03:19 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.flkeysnews.com/news/local/crime/article229991844.html#storylink=moresection" class="image-link-macro" title="A Keys man gave a 16-year-old a Bud Light at a resort. Then they had sex, cops say">
                
                <img src="//www.miamiherald.com/latest-news/lqpymo/picture229991999/alternates/LANDSCAPE_480/valle.jpg" alt="A Keys man gave a 16-year-old a Bud Light at a resort. Then they had sex, cops say">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.flkeysnews.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.flkeysnews.com/news/local/crime/article229991844.html#storylink=moresection">
        A Keys man gave a 16-year-old a Bud Light at a resort. Then they had sex, cops say
      </a>
    
  </h3>
  
   

  
    <time datetime="1556905507">
      May 03, 2019 01:45 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.flkeysnews.com/news/local/crime/article229961509.html#storylink=moresection" class="image-link-macro" title="Florida Keys trailer park owner convicted on grand theft and fraud charges">
                
                <img src="//www.miamiherald.com/latest-news/9iq3ku/picture219695755/alternates/LANDSCAPE_480/Mutchnik.jpg" alt="Florida Keys trailer park owner convicted on grand theft and fraud charges">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.flkeysnews.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.flkeysnews.com/news/local/crime/article229961509.html#storylink=moresection">
        Florida Keys trailer park owner convicted on grand theft and fraud charges
      </a>
    
  </h3>
  
   

  
    <time datetime="1556885430">
      May 03, 2019 08:10 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.flkeysnews.com/news/local/article229940144.html#storylink=moresection" class="image-link-macro" title="This is what the original ‘Real Housewives’ do when they hang out in Key West">
                
                <img src="//www.miamiherald.com/latest-news/k8nx4h/picture229943914/alternates/LANDSCAPE_480/casthousewives.jpg" alt="This is what the original ‘Real Housewives’ do when they hang out in Key West">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.flkeysnews.com/news/local/article229940144.html#storylink=moresection">
        This is what the original ‘Real Housewives’ do when they hang out in Key West
      </a>
    
  </h3>
  
   

  
    <time datetime="1556822188">
      May 02, 2019 02:36 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.flkeysnews.com/news/local/article229939379.html#storylink=moresection" class="image-link-macro" title="One killed in crash on U.S. 1 in the Keys">
                
                <img src="//www.miamiherald.com/latest-news/p0smne/picture229939489/alternates/LANDSCAPE_480/MM%2060%20crash.jpg" alt="One killed in crash on U.S. 1 in the Keys">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.flkeysnews.com/news/local/article229939379.html#storylink=moresection">
        One killed in crash on U.S. 1 in the Keys
      </a>
    
  </h3>
  
   

  
    <time datetime="1556802742">
      May 02, 2019 09:12 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="230057184"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1557096004", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div>
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/floridakeysnews/" class="glyphicon  social-icon glyphicon-facebook-square" aria-label="Facebook link"></a></span>
                                    </div>
                                
                            
                                
                            
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.miamiherald.com/static/subscribe/">Start a Digital Subscription</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.flkeysnews.com/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.flkeysnews.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://flkeysnews.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.flkeysnews.com/customer-service/contact-us/#navlinks=footer">Advertising</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.flkeysnews.com/customer-service/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.flkeysnews.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.flkeysnews.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="230057184"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="230057184"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.flkeysnews.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.flkeysnews.com/mistats/products/escenic.js"></script>
            <script src="//media.flkeysnews.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=53112&contextPath=53107-53112&pubId=112&cat=&meta=read-story&objId=230057184&type=article&title=Man+wanted+on+child+porn+and+underage+sex+charges+in+California%2C+busted+in+Keys%2C+cops+say&url=%2F%2Fwww.flkeysnews.com%2Flatest-news%2Farticle230057184.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=53112&contextPath=53107-53112&pubId=112&cat=&meta=read-story&objId=230057184&type=article&title=Man+wanted+on+child+porn+and+underage+sex+charges+in+California%2C+busted+in+Keys%2C+cops+say&url=%2F%2Fwww.flkeysnews.com%2Flatest-news%2Farticle230057184.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-ee3800db37.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-b290441ddbc530c77bbf.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7441/cc.js?ns=_cc7441" id="LOTCC_7441"></script>
    <script>_cc7441.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-f306acc97a88f838be17.js"></script>
    

    </body>
</html>
