<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-flkeysnews.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.flkeysnews.com/wps/build/images/flkeysnews/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=, affiliate-data=, app-argument=https://www.flkeysnews.com/living/food-drink/article251531323.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="ep3QsV3gkKUydjfZlUY5qpQFcNllOkgr8gdO-_FtQfQ"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="KeysInfoNet"/>
    <meta name="twitter:title" content="‘This is weird.’ Here’s what it’s like to go to a food festival during a pandemic"/>
    <meta property="og:site_name" content="FL Keys News"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="‘This is weird.’ Here’s what it’s like to go to a food festival during a pandemic"/>
    <meta property="og:url" content="https://www.flkeysnews.com/living/food-drink/article251531323.html"/>
    <meta property="og:description" content="The first food festival in America during a pandemic looks very much like a food festival in any other year."/>
    <meta name="twitter:description" content="The first food festival in America during a pandemic looks very much like a food festival in any other year."/>
    <meta property="og:image" content="https://www.miamiherald.com/miami-com/jqyz3p/picture251581133/alternates/LANDSCAPE_1140/MIA_SoBe_Food_MJO_9"/>
    <meta name="twitter:image" content="https://www.miamiherald.com/miami-com/jqyz3p/picture251581133/alternates/LANDSCAPE_1140/MIA_SoBe_Food_MJO_9"/>
    <meta property="fb:app_id" content="133847067760"/>
    <meta name="title" content="South Beach Wine &amp; Food Festival events take place during pandemic | FL Keys News"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="South Beach Wine &amp; Food Festival kicks off the first day of events. The food festival is the first major event to take place in Miami since the COVID-19 pandemic."/>
    <meta name="keywords" content="south beach wine &amp; food, events, coronavirus, pandemic, food festival"/>
    <meta name="news_keywords" content="south beach wine &amp; food, events, coronavirus, pandemic, food festival"/>
    <link rel="canonical" href="https://www.miamiherald.com/miami-com/restaurants/article251531323.html"/>
    <meta name="original-source" content="https://www.miamiherald.com/miami-com/restaurants/article251531323.html"/>
    <title>South Beach Wine &amp; Food Festival events take place during pandemic | FL Keys News</title>
    <link rel="amphtml" href="https://amp.flkeysnews.com/living/food-drink/article251531323.html"/>
    <meta property="article:opinion" content="false"/>
<script>
  window.pageInfo = {
    'videoLead': 'true','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'332323','accuweather.locationKey1':'117775','accuweather.locationKey2':'30072','accuweather.locationKey3':'347936','accuweather.locationString':'Florida Keys','accuweather.locationString1':'Havana, Cuba','accuweather.locationString2':'Nassau, The Bahamas','accuweather.locationString3':'Miami, FL','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West','classads.carsUrl':'http://www.cars.com/?aff=miami','classads.homefinderUrl':'http://www.homefinder.com/FL/Key_West','durationMedia':'1193','eea7bw':'0','emitPropensityScore':'false','enableYozonsPrebid':'true','facebook.app.id':'133847067760','financialContent.account':'miamiherald','findnsave.tracking':'findnsave','legacy.affiliateId':'mi000150','legacy.siteName':'herald','marketInfo.CarsAFF':'herald','marketInfo.CarsSEO':'','marketInfo.JobsQSCTY':'Key_West','marketInfo.JobsQSSTS':'FL,US','marketInfo.JobsSEO':'','marketInfo.JobsSiteID':'cbcb_mh','marketInfo.Jobslr':'CBCB_MH','marketInfo.addcities':'Key Largo, Islandia, Tavernier, Islamorada, Plantation Key, Layton, Duck Key, Marathon, Big Pine Key, Middle Torch Key Cudjoe Key, Sugarloaf Key, Naval Air Station Key West, Key West','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'mia','marketInfo.careerbuilder.dmc_id':'1048','marketInfo.careerbuilder.lr':'CBCB_MH','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ','marketInfo.city':'Miami','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West','marketInfo.clipped_taxonomy':'Lifestyle/FoodCooking','marketInfo.code':'MIA','marketInfo.county':'Monroe County','marketInfo.domain':'keysnet','marketInfo.followLinks':'1','marketInfo.kill_dealsaver':'true','marketInfo.location':'Miami','marketInfo.logoAltText':'FL Keys Net','marketInfo.market_identifier':'MIA.site_keysnet','marketInfo.networkid':'7675','marketInfo.product':'site','marketInfo.region':'Florida Keys','marketInfo.shortURL':'front','marketInfo.siteId':'56','marketInfo.sourcelevel':'fooddrink','marketInfo.state':'Florida','marketInfo.state_abbreviation':'FL','marketInfo.staticDirectory':'flkeysnews','marketInfo.taxonomy':'Lifestyle/FoodCooking///','marketInfo.webmaster_email':'jpulis@keynoter.com','nativo.story.placements':'1071889,1071890,1071891','nativo.video.placements':'1071954,1071955','olive.localBrand':'','parsely.domain':'miamiherald.com','publication.domain':'flkeysnews.com','publication.mediadomain':'media.flkeysnews.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:649427, &quot;tid&quot;:1050613, &quot;wid&quot;:1022841}','wishabi.bodyId':'861','wishabi.navId':'1058','wufoo.formID':'','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '1',  
      'centennialZones': '11',
      'enableConnatixZone': 'true',
      'sectionID': '53222','sectionsIds': '53222,75494,53107,53112','topicsTags': '','lotameId': '',
    'domainName': 'www.flkeysnews.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:251531323";
    mistats.pagename="Story:251531323|‘This is weird.’ Here’s what it’s like to go to a food festival during a pandemic";
    mistats.taxonomy="Lifestyle|FoodCooking|||";
    mistats.channel="Food &amp; Dining";
    mistats.contentsource="Carlos Frías,Madeleine Marr,C. Isaiah Smalls II,Kendall Hamersly";
    mistats.pubdate="2021/05/21";
    mistats.moddate="2021/05/21 H06";
    mistats.keywords="south beach wine &amp; food, events, coronavirus, pandemic, food festival";
</script>
<script src="//media.flkeysnews.com/misites/mia/flkeysnews.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="d859f3e2-a241-4dbe-ac42-933dd8e7a7a7"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-15539dde6db92a4565c1.js"></script>

<!-- paywall disabled for this page type or disabled by configuration -->
    <script type="text/javascript">
        var getSubscribedFlag = false;
    </script>
<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/flkeysnews/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/flkeysnews/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/flkeysnews/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/flkeysnews/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/flkeysnews/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/flkeysnews/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/flkeysnews/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/flkeysnews/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.51b80c696ab6eef4db35.css" rel="stylesheet" type="text/css"/>












<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.flkeysnews.com/living/food-drink/article251531323.html"
  },

  
  "headline": "‘This is weird.’ Here’s what it’s like to go to a food festival during a pandemic",
  "image": "https://www.miamiherald.com/miami-com/jqyz3p/picture251581133/alternates/FREE_1140/MIA_SoBe_Food_MJO_9",
  "datePublished": "2021-05-21T06:00AM-04:00",
  "dateModified": "2021-05-21T06:36AM-04:00",
  "url": "https://www.flkeysnews.com/living/food-drink/article251531323.html",
  "isBasedOn": "https://www.miamiherald.com/miami-com/restaurants/article251531323.html",
  "thumbnailUrl": "https://www.miamiherald.com/miami-com/jqyz3p/picture251581133/alternates/FREE_1140/MIA_SoBe_Food_MJO_9",
  "articleSection": "Food &amp; Dining",
  "creator": [],
  "keywords": ["south beach wine & food","events","coronavirus","pandemic","food festival"],
  "author": [{"@type": "Person","name": "Carlos Frías"}],
  "publisher": {
     "name": "FL Keys News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.flkeysnews.com/wps/build/images/flkeysnews/amp-logo.png"
     }
  },
  
  "description": "South Beach Wine &amp; Food Festival kicks off the first day of events. The food festival is the first major event to take place in Miami since the COVID-19 pandemic.",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "251531323"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  ">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.flkeysnews.com" class="market-logo" aria-label="">
        <img src="/wps/build/images/flkeysnews/logo.svg" alt=" Logo" loading="lazy">
        <h1 class="title-meta">South Beach Wine &amp; Food Festival events take place during pandemic | FL Keys News
            </h1>
    </a>
    <div class="flex signin">
    </div>
    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.flkeysnews.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><span class="option-label" tabindex="-1">Site Information</span>
                            </div>
                    <div role="none"><a href="https://www.flkeysnews.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/customer-service/social-media/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Social Media</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    <div role="none"><span class="option-label" tabindex="-1">Sections</span>
                            </div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/state/florida/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Florida</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Environment</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    
                </div>
            </div>
        
            <a href="http://www.legacy.com/obituaries/herald/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Living/Entertainment
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.flkeysnews.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Classifieds
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="http://www.keysnet.com/classified-ads" role="menuitem" tabindex="0" role="menuitem">Classifieds</a></div>
                    <div role="none"><a href="http://miamiherald.adperfect.com/?pubid=C0A801EE1daa628817IUn10C47E9&amp;pref=keyn" role="menuitem" tabindex="0" role="menuitem">Place a classified ad</a></div>
                    <div role="none"><a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605" role="menuitem" tabindex="0" role="menuitem">Report a problem with a classified ad</a></div>
                    
                </div>
            </div>
        
            <a href="http://floridapublicnotices.com/" tabindex="0" role="menuitem">Legals</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="http://www.miamiherald.com/#navlink=subnav" tabindex="0" role="menuitem">Miami Herald</a>
        
            <a href="http://www.elnuevoherald.com/#navlink=subnav" tabindex="0" role="menuitem">el Nuevo Herald</a>
        
            <a href="http://www.miami.com/#navlink=subnav" tabindex="0" role="menuitem">Miami.com</a>
        
            <a href="http://www.miamiindulge.com/#navlink=subnav" tabindex="0" role="menuitem">Indulge Magazine</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/living/food-drink">
      Food & Dining
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      ‘This is weird.’ Here’s what it’s like to go to a food festival during a pandemic
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:cfrias@miamiherald.com"> By Carlos Frías</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">May 21, 2021 06:00 AM<span>,</span>
        </time>
    
    
        <div id="update_date" class="update-date time" data-originalDate="1621593384"></div>
    

            </div>
     </div>

    
        

    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=%E2%80%98This+is+weird.%E2%80%99+Here%E2%80%99s+what+it%E2%80%99s+like+to+go+to+a+food+festival+during+a+pandemic&amp;url=https://www.flkeysnews.com/living/food-drink/article251531323.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.flkeysnews.com/living/food-drink/article251531323.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=%E2%80%98This%20is%20weird.%E2%80%99%20Here%E2%80%99s%20what%20it%E2%80%99s%20like%20to%20go%20to%20a%20food%20festival%20during%20a%20pandemic&body=https://www.flkeysnews.com/living/food-drink/article251531323.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                





    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.flkeysnews.com/living/food-drink/article251531323.html&title=‘This is weird.’ Here’s what it’s like to go to a food festival during a pandemic">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.flkeysnews.com/living/food-drink/article251531323.html&description=‘This is weird.’ Here’s what it’s like to go to a food festival during a pandemic&media=https://www.miamiherald.com/miami-com/jqyz3p/picture251581133/alternates/LANDSCAPE_1140/MIA_SoBe_Food_MJO_9">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.flkeysnews.com/living/food-drink/article251531323.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-251579398-1621593474326" class="media-wrap ">
    <div id="playerWrap-251579398-1621593474326" class="video-media vjs-wrapper">    
        <video id="player-251579398-1621593474326"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.miamiherald.com/miami-com/restaurants/article251579398.html"
            data-title="Scenes from around South Beach Wine &amp; Food Festival 2021"
            data-video-id="6255324917001"
            data-publication="miamiherald"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FMIA.site_keysnet%2FLifestyle%2FFoodCooking&amp;hl=en&amp;cmsid=2475978&amp;description_url=https%3A%2F%2Fwww.miamiherald.com%2Fmiami-com%2Frestaurants%2Farticle251579398.html&amp;vid_t=Scenes%20from%20around%20South%20Beach%20Wine%20%26%20Food%20Festival%202021&amp;vid=6255324917001&amp;cust_params=sect%3DFood%20%26%20Dining%26sec_sect%3D53222%2C75494%2C53107%2C53112%26topic%3D%26vpa%3D0%26vpmute%3D0"
            data-account="5618154292001"
            data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi"
            data-cmsid="2475978"
                data-pub-account = "5675787987001"
                data-pub-key = "BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP"
                data-pub-cmsid = "2475957"
            data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FMIA.site_keysnet%2FLifestyle%2FFoodCooking&amp;hl=en"
                data-sec-tag = "53222,75494,53107,53112"
                data-topic-tag = ""
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.flkeysnews.com%2Fliving%2Ffood-drink%2Farticle251531323.html"></script> <div><!----></div> <!----> <!----> <!----> <p>The first food festival in America during a pandemic looks very much like a food festival in any other year.</p> <!----><p>The South Beach Wine &amp; Food Festival painted a picture of safety as it attempted to put on its four-day event, starting Friday, May 20, after <a href="https://www.miamiherald.com/miami-com/restaurants/article247535055.html" target="_blank" rel="Follow">postponing its usual February start</a>. Organizers had extolled drastically reduced attendance to increase social distancing, mandates for guests to wear masks when they were not eating, COVID-sniffing dogs patrolling the entrance, temperature checks at the door and <a href="https://www.miamiherald.com/miami-com/restaurants/article251386168.html" target="_blank" rel="Follow">an online health screening</a>.</p> <!----><p>It was mostly theater.</p> <div id="zone-el-101" isDynamicTemps="true" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.miamiherald.com/miami-com/t9sxsn/picture251581128/alternates/FREE_1140/MIA_SoBe_Food_MJO_8" media="(min-width: 992px)">                <source srcset="https://www.miamiherald.com/miami-com/t9sxsn/picture251581128/alternates/FREE_960/MIA_SoBe_Food_MJO_8" media="(min-width: 768px)">                <source srcset="https://www.miamiherald.com/miami-com/t9sxsn/picture251581128/alternates/FREE_768/MIA_SoBe_Food_MJO_8" media="(min-width: 601px)">                <source srcset="https://www.miamiherald.com/miami-com/t9sxsn/picture251581128/alternates/FREE_640/MIA_SoBe_Food_MJO_8" media="(min-width: 441px)">                <source srcset="https://www.miamiherald.com/miami-com/t9sxsn/picture251581128/alternates/FREE_480/MIA_SoBe_Food_MJO_8" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.miamiherald.com/miami-com/t9sxsn/picture251581128/alternates/FREE_1140/MIA_SoBe_Food_MJO_8" alt="MIA_SoBe_Food_MJO_8" title="MIA_SoBe_Food_MJO_8" loading="lazy">                            </picture>                            <figcaption>                                            Kelly Mahoney, a Florida International University volunteer, temperature checks guests as they arrive to the South Beach Wine and Food Festival Italian Bites on the Beach.                                                                                            MATIAS J. OCNER                                                                            <span class="credit">mocner@miamiherald.com</span>                                                            </figcaption>                    </div>        </figure> <!----><p>Guest zipped by the single COVID dog, Stryker, and tore off their masks soon after crossing the gates to the first event, Italian Bites on the Beach. Hip-hop thumped as more than 1,000 — about half in a usual year — crowded into lines under a block-long breezy beachside tent for bites from more than a dozen stations. For many, it was their first time around that many unmasked people.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"></div> <div id="zone-el-103" class="zone zone-el"></div></div><p>“I’m amazed so many people are not wearing masks,” said Gene Nash, who drove from Fort Lauderdale with his wife, Patty, for the event. They were among the few, not including staff, still wearing their masks an hour into the event.</p> <!----><p>“We were very surprised at all the people not wearing masks,” said Patty, who, unlike her husband, was not yet vaccinated. Bot got COVID last year. “But it’s good that it’s outside. We feel safe.”</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.miamiherald.com/miami-com/iylbf/picture251581123/alternates/FREE_1140/MIA_SoBe_Food_MJO_6" media="(min-width: 992px)">                <source srcset="https://www.miamiherald.com/miami-com/iylbf/picture251581123/alternates/FREE_960/MIA_SoBe_Food_MJO_6" media="(min-width: 768px)">                <source srcset="https://www.miamiherald.com/miami-com/iylbf/picture251581123/alternates/FREE_768/MIA_SoBe_Food_MJO_6" media="(min-width: 601px)">                <source srcset="https://www.miamiherald.com/miami-com/iylbf/picture251581123/alternates/FREE_640/MIA_SoBe_Food_MJO_6" media="(min-width: 441px)">                <source srcset="https://www.miamiherald.com/miami-com/iylbf/picture251581123/alternates/FREE_480/MIA_SoBe_Food_MJO_6" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.miamiherald.com/miami-com/iylbf/picture251581123/alternates/FREE_1140/MIA_SoBe_Food_MJO_6" alt="MIA_SoBe_Food_MJO_6" title="MIA_SoBe_Food_MJO_6" loading="lazy">                            </picture>                            <figcaption>                                            Brooke Whitstine, a K9 handler, and her COVID-19 detection dog, Stryker, are stationed at the entrance of the South Beach Wine and Food Festival Italian Bites on the Beach.                                                                                            MATIAS J. OCNER                                                                            <span class="credit">mocner@miamiherald.com</span>                                                            </figcaption>                    </div>        </figure> <!----><p>An <a href="https://www.miamiherald.com/news/politics-government/state-politics/article251123044.html" target="_blank" rel="Follow">executive order from Florida Gov. Ron DeSantis</a> banned the festival’s original plan to mandate proof of vaccines or a negative COVID test. They settled for requiring guests to fill out an online questionnaire.</p> <!----><p>Celebrities including Giada De Laurentiis and chef Mario Carbone, whose namesake South Beach restaurant sponsored the event, took selfies with fans like Paola Velez and Cristina Rey from the other side of a plexiglass barrier. A line snaked more than 50 feet to get a picture with De Laurentiis.</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>“I am happy to see faces. But I’m vaccinated. I worry about her,” Rey said, motioning to her friend.</p> <!----><p>“We’re outdoors so that makes me feel better,” Velez added. “And I’m trying to keep my distance.”</p> <!----><h3><span>Tacos under the stars</span><br><br></h3> <!----><p>Over in the Design District was another major opening night event for the festival, Tacos After Dark. Tequila, beer and wine flowed freely on the breezy, pleasant night at Jungle Court, a green oasis surrounded by designer names adorning out-there modern architecture, with a DJ tempting the crowd into moonlight dancing.</p> <!----><p>Taco stations were all around, with the Tacocraft blackened grouper taco the most memorable and the meatiest, as well. </p> <div id="zone-el-106" isDynamicTemps="true" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Chicago restaurateur and “Food Network Star” winner Jeff Mauro of Mauro Provisions, host of the network’s “Sandwich King,” was the marquee name on the event. “People are out drinking, dancing, having a good time. It’s great to be back in Miami,” said Mauro, whose crunchy, spicy Giardeniera nacho chip was one of the zestiest bites at the event.</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.miamiherald.com/miami-com/rk42w3/picture251581108/alternates/FREE_1140/MIA_SoBe_Food_MJO_12" media="(min-width: 992px)">                <source srcset="https://www.miamiherald.com/miami-com/rk42w3/picture251581108/alternates/FREE_960/MIA_SoBe_Food_MJO_12" media="(min-width: 768px)">                <source srcset="https://www.miamiherald.com/miami-com/rk42w3/picture251581108/alternates/FREE_768/MIA_SoBe_Food_MJO_12" media="(min-width: 601px)">                <source srcset="https://www.miamiherald.com/miami-com/rk42w3/picture251581108/alternates/FREE_640/MIA_SoBe_Food_MJO_12" media="(min-width: 441px)">                <source srcset="https://www.miamiherald.com/miami-com/rk42w3/picture251581108/alternates/FREE_480/MIA_SoBe_Food_MJO_12" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.miamiherald.com/miami-com/rk42w3/picture251581108/alternates/FREE_1140/MIA_SoBe_Food_MJO_12" alt="MIA_SoBe_Food_MJO_12" title="MIA_SoBe_Food_MJO_12" loading="lazy">                            </picture>                            <figcaption>                                            Guests dance as they attend the South Beach Wine and Food Festival Italian Bites on the Beach.                                                                                            MATIAS J. OCNER                                                                            <span class="credit">mocner@miamiherald.com</span>                                                            </figcaption>                    </div>        </figure> <!----><p>The night’s recurring theme was relief over being able to do things we took for granted a little more than a year ago. Temperature checks and honor-system health screenings were required at this and every SOBEWFF event, but once guests made it inside, the masks came off and the tacos and tequila were no match for a hunger that’s been building since March 2020. </p> <!----><p>“I’m glad we were able to pull it off,” said Festival Director Lee Schrager, making the rounds at what’s sure to be dozens of events for him this year.</p> <!----><p>Patrons were equal parts delighted and relieved. “I never leave my house,” said Coral Gables banker Bonnie Gillenberg. “It’s nice to be outside for a change and see people mingling. The weather is perfect.”</p> <div id="zone-el-107" isDynamicTemps="true" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><h3>‘Whoa, this is weird’</h3> <!----><p>The big throwdown Thursday night was the 20th Anniversary Celebration hosted by Martha Stewart and David Grutman. The event, which took place outside at the swank Fontainebleau hotel in Miami Beach, both kicked off the festival but also commemorated making it through the past year. After the initial temperature checks and filling out the online survey, guests entered the party and the masks were shoved in pockets. </p> <!----><p>Ryan Atkin, founder of luxury concierge service We Own South Beach, didn’t even think SOBEWFF would happen. He was ecstatic when he saw the banners hanging from street lights.</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.miamiherald.com/miami-com/c3hazm/picture251581103/alternates/FREE_1140/MIA_SoBe_Food_MJO_1" media="(min-width: 992px)">                <source srcset="https://www.miamiherald.com/miami-com/c3hazm/picture251581103/alternates/FREE_960/MIA_SoBe_Food_MJO_1" media="(min-width: 768px)">                <source srcset="https://www.miamiherald.com/miami-com/c3hazm/picture251581103/alternates/FREE_768/MIA_SoBe_Food_MJO_1" media="(min-width: 601px)">                <source srcset="https://www.miamiherald.com/miami-com/c3hazm/picture251581103/alternates/FREE_640/MIA_SoBe_Food_MJO_1" media="(min-width: 441px)">                <source srcset="https://www.miamiherald.com/miami-com/c3hazm/picture251581103/alternates/FREE_480/MIA_SoBe_Food_MJO_1" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.miamiherald.com/miami-com/c3hazm/picture251581103/alternates/FREE_1140/MIA_SoBe_Food_MJO_1" alt="MIA_SoBe_Food_MJO_1" title="MIA_SoBe_Food_MJO_1" loading="lazy">                            </picture>                            <figcaption>                                            COVID-19 safety protocol signage was on display during the South Beach Wine and Food Festival.                                                                                            MATIAS J. OCNER                                                                            <span class="credit">mocner@miamiherald.com</span>                                                            </figcaption>                    </div>        </figure> <!----><p>“It’s good to be out,” Atkin said over the pulsating rhythm of electronic music. “When it comes to the Food and Wine Festival, I’m always first in line.”</p> <div id="zone-el-108" isDynamicTemps="true" index="25" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The same sentiment was echoed by Tanika Pack and Renee Hall, both of whom were quick to describe themselves as “foodies.” They had traveled all the way from Charlotte, N.C. yet fit right in bopping to the musings of Bad Bunny.</p> <!----><p>“This is the first time we’ve been out in forever,” Hall said.</p> <!----><p>The novelty of the situation wasn’t even lost on The Chainsmokers, the surprise musical guest.</p> <!----><p>“Whoa, this is weird,” said Alex Pall, one half of the Grammy-award winning EDM duo.</p> <!----><p>Whatever lingering rust from the lack of live performances in the past year disappeared rather quickly. With just nine words, the tone for the performance, the night and even the weekend was set.</p> <div id="zone-el-109" isDynamicTemps="true" index="30" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“They let us outside so let’s have some fun,” said Drew Taggart of The Chainsmokers.</p> <!----><h3>Smaller event, fewer worries </h3> <!----><p>The Locals Only dinner was a calm, chill, socially distant affair that was likely first choice for festival goers that just aren’t ready for crowds. Fewer than 100 diners ate restaurant-style in the open-air Lot 6 pop up in the Little River area, with tables accommodating small parties that purchased tickets together. </p> <!----><p>The foodie-targeted event headed up by Zak Stern (aka Zak the Baker), featured eats by not only the local celeb baker but other star chefs as well. </p> <!----><p>Also on board: On and off screen partners Luciana Giangrandi (Carbone, Scarpetta) and Alex Meyer (LA’s Animal and NYC’s The Nomad), who together run Boia De.</p> <div id="zone-el-110" isDynamicTemps="true" index="35" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Cooking alongside the talented trio was SoBe fest first-timer Carey Hynes, known for his supreme bar bites at Jaguar Sun in downtown.</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.miamiherald.com/latest-news/tpt6is/picture251576738/alternates/FREE_1140/chef%20hynes.jpg" media="(min-width: 992px)">                <source srcset="https://www.miamiherald.com/latest-news/tpt6is/picture251576738/alternates/FREE_960/chef%20hynes.jpg" media="(min-width: 768px)">                <source srcset="https://www.miamiherald.com/latest-news/tpt6is/picture251576738/alternates/FREE_768/chef%20hynes.jpg" media="(min-width: 601px)">                <source srcset="https://www.miamiherald.com/latest-news/tpt6is/picture251576738/alternates/FREE_640/chef%20hynes.jpg" media="(min-width: 441px)">                <source srcset="https://www.miamiherald.com/latest-news/tpt6is/picture251576738/alternates/FREE_480/chef%20hynes.jpg" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.miamiherald.com/latest-news/tpt6is/picture251576738/alternates/FREE_1140/chef%20hynes.jpg" alt="chef hynes.jpg" title="chef hynes.jpg" loading="lazy">                            </picture>                            <figcaption>                                            Carey Hynes, chef at downtown Miami’s Jaguar Sun at the Local’s Only Dinner during the South Beach Wine &amp; Food Festival.                                                                                                                                                                        <span class="credit">Maddy Marr</span>                                                            </figcaption>                    </div>        </figure> <!----><p>“All four of us are local Miami chefs, local independent chefs,” said Hynes, masked up. “We aren’t part of these big-box groups.”</p> <!----><p>Among the various offerings: lasagna with North Florida rabbit; local seafood such as wahoo and red snapper; as well as mangoes galore. Dessert was handcrafted ice cream from Frice, which has a nearby stall at The Citadel. </p> <!----><p>“We wanted to highlight what we are doing down here,” Hynes said, pointing to the outdoor kitchen and the picnic benches set apart. “But we also wanted to work in a safe environment. I think we accomplished both.”</p> <div id="zone-el-111" isDynamicTemps="true" index="40" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="251581133" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.miamiherald.com/miami-com/jqyz3p/picture251581133/alternates/FREE_1140/MIA_SoBe_Food_MJO_9"
      data-alt=""
      data-caption="Meaghan Savin, left, and Viviana Garcia attend the South Beach Wine and Food Festival Italian Bites on the Beach kickoff event in Miami Beach, Florida on Thursday, May 20, 2021."
      data-photographer="MATIAS J. OCNER"
      data-credit="mocner@miamiherald.com">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.miamiherald.com/miami-com/t9sxsn/picture251581128/alternates/FREE_1140/MIA_SoBe_Food_MJO_8"
      data-alt=""
      data-caption="Kelly Mahoney, a Florida International University volunteer, temperature checks guests as they arrive to the South Beach Wine and Food Festival Italian Bites on the Beach kickoff event in Miami Beach, Florida on Thursday, May 20, 2021."
      data-photographer="MATIAS J. OCNER"
      data-credit="mocner@miamiherald.com">
    </div><div style="display: none"
      data-index="3"
      data-title=""
      data-src="https://www.miamiherald.com/miami-com/iylbf/picture251581123/alternates/FREE_1140/MIA_SoBe_Food_MJO_6"
      data-alt=""
      data-caption="Brooke Whitstine, a K9 handler, and her COVID-19 detection dog, Stryker, are stationed at the entrance of the South Beach Wine and Food Festival Italian Bites on the Beach kickoff event in Miami Beach, Florida on Thursday, May 20, 2021."
      data-photographer="MATIAS J. OCNER"
      data-credit="mocner@miamiherald.com">
    </div><div style="display: none"
      data-index="4"
      data-title=""
      data-src="https://www.miamiherald.com/miami-com/em1ifa/picture251581113/alternates/FREE_1140/MIA_SoBe_Food_MJO_3"
      data-alt=""
      data-caption="People wait in line to try different foods during the South Beach Wine and Food Festival Italian Bites on the Beach kickoff event in Miami Beach, Florida on Thursday, May 20, 2021."
      data-photographer="MATIAS J. OCNER"
      data-credit="mocner@miamiherald.com">
    </div><div style="display: none"
      data-index="5"
      data-title=""
      data-src="https://www.miamiherald.com/miami-com/rk42w3/picture251581108/alternates/FREE_1140/MIA_SoBe_Food_MJO_12"
      data-alt=""
      data-caption="Guests dance as they attend the South Beach Wine and Food Festival Italian Bites on the Beach kickoff event in Miami Beach, Florida on Thursday, May 20, 2021."
      data-photographer="MATIAS J. OCNER"
      data-credit="mocner@miamiherald.com">
    </div><div style="display: none"
      data-index="6"
      data-title=""
      data-src="https://www.miamiherald.com/miami-com/c3hazm/picture251581103/alternates/FREE_1140/MIA_SoBe_Food_MJO_1"
      data-alt=""
      data-caption="COVID-19 safety protocol signage was on display during the South Beach Wine and Food Festival Italian Bites on the Beach kickoff event in Miami Beach, Florida on Thursday, May 20, 2021."
      data-photographer="MATIAS J. OCNER"
      data-credit="mocner@miamiherald.com">
    </div><div style="display: none"
      data-index="7"
      data-title=""
      data-src="https://www.miamiherald.com/miami-com/yp5e1j/picture251581098/alternates/FREE_1140/MIA_SoBe_Food_MJO_10"
      data-alt=""
      data-caption="American chef Mario Carbone attends the South Beach Wine and Food Festival Italian Bites on the Beach kickoff event in Miami Beach, Florida on Thursday, May 20, 2021."
      data-photographer="MATIAS J. OCNER"
      data-credit="mocner@miamiherald.com">
    </div><div style="display: none"
      data-index="8"
      data-title=""
      data-src="https://www.miamiherald.com/latest-news/tpt6is/picture251576738/alternates/FREE_1140/chef%20hynes.jpg"
      data-alt=""
      data-caption="Carey Hynes, chef at downtown Miami’s Jaguar Sun at the Local’s Only Dinner during the South Beach Wine &amp; Food Festival."
      data-photographer=""
      data-credit="Maddy Marr">
    </div></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/218643935">
                <img class="author-thumb" src="https://www.miamiherald.com/latest-news/t1ez23/picture250395401/alternates/FREE_480/CarlosFrias_2021-Profile.jpg" alt="Profile Image of Carlos Frías" loading="lazy">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/218643935">Carlos Frías</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/Carlos_Frias">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                <a href="https://www.facebook.com/miamiheraldfood">
                    <svg class="facebook" viewBox="0 0 264 512" aria-labelledby="facebook"><title id="facebook">facebook</title><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                </a>
                
                
                <a href="mailto:cfrias@miamiherald.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:305-376-4624" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512" aria-labelledby="phone"><title id="phone">phone</title><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">305-376-4624</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Miami Herald food editor Carlos Frías won the 2018 James Beard award for excellence in covering the food industry. A Miami native, he’s also the author of the memoir “Take Me With You: A Secret Search for Family in a Forbidden Cuba.”</span>
        </div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.flkeysnews.com/living/food-drink/article251531323.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.flkeysnews.com/living/food-drink/article251285609.html#storylink=readnext" class="image-link-macro kfocusable" title="A fly in the salad, roaches on flour and South Florida restaurants closed by inspection">

                <img src="https://www.miamiherald.com/latest-news/w51e8i/picture209419999/alternates/LANDSCAPE_1140/Restaurant%20closed%20sign" alt="A fly in the salad, roaches on flour and South Florida restaurants closed by inspection" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/living/food-drink/">
      Food & Dining
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.flkeysnews.com/living/food-drink/article251285609.html#storylink=readnext" >
        
        A fly in the salad, roaches on flour and South Florida restaurants closed by inspection
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:dneal@miamiherald.com"> By David J. Neal</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">May 11, 2021 10:51 AM<span>,</span>
        </div>
    
    
        <div id="update_date-read-next" class="update-date time" data-originalDate="1620927498"></div>
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=A+fly+in+the+salad%2C+roaches+on+flour+and+South+Florida+restaurants+closed+by+inspection&amp;url=https://www.flkeysnews.com/living/food-drink/article251285609.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.flkeysnews.com/living/food-drink/article251285609.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=A%20fly%20in%20the%20salad%2C%20roaches%20on%20flour%20and%20South%20Florida%20restaurants%20closed%20by%20inspection&body=https://www.flkeysnews.com/living/food-drink/article251285609.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.flkeysnews.com/living/food-drink/article251285609.html&title=A fly in the salad, roaches on flour and South Florida restaurants closed by inspection">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.flkeysnews.com/living/food-drink/article251285609.html&description=A fly in the salad, roaches on flour and South Florida restaurants closed by inspection&media=https://www.flkeysnews.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.flkeysnews.com/living/food-drink/article251285609.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          
          
            <p>When a fly lands on the hat of the state inspector giving your restaurant the once-over, the rest of the inspection probably defines “superfluous.” We’ve got that little snippet of South Florida restaurant life and others on this week’s Sick and Shut Down List.</p>
          
            <p>The flies went Amityville in this week’s listing of restaurants from Miami-Dade, Broward, Palm Beach and Monroe counties that failed inspection.</p>
          
        

        
            
            
	<a href="https://www.flkeysnews.com/living/food-drink/article251285609.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/news/state/florida/article251349658.html#storylink=trendingstories" >
        
        No quick restart for cruises as DeSantis lawsuit against the CDC heads to mediation
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1621527089"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/news/state/florida/article251386108.html#storylink=trendingstories" >
        
        Three Florida insurance carriers are canceling policies, including one in South Florida
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1621432047"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/news/weather/hurricane/article251564983.html#storylink=trendingstories" >
        
        A second disturbance forms in Gulf of Mexico, and it’s not even hurricane season yet
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1621563220"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/living/food-drink/article250944819.html#storylink=moresection" class="image-link-macro kfocusable" title="Golden Corral flies, rodents in Casablanca, South Florida restaurants failing inspection">

                <img src="https://www.miamiherald.com/latest-news/w51e8i/picture209419999/alternates/LANDSCAPE_480/Restaurant%20closed%20sign" alt="Golden Corral flies, rodents in Casablanca, South Florida restaurants failing inspection" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/living/food-drink/">
      Food &amp; Dining
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/living/food-drink/article250944819.html#storylink=moresection" >
        
        Golden Corral flies, rodents in Casablanca, South Florida restaurants failing inspection
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1619549902"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/living/food-drink/article250213045.html#storylink=moresection" class="image-link-macro kfocusable" title="The restaurants in Miami-Dade, Broward, Palm Beach and the Keys with perfect inspections">

                <img src="https://www.miamiherald.com/latest-news/fhj6lj/picture248829454/alternates/LANDSCAPE_480/IMG_7541.jpg%20cleaning%20products%20and%20microwave" alt="The restaurants in Miami-Dade, Broward, Palm Beach and the Keys with perfect inspections" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/living/food-drink/">
      Food &amp; Dining
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/living/food-drink/article250213045.html#storylink=moresection" >
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="14" viewBox="0 0 12 14"><path fill="#a1a1a1" fill-rule="evenodd" d="m22 556c2.1421954 0 3.8910789 1.683968 3.9951047 3.80036l.0048953.19964v2h1c.5522847 0 1 .447715 1 1v6c0 .552285-.4477153 1-1 1h-10c-.5522847 0-1-.447715-1-1v-6c0-.552285.4477153-1 1-1h1v-2l.0048953-.19964c.1040258-2.116392 1.8529093-3.80036 3.9951047-3.80036zm0 7-.7053423 2.02918-2.1478272.043769 1.7119017 1.297871-.622088 2.056231 1.7633558-1.227051 1.7633558 1.227051-.622088-2.056231 1.7119017-1.297871-2.1478272-.043769zm0-5c-1.0543618 0-1.9181651.815878-1.9945143 1.850738l-.0054857.149262v2h4v-2c0-1.104569-.8954305-2-2-2z" transform="translate(-16 -556)"/></svg>
        The restaurants in Miami-Dade, Broward, Palm Beach and the Keys with perfect inspections
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1616779653"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/living/food-drink/article249609753.html#storylink=moresection" class="image-link-macro kfocusable" title="These Miami-Dade, Broward, Palm Beach and Keys restaurants got perfect inspections">

                <img src="https://www.miamiherald.com/latest-news/x63cjm/picture249625538/alternates/LANDSCAPE_480/FoodChickenSandwichWars.JPG" alt="These Miami-Dade, Broward, Palm Beach and Keys restaurants got perfect inspections" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/living/food-drink/">
      Food &amp; Dining
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/living/food-drink/article249609753.html#storylink=moresection" >
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="14" viewBox="0 0 12 14"><path fill="#a1a1a1" fill-rule="evenodd" d="m22 556c2.1421954 0 3.8910789 1.683968 3.9951047 3.80036l.0048953.19964v2h1c.5522847 0 1 .447715 1 1v6c0 .552285-.4477153 1-1 1h-10c-.5522847 0-1-.447715-1-1v-6c0-.552285.4477153-1 1-1h1v-2l.0048953-.19964c.1040258-2.116392 1.8529093-3.80036 3.9951047-3.80036zm0 7-.7053423 2.02918-2.1478272.043769 1.7119017 1.297871-.622088 2.056231 1.7633558-1.227051 1.7633558 1.227051-.622088-2.056231 1.7119017-1.297871-2.1478272-.043769zm0-5c-1.0543618 0-1.9181651.815878-1.9945143 1.850738l-.0054857.149262v2h4v-2c0-1.104569-.8954305-2-2-2z" transform="translate(-16 -556)"/></svg>
        These Miami-Dade, Broward, Palm Beach and Keys restaurants got perfect inspections
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1614812522"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/living/food-drink/article249334450.html#storylink=moresection" class="image-link-macro kfocusable" title="This smoker cooks meat, fish and veggies. It’s also a shock hazard that’s been recalled">

                <img src="https://www.miamiherald.com/latest-news/rv3abt/picture249334610/alternates/LANDSCAPE_480/Presto%20Indoor%20Electric%20Smoker%20No.%200601304_fitted.png" alt="This smoker cooks meat, fish and veggies. It’s also a shock hazard that’s been recalled" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/living/food-drink/">
      Food &amp; Dining
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/living/food-drink/article249334450.html#storylink=moresection" >
        
        This smoker cooks meat, fish and veggies. It’s also a shock hazard that’s been recalled
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        February 18, 2021 9:19 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/living/food-drink/article249262875.html#storylink=moresection" class="image-link-macro kfocusable" title="Check out restaurants with perfect inspections in Miami, Broward, Palm Beach, the Keys">

                <img src="https://www.miamiherald.com/latest-news/xwv231/picture218286985/alternates/LANDSCAPE_480/mcds.PNG" alt="Check out restaurants with perfect inspections in Miami, Broward, Palm Beach, the Keys" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/living/food-drink/">
      Food &amp; Dining
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/living/food-drink/article249262875.html#storylink=moresection" >
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="14" viewBox="0 0 12 14"><path fill="#a1a1a1" fill-rule="evenodd" d="m22 556c2.1421954 0 3.8910789 1.683968 3.9951047 3.80036l.0048953.19964v2h1c.5522847 0 1 .447715 1 1v6c0 .552285-.4477153 1-1 1h-10c-.5522847 0-1-.447715-1-1v-6c0-.552285.4477153-1 1-1h1v-2l.0048953-.19964c.1040258-2.116392 1.8529093-3.80036 3.9951047-3.80036zm0 7-.7053423 2.02918-2.1478272.043769 1.7119017 1.297871-.622088 2.056231 1.7633558-1.227051 1.7633558 1.227051-.622088-2.056231 1.7119017-1.297871-2.1478272-.043769zm0-5c-1.0543618 0-1.9181651.815878-1.9945143 1.850738l-.0054857.149262v2h4v-2c0-1.104569-.8954305-2-2-2z" transform="translate(-16 -556)"/></svg>
        Check out restaurants with perfect inspections in Miami, Broward, Palm Beach, the Keys
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1613741313"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/living/food-drink/article249089985.html#storylink=moresection" class="image-link-macro kfocusable" title="Perfect restaurant inspection scores in Miami, Broward, Palm Beach County and the Keys">

                <img src="https://www.kentucky.com/news/local/counties/fayette-county/63c75o/picture153397219/alternates/LANDSCAPE_480/chipotle.jpg" alt="Perfect restaurant inspection scores in Miami, Broward, Palm Beach County and the Keys" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/living/food-drink/">
      Food &amp; Dining
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/living/food-drink/article249089985.html#storylink=moresection" >
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="14" viewBox="0 0 12 14"><path fill="#a1a1a1" fill-rule="evenodd" d="m22 556c2.1421954 0 3.8910789 1.683968 3.9951047 3.80036l.0048953.19964v2h1c.5522847 0 1 .447715 1 1v6c0 .552285-.4477153 1-1 1h-10c-.5522847 0-1-.447715-1-1v-6c0-.552285.4477153-1 1-1h1v-2l.0048953-.19964c.1040258-2.116392 1.8529093-3.80036 3.9951047-3.80036zm0 7-.7053423 2.02918-2.1478272.043769 1.7119017 1.297871-.622088 2.056231 1.7633558-1.227051 1.7633558 1.227051-.622088-2.056231 1.7119017-1.297871-2.1478272-.043769zm0-5c-1.0543618 0-1.9181651.815878-1.9945143 1.850738l-.0054857.149262v2h4v-2c0-1.104569-.8954305-2-2-2z" transform="translate(-16 -556)"/></svg>
        Perfect restaurant inspection scores in Miami, Broward, Palm Beach County and the Keys
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1612899526"></div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><!----></div></template> <template id="subscription-light-template" class="cta"><div><!----></div></template> <template id="subscription-banner-template" class="cta"><!----></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        

        

        <div class="flex social">
            <a href="https://www.facebook.com/floridakeysnews/" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.miamiherald.com/static/subscribe/">Start a Digital Subscription</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.flkeysnews.com/customer-service/#navlink=mi_footer">Customer Service</a>
            <a href="https://www.flkeysnews.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.flkeysnews.com/customer-service/contact-us/#navlinks=footer">Advertising</a>
            <a href="http://www.miamiheraldmedia.com/#navlinks=footer">Media Kit</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.flkeysnews.com/customer-service/copyright/#navlinks=footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.flkeysnews.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.flkeysnews.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.flkeysnews.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.flkeysnews.com/mistats/products/escenic.js"></script>
            <script src="//media.flkeysnews.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-a3ee6bb0fbf277fdedf1.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-5867b01c0e0b86ead466.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
