<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-flkeysnews.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.flkeysnews.com/wps/build/images/flkeysnews/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=, affiliate-data=, app-argument=https://www.flkeysnews.com/news/local/article250805229.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="ep3QsV3gkKUydjfZlUY5qpQFcNllOkgr8gdO-_FtQfQ"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="KeysInfoNet"/>
    <meta name="twitter:title" content="Bill to limit cruise ships narrowed to Key West as ‘area of critical state concern’"/>
    <meta property="og:site_name" content="FL Keys News"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Bill to limit cruise ships narrowed to Key West as ‘area of critical state concern’"/>
    <meta property="og:url" content="https://www.flkeysnews.com/news/local/article250805229.html"/>
    <meta property="og:description" content="A legislative effort to overturn a 2020 vote by Key West residents to limit cruise-ship operations continues to be narrowed to the Monroe County tourism community."/>
    <meta name="twitter:description" content="A legislative effort to overturn a 2020 vote by Key West residents to limit cruise-ship operations continues to be narrowed to the Monroe County tourism community."/>
    <meta property="og:image" content="https://www.miamiherald.com/news/weather/hurricane/83yrnf/picture172998781/alternates/LANDSCAPE_1140/channel%20widening%204"/>
    <meta name="twitter:image" content="https://www.miamiherald.com/news/weather/hurricane/83yrnf/picture172998781/alternates/LANDSCAPE_1140/channel%20widening%204"/>
    <meta property="fb:app_id" content="133847067760"/>
    <meta name="title" content="Key West cruise bill narrowed in Florida Legislature | FL Keys News"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="An effort in the Florida Legislature to overturn a 2020 vote by Key West residents to limit cruise-ship operations continues to be narrowed to the Monroe County tourism community."/>
    <meta name="keywords" content="Key West, cruise, port, bill, Tallahassee, Legislature, Monroe"/>
    <meta name="news_keywords" content="Key West, cruise, port, bill, Tallahassee, Legislature, Monroe"/>
    <link rel="canonical" href="https://www.miamiherald.com/news/local/community/florida-keys/article250805229.html"/>
    <meta name="original-source" content="https://www.miamiherald.com/news/local/community/florida-keys/article250805229.html"/>
    <title>Key West cruise bill narrowed in Florida Legislature | FL Keys News</title>
    <link rel="amphtml" href="https://amp.flkeysnews.com/news/local/article250805229.html"/>
    <meta property="article:opinion" content="false"/>
<script>
  window.pageInfo = {
    'videoLead': 'true','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'332323','accuweather.locationKey1':'117775','accuweather.locationKey2':'30072','accuweather.locationKey3':'347936','accuweather.locationString':'Florida Keys','accuweather.locationString1':'Havana, Cuba','accuweather.locationString2':'Nassau, The Bahamas','accuweather.locationString3':'Miami, FL','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West','classads.carsUrl':'http://www.cars.com/?aff=miami','classads.homefinderUrl':'http://www.homefinder.com/FL/Key_West','durationMedia':'1193','eea7bw':'0','emitPropensityScore':'false','enableYozonsPrebid':'true','facebook.app.id':'133847067760','financialContent.account':'miamiherald','findnsave.tracking':'findnsave','legacy.affiliateId':'mi000150','legacy.siteName':'herald','marketInfo.CarsAFF':'herald','marketInfo.CarsSEO':'','marketInfo.JobsQSCTY':'Key_West','marketInfo.JobsQSSTS':'FL,US','marketInfo.JobsSEO':'','marketInfo.JobsSiteID':'cbcb_mh','marketInfo.Jobslr':'CBCB_MH','marketInfo.addcities':'Key Largo, Islandia, Tavernier, Islamorada, Plantation Key, Layton, Duck Key, Marathon, Big Pine Key, Middle Torch Key Cudjoe Key, Sugarloaf Key, Naval Air Station Key West, Key West','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'mia','marketInfo.careerbuilder.dmc_id':'1048','marketInfo.careerbuilder.lr':'CBCB_MH','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ','marketInfo.city':'Miami','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West','marketInfo.clipped_taxonomy':'News/Local','marketInfo.code':'MIA','marketInfo.county':'Monroe County','marketInfo.domain':'keysnet','marketInfo.followLinks':'1','marketInfo.kill_dealsaver':'true','marketInfo.location':'Miami','marketInfo.logoAltText':'FL Keys Net','marketInfo.market_identifier':'MIA.site_keysnet','marketInfo.networkid':'7675','marketInfo.product':'site','marketInfo.region':'Florida Keys','marketInfo.shortURL':'front','marketInfo.siteId':'56','marketInfo.sourcelevel':'local','marketInfo.state':'Florida','marketInfo.state_abbreviation':'FL','marketInfo.staticDirectory':'flkeysnews','marketInfo.taxonomy':'News/Local///','marketInfo.webmaster_email':'jpulis@keynoter.com','nativo.story.placements':'1071889,1071890,1071891','nativo.video.placements':'1071954,1071955','olive.localBrand':'','parsely.domain':'miamiherald.com','publication.domain':'flkeysnews.com','publication.mediadomain':'media.flkeysnews.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:649427, &quot;tid&quot;:1050613, &quot;wid&quot;:1022841}','wishabi.bodyId':'861','wishabi.navId':'1058','wufoo.formID':'','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '1',  
      'centennialZones': '3',
      'enableConnatixZone': 'true',
      'sectionID': '60707','sectionsIds': '60707,53107,53112','topicsTags': '','lotameId': '',
    'domainName': 'www.flkeysnews.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:250805229";
    mistats.pagename="Story:250805229|Bill to limit cruise ships narrowed to Key West as ‘area of critical state concern’";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Miami|News Service of Florida";
    mistats.pubdate="2021/04/20";
    mistats.moddate="2021/04/20 H10";
    mistats.keywords="Key West, cruise, port, bill, Tallahassee, Legislature, Monroe";
</script>
<script src="//media.flkeysnews.com/misites/mia/flkeysnews.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="d859f3e2-a241-4dbe-ac42-933dd8e7a7a7"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-d8bcb111bb3be4529418.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-15539dde6db92a4565c1.js"></script>

<!-- paywall disabled for this page type or disabled by configuration -->
    <script type="text/javascript">
        var getSubscribedFlag = false;
    </script>
<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/flkeysnews/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/flkeysnews/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/flkeysnews/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/flkeysnews/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/flkeysnews/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/flkeysnews/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/flkeysnews/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/flkeysnews/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.df02dc1ebb37ab7fe847.css" rel="stylesheet" type="text/css"/>











<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.flkeysnews.com/news/local/article250805229.html"
  },

  
  "headline": "Bill to limit cruise ships narrowed to Key West as ‘area of critical state concern’",
  "image": "https://www.miamiherald.com/news/weather/hurricane/83yrnf/picture172998781/alternates/FREE_1140/channel%20widening%204",
  "datePublished": "2021-04-20T10:19AM-04:00",
  "dateModified": "2021-04-20T10:19AM-04:00",
  "url": "https://www.flkeysnews.com/news/local/article250805229.html",
  "isBasedOn": "https://www.miamiherald.com/news/local/community/florida-keys/article250805229.html",
  "thumbnailUrl": "https://www.miamiherald.com/news/weather/hurricane/83yrnf/picture172998781/alternates/FREE_1140/channel%20widening%204",
  "articleSection": "Local",
  "creator": ["Miami","News Service of Florida"],
  "keywords": ["Key West","cruise","port","bill","Tallahassee","Legislature","Monroe"],
  
  "publisher": {
     "name": "FL Keys News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.flkeysnews.com/wps/build/images/flkeysnews/amp-logo.png"
     }
  },
  
  "description": "An effort in the Florida Legislature to overturn a 2020 vote by Key West residents to limit cruise-ship operations continues to be narrowed to the Monroe County tourism community.",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "250805229"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  ">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.flkeysnews.com" class="market-logo" aria-label="">
        <img src="/wps/build/images/flkeysnews/logo.svg" alt=" Logo" loading="lazy">
        <h1 class="title-meta">Key West cruise bill narrowed in Florida Legislature | FL Keys News
            </h1>
    </a>
    <div class="flex signin">
    </div>
    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.flkeysnews.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><span class="option-label" tabindex="-1">Site Information</span>
                            </div>
                    <div role="none"><a href="https://www.flkeysnews.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/customer-service/social-media/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Social Media</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    <div role="none"><span class="option-label" tabindex="-1">Sections</span>
                            </div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/state/florida/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Florida</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Environment</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    
                </div>
            </div>
        
            <a href="http://www.legacy.com/obituaries/herald/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Living/Entertainment
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.flkeysnews.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Classifieds
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="http://www.keysnet.com/classified-ads" role="menuitem" tabindex="0" role="menuitem">Classifieds</a></div>
                    <div role="none"><a href="http://miamiherald.adperfect.com/?pubid=C0A801EE1daa628817IUn10C47E9&amp;pref=keyn" role="menuitem" tabindex="0" role="menuitem">Place a classified ad</a></div>
                    <div role="none"><a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605" role="menuitem" tabindex="0" role="menuitem">Report a problem with a classified ad</a></div>
                    
                </div>
            </div>
        
            <a href="http://floridapublicnotices.com/" tabindex="0" role="menuitem">Legals</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="http://www.miamiherald.com/#navlink=subnav" tabindex="0" role="menuitem">Miami Herald</a>
        
            <a href="http://www.elnuevoherald.com/#navlink=subnav" tabindex="0" role="menuitem">el Nuevo Herald</a>
        
            <a href="http://www.miami.com/#navlink=subnav" tabindex="0" role="menuitem">Miami.com</a>
        
            <a href="http://www.miamiindulge.com/#navlink=subnav" tabindex="0" role="menuitem">Indulge Magazine</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local">
      Local
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      Bill to limit cruise ships narrowed to Key West as ‘area of critical state concern’
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <p><span class="ng_byline_credit">News Service of Florida</span></p>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">April 20, 2021 10:19 AM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Bill+to+limit+cruise+ships+narrowed+to+Key+West+as+%E2%80%98area+of+critical+state+concern%E2%80%99&amp;url=https://www.flkeysnews.com/news/local/article250805229.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.flkeysnews.com/news/local/article250805229.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Bill%20to%20limit%20cruise%20ships%20narrowed%20to%20Key%20West%20as%20%E2%80%98area%20of%20critical%20state%20concern%E2%80%99&body=https://www.flkeysnews.com/news/local/article250805229.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                





    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.flkeysnews.com/news/local/article250805229.html&title=Bill to limit cruise ships narrowed to Key West as ‘area of critical state concern’">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.flkeysnews.com/news/local/article250805229.html&description=Bill to limit cruise ships narrowed to Key West as ‘area of critical state concern’&media=https://www.miamiherald.com/news/weather/hurricane/83yrnf/picture172998781/alternates/LANDSCAPE_1140/channel%20widening%204">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.flkeysnews.com/news/local/article250805229.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-250678709-1618928439689" class="media-wrap ">
    <div id="playerWrap-250678709-1618928439689" class="video-media vjs-wrapper">    
        <video id="player-250678709-1618928439689"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.miamiherald.com/news/business/tourism-cruises/article250678709.html"
            data-title="Key West residents protest Florida bill that will preempt local referendum limiting cruise ships"
            data-video-id="6249018640001"
            data-publication="miamiherald"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews%2FLocal&amp;hl=en&amp;cmsid=2475978&amp;description_url=https%3A%2F%2Fwww.miamiherald.com%2Fnews%2Fbusiness%2Ftourism-cruises%2Farticle250678709.html&amp;vid_t=Key%20West%20residents%20protest%20Florida%20bill%20that%20will%20preempt%20local%20referendum%20limiting%20cruise%20ships&amp;vid=6249018640001&amp;cust_params=sect%3DLocal%26sec_sect%3D60707%2C53107%2C53112%26topic%3D%26vpa%3D0%26vpmute%3D0"
            data-account="5618154292001"
            data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi"
            data-cmsid="2475978"
                data-pub-account = "5675787987001"
                data-pub-key = "BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP"
                data-pub-cmsid = "2475957"
            data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews%2FLocal&amp;hl=en"
                data-sec-tag = "60707,53107,53112"
                data-topic-tag = ""
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.flkeysnews.com%2Fnews%2Flocal%2Farticle250805229.html"></script> <div><!----></div> <!----> <span class="dateline">Tallahassee</span> <!----> <p>A legislative effort to overturn a 2020 vote by Key West residents to limit cruise-ship operations continues to be narrowed to the Monroe County tourism community. </p> <!----><p>The House Commerce Committee on Monday voted 17-5 to approve an amended bill (HB 267) that would prohibit local governments from restricting maritime commerce within areas of “critical state concern.” Of Florida’s 15 communities with seaports, Key West is the only one within a designated “area of critical state concern,” a designation focused on environmentally sensitive areas. </p> <!----><p>Key West voters in November approved limiting the size of ships and the number of passengers who can visit the city daily. The local vote was opposed by Caribe Nautical Services, which has spearheaded lobbying to upend the referendum. Bill sponsor Spencer Roach, R-North Fort Myers, contended that the intent of the November 2020 vote was to attract a different class of tourists to the community, rather than on environmental issues, as backers of the referendum say. </p> <div id="zone-el-101" isDynamicTemps="true" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Roach said he thinks backers of the restrictions are “engaging in, I think, an economic elitism, where they do not want working class citizens to be roaming down the pier on Duval Street. They want to cater to a more elite class of visitor and sort of remake Key West into the mold of a Martha’s Vineyard.” </p> <!----><p>But Josh Aubuchon, a lobbyist for the group Florida Ports for Economic Independence, said the referendum placed “reasonable” limits on cruise ships to protect the natural environment and conserve the community character of the Keys. </p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"></div> <div id="zone-el-103" class="zone zone-el"></div></div><p>“Key West is one of the most inclusive communities in the state,” Aubuchon said. “I mean, if you’ve ever been down there, I think there’s no denying that they’re not elitist. They’re not trying to ban anyone. They’re open to all.” </p> <!----><p>Before the amendment Monday, the bill would have prohibited past and future local referendums that affect cruise-ship operations at municipal-run ports in Key West, Pensacola, Panama City and St. Petersburg. Of the municipal-run ports, only Key West has cruise-ship operations, though negotiations are underway to bring cruise ships to Panama City. </p> <!----><p>When filed in early January, the proposal sought to block local governments from enacting rules on port operations statewide. The Senate version of the bill (SB 426) is slated to be heard Wednesday on the Senate floor.</p> <!----> <!----> <!----> <div></div> <div class="zone grid"><div class="related-stories story-module">
        <h5 class="caps">Related stories from  </h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/politics-government/state-politics">
      state-politics
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/news/politics-government/state-politics/article250666959.html#storylink=related_inline" >
        
        Key West business owners plead with legislators over port bill: ‘Respect our vote.’
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        April 14, 2021 6:29 PM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/local">
      local
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/news/local/article247695955.html#storylink=related_inline" >
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="14" viewBox="0 0 12 14"><path fill="#a1a1a1" fill-rule="evenodd" d="m22 556c2.1421954 0 3.8910789 1.683968 3.9951047 3.80036l.0048953.19964v2h1c.5522847 0 1 .447715 1 1v6c0 .552285-.4477153 1-1 1h-10c-.5522847 0-1-.447715-1-1v-6c0-.552285.4477153-1 1-1h1v-2l.0048953-.19964c.1040258-2.116392 1.8529093-3.80036 3.9951047-3.80036zm0 7-.7053423 2.02918-2.1478272.043769 1.7119017 1.297871-.622088 2.056231 1.7633558-1.227051 1.7633558 1.227051-.622088-2.056231 1.7119017-1.297871-2.1478272-.043769zm0-5c-1.0543618 0-1.9181651.815878-1.9945143 1.850738l-.0054857.149262v2h4v-2c0-1.104569-.8954305-2-2-2z" transform="translate(-16 -556)"/></svg>
        How the cruise industry secretly backed ‘dark money’ mailers about defunding Key West police
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        December 10, 2020 12:12 PM
      
    </div>
  




</article>


                
            
        </div>
        <hr>
    </div></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="172998781" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.miamiherald.com/news/weather/hurricane/83yrnf/picture172998781/alternates/FREE_1140/channel%20widening%204"
      data-alt=""
      data-caption="The Carnival Victory cruise ship welcomes passengers in Key West in 2013."
      data-photographer="Cammy Clark"
      data-credit="Miami Herald file photo">
    </div></div></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.flkeysnews.com/news/local/article250805229.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.flkeysnews.com/news/local/article250784629.html#storylink=readnext" class="image-link-macro kfocusable" title="Florida COVID update for Monday: 33 deaths and 4,237 new cases, 5M completed vaccines">

                <img src="https://www.miamiherald.com/latest-news/cm5pjb/picture250741904/alternates/LANDSCAPE_1140/MIA_HEROESTELEHEALTH-Local0" alt="Florida COVID update for Monday: 33 deaths and 4,237 new cases, 5M completed vaccines" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.flkeysnews.com/news/local/article250784629.html#storylink=readnext" >
        
        Florida COVID update for Monday: 33 deaths and 4,237 new cases, 5M completed vaccines
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                            
                                    
                                    
                                    
                                    
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:mmarchante@miamiherald.com"> By Michelle Marchante</a> and
            
        </p>
    


                                    
                            
                            
                            
                                
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:cteproff@miamiherald.com"> Carli Teproff</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">April 19, 2021 02:31 PM<span>,</span>
        </div>
    
    
        <div id="update_date-read-next" class="update-date time" data-originalDate="1618877439"></div>
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Florida+COVID+update+for+Monday%3A+33+deaths+and+4%2C237+new+cases%2C+5M+completed+vaccines&amp;url=https://www.flkeysnews.com/news/local/article250784629.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.flkeysnews.com/news/local/article250784629.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Florida%20COVID%20update%20for%20Monday%3A%2033%20deaths%20and%204%2C237%20new%20cases%2C%205M%20completed%20vaccines&body=https://www.flkeysnews.com/news/local/article250784629.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.flkeysnews.com/news/local/article250784629.html&title=Florida COVID update for Monday: 33 deaths and 4,237 new cases, 5M completed vaccines">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.flkeysnews.com/news/local/article250784629.html&description=Florida COVID update for Monday: 33 deaths and 4,237 new cases, 5M completed vaccines&media=https://www.flkeysnews.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.flkeysnews.com/news/local/article250784629.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          
          
            <p>Florida’s Department of Health on Monday announced 4,237 new confirmed cases of COVID-19. The state also announced 33 new deaths. Of those who died, 32 were residents.</p>
          
            <p>Mondays, like Sundays, usually see fewer cases because less data is processed during the weekend.</p>
          
        

        
            
            
	<a href="https://www.flkeysnews.com/news/local/article250784629.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/news/weather-news/article250765264.html#storylink=trendingstories" >
        
        ‘A messy, soggy, and unsettled weather pattern’ will greet South Florida to start week
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1618786672"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/news/local/article250766234.html#storylink=trendingstories" >
        
        Sunday Florida COVID update: 6,834 new cases with current hospitalizations on the rise
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1618862621"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/news/local/article250784629.html#storylink=trendingstories" >
        
        Florida COVID update for Monday: 33 deaths and 4,237 new cases, 5M completed vaccines
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1618877439"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/news/local/article250789814.html#storylink=trendingstories" >
        
        17 pounds of marijuana is found washed up in the Florida Keys
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        April 19, 2021 4:55 PM
      
    </div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/news/local/article250789814.html#storylink=moresection" class="image-link-macro kfocusable" title="17 pounds of marijuana is found washed up in the Florida Keys">

                <img src="https://www.miamiherald.com/latest-news/un3ef/picture250791244/alternates/LANDSCAPE_480/USBP%20drugs.jpeg" alt="17 pounds of marijuana is found washed up in the Florida Keys" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/news/local/article250789814.html#storylink=moresection" >
        
        17 pounds of marijuana is found washed up in the Florida Keys
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        April 19, 2021 4:55 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/news/local/article250766234.html#storylink=moresection" class="image-link-macro kfocusable" title="Sunday Florida COVID update: 6,834 new cases with current hospitalizations on the rise">

                <img src="https://www.miamiherald.com/latest-news/7y8uyo/picture250700639/alternates/LANDSCAPE_480/MIA_07COVIDVaccinationInitiative_CPJ" alt="Sunday Florida COVID update: 6,834 new cases with current hospitalizations on the rise" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/news/local/article250766234.html#storylink=moresection" >
        
        Sunday Florida COVID update: 6,834 new cases with current hospitalizations on the rise
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1618862621"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/news/local/article250749644.html#storylink=moresection" class="image-link-macro kfocusable" title="Florida COVID update for Saturday: 74 resident deaths as vaccinations top 5 million">

                <img src="https://www.miamiherald.com/latest-news/7sf4jm/picture248261465/alternates/LANDSCAPE_480/coronavirus%20update.JPG.jpg" alt="Florida COVID update for Saturday: 74 resident deaths as vaccinations top 5 million" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/news/local/article250749644.html#storylink=moresection" >
        
        Florida COVID update for Saturday: 74 resident deaths as vaccinations top 5 million
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1618772062"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/news/local/article250495229.html#storylink=moresection" class="image-link-macro kfocusable" title="She lost it all in a fire. Now, the people of Key West are building her a new home">

                <img src="https://www.miamiherald.com/latest-news/8zof9q/picture250733784/alternates/LANDSCAPE_480/butlerhome2.jpg" alt="She lost it all in a fire. Now, the people of Key West are building her a new home" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/news/local/article250495229.html#storylink=moresection" >
        
        She lost it all in a fire. Now, the people of Key West are building her a new home
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        April 17, 2021 6:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/news/local/article250727174.html#storylink=moresection" class="image-link-macro kfocusable" title="Florida COVID update for Friday: State hits 35,000 deaths and adds 7,296 cases">

                <img src="https://www.miamiherald.com/latest-news/7y8uyo/picture250700639/alternates/LANDSCAPE_480/MIA_07COVIDVaccinationInitiative_CPJ" alt="Florida COVID update for Friday: State hits 35,000 deaths and adds 7,296 cases" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/news/local/article250727174.html#storylink=moresection" >
        
        Florida COVID update for Friday: State hits 35,000 deaths and adds 7,296 cases
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1618837891"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/news/local/article250731179.html#storylink=moresection" class="image-link-macro kfocusable" title="Snorkeling trip in the Florida Keys turns deadly for an 82-year-old Broward man">

                <img src="https://www.miamiherald.com/latest-news/d98cb7/picture233012847/alternates/LANDSCAPE_480/ambulance%20blur%20(1).jpg" alt="Snorkeling trip in the Florida Keys turns deadly for an 82-year-old Broward man" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.flkeysnews.com/news/local/article250731179.html#storylink=moresection" >
        
        Snorkeling trip in the Florida Keys turns deadly for an 82-year-old Broward man
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1618601880"></div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><!----></div></template> <template id="subscription-light-template" class="cta"><div><!----></div></template> <template id="subscription-banner-template" class="cta"><!----></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        

        

        <div class="flex social">
            <a href="https://www.facebook.com/floridakeysnews/" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.miamiherald.com/static/subscribe/">Start a Digital Subscription</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.flkeysnews.com/customer-service/#navlink=mi_footer">Customer Service</a>
            <a href="https://www.flkeysnews.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.flkeysnews.com/customer-service/contact-us/#navlinks=footer">Advertising</a>
            <a href="http://www.miamiheraldmedia.com/#navlinks=footer">Media Kit</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.flkeysnews.com/customer-service/copyright/#navlinks=footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.flkeysnews.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.flkeysnews.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>

  
        
        
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.flkeysnews.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.flkeysnews.com/mistats/products/escenic.js"></script>
            <script src="//media.flkeysnews.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-77ee5a01aa79efe048bd.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-667b380d20e928f31b53.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-693fcfa92b4b4d6e471c.js"></script>
    

        
    </body>
</html>
