<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-flkeysnews.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.flkeysnews.com/wps/build/images/flkeysnews/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=, affiliate-data=, app-argument=https://www.flkeysnews.com/news/local/article253945338.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="ep3QsV3gkKUydjfZlUY5qpQFcNllOkgr8gdO-_FtQfQ"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@KeysInfoNet"/>
    <meta name="twitter:title" content="Now that COVID vaccine boosters are here, will life go back to normal? What to expect"/>
    <meta property="og:site_name" content="FL Keys News"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Now that COVID vaccine boosters are here, will life go back to normal? What to expect"/>
    <meta property="og:url" content="https://www.flkeysnews.com/news/local/article253945338.html"/>
    <meta property="og:description" content="Caridad Galastica was terrified of needles."/>
    <meta name="twitter:description" content="Caridad Galastica was terrified of needles."/>
    <meta property="og:image" content="https://www.miamiherald.com/latest-news/tzlas3/picture254311118/alternates/LANDSCAPE_1140/MIA_01BOOSTERFUTURE_CPJ"/>
    <meta name="og:image:alt" content="Caridad Galastica, center, breaks into laughter as she recalls overcoming the fear of needles and got her Pfizer vaccine. She professed that the safety of her children was one of her main concerns as she and her kids Angel Padilla, 17, left, Alexandra Galastica, 11, Alexis Galastica, 10, and Just Laura, 14, right, were photographed at Tropical Park on Sunday, September 12, 2021."/>
    <meta name="twitter:image" content="https://www.miamiherald.com/latest-news/tzlas3/picture254311118/alternates/LANDSCAPE_1140/MIA_01BOOSTERFUTURE_CPJ"/>
    <meta name="twitter:image:alt" content="Caridad Galastica, center, breaks into laughter as she recalls overcoming the fear of needles and got her Pfizer vaccine. She professed that the safety of her children was one of her main concerns as she and her kids Angel Padilla, 17, left, Alexandra Galastica, 11, Alexis Galastica, 10, and Just Laura, 14, right, were photographed at Tropical Park on Sunday, September 12, 2021."/>
    <meta property="fb:app_id" content="133847067760"/>
    <meta name="title" content="COVID vaccine for kids, boosters for adults: What to expect | FL Keys News"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="Pfizer now has a COVID vaccine booster available with a shot for kids possibly available soon. As life gets closer to normal in Florida, here’s a look to the future."/>
    <meta name="keywords" content="COVID-19, booster, travel, vaccine"/>
    <meta name="news_keywords" content="COVID-19, booster, travel, vaccine"/>
    <link rel="canonical" href="https://www.miamiherald.com/news/coronavirus/article253945338.html"/>
    <meta name="original-source" content="https://www.miamiherald.com/news/coronavirus/article253945338.html"/>
    <title>COVID vaccine for kids, boosters for adults: What to expect | FL Keys News</title>
    <link rel="amphtml" href="https://amp.flkeysnews.com/news/local/article253945338.html"/>
    <meta property="article:opinion" content="false"/><script>
  window.pageInfo = {
    'videoLead': 'true','access.tags': 'matbasic,matopend', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'332323','accuweather.locationKey1':'117775','accuweather.locationKey2':'30072','accuweather.locationKey3':'347936','accuweather.locationString':'Florida Keys','accuweather.locationString1':'Havana, Cuba','accuweather.locationString2':'Nassau, The Bahamas','accuweather.locationString3':'Miami, FL','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats 2021','classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West','classads.carsUrl':'http://www.cars.com/?aff=miami','classads.homefinderUrl':'http://www.homefinder.com/FL/Key_West','durationMedia':'1193','eea7bw':'0','eedition.icon.kill':'true','emitPropensityScore':'false','enableYozonsPrebid':'true','facebook.app.id':'133847067760','financialContent.account':'miamiherald','findnsave.tracking':'findnsave','legacy.affiliateId':'mi000150','legacy.siteName':'herald','marketInfo.CarsAFF':'herald','marketInfo.CarsSEO':'','marketInfo.JobsQSCTY':'Key_West','marketInfo.JobsQSSTS':'FL,US','marketInfo.JobsSEO':'','marketInfo.JobsSiteID':'cbcb_mh','marketInfo.Jobslr':'CBCB_MH','marketInfo.addcities':'Key Largo, Islandia, Tavernier, Islamorada, Plantation Key, Layton, Duck Key, Marathon, Big Pine Key, Middle Torch Key Cudjoe Key, Sugarloaf Key, Naval Air Station Key West, Key West','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'mia','marketInfo.careerbuilder.dmc_id':'1048','marketInfo.careerbuilder.lr':'CBCB_MH','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ','marketInfo.city':'Miami','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West','marketInfo.clipped_taxonomy':'News/Local','marketInfo.code':'MIA','marketInfo.county':'Monroe County','marketInfo.domain':'keysnet','marketInfo.followLinks':'1','marketInfo.kill_dealsaver':'true','marketInfo.location':'Miami','marketInfo.logoAltText':'FL Keys Net','marketInfo.market_identifier':'MIA.site_keysnet','marketInfo.networkid':'7675','marketInfo.product':'site','marketInfo.region':'Florida Keys','marketInfo.shortURL':'front','marketInfo.siteId':'56','marketInfo.sourcelevel':'local','marketInfo.state':'Florida','marketInfo.state_abbreviation':'FL','marketInfo.staticDirectory':'flkeysnews','marketInfo.taxonomy':'News/Local///','marketInfo.webmaster_email':'jpulis@keynoter.com','nativo.story.placements':'1071889,1071890,1071891','nativo.video.placements':'1071954,1071955','olive.localBrand':'','parsely.domain':'miamiherald.com','publication.domain':'flkeysnews.com','publication.mediadomain':'media.flkeysnews.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:649427, &quot;tid&quot;:1050613, &quot;wid&quot;:1022841}','wishabi.bodyId':'861','wishabi.navId':'1058','wufoo.formID':'','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '1',  
      'centennialZones': '22',
      'enableConnatixZone': 'true',
      'sectionID': '60707','sectionsIds': '60707,53112','topicsTags': 'mcc-newsbreak-test','lotameId': '',
    'domainName': 'www.flkeysnews.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},'pagesuite.enabled': 'true',};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:253945338";
    mistats.pagename="Story:253945338|Now that COVID vaccine boosters are here, will life go back to normal? What to expect";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Howard Cohen,Michelle Marchante";
    mistats.pubdate="2021/10/04";
    mistats.moddate="2021/10/04 H15";
    mistats.keywords="COVID-19, booster, travel, vaccine";
</script>
<script src="//media.flkeysnews.com/misites/mia/flkeysnews.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="d859f3e2-a241-4dbe-ac42-933dd8e7a7a7"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<!-- paywall disabled for this page type or disabled by configuration -->
    <script type="text/javascript">
        var getSubscribedFlag = false;
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/flkeysnews/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/flkeysnews/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/flkeysnews/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/flkeysnews/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/flkeysnews/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/flkeysnews/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/flkeysnews/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/flkeysnews/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a915df039026a930f83a.css" rel="stylesheet" type="text/css"/>






<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.flkeysnews.com/news/local/article253945338.html"
  },
  "headline": "Now that COVID vaccine boosters are here, will life go back to normal? What to expect",
  "image": "https://www.miamiherald.com/latest-news/tzlas3/picture254311118/alternates/FREE_1140/MIA_01BOOSTERFUTURE_CPJ",
  "datePublished": "2021-10-04T6:00AM-04:00",
  "dateModified": "2021-10-04T3:42PM-04:00",
  "url": "https://www.flkeysnews.com/news/local/article253945338.html",
  "isBasedOn": "https://www.miamiherald.com/news/coronavirus/article253945338.html",
  "thumbnailUrl": "https://www.miamiherald.com/latest-news/tzlas3/picture254311118/alternates/FREE_1140/MIA_01BOOSTERFUTURE_CPJ",
  "articleSection": "Local",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Michelle Marchante"},{"@type": "Person","name": "Howard Cohen"}],
  "publisher": {
     "name": "FL Keys News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.flkeysnews.com/wps/build/images/flkeysnews/amp-logo.png"
     }
  },
  "description": "Pfizer now has a COVID vaccine booster available with a shot for kids possibly available soon. As life gets closer to normal in Florida, here’s a look to the future.",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "253945338"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  ">
        
    
<div data-server-rendered="true" class="upper-nav"><div class="tab active"><a href="/" aria-label="FL Keys News"><img src="/wps/build/images/flkeysnews/logo.svg" alt="FL Keys News Logo" width="300" height="50" loading="lazy" class="logo"> <img src="/wps/build/images/flkeysnews/favicon-96.png" alt="FL Keys News Logo" width="96" height="96" loading="lazy" class="favicon"></a></div> <div class="tab"><a href="https://www.miamiherald.com/"><img src="https://www.miamiherald.com/wps/build/images/miamiherald/logo.svg" alt="Miami Herald Logo" width="300" height="50" loading="lazy" class="logo"> <img src="https://www.miamiherald.com/wps/build/images/miamiherald/favicon-96.png" alt="Miami Herald Logo" width="96" height="96" loading="lazy" class="favicon"></a></div> <div class="tab"><a href="https://www.miamiherald.com/miami-com/"><img src="https://www.miamiherald.com/wps/build/images/miamiherald-miami-com/logo.svg" alt="Miami com Logo" width="300" height="50" loading="lazy" class="logo"> <img src="https://mcclatchy.github.io/design/img/miami.com-favicon.svg" alt="Miami com Logo" width="96" height="96" loading="lazy" class="favicon"></a></div> <div class="tab"><a href="https://www.elnuevoherald.com/"><img src="https://www.elnuevoherald.com/wps/build/images/elnuevoherald/logo.svg" alt="El Nuevo Herald Logo" width="300" height="50" loading="lazy" class="logo"> <img src="https://www.elnuevoherald.com/wps/build/images/elnuevoherald/favicon-96.png" alt="El Nuevo Herald Logo" width="96" height="96" loading="lazy" class="favicon"></a></div></div>
    <section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.flkeysnews.com" class="market-logo" aria-label="">
        <img src="/wps/build/images/flkeysnews/logo.svg" alt=" Logo" loading="lazy">
        <h1 class="title-meta">COVID vaccine for kids, boosters for adults: What to expect | FL Keys News
            </h1>
    </a>
    <div class="flex signin">
    </div>
    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.flkeysnews.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><span class="option-label" tabindex="-1">Site Information</span>
                            </div>
                    <div role="none"><a href="https://www.flkeysnews.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/customer-service/social-media/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Social Media</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    <div role="none"><span class="option-label" tabindex="-1">Sections</span>
                            </div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/state/florida/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Florida</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Environment</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    
                </div>
            </div>
        
            <a href="http://www.legacy.com/obituaries/herald/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Living/Entertainment
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.flkeysnews.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.flkeysnews.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Classifieds
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/miami#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Classifieds</a></div>
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/miami#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place a classified ad</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.flkeysnews.com/advertise/sponsored-content/?ntv_adpz=3605" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="http://floridapublicnotices.com#navlink=subnav/" tabindex="0" role="menuitem">Legals</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="http://www.miamiherald.com/#navlink=subnav" tabindex="0" role="menuitem">Miami Herald</a>
        
            <a href="http://www.elnuevoherald.com/#navlink=subnav" tabindex="0" role="menuitem">el Nuevo Herald</a>
        
            <a href="http://www.miami.com/#navlink=subnav" tabindex="0" role="menuitem">Miami.com</a>
        
            <a href="http://www.miamiindulge.com/#navlink=subnav" tabindex="0" role="menuitem">Indulge Magazine</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="primary-content" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local">
      Local
    </a>
  </h2>



  
    
  

  


  
  



  



  
  


  <h1 class="h1" "tabindex="0">
    
      
      Now that COVID vaccine boosters are here, will life go back to normal? What to expect
    
  </h1>
  
   

  





  
  
    
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                            
                                    
                                    
                                    
                                    
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:mmarchante@miamiherald.com"> By Michelle Marchante</a> and
            
        </p>
    


                                    
                            
                            
                            
                                
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:hcohen@miamiherald.com"> Howard Cohen</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="update_date" class="update-date time" datetime= "2021-10-04T15:42:58-04:00">Updated October 04, 2021 3:42 PM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Now+that+COVID+vaccine+boosters+are+here%2C+will+life+go+back+to+normal%3F+What+to+expect&amp;url=https://www.flkeysnews.com/news/local/article253945338.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.flkeysnews.com/news/local/article253945338.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Now%20that%20COVID%20vaccine%20boosters%20are%20here%2C%20will%20life%20go%20back%20to%20normal%3F%20What%20to%20expect&body=https://www.flkeysnews.com/news/local/article253945338.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.flkeysnews.com/news/local/article253945338.html&title=Now that COVID vaccine boosters are here, will life go back to normal? What to expect">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.flkeysnews.com/news/local/article253945338.html&description=Now that COVID vaccine boosters are here, will life go back to normal? What to expect&media=https://www.flkeysnews.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.flkeysnews.com/news/local/article253945338.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-254650877-1633376967452" class="media-wrap ">
    <div id="playerWrap-254650877-1633376967452" class="video-media vjs-wrapper">    
        <video id="player-254650877-1633376967452"
            class="video-js vjs-16-9 mi-videojs 3"
            data-url="https://www.miamiherald.com/news/coronavirus/article254650877.html"
            data-title="Who can get Pfizer’s COVID booster? What to know"
            data-video-id="6274949063001"
            data-publication="miamiherald"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews%2FLocal&amp;hl=en&amp;cmsid=2475978&amp;description_url=https%3A%2F%2Fwww.miamiherald.com%2Fnews%2Fcoronavirus%2Farticle254650877.html&amp;vid_t=Who%20can%20get%20Pfizer%E2%80%99s%20COVID%20booster%3F%20What%20to%20know&amp;vid=6274949063001&amp;cust_params=sect%3DLocal%26sec_sect%3D60707%2C53112%26topic%3Dmcc-newsbreak-test%26vpa%3D0%26vpmute%3D0"
            data-account="5618154292001"
            data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi"
            data-cmsid="2475978"
                data-pub-account = "5675787987001"
                data-pub-key = "BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP"
                data-pub-cmsid = "2475957"
            data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews%2FLocal&amp;hl=en"
                data-sec-tag = "60707,53112"
                data-topic-tag = "mcc-newsbreak-test"
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="3"
            data-enable-sticky="false"
            data-iris-killed="true">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.flkeysnews.com%2Fnews%2Flocal%2Farticle253945338.html"></script> <div><!----></div> <!----> <!----> <!----> <p><span>Caridad Galastica was </span><a href="https://www.miamiherald.com/news/coronavirus/article249372040.html" target="_blank" rel="Follow">terrified of needles</a><span>.</span></p> <!----><p>In late May and early June, the 38-year-old mom of four, with the encouraging support of Coral Gables psychiatrist <a href="https://bregmanmd.com/" target="_blank" rel="Follow">Dr. Arthur Bregman</a>, conquered her fear and rolled up her sleeve. Twice. She is now considered fully vaccinated against COVID-19.</p> <!----><p>“I got the Pfizer. I was freaking out. I’m not even going to pretend like I wasn’t,” she said, laughing. “I was glad, overall, that I did it and I feel a lot more confident that even if I were to get sick I’d feel safe.”</p> <div id="zone-el-101" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Galastica’s 17-year-old son, Angel, was so overjoyed he told his mom, “I’m just happy that I know I’m not going to lose you to this disease.”</p> <!----><figure class="photo-inline-">                      <div class="img-container picture ">            <picture>                <!--[if IE 9]><video style="display: none;"><![endif]-->                <source srcset="https://www.miamiherald.com/latest-news/fdww40/picture254311123/alternates/FREE_1140/MIA_02BOOSTERFUTURE_CPJ" media="(min-width: 992px)">                <source srcset="https://www.miamiherald.com/latest-news/fdww40/picture254311123/alternates/FREE_960/MIA_02BOOSTERFUTURE_CPJ" media="(min-width: 768px)">                <source srcset="https://www.miamiherald.com/latest-news/fdww40/picture254311123/alternates/FREE_768/MIA_02BOOSTERFUTURE_CPJ" media="(min-width: 601px)">                <source srcset="https://www.miamiherald.com/latest-news/fdww40/picture254311123/alternates/FREE_640/MIA_02BOOSTERFUTURE_CPJ" media="(min-width: 441px)">                <source srcset="https://www.miamiherald.com/latest-news/fdww40/picture254311123/alternates/FREE_480/MIA_02BOOSTERFUTURE_CPJ" media="(min-width: 320px)">                <!--[if IE 9]></video><![endif]-->                                <img class="responsive-image" srcset="https://www.miamiherald.com/latest-news/fdww40/picture254311123/alternates/FREE_1140/MIA_02BOOSTERFUTURE_CPJ" alt="MIA_02BOOSTERFUTURE_CPJ" title="MIA_02BOOSTERFUTURE_CPJ" loading="lazy">                            </picture>                            <figcaption>                                            Caridad Galastica, center, breaks into laughter as she recalls overcoming the fear of needles to get her Pfizer COVID-19 vaccine. She said that the safety of her children was one of her main concerns. Galastica and her children Angel Padilla, 17, left, Alexandra Galastica, 11, Alexis Galastica, 10, and Just Laura, 14, right, were photographed at Tropical Park on Sunday, Sept. 12, 2021.                                                                                            Carl Juste                                                                            <span class="credit">cjuste@miamiherald.com</span>                                                            </figcaption>                    </div>        </figure> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"><!----></div> <div id="zone-el-103" class="zone zone-el"></div></div><p>Now, third shots of Pfizer and Moderna are available for immunocompromised people and a Pfizer booster is available for people 65 and older and other high risk groups —with discussions on a possible booster for Moderna and Johnson &amp; Johnson’s vaccine. So Galastica wonders if she’ll eventually need another shot, too.</p> <!----><p>For Galastica, it’s a daunting thought. But, she’s made a decision. If a booster is needed, she’ll face her fears and get another jab to stay safe during the global pandemic. After all, she wants life to go back to normal and for her family to be safe.</p> <!----><p>Vaccinated people are at less risk of falling seriously ill, being hospitalized or dying from COVID. There are still breakthrough cases — vaccinated people who test positive — but they generally have mild or no symptoms. The majority don’t end up hospitalized or dead, though that can still happen, according to the CDC.</p> <!----><div class="related-stories story-module">  <h5> Read Next </h5>  <div class="grid">    <article class="package">      <h6>        <a class="kicker" href="/news/coronavirus" title="coronavirus">         coronavirus        </a>      </h6>      <h3>        <a href="https://www.miamiherald.com/news/coronavirus/article249372040.html#storylink=readmore_inline" title="The fear of needles can overpower the fear of death. Here’s how to overcome the phobia ">          The fear of needles can overpower the fear of death. Here’s how to overcome the phobia        </a>      </h3>      <div class="time">        February 22, 2021 12:40 PM      </div>    </article>  </div>  <hr></div> <!----><p>Vaccinations and public health measures have helped life get closer to normal, with many returning to in-person work, traveling and having fun at concerts and sports games again. </p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"><!----></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>Yet, in other ways, life has remained the same as the past 18 months.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>While pandemic safety measures have relaxed, CDC guidelines still recommend everyone wear a mask indoors, regardless of their vaccination status, because of concerns over the delta variant.</p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>South Florida hospitals had to restrict visitations again after seeing a surge of COVID patients, this time said to be <a href="https://www.miamiherald.com/news/health-care/article252905463.html" target="_blank" rel="Follow">younger and unvaccinated</a>. </p> <!----><p><span class="ng_z_sym_square_bullet">▪ </span>Some COVID safety protocols are still in place across businesses, schools, concert venues, airlines and cruises. And vaccine mandate debates are brewing in the country.</p> <!----><p>So, what will life be like this fall in Florida during the COVID pandemic?</p> <div id="zone-el-106" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Here’s what to know:</p> <!----><p>(If you want to read about a specific topic, click from the options below. If not, just scroll to read the full article)</p> <!----><div class="embed-infographic"><h3> What do you want to know?</h3><ul><li><a href="#header1" target="_self" rel="Follow">COVID-19 boosters and monoclonal antibody treatments</a></li><li><a href="#header2" target="_self" rel="Follow">Travel</a></li><li><a href="#header3" target="_self" rel="Follow">Concerts</a></li><li><a href="#header4" target="_self" rel="Follow">Theater</a></li><li><a href="#header5" target="_self" rel="Follow">Hospital visits</a></li><li><a href="#header6" target="_self" rel="Follow">School</a></li><li><a href="#header7" target="_self" rel="Follow">COVID vaccine mandates at work</a></li><li><a href="#header8" target="_self" rel="Follow">Will COVID end?</a></li></ul></div> <!----><h3 id="header1">Boosters and monoclonal antibody treatments</h3> <!----><p>COVID-19 boosters for the Pfizer vaccine are here, but not for everyone.</p> <div id="zone-el-107" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The U.S. Food &amp; Drug Administration recently <a href="https://www.miamiherald.com/news/coronavirus/article254321903.html" target="_blank" rel="Follow">authorized the Pfizer booster</a> for people 65 and older and adults 18 and older who have an underlying health condition that makes them high risk for severe COVID. People 18 and older who work or live in a “high-risk setting” are also eligible for the shot. This includes healthcare workers, people who live in homeless shelters and essential workers such as teachers and grocery store workers.</p> <!----><p>People can get the shot at least six months after being fully vaccinated with Pfizer.</p> <!----><p>The booster eligibility is a <a href="https://www.cnbc.com/2021/09/17/covid-booster-shots-fda-meeting-puts-bidens-plan-to-combat-virus-at-risk.html" target="_blank" rel="Follow">scaled-back version</a> of what the Biden administration wanted. The FDA declined to authorize the booster for all adults, saying that there wasn’t enough data to show it was needed. The agency also noted that current shots remain effective in reducing the risk of severe illness and hospitalization.</p> <!----><p>Unlike in the early days of the COVID vaccine rollout, when shots were scarce and were only available through hospitals and a few state-run sites, Florida’s booster rollout should be smoother.</p> <!----><p>Boosters, just like the <a href="https://www.miamiherald.com/news/coronavirus/article253577679.html" target="_blank" rel="Follow">third shots of Pfizer and Moderna</a> that are available for immunocompromised people, are available through retail pharmacies including Publix, Winn-Dixie, CVS, <a href="https://www.miamiherald.com/news/coronavirus/article254492252.html" target="_blank" rel="Follow">Walgreens and Walmart</a>. <a href="https://www.miamiherald.com/news/coronavirus/article254686272.html" target="_blank" rel="Follow">Miami-Dade</a> and <a href="https://www.miamiherald.com/news/coronavirus/article254609262.html" target="_blank" rel="Follow">Broward</a>-run sites are also offering boosters.</p> <div id="zone-el-108" index="25" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Florida has also begun promoting state-run <a href="https://www.miamiherald.com/news/coronavirus/article253713523.html" target="_blank" rel="Follow">monoclonal antibody treatment centers</a> for people 12 and older who are sick with COVID-19 and are considered to be high risk for severe disease or death. High-risk people 12 and older who were exposed to COVID and are either not fully vaccinated or have an immunocompromised condition that has lowered their immune response to the vaccine are also eligible.</p> <!----><p>The treatment, which is under emergency use authorization and is given through an IV infusion or four injections, is designed to give the immune system an extra boost to help combat the disease, enough to hopefully keep people out of the hospital. It is not an alternative to vaccination.</p> <!----><p>COVID-19 vaccines are still the most effective way to reduce the risk of severe illness and death. Think of it this way: Monoclonal antibodies help people ill with COVID-19. Vaccines train the immune system to fight off a future infection.</p> <!----><p>Florida has opened dozens of state-run monoclonal antibody sites, including Miami-Dade, Broward and Palm Beach counties. <b></b>The three South Florida sites offer the treatment for free to people who meet the eligibility criteria. </p> <!----><h3 id="header2"><span>Travel</span><br><br></h3> <div id="zone-el-109" index="30" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><div class="embed-media inline-video videoVueInstance new-video-design" is="brightcove-video-component" :player="player">  <div id="video-detail-254614342-1633376966968" class="media-wrap ">    <div id="playerWrap-254614342-1633376966968" class="video-media vjs-wrapper">            <video id="player-254614342-1633376966968" class="video-js vjs-16-9 mi-videojs 0" data-url="https://www.miamiherald.com/news/business/tourism-cruises/article254614342.html" data-title="Virgin Voyages’ Richard Branson explains how the coronavirus affected the cruising business" data-video-id="6274767042001" data-publication="miamiherald" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews%2FLocal&amp;hl=en&amp;cmsid=2475978&amp;description_url=https%3A%2F%2Fwww.miamiherald.com%2Fnews%2Fbusiness%2Ftourism-cruises%2Farticle254614342.html&amp;vid_t=Virgin%20Voyages%E2%80%99%20Richard%20Branson%20explains%20how%20the%20coronavirus%20affected%20the%20cruising%20business&amp;vid=6274767042001&amp;cust_params=sect%3DLocal%26sec_sect%3D60707%2C53112%26topic%3Dmcc-newsbreak-test%26vpa%3D0%26vpmute%3D0" data-account="5618154292001" data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi" data-cmsid="2475978" data-pub-account="5675787987001" data-pub-key="BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP" data-pub-cmsid="2475957" data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews%2FLocal&amp;hl=en" data-sec-tag="60707,53112" data-topic-tag="mcc-newsbreak-test" data-asset-type="video" data-video-auto-play="false" data-can-float="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="false" data-is-new-video-design="false" playsinline="" data-video-iterator="0" data-enable-sticky="false" data-iris-killed="true">            </video>    </div>      </div></div> <!----><p><a href="https://www.miamiherald.com/news/business/article254592192.html" target="_blank" rel="Follow">Cruising has returned</a> and travelers are bustling through the Miami and Fort Lauderdale airports again. But not everything is how it used to be. </p> <!----><p>There’s still a federal mandate requiring masks to be worn inside airports and on flights. <a href="https://apnews.com/article/lifestyle-business-health-travel-coronavirus-pandemic-b2a584a8b59c9aa08ae8852a30aa253d" target="_blank" rel="Follow">International travel</a> is also confusing.</p> <!----><p>Every country has its own COVID rules for entering, including testing and quarantine procedures. Many countries require a negative COVID test to get in, and that’s likely to be the case into next year. Some will accept <a href="https://www.nytimes.com/article/coronavirus-travel-restrictions.html" target="_blank" rel="Follow">“vaccine passports”</a> as an alternative to testing or quarantine.</p> <!----><p>People who plan to take a cruise should also expect to see COVID rules on masking, testing and vaccination. And yes, cruises in Florida can require passengers to show proof of vaccination, at least for now.</p> <div id="zone-el-110" index="35" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The option comes after a federal judge in Miami <a href="https://www.miamiherald.com/news/business/tourism-cruises/article253309823.html" target="_blank" rel="Follow">temporarily blocked a state law</a> banning cruise lines from asking passengers for “vaccine passports.” </p> <!----><div class="related-stories story-module">  <h5> Read Next </h5>  <div class="grid">    <article class="package">      <h6>        <a class="kicker" href="/news/coronavirus" title="coronavirus">         coronavirus        </a>      </h6>      <h3>        <a href="https://www.miamiherald.com/news/coronavirus/article251866138.html#storylink=readmore_inline" title="Digital vaccine passports? Testing requirements? What the future of travel looks like ">          Digital vaccine passports? Testing requirements? What the future of travel looks like        </a>      </h3>      <div class="time">        June 09, 2021 6:00 AM      </div>    </article>  </div>  <hr></div> <!----><h3 id="header3"><span>Concerts </span></h3> <!----><p><a href="https://www.nbcnews.com/news/us-news/live-nation-will-require-vaccines-or-negative-covid-tests-artists-n1276812" target="_blank" rel="Follow">Live Nation</a>, one of the major concert producing firms in the country, announced it will require proof of vaccination or a negative test for customers hoping to attend shows starting Oct. 4, NBC News reported.</p> <!----><p>DeSantis spokeswoman Christina Pushaw said this practice <a href="https://www.miamiherald.com/news/coronavirus/article253922128.html" target="_blank" rel="Follow">would not violate the law</a> because Live Nation is allowed to deny customers<b> </b>entry if<b> </b>they fail to produce negative test results.<b></b></p> <div id="zone-el-111" index="40" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Rival concert promoter AEG Presents also rolled out new <a href="https://www.aegpresents.com/health-policy/#faqs" target="_blank" rel="Follow">vaccination or negative test rules</a> on Oct. 1. The company is requiring U.S. concertgoers and event staff to be fully vaccinated.</p> <!----><div class="embed-infographic"><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/LiveNation?ref_src=twsrc%5Etfw">@LiveNation</a> has further clarified their <a href="https://twitter.com/hashtag/COVID?src=hash&amp;ref_src=twsrc%5Etfw">#COVID</a> strategy. As of Oct. 4, all artists and fans will be required to show proof of vaccination or a negative COVID test -- where permitted by law -- before attending events in the U.S. <a href="https://t.co/0oSqymSGje">https://t.co/0oSqymSGje</a> <a href="https://t.co/m8Lb5pLRP1">pic.twitter.com/m8Lb5pLRP1</a></p>— Pollstar (@Pollstar) <a href="https://twitter.com/Pollstar/status/1427359521538781188?ref_src=twsrc%5Etfw">August 16, 2021</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div> <!----><p></p> <!----><div class="related-stories story-module">  <h5> Read Next </h5>  <div class="grid">    <article class="package">      <h6>        <a class="kicker" href="/news/coronavirus" title="coronavirus">         coronavirus        </a>      </h6>      <h3>        <a href="https://www.miamiherald.com/news/coronavirus/article251865663.html#storylink=readmore_inline" title="Is the Miami kiss-greeting dead? Here’s how experts say people will interact post-COVID ">          Is the Miami kiss-greeting dead? Here’s how experts say people will interact post-COVID        </a>      </h3>      <div class="time">        June 09, 2021 6:00 AM      </div>    </article>  </div>  <hr></div> <!----><p>Speaking about the vaccine requirement, Katie Mae Miller, AEG’s director of marketing for AEG’s Southeast division, said, “Due to state law we will not be mandating this policy in Florida.”</p> <div id="zone-el-112" index="45" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Rather, AEG, like Live Nation, will also accept proof of a negative COVID test given 72 hours before the event. Home testing results will not be accepted.</p> <!----><p>What does Live Nation and AEG’s decision mean for you?</p> <!----><p>It means that if you’re planning to attend a concert, such as the Jonas Brothers, the <a href="https://www.ticketmaster.com/james-taylor-his-allstar-band-with-jacksonville-florida-11-13-2021/event/22005B0B81619FA0" target="_blank" rel="Follow">James Taylor and Jackson Browne</a> co-headlining tour, and Harry Styles, you need to be vaccinated or be ready to <a href="https://www.jacksonville.com/story/entertainment/music/2021/08/27/covid-vaccine-negative-tests-required-some-jacksonville-concerts/5574167001/" target="_blank" rel="Follow">show proof</a> of a negative test 72 hours before the show.</p> <!----><p>These acts all have South Florida dates this fall.</p> <!----><h3 id="header4"><span>Theater</span></h3> <div id="zone-el-113" index="50" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Most major theaters are adopting similar policies — masks on for everyone ages 2 and up, and proof of a negative COVID test or proof of full vaccination. </p> <!----><p>In September, <a href="https://www.browardcenter.org/visit/guest-entry-policy" target="_blank" rel="Follow">Broward Center for the Performing Arts</a> in Fort Lauderdale and <a href="https://strazcenter.org/Plan-Your-Visit/COVID-19-SAFETY-PRECAUTIONS/FAQs" target="_blank" rel="Follow">Tampa’s Straz Center</a> announced new guest policies.</p> <!----><p>At the Fort Lauderdale venue, which hosts touring Broadway series shows, concerts and other live events, expect mandatory face coverings for performances and required guest documentation showing a recent negative COVID-19 test. These rules will be required to attend ticketed performances at Broward Center and The Parker, which it manages in Fort Lauderdale, said spokeswoman Savannah Whaley.</p> <!----><p>As an alternative to a negative test result, theatergoers can also provide documentation that shows they are fully vaccinated. That can be the original vaccine card or a digital copy, such as a photo on your phone or scan in an app.</p> <!----><div class="related-stories story-module">  <h5> Read Next </h5>  <div class="grid">    <article class="package">      <h6>        <a class="kicker" href="/news/coronavirus" title="coronavirus">         coronavirus        </a>      </h6>      <h3>        <a href="https://www.miamiherald.com/news/coronavirus/article254116383.html#storylink=readmore_inline" title="Florida’s major theaters mount comebacks, but with COVID-era guest policies enforced ">          Florida’s major theaters mount comebacks, but with COVID-era guest policies enforced        </a>      </h3>      <div class="time">        September 09, 2021 5:42 PM      </div>    </article>  </div>  <hr></div> <div id="zone-el-114" index="55" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“Broward Center received legal advice that this policy is acceptable under Florida law and is in line with industry standards,” Whaley said in an email to the Miami Herald.</p> <!----><p>The new rules will be in place in time for Broward Center’s first big touring Broadway show of the season, “Come From Away,” which runs Nov. 3-14. </p> <!----><p>The Aventura Arts &amp; Cultural Center, which is managed by the Broward Center, also adopted the parent organization’s safety protocols. So did the <a rel="Follow" target="_blank" href="https://www.kravis.org/healthsafety/">Kravis Center</a> for the Performing Arts in West Palm Beach and the <a rel="Follow" target="_blank" href="https://www.drphillipscenter.org/explore/health-safety-updates/#:~:text=Face%20Coverings,re%20actively%20eating%20or%20drinking.">Dr. Phillips Center</a> in Orlando.</p> <!----><p>The <a href="https://www.arshtcenter.org/Visit/Returning-to-the-Arsht-Center/" target="_blank" rel="Follow">Adrienne Arsht Center for the Performing Arts</a> in downtown Miami followed suit on Sept. 20 for performances beginning Oct. 5.</p> <!----><p>In addition to the negative COVID test for audience members ages 12 and up or proof of vaccination, the Arsht is adding the free Fast Track option through the <a href="https://joinbindle.com/" target="_blank" rel="Follow">Bindle app</a>, which is similar to <a href="https://www.clearme.com/vaccine-validation" target="_blank" rel="Follow">Clear</a> and <a href="https://www.tsa.gov/precheck" target="_blank" rel="Follow">TSA PreCheck</a>. Users can use the app to create a secure Entry Pass for fast-track admission.</p> <div id="zone-el-115" index="60" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“We believe this extra layer of precaution, which has been adopted by other Florida venues, will keep our community as safe as possible. Not only does this decision help stop the spread of COVID-19, it also reflects the desires expressed by our audiences, protects the jobs of the artists onstage and the crews behind the curtain and complies with requirements established by many touring artists coming to the Arsht Center,” said Johann Zietsman, Arsht Center president and CEO.</p> <!----><h3 id="header5"><span>Hospitals </span></h3> <!----><div class="embed-media inline-video videoVueInstance new-video-design" is="brightcove-video-component" :player="player">  <div id="video-detail-253142643-1633376966970" class="media-wrap ">    <div id="playerWrap-253142643-1633376966970" class="video-media vjs-wrapper">            <video id="player-253142643-1633376966970" class="video-js vjs-16-9 mi-videojs 1" data-url="https://www.miamiherald.com/news/coronavirus/article253142643.html" data-title="How’s the delta variant affecting South Florida hospitals? ICU doctor, nurse respond" data-video-id="6265880149001" data-publication="miamiherald" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews%2FLocal&amp;hl=en&amp;cmsid=2475978&amp;description_url=https%3A%2F%2Fwww.miamiherald.com%2Fnews%2Fcoronavirus%2Farticle253142643.html&amp;vid_t=How%E2%80%99s%20the%20delta%20variant%20affecting%20South%20Florida%20hospitals%3F%20ICU%20doctor%2C%20nurse%20respond&amp;vid=6265880149001&amp;cust_params=sect%3DLocal%26sec_sect%3D60707%2C53112%26topic%3Dmcc-newsbreak-test%26vpa%3D0%26vpmute%3D0" data-account="5618154292001" data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi" data-cmsid="2475978" data-pub-account="5675787987001" data-pub-key="BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP" data-pub-cmsid="2475957" data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews%2FLocal&amp;hl=en" data-sec-tag="60707,53112" data-topic-tag="mcc-newsbreak-test" data-asset-type="video" data-video-auto-play="false" data-can-float="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="false" data-is-new-video-design="false" playsinline="" data-video-iterator="1" data-enable-sticky="false" data-iris-killed="true">            </video>    </div>      </div></div> <!----><p>Though hospitalizations for COVID patients have begun to trend downward after spiking in August, should you <a href="https://www.miamiherald.com/news/coronavirus/article253545734.html" target="_blank" rel="Follow">go to the emergency room</a>? You can — and should — if you think the reason is serious enough, like possible stroke, heart attack or other serious injury, experts say.</p> <!----><p>Dr. Hany Atallah, chief medical officer of Jackson Memorial Hospital in Miami, acknowledged that ERs were jammed and carried transmission risks given the number of COVID-positive patients seeking treatment in mid-August. “That being said, especially early in the pandemic, we saw a lot of people with very delayed presentations of very bad, non-COVID-related cases and surgical problems and it made being able to care for them much more difficult as well.”</p> <div id="zone-el-116" index="65" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>What about <a href="https://www.miamiherald.com/news/coronavirus/article252902678.html" target="_blank" rel="Follow">visiting a patient</a>? You’ll be wearing a mask.</p> <!----><p>In July, <a href="https://storage.googleapis.com/jackson-library/notices/COVID-19-Visitor-Policy.pdf" target="_blank" rel="Follow">Jackson Health</a> suspended most visitations, with exceptions for rehabilitation, pediatrics, the neonatal intensive care unit, maternity ward and non-COVID end-of-life cases. </p> <!----><p>Patients with physical, intellectual, developmental disabilities or cognitive impairments who need assistance may have one person who does not have any COVID symptoms with them. Visitors will not be allowed in the adult ER.</p> <!----><p>The University of Miami Health System also suspended most visitations in July. UHealth includes the UHealth Tower, Sylvester Comprehensive Cancer Center and Bascom Palmer Eye Institute. UHealth’s visitor policy can be checked at <a href="https://umiamihealth.org/patients-visitors/we-are-ready-to-care-for-you" target="_blank" rel="Follow">umiamihealth.org/patients-visitors/we-are-ready-to-care-for-you</a>.<b></b></p> <!----><p><a href="https://baptisthealth-coronavirus.com/patients-and-visitors/visitor-guidelines" target="_blank" rel="Follow">Baptist Health</a>, <a href="https://www.msmc.com/coronavirus-update/" target="_blank" rel="Follow">Mount Sinai</a>, <a href="Memorial Health Care" target="_blank" rel="Follow">Memorial Health Care</a>, <a href="https://www.browardhealth.org/pages/covid-visitor-information" target="_blank" rel="Follow">Broward Health</a> allow visitors but with limitations. The rules vary depending on where the patient is placed in the hospital, such as the emergency room or maternity ward. You can find the rules online at each hospital’s website. </p> <div id="zone-el-117" index="70" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><div class="related-stories story-module">  <h5> Read Next </h5>  <div class="grid">    <article class="package">      <h6>        <a class="kicker" href="/news/local" title="local">         local        </a>      </h6>      <h3>        <a href="https://www.flkeysnews.com/news/local/article253545734.html#storylink=readmore_inline" title="Should you go to the ER as hospitals fill with COVID cases? Health experts feel your pain ">          Should you go to the ER as hospitals fill with COVID cases? Health experts feel your pain        </a>      </h3>      <div class="time">        August 20, 2021 11:25 AM      </div>    </article>  </div>  <hr></div> <!----><h3 id="header6">Mask and vaccine policies at schools</h3> <!----><p>Educators are focusing on addressing <a href="https://www.miamiherald.com/news/local/education/article253367243.html" target="_blank" rel="Follow">pandemic learning loss</a> and the <a href="https://www.miamiherald.com/news/local/education/article252852688.html" target="_blank" rel="Follow">mental health</a> and social well-being of students, many of whom <a href="https://www.miamiherald.com/news/local/education/article253524534.html" target="_blank" rel="Follow">stepped foot inside a classroom</a> in August for the first time in more than a year.</p> <!----><p>But the 2021-2022 school year isn’t back to normal. Quarantine and other COVID rules remain, including masks.</p> <!----><p>And it’s getting complicated.</p> <div id="zone-el-118" index="75" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>A legal tussle on whether the state can require school districts to let parents decide if their child wears a mask or not has stalled after the state issued updated rules.</p> <!----><p>The new rules, signed by Florida’s new surgeon general, state that the decision on whether a child should wear a mask in school or not is up to the “sole discretion” of the parents. </p> <!----><p>The rules also give parents the power to decide if their <a href="https://www.miamiherald.com/news/local/education/article254436773.html" target="_blank" rel="Follow">child should quarantine</a> or go to school after COVID exposure, as long as the student remains asymptomatic. People who are asymptomatic can still test positive and spread the disease, causing concern among some that the change could help fuel the disease  spread in a setting where younger children can’t get vaccinated yet.</p> <!----><p>So far, the public school districts in Palm Beach and Monroe counties have <a href="https://www.miamiherald.com/news/local/education/article254459808.html" target="_blank" rel="Follow">changed their quarantines protocols</a> to comply with the new rule. Miami-Dade and Broward are still following their original quarantine procedures.</p> <!----><p>COVID-19 vaccines are not yet available in the U.S. for kids younger than 12, though one might be by the end of the year.</p> <div id="zone-el-119" index="80" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Pfizer says its COVID-19 vaccine was <a href="https://www.cnn.com/2021/09/27/health/us-coronavirus-monday/index.html" target="_blank" rel="Follow">found to be effective in children</a> ages 5 to 11 and the company is seeking U.S. <a href="https://www.nbcnews.com/news/us-news/pfizer-seeks-fda-authorization-covid-vaccine-children-ages-5-11-n1279939" target="_blank" rel="Follow">emergency use authorization</a> for this age group. The Pfizer vaccine is currently for people 12 and older and has full FDA approval for people 16 and older. Moderna and J&amp;J are also working on a vaccine for kids.</p> <!----><p>A COVID vaccine for kids younger than 12 could reduce the number of students that would have to quarantine due to COVID exposure. Based on <a href="https://www.cdc.gov/coronavirus/2019-ncov/community/schools-childcare/k-12-guidance.html" target="_blank" rel="Follow">CDC guidelines</a> and the policies of the Miami-Dade and Broward public school districts, fully vaccinated people don’t have to quarantine if they are asymptomatic.</p> <!----><p>However, don’t expect to see Florida schools make COVID-19 vaccines mandatory <a href="https://www.miamiherald.com/news/local/education/article244871162.html" target="_blank" rel="Follow">like other shots</a>, such as the vaccines to protect children against polio and measles. Florida’s ban on vaccine passports prevents schools from requiring proof of COVID vaccination from students. Of course, this could change, either with a new law or through the courts.</p> <!----><h3 id="header7">COVID vaccine mandates in the workplace</h3> <!----><p>Businesses cannot ask customers, government entities cannot ask members of the public and schools cannot ask students to show proof of vaccination to get service. Those that do risk <a href="https://www.flrules.org/Gateway/View_notice.asp?id=24943567" target="_blank" rel="Follow">being fined $5,000</a> for each violation under <a href="https://www.miamiherald.com/news/coronavirus/article253922128.html" target="_blank" rel="Follow">Florida’s vaccine passport ban</a>.</p> <div id="zone-el-120" index="85" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Private employers can still <a href="https://www.miamiherald.com/news/coronavirus/article251036214.html" target="_blank" rel="Follow">mandate COVID-19 vaccines for workers</a>, subject to bargaining for unionized employees. And some companies already are, including Disney, Google and Facebook. Some <a href="https://www.miamiherald.com/miami-com/restaurants/article253122633.html" target="_blank" rel="Follow">South Florida restaurants</a> are, too.</p> <!----><p>More businesses might follow now that the Biden administration has announced plans to require employers with more than 100 workers to <a href="https://apnews.com/article/joe-biden-business-health-coronavirus-pandemic-executive-branch-18fb12993f05be13bf760946a6fb89be" target="_blank" rel="Follow">mandate vaccinations</a> or weekly testing. Federal workers and contractors will also be <a href="Biden also announced that federal workers and contractors will be required to be vaccinated for COVID-19" target="_blank" rel="Follow">required to be vaccinated</a>.</p> <!----><p>But it will get complicated. Lawsuits against the Biden administration over the plan, <a href="https://www.usatoday.com/story/news/politics/2021/09/16/biden-vaccine-mandate-prompts-lawsuit-threat-gop-prosecutors/8371377002/" target="_blank" rel="Follow">some that are GOP-backed</a>, are brewing. Florida has also threatened to <a href="https://www.miamiherald.com/news/politics-government/state-politics/article254203228.html" target="_blank" rel="Follow">fine local governments</a> $5,000 for each employee who is required to be vaccinated. </p> <!----><p>Employers mandating vaccines must still make accommodations for people who cannot get the vaccine because of a disability or a religious belief, practice or observance. Bosses who want to encourage vaccinations but don’t want to mandate the shots can offer incentives instead, including cash bonuses and extra time off.</p> <!----><p>Employers can also issue a “soft mandate,” which gives workers two options: Get vaccinated or have additional restrictions, such as weekly testing. That’s what <a href="https://www.miamiherald.com/news/coronavirus/article253280713.html" target="_blank" rel="Follow">Miami-Dade County’s government is doing.</a></p> <div id="zone-el-121" index="90" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><h3 id="header8">The future of COVID: What’s next?</h3> <!----><p>With all that has changed this year — vaccines and reopenings — some things are staying the same: restrictions, conflict, uncertainty, fear.</p> <!----><div class="embed-media inline-video videoVueInstance new-video-design" is="brightcove-video-component" :player="player">  <div id="video-detail-251972388-1633376966970" class="media-wrap ">    <div id="playerWrap-251972388-1633376966970" class="video-media vjs-wrapper">            <video id="player-251972388-1633376966970" class="video-js vjs-16-9 mi-videojs 2" data-url="https://www.miamiherald.com/news/coronavirus/article251972388.html" data-title="What will it take to end COVID? Dr. Fauci has an idea" data-video-id="6257927143001" data-publication="miamiherald" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews%2FLocal&amp;hl=en&amp;cmsid=2475978&amp;description_url=https%3A%2F%2Fwww.miamiherald.com%2Fnews%2Fcoronavirus%2Farticle251972388.html&amp;vid_t=What%20will%20it%20take%20to%20end%20COVID%3F%20Dr.%20Fauci%20has%20an%20idea&amp;vid=6257927143001&amp;cust_params=sect%3DLocal%26sec_sect%3D60707%2C53112%26topic%3Dmcc-newsbreak-test%26vpa%3D0%26vpmute%3D0" data-account="5618154292001" data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi" data-cmsid="2475978" data-pub-account="5675787987001" data-pub-key="BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP" data-pub-cmsid="2475957" data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews%2FLocal&amp;hl=en" data-sec-tag="60707,53112" data-topic-tag="mcc-newsbreak-test" data-asset-type="video" data-video-auto-play="false" data-can-float="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="false" data-is-new-video-design="false" playsinline="" data-video-iterator="2" data-enable-sticky="false" data-iris-killed="true">            </video>    </div>      </div></div> <!----><p>For Dr. William Moss of Johns Hopkins Bloomberg School of Public Health in Baltimore, the future is clear: Life will slowly get back to normal — but COVID is here to stay. </p> <!----><p>Moss, the executive director of the university’s International Vaccines Access Center, thinks the U.S. will control, not eradicate, the virus. But he recognizes there are a lot of unknowns, including questions on waning immunity and the risk of new variants emerging.</p> <div id="zone-el-122" index="95" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Moss said getting vaccinated is still the best way to help control the virus and slow the U.S. mounting<a href="https://www.miamiherald.com/news/coronavirus/article254704167.html#storylink=bignews_latest" target="_self" rel="Follow"> death toll</a>, which has surpassed 700,000.</p> <!----><p><a href="https://www.miamiherald.com/news/coronavirus/article251841228.html" target="_blank" rel="Follow">Controlling COVID-19</a> means the disease will be manageable enough that there will be only occasional cases instead of outbreaks. At this stage, society will have entered what Moss describes as a “status quo,” where hospitals are not overrun with sick people and public health measures like mask mandates are not needed. </p> <!----><p>A certain number of cases and deaths would be normal, similar to how we see the flu.</p> <!----><p>“But the question is, at what cost?” Moss asked. “How many people need to die before we get there?”</p> <!----> <p class="summary gray">This story was originally published  <span class="inline-block">October 4, 2021 6:00 AM.</span></p> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="254311118" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.miamiherald.com/latest-news/tzlas3/picture254311118/alternates/FREE_1140/MIA_01BOOSTERFUTURE_CPJ"
      data-alt=""
      data-caption="Caridad Galastica, center, breaks into laughter as she recalls overcoming the fear of needles and got her Pfizer vaccine. She professed that the safety of her children was one of her main concerns as she and her kids Angel Padilla, 17, left, Alexandra Galastica, 11, Alexis Galastica, 10, and Just Laura, 14, right, were photographed at Tropical Park on Sunday, September 12, 2021."
      data-photographer="Carl Juste"
      data-credit="cjuste@miamiherald.com">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.miamiherald.com/latest-news/6pmpbb/picture254311128/alternates/FREE_1140/MIA_03BOOSTERFUTURE_CPJ"
      data-alt=""
      data-caption="Caridad Galastica has overcame her fear of needles and got her Pfizer vaccine. She professed that the safety of her children was one of her main concerns as she is photographed with her daughter Alexis Galastica, 10, at Tropical Park on Sunday, September 12, 2021."
      data-photographer="Carl Juste"
      data-credit="cjuste@miamiherald.com">
    </div><div style="display: none"
      data-index="3"
      data-title=""
      data-src="https://www.miamiherald.com/latest-news/fdww40/picture254311123/alternates/FREE_1140/MIA_02BOOSTERFUTURE_CPJ"
      data-alt=""
      data-caption="Caridad Galastica, center, breaks into laughter as she recalls overcoming the fear of needles to get her Pfizer COVID-19 vaccine. She said that the safety of her children was one of her main concerns. Galastica and her children Angel Padilla, 17, left, Alexandra Galastica, 11, Alexis Galastica, 10, and Just Laura, 14, right, were photographed at Tropical Park on Sunday, Sept. 12, 2021."
      data-photographer="Carl Juste"
      data-credit="cjuste@miamiherald.com">
    </div><div style="display: none"
      data-index="4"
      data-title=""
      data-src="https://www.miamiherald.com/latest-news/dufml1/picture251970333/alternates/FREE_1140/MIA_VERIFLY_MIA_DAV31"
      data-alt=""
      data-caption="An American Airlines employee hands a traveler her boarding pass after using VeriFLY, a smartphone app that lets people upload documentation proof of a negative COVID test or of vaccination, while checking in before her international flight at Miami International Airport in Miami, Florida, on Monday, June 7, 2021."
      data-photographer="Daniel A. Varela"
      data-credit="dvarela@miamiherald.com">
    </div></div></div> <div class="story-module grid"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/231926248">
                <img class="author-thumb" src="https://www.miamiherald.com/latest-news/f8rds/picture232875162/alternates/FREE_480/Michelle%20Marchante%20Profile%20Photo.jpg" alt="Profile Image of Michelle Marchante" loading="lazy">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/231926248">Michelle Marchante</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/tweetmichellem?lang=en">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                <a href="https://www.facebook.com/MichelleMarchanteNews/">
                    <svg class="facebook" viewBox="0 0 264 512" aria-labelledby="facebook"><title id="facebook">facebook</title><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                </a>
                
                
                <a href="mailto:mmarchante@miamiherald.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:305-376-2708" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512" aria-labelledby="phone"><title id="phone">phone</title><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">305-376-2708</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>There’s never a dull moment in Florida — and Michelle covers it as a Real Time/Breaking News Reporter for the Miami Herald. She graduated with honors from Florida International University, where she served as the editor-in-chief of Student Media PantherNOW. Previously, she worked as a news writer at WSVN Channel 7 and was a 2020-2021 Poynter-Koch Media &amp; Journalism fellow. </span>
        </div>
</div>

        
    </article> 
 
   <article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/218644465">
                <img class="author-thumb" src="https://www.miamiherald.com/latest-news/1i3dv/picture221405995/alternates/FREE_480/Howard%20sig.jpg" alt="Profile Image of Howard Cohen" loading="lazy">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/218644465">Howard Cohen</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/HowardCohen">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                <a href="https://www.facebook.com/HowardCohenMiamiHerald/">
                    <svg class="facebook" viewBox="0 0 264 512" aria-labelledby="facebook"><title id="facebook">facebook</title><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                </a>
                
                
                <a href="mailto:hcohen@miamiherald.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:305-376-3619" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512" aria-labelledby="phone"><title id="phone">phone</title><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">305-376-3619</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Miami Herald Real Time/Breaking News reporter Howard Cohen, a 2017 Media Excellence Awards winner, has covered pop music, theater, health and fitness, obituaries, municipal government and general assignment. He started his career in the Features department at the Miami Herald in 1991.</span>
        <a class="h5" href="https://account.miamiherald.com/subscribe/create?param=fHpGAEs=&amp;offer=NmEfaxcUb3lSCUJAfRImczEzdQU8fEFGDgdBG15QPgoUG0hQeHNDAUtDb29STx0HLisVS1BIbw45eEtLfA4%2FGw8%3D&amp;cid=soc_employee-cta-howardcohen-news_201901" style="color: #5169B8; text-transform: none;">Support my work with a digital subscription</a></div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.flkeysnews.com/news/local/article253945338.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.flkeysnews.com/news/local/article254749437.html#storylink=readnext" class="image-link-macro kfocusable" title="Florida COVID update for Monday: 608 deaths added, nearly half in the past two weeks">

                <img src="https://www.miamiherald.com/latest-news/684lxn/picture253159668/alternates/LANDSCAPE_1140/MIA_COVID_Test_Lines_MJO_5" alt="Florida COVID update for Monday: 608 deaths added, nearly half in the past two weeks" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>




          


  
  



  



  
  


  <h3 class="h1" >
    
      <a href="https://www.flkeysnews.com/news/local/article254749437.html#storylink=readnext" >
        
        Florida COVID update for Monday: 608 deaths added, nearly half in the past two weeks
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:mmarchante@miamiherald.com"> By Michelle Marchante</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <div id="publish_date-read-next" class="publish-date time">October 04, 2021 2:15 PM</div>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Florida+COVID+update+for+Monday%3A+608+deaths+added%2C+nearly+half+in+the+past+two+weeks&amp;url=https://www.flkeysnews.com/news/local/article254749437.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.flkeysnews.com/news/local/article254749437.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Florida%20COVID%20update%20for%20Monday%3A%20608%20deaths%20added%2C%20nearly%20half%20in%20the%20past%20two%20weeks&body=https://www.flkeysnews.com/news/local/article254749437.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.flkeysnews.com/news/local/article254749437.html&title=Florida COVID update for Monday: 608 deaths added, nearly half in the past two weeks">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.flkeysnews.com/news/local/article254749437.html&description=Florida COVID update for Monday: 608 deaths added, nearly half in the past two weeks&media=https://www.flkeysnews.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.flkeysnews.com/news/local/article254749437.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          
          
            <p>Florida on Monday reported to the Centers for Disease Control and Prevention 5,775 more COVID-19 cases and 608 deaths, according to Miami Herald calculations of CDC data.</p>
          
            <p>In all, Florida has recorded at least 3,586,802 confirmed COVID cases and 55,619 deaths.</p>
          
        

        
            
            
	<a href="https://www.flkeysnews.com/news/local/article254749437.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.flkeysnews.com/news/local/article254732032.html#storylink=trendingstories" >
        
        Florida’s current COVID-19 hospitalizations fall under 5,000, only 810 more vaccinated
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633371966">Updated October 04, 2021 2:26 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/news/local/article254732032.html#storylink=moresection" class="image-link-macro kfocusable" title="Florida’s current COVID-19 hospitalizations fall under 5,000, only 810 more vaccinated">

                <img src="https://www.mcclatchy-wires.com/incoming/ssyd0x/picture254735837/alternates/LANDSCAPE_480/Virus_Outbreak_Serbia_49089.jpg" alt="Florida’s current COVID-19 hospitalizations fall under 5,000, only 810 more vaccinated" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.flkeysnews.com/news/local/article254732032.html#storylink=moresection" >
        
        Florida’s current COVID-19 hospitalizations fall under 5,000, only 810 more vaccinated
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633371966">Updated October 04, 2021 2:26 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/news/local/article254709207.html#storylink=moresection" class="image-link-macro kfocusable" title="Florida COVID update: 4,446 more cases added to tally, number in hospital is down again">

                <img src="https://www.miamiherald.com/latest-news/3x5pnf/picture253100518/alternates/LANDSCAPE_480/MIA_03COVIDVACSITE_CPJ%20(1).JPG" alt="Florida COVID update: 4,446 more cases added to tally, number in hospital is down again" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.flkeysnews.com/news/local/article254709207.html#storylink=moresection" >
        
        Florida COVID update: 4,446 more cases added to tally, number in hospital is down again
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633298665">Updated October 03, 2021 6:04 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/news/local/article253920283.html#storylink=moresection" class="image-link-macro kfocusable" title="Is Fantasy Fest still on in Key West? Yes, but it’ll be more of a ‘kinky’ private affair">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5618154292001/a27a5e82-8c4b-44f4-a125-2ddaa0affdf5/41e9fff9-85ff-4b34-a124-855e18cbd263/1280x720/match/image.jpg" alt="Is Fantasy Fest still on in Key West? Yes, but it’ll be more of a ‘kinky’ private affair" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.flkeysnews.com/news/local/article253920283.html#storylink=moresection" >
        
        Is Fantasy Fest still on in Key West? Yes, but it’ll be more of a ‘kinky’ private affair
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633190189">Updated October 02, 2021 11:56 AM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/news/local/article254682367.html#storylink=moresection" class="image-link-macro kfocusable" title="Florida COVID Update: 5,829 more cases added to state toll. Hospitalizations see large dip.">

                <img src="https://www.miamiherald.com/latest-news/dmk29i/picture253733783/alternates/LANDSCAPE_480/MIA_116CovidNursingH00NEWPP" alt="Florida COVID Update: 5,829 more cases added to state toll. Hospitalizations see large dip." loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.flkeysnews.com/news/local/article254682367.html#storylink=moresection" >
        
        Florida COVID Update: 5,829 more cases added to state toll. Hospitalizations see large dip.
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633137053">Updated October 01, 2021 9:10 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/news/local/article254692772.html#storylink=moresection" class="image-link-macro kfocusable" title="Man who crashed into ambulance on Seven Mile Bridge was driving stolen car, cops say">

                <img src="https://www.miamiherald.com/latest-news/4kvxpg/picture254564462/alternates/LANDSCAPE_480/Seven%20Mile%20traffic%20camera.jpg" alt="Man who crashed into ambulance on Seven Mile Bridge was driving stolen car, cops say" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.flkeysnews.com/news/local/article254692772.html#storylink=moresection" >
        
        Man who crashed into ambulance on Seven Mile Bridge was driving stolen car, cops say
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633129756">Updated October 01, 2021 7:09 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.flkeysnews.com/news/local/article254676072.html#storylink=moresection" class="image-link-macro kfocusable" title="Miami mayoral candidate Pichel arrested in Florida Keys, charged with impersonating officer">

                <img src="https://www.miamiherald.com/latest-news/kbqq1i/picture254676267/alternates/LANDSCAPE_480/Frank%20Pichel%20mugsho_fitted.jpeg" alt="Miami mayoral candidate Pichel arrested in Florida Keys, charged with impersonating officer" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.flkeysnews.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.flkeysnews.com/news/local/article254676072.html#storylink=moresection" >
        
        Miami mayoral candidate Pichel arrested in Florida Keys, charged with impersonating officer
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633122203">Updated October 01, 2021 5:03 PM</div>
      
  





                                </div>
                                
                                    </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        

        

        <div class="flex social">
            <a href="https://www.facebook.com/floridakeysnews/" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.miamiherald.com/static/subscribe/">Start a Digital Subscription</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.flkeysnews.com/customer-service/#navlink=mi_footer">Customer Service</a>
            <a href="https://www.flkeysnews.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.flkeysnews.com/customer-service/">Advertising</a>
            <a href="http://www.miamiheraldmedia.com/#navlinks=footer">Media Kit</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.flkeysnews.com/customer-service/copyright/#navlinks=footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.flkeysnews.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.flkeysnews.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.flkeysnews.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.flkeysnews.com/mistats/products/escenic.js"></script>
            <script src="//media.flkeysnews.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b9a47dc85e05422023bb.js"></script>

<script type="text/javascript" src="/wps/build/webpack/vue.bundle-2dcbd1661e4d11979a36.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-72bc93f6cff879e57cfb.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-ebf6fae87170ecd55ce3.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-2fefc33f0bb2df768685.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
