<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.flkeysnews.com/wps/source/images/flkeysnews/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="KeysInfoNet"/>
    

    
        <meta name="twitter:title" content="Nuclear regulators to hear dispute over cooling canals at Turkey Point reactors"/>
    

    
        <meta property="og:site_name" content="flkeysnews"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Nuclear regulators to hear dispute over cooling canals at Turkey Point reactors"/>
    

    
        <meta property="og:url" content="https://www.flkeysnews.com/news/local/environment/article227308259.html"/>
    

    
        <meta property="og:description" content="Nuclear regulators this week ordered a hearing to consider whether cooling towers should be used instead of troubled cooling canals at Turkey Point in an effort to extend the life of the 1970s-era reactors."/>
    

    
        <meta name="twitter:description" content="Nuclear regulators this week ordered a hearing to consider whether cooling towers should be used instead of troubled cooling canals at Turkey Point in an effort to extend the life of the 1970s-era reactors."/>
    

    
        <meta property="og:image" content="https://www.miamiherald.com/news/local/environment/e31uzg/picture208090499/alternates/LANDSCAPE_1140/turkey%20point%20emily"/>
    

    
        <meta name="twitter:image" content="https://www.miamiherald.com/news/local/environment/e31uzg/picture208090499/alternates/LANDSCAPE_1140/turkey%20point%20emily"/>
    

    
        <meta property="fb:app_id" content="133847067760"/>
    

    

    
        <meta name="title" content="Nuclear regulators order hearing over Turkey Point reactors | FL Keys News"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Nuclear regulators this week ordered a hearing to consider whether cooling towers should be used instead of troubled cooling canals at Turkey Point in an effort to extend the life of the 1970s-era reactors."/>
    

    
        <meta name="keywords" content="Turkey Point, cooling canals, nuclear, reactor, FPL, leaking, saltwater, plume, Everglades, Biscayne Bay"/>
    

    
        <meta name="news_keywords" content="Turkey Point, cooling canals, nuclear, reactor, FPL, leaking, saltwater, plume, Everglades, Biscayne Bay"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.miamiherald.com/news/local/environment/article227308259.html"/>
    

    
        <meta name="original-source" content="https://www.miamiherald.com/news/local/environment/article227308259.html"/>
    

    
        <meta name="google-site-verification" content="ep3QsV3gkKUydjfZlUY5qpQFcNllOkgr8gdO-_FtQfQ"/>
    






<meta name="title" content="Nuclear regulators order hearing over Turkey Point reactors | FL Keys News">
<meta name="og:title" content="Nuclear regulators order hearing over Turkey Point reactors | FL Keys News">





    <meta property="article:content_tier" content=""/>


<title>Nuclear regulators order hearing over Turkey Point reactors | FL Keys News</title>

<meta name="msapplication-TileImage" content="/wps/build/images/flkeysnews/windowsmetro-144.png"/>







<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/flkeysnews/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/flkeysnews/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/flkeysnews/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/flkeysnews/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/flkeysnews/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=0319d85',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Science","Environment"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-3acf64cff0.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-82f0a3a955.js"></script>




<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'332323',
'accuweather.locationKey1':'117775',
'accuweather.locationKey2':'30072',
'accuweather.locationKey3':'347936',
'accuweather.locationString':'Florida Keys',
'accuweather.locationString1':'Havana, Cuba',
'accuweather.locationString2':'Nassau, The Bahamas',
'accuweather.locationString3':'Miami, FL',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'classads.carsUrl':'http://www.cars.com/?aff=miami',
'classads.homefinderUrl':'http://www.homefinder.com/FL/Key_West',
'facebook.app.id':'133847067760',
'financialContent.account':'miamiherald',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'mi000150',
'legacy.siteName':'herald',
'marketInfo.CarsAFF':'herald',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Key_West',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_mh',
'marketInfo.Jobslr':'CBCB_MH',
'marketInfo.addcities':'Key Largo, Islandia, Tavernier, Islamorada, Plantation Key, Layton, Duck Key, Marathon, Big Pine Key, Middle Torch Key Cudjoe Key, Sugarloaf Key, Naval Air Station Key West, Key West',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'mia',
'marketInfo.careerbuilder.dmc_id':'1048',
'marketInfo.careerbuilder.lr':'CBCB_MH',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ',
'marketInfo.city':'Miami',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'marketInfo.clipped_taxonomy':'News/Science/Environment',
'marketInfo.code':'MIA',
'marketInfo.county':'Monroe County',
'marketInfo.domain':'keysnet',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Miami',
'marketInfo.logoAltText':'FL Keys Net',
'marketInfo.market_identifier':'MIA.site_keysnet',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.region':'Florida Keys',
'marketInfo.shortURL':'front',
'marketInfo.siteId':'56',
'marketInfo.sourcelevel':'environment',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'flkeysnews',
'marketInfo.taxonomy':'News/Science/Environment//',
'marketInfo.webmaster_email':'jpulis@keynoter.com',
'nativo.story.placements':'1071889,1071890,1071891',
'nativo.video.placements':'1071954,1071955',
'olive.localBrand':'',
'parsely.domain':'miamiherald.com',
'publication.domain':'flkeysnews.com',
'publication.mediadomain':'media.flkeysnews.com',
'wishabi.bodyId':'861',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:227308259";
    mistats.pagename="Story:227308259|Nuclear regulators to hear dispute over cooling canals at Turkey Point reactors";
    mistats.taxonomy="News|Science|Environment||";
    mistats.channel="Environment";
    mistats.contentsource="Jenny Staletovich";
    mistats.pubdate="2019/03/08";
    mistats.moddate="2019/03/08 H17";
    mistats.keywords="Turkey Point cooling canals nuclear reactor FPL leaking saltwater plume Everglades Biscayne Bay";
</script>


<script src="//media.flkeysnews.com/misites/mia/flkeysnews.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_east1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.flkeysnews.com/news/local/environment/article227308259.html"
  },

  
  "headline": "Nuclear regulators to hear dispute over cooling canals at Turkey Point reactors",
  "image": "https://www.miamiherald.com/news/local/environment/e31uzg/picture208090499/alternates/FREE_1140/turkey%20point%20emily",
  "datePublished": "2019-03-08T04:01-05:00",
  "dateModified": "2019-03-08T05:10-05:00",
  "url": "//www.flkeysnews.com/news/local/environment/article227308259.html",
  "thumbnailUrl": "//www.miamiherald.com/news/local/environment/e31uzg/picture208090499/alternates/FREE_1140/turkey%20point%20emily",
  "articleSection": "Environment",
  "creator": [],
  "keywords": ["Turkey Point","cooling canals","nuclear","reactor","FPL","leaking","saltwater","plume","Everglades","Biscayne Bay"],"author": {
      "@type": "Person",
      "name": "Jenny Staletovich"
    },"publisher": {
     "name": "FL Keys News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.flkeysnews.com/wps/build/images/flkeysnews/amp-logo.png"
     }
  },
  
  "description": "Nuclear regulators this week ordered a hearing to consider whether cooling towers should be used instead of troubled cooling canals at Turkey Point in an effort to extend the life of the 1970s-era reactors.",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "227308259"}'>



    </head>

    

    

    
    
    

    <body class="story wps-body-main  ">
        
    







    
    


<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
 
 
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="227308259"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable narrow">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="">
                    
                        <img src="/wps/build/images/flkeysnews/logo.svg" alt=" Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">Nuclear regulators to hear dispute over cooling canals at Turkey Point reactors | FL Keys News</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.flkeysnews.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Site Information</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                        About Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/customer-service/social-media/#navlink=subnav" role="menuitem" tabindex="0">
                        Social Media
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://flkeysnews.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/state/florida/#navlink=subnav" role="menuitem" tabindex="0">
                        Florida
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0">
                        Environment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                        Weather
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-5" >
    
        <a href="http://www.legacy.com/obituaries/herald/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Living/Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.flkeysnews.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-7" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.keysnet.com/classified-ads" role="menuitem" tabindex="0">
                        Classifieds
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://miamiherald.adperfect.com/?pubid=C0A801EE1daa628817IUn10C47E9&amp;pref=keyn" role="menuitem" tabindex="0">
                        Place a classified ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605" role="menuitem" tabindex="0">
                        Report a problem with a classified ad
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-9" >
    
        <a href="http://floridapublicnotices.com/" tabindex="0" role="menuitem">Legals</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-10" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <a href="http://www.miamiherald.com/#navlink=subnav" tabindex="0" role="menuitem">Miami Herald</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <a href="http://www.elnuevoherald.com/#navlink=subnav" tabindex="0" role="menuitem">el Nuevo Herald</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="http://www.miami.com/#navlink=subnav" tabindex="0" role="menuitem">Miami.com</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="http://www.miamiindulge.com/#navlink=subnav" tabindex="0" role="menuitem">Indulge Magazine</a>
    </li>
</ul>
</nav>



        
    
        
            



































  










    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="visible-xs mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="227308259"></div>
            </div>
            <div class="hidden-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="227308259"></div>
            </div>
        </div>
    </div>


<div class="story-template paper">
    
    

    <section class="container story" role="main">
        <div class="row main-story-organism">
            <div class="col-sm-12 col-md-6 col-ml-8">
                 
                    <div class="lead-story-title">
                        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/environment/" class=""  title="Environment">
        Environment
      </a>
        
  </h2>
</div>



                        

                         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        Nuclear regulators to hear dispute over cooling canals at Turkey Point reactors
      
    </h3>

     
    
  </article>

  
</div>

                    </div>
                
                <section id="article-details-share">
                        
                        
                        




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                                    
                            
                            
                            
                                
                            
                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:jstaletovich@miamiherald.com"> By Jenny Staletovich</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" href="https://twitter.com/share?text=Nuclear+regulators+to+hear+dispute+over+cooling+canals+at+Turkey+Point+reactors&amp;url=https://www.flkeysnews.com/news/local/environment/article227308259.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.flkeysnews.com/news/local/environment/article227308259.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Email" href="mailto:?subject=Nuclear%20regulators%20to%20hear%20dispute%20over%20cooling%20canals%20at%20Turkey%20Point%20reactors&body=https://www.flkeysnews.com/news/local/environment/article227308259.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.flkeysnews.com/news/local/environment/article227308259.html&title=Nuclear regulators to hear dispute over cooling canals at Turkey Point reactors">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.flkeysnews.com/news/local/environment/article227308259.html&description=Nuclear regulators to hear dispute over cooling canals at Turkey Point reactors&media=https://www.miamiherald.com/news/local/environment/e31uzg/picture208090499/alternates/LANDSCAPE_1140/turkey%20point%20emily">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.flkeysnews.com/news/local/environment/article227308259.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">March 08, 2019 04:01 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
                    </section> 
                    
                    
                        





    





    



    
    <div class="lead-item ">
        
            






    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.miamiherald.com/news/local/environment/e31uzg/picture208090499/alternates/LANDSCAPE_1140/turkey%20point%20emily" media="(min-width: 992px)">
                <source srcset="//www.miamiherald.com/news/local/environment/e31uzg/picture208090499/alternates/LANDSCAPE_960/turkey%20point%20emily" media="(min-width: 768px)">
                <source srcset="//www.miamiherald.com/news/local/environment/e31uzg/picture208090499/alternates/LANDSCAPE_768/turkey%20point%20emily" media="(min-width: 601px)">
                <source srcset="//www.miamiherald.com/news/local/environment/e31uzg/picture208090499/alternates/LANDSCAPE_640/turkey%20point%20emily" media="(min-width: 441px)">
                <source srcset="//www.miamiherald.com/news/local/environment/e31uzg/picture208090499/alternates/LANDSCAPE_480/turkey%20point%20emily" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.miamiherald.com/news/local/environment/e31uzg/picture208090499/alternates/LANDSCAPE_1140/turkey%20point%20emily" alt="Nuclear regulators granted a hearing on whether Florida Power &amp; Light fully considered cooling towers as an alternative to troubled cooling canals in a bid to keep Turkey Point reactors operating another 20 years." title="Nuclear regulators granted a hearing on whether Florida Power & Light fully considered cooling towers as an alternative to troubled cooling canals in a bid to keep Turkey Point reactors operating another 20 years." />
                
            </picture>
        
        </div>
    

            
                
                    <div class="caption">
                        
    
        <span class="caption-text">Nuclear regulators granted a hearing on whether Florida Power &amp; Light fully considered cooling towers as an alternative to troubled cooling canals in a bid to keep Turkey Point reactors operating another 20 years. </span>
    
    <span class="group-credit">
        
            <span class="photographer">Emily Michot</span>
        
        
            <span class="credits">emichot@miamiherald.com</span>
        
    </span>

                    </div>
                
            
        
          
             
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Nuclear regulators granted a hearing on whether Florida Power &amp; Light fully considered cooling towers as an alternative to troubled cooling canals in a bid to keep Turkey Point reactors operating another 20 years. </span>
    
    <span class="group-credit">
        
            <span class="photographer">Emily Michot</span>
        
        
            <span class="credits">emichot@miamiherald.com</span>
        
    </span>

                    
                
            </div>
             
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                    
                

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix" >
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Nuclear regulators this week ordered a hearing over <a href="https://www.miamiherald.com/news/local/environment/article222608440.html" target="_self">contentious plans</a> to keep Turkey Point’s 1970s-era reactors and <a href="https://www.miamiherald.com/news/local/environment/article73233802.html" target="_self">troubled cooling canals</a> operating until the early 2050s.</p>
                                    
                                    
                                    
                                
                                    <p>While regulators dismissed many of the complaints raised by environmentalists, including whether Florida Power &amp; Light used adequate sea rise projections, regulators agreed to hear arguments over whether FPL fully considered cooling towers as an alternative to the plant’s cooling canals, now in the midst of a $200 million cleanup effort.</p>
                                    
                                    
                                    
                                
                                    <p>The Nuclear Regulatory Commission’s Atomic Safety and Licensing Board also agreed to hear arguments over whether the canals could impact endangered crocodiles, which build nests along the canal banks, and whether ammonia found in canal water is harming other threatened and endangered species.</p>
                                    
                                    
                                    
                                
                                    <p>No hearing date has yet been set, said NRC spokesman Roger Hannah.</p>
                                    
                                        













<script type="application/javascript">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</script>




                                    
                                    
                                    
                                
                                    <p>Solar advocates and environmentalists have repeatedly challenged the ongoing use of the canals, which have leaked into Biscayne Bay and helped spread a saltwater plume threatening drinking water wellfields.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="227308259"></div>
    </div>

                                        
                                    
                                
                                    <p>“This open industrial sewer is polluting Biscayne Bay and putting South Florida’s critical drinking water supplies at risk today — this cannot continue into the 2050s,” Sara Barczak, with the Southern Alliance for Clean Energy, said in a statement. The group, along with Miami Waterkeeper and the Natural Resources Defense Council, has challenged the request. </p>
                                    
                                    
                                    
                                
                                    <p>FPL said it was continuing to work with the nuclear regulators on its extension request “as we seek to extend the production of emissions-free electricity at Turkey Point,” and said the public would have a chance to participate in the relicensing request.</p>
                                    
                                    
                                    
                                
                                    <p>“This is similar to the process applied in the Turkey Point Units 6 &amp; 7 licensing that successfully concluded last year,” spokesman Peter Robbins said in a statement.</p>
                                    
                                    
                                    
                                
                                    <p>FPL has asked regulators to allow the reactors to operate 80 years, to the early 2050s. The request is the first among the nation’s aging nuclear fleet and may serve as a test case for other plants also hoping to extend licenses. Turkey Point is the only nuclear plant to use cooling canals, and environmentalists have repeatedly demanded that the utility switch to cooling towers. They have also complained that sea levels projected to rise nearly three feet by 2060 could put the bayside reactors in jeopardy.</p>
                                    
                                    
                                    
                                
                                    <p>The Florida Department of Environmental Protection is also now considering issuing <a href="https://www.miamiherald.com/news/local/environment/article226860829.html" target="_self">a new pollution permit</a> for the canals, the first in more than a decade.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="227308259"></div>
    </div>

                                        
                                    
                                
                                    <p>“The board’s failure to consider the specific impacts of sea level rise on this extraordinarily vulnerable facility is deeply troubling,” Miami Waterkeeper director Rachel Silverstein said in a statement. “This is not just a Miami issue, it’s an issue ... setting precedent for aging plants across the country.”</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>

                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="227308259"></div>
                        </div>

                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="227308259"></div>
    </div>

                            
                        

                        <div class="col-md-12 related-content-container">
                            




                        </div>

                        <div class="col-md-12 related-content-container ">
                            





                        </div>

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                
    
                            
                        
                    </div>
                </div>

                
                
                    

                

                
                
                
                
                    


<div class="container author-bio-organism">
    <div class="row">
         
         
          
            
            <div class="col-12 ">
                <div class="author-container ">
                    
                    <div class="author-image">
                        <img src="//www.miamiherald.com/latest-news/m15mps/picture222265140/alternates/FREE_1140/me%20author%20bio%20crop.jpg" title="Jenny Staletovich" alt="">
                    </div>
                    
                    <div class="author-right-top">
                      <div class="author-name">
                      
                      
                          
                      
                          

    <div class="article-author">
        
            <p>
                <a href="mailto:jstaletovich@miamiherald.com"> Jenny Staletovich</a> 
                
            </p>
        
    </div>


                      </div>
                      <div class="author-social-links">
                          <div class="social-network-macro">
                              <ul class="share-list">
                                  
                                  <li class="share-icon">
                                      
                                      <a title="Tweet to the Author" href="https://twitter.com/jenstaletovich" >
                                          <span class="glyphicon glyphicon-twitter"></span>
                                      </a>
                                  </li>
                                  
                                  
                                  
                                  <li class="share-icon">
                                  
                                      <a title="Write to the Author" href="mailto:jstaletovich@miamiherald.com">
                                          <span class="glyphicon glyphicon-envelope"></span>
                                      </a>
                                  </li>
                                  

                                  
                                  <li class="share-icon phone">
                                      
                                      
                                      <a title="Call the Author" href="tel:305-376-2109">
                                          <span class="glyphicon glyphicon-phone"></span>
                                          <span class="phone-num">305-376-2109</span>
                                      </a>
                                  </li>
                                  
                              </ul>
                          </div>
                      </div>
                    </div>
                </div>
                
                <div class="author-description">
                    <div xmlns="http://www.w3.org/1999/xhtml"><p>Jenny Staletovich is a Florida native who covers the environment and hurricanes for the Miami Herald. She previously worked for the Palm Beach Post and graduated from Smith College.</p></div>
                    
                </div>
                
                
            </div>
            
          
        </div>
    </div>

                

                
                    

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h3 class='heading vendor-storiescontent-heading'>FROM OUR ADVERTISING PARTNERS</h3>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53344"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53344", undefined , undefined ); </script>

    

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.flkeysnews.com/news/local/environment/article227308259.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                

                <div id="nativoArticlePage"></div>
            </div>

            <div class="col-sm-12 col-md-6 col-ml-4">
                


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="227308259"></div>
    </div>
    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Videos
      </span>
        
  </h2>
</div>



            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        

    
    
<div id="video-detail-214468534-1552106458970" class="media-wrap ">
    <div id="playerWrap-214468534-1552106458970" class="video-media vjs-wrapper">    
        <video id="player-214468534-1552106458970"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.flkeysnews.com/news/local/article214468534.html"
               data-title="Manatee rescued in Key Largo"
               data-video-id="5806376890001"
               data-account="5675787987001"
               data-key="BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP"
               data-publication="flkeysnews"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.flkeysnews.com%2Fnews%2Flocal%2Farticle214468534.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews%2FScience%2FEnvironment&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Manatee%20rescued%20in%20Key%20Largo&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475957&amp;vid=5806376890001&amp;cust_params=sect%3DEnvironment%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <h4 class="title video-title"><a href="//www.flkeysnews.com/news/local/article214468534.html">Manatee rescued in Key Largo</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        

    
    
<div id="video-detail-127666049-1552106458970" class="media-wrap ">
    <div id="playerWrap-127666049-1552106458970" class="video-media vjs-wrapper">    
        <video id="player-127666049-1552106458970"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.flkeysnews.com/news/local/environment/article127666049.html"
               data-title="Key deer infected with screwworm on road to recovery"
               data-video-id="5721900750001"
               data-account="5675787987001"
               data-key="BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP"
               data-publication="flkeysnews"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.flkeysnews.com%2Fnews%2Flocal%2Fenvironment%2Farticle127666049.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews%2FScience%2FEnvironment&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Key%20deer%20infected%20with%20screwworm%20on%20road%20to%20recovery&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475957&amp;vid=5721900750001&amp;cust_params=sect%3DEnvironment%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <h4 class="title video-title"><a href="//www.flkeysnews.com/news/local/environment/article127666049.html">Key deer infected with screwworm on road to recovery</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="/video">
			View More Video  
		</a>
	</h4>

                </div>
            </div>
        </div>
    </div>
    
    
    
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="227308259"></div>
    </div>

    
        

    <div class="optional-widget-macro">
        
            
        
    </div>


    

    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="227308259"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="227308259"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="227308259"></div>
    </div>
</div>

            </div>
        </div>
    </section>
</div>

<section class="container">
    <div class="row">
        <div class="col-md-12">
            
            
            
                
                <div class="organism-container paper">
                    
                    <section class="read-next-organism">
  
  
  
  
  
  
  

  
    
  

  
      
  

  
    
  

  

  
      





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Read Next
      </span>
        
  </h2>
</div>


  
  
    
        <a href="//www.flkeysnews.com/news/local/article226639119.html#storylink=readnext" class="image-link-macro" title="Government preparing to be sued in 2023, when the Keys stop issuing building permits">
            
            <img src="//www.miamiherald.com/latest-news/e8grfi/picture215936610/alternates/LANDSCAPE_1140/irma%20traffic%20evacuation.jpg" alt="Government preparing to be sued in 2023, when the Keys stop issuing building permits">
            
            
            
        </a>
    

  <div class="container article-info">
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2 title">
         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        <a href="//www.flkeysnews.com/news/local/article226639119.html#storylink=readnext">
          Government preparing to be sued in 2023, when the Keys stop issuing building permits
        </a>
      
    </h3>

     
    
  </article>

  
</div>

      </div>
    </div>

    
      <div class="row">
        <div class="col-12 col-lg-8 offset-lg-2">
          <section id="article-details-share">
            
            
            




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                                    
                            
                            
                            
                                
                            
                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:dgoodhue@flkeysnews.com"> By David Goodhue</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" href="https://twitter.com/share?text=Government+preparing+to+be+sued+in+2023%2C+when+the+Keys+stop+issuing+building+permits&amp;url=https://www.flkeysnews.com/news/local/article226639119.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.flkeysnews.com/news/local/article226639119.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Email" href="mailto:?subject=Government%20preparing%20to%20be%20sued%20in%202023%2C%20when%20the%20Keys%20stop%20issuing%20building%20permits&body=https://www.flkeysnews.com/news/local/article226639119.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.flkeysnews.com/news/local/article226639119.html&title=Government preparing to be sued in 2023, when the Keys stop issuing building permits">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.flkeysnews.com/news/local/article226639119.html&description=Government preparing to be sued in 2023, when the Keys stop issuing building permits&media=https://www.flkeysnews.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.flkeysnews.com/news/local/article226639119.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">February 23, 2019 07:00 AM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
          </section>
        </div>
      </div>
    
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        
          <p>Monroe County will stop issuing new building permits in 2023 because Florida placed the Keys under a restricted development classification in the 1970s. This means thousands won’t be able to develop their land.</p>
        
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
          
            
            
	
	
	

	<h4 class="more-link-macro ">
	    <a href="//www.flkeysnews.com/news/local/article226639119.html">
			KEEP READING 
		</a>
	</h4>

        
      </div>
    </div>
  </div>
</section>
                </div>
            
        </div>
        <div class="col-md-12">
            
        </div>
        <div class="col-md-12">
            <div class="organism-container container pack-wrap">
                
                
                
                    
                    
                
                
                
                
                
                <h2>MORE ENVIRONMENT</h2>

                





  



  


<div class="row pack-organism">
    
        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-2" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-goodnewsforbeach-goers:floridawatersarefreeofredtidealgalblooms,fwcsays" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/local/environment/article225623785.html#storylink=moresection" class="image-link-macro" title="Good news for beach-goers: Florida waters are free of red tide algal blooms, FWC says">
            
            <img src="//www.bradenton.com/latest-news/u95eg1/picture225629035/alternates/LANDSCAPE_480/BRD_tt_helicopter_2.JPG" alt="Good news for beach-goers: Florida waters are free of red tide algal blooms, FWC says">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/environment/" class=""  title="Environment">
        Environment
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/local/environment/article225623785.html#storylink=moresection">
          Good news for beach-goers: Florida waters are free of red tide algal blooms, FWC says
        </a>
      
    </h4>

     
    
    <time datetime=1549490763>
      February 06, 2019 05:06 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-3" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-desantis’proposedbudgethas$1millionforkeys,withmoneyforreefrestoration" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/local/article225399050.html#storylink=moresection" class="image-link-macro" title="DeSantis’ proposed budget has $1 million for Keys, with money for reef restoration">
            
            <img src="//www.miamiherald.com/latest-news/vtdjqs/picture225428070/alternates/LANDSCAPE_480/IMG_elkhorn_reef_in_penn_7_1_QOC74MI2_L337539739.JPG" alt="DeSantis’ proposed budget has $1 million for Keys, with money for reef restoration">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/local/article225399050.html#storylink=moresection">
          DeSantis’ proposed budget has $1 million for Keys, with money for reef restoration
        </a>
      
    </h4>

     
    
    <time datetime=1549063633>
      February 01, 2019 06:27 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-4" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-themanateesandkeydeeraredoingokwithkeyscoldfront—betterthanpeople" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/local/article225245280.html#storylink=moresection" class="image-link-macro" title="The manatees and key deer are doing OK with Keys cold front — better than people">
            
            <img src="//www.bradenton.com/news/state/florida/y196cu/picture198111229/alternates/LANDSCAPE_480/Manatee%20Deaths%20Florida" alt="The manatees and key deer are doing OK with Keys cold front — better than people">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/local/article225245280.html#storylink=moresection">
          The manatees and key deer are doing OK with Keys cold front — better than people
        </a>
      
    </h4>

     
    
    <time datetime=1548849600>
      January 30, 2019 07:00 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-5" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-votersapprovedbillionstosavelandandfixtheeverglades.thenthingsgotmessy" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/local/environment/article225074835.html#storylink=moresection" class="image-link-macro" title="Voters approved billions to save land and fix the Everglades. Then things got messy">
            
            <img src="//www.miamiherald.com/latest-news/61pqde/picture225110280/alternates/LANDSCAPE_480/white%20pelican.jpg" alt="Voters approved billions to save land and fix the Everglades. Then things got messy">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/environment/" class=""  title="Environment">
        Environment
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/local/environment/article225074835.html#storylink=moresection">
          Voters approved billions to save land and fix the Everglades. Then things got messy
        </a>
      
    </h4>

     
    
    <time datetime=1548762300>
      January 29, 2019 06:45 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-6" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-floridapullskeys’ospreysfromendangeredanimalslistasnumbersclimbstatewide" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/local/environment/article224532150.html#storylink=moresection" class="image-link-macro" title="Florida pulls Keys’ ospreys from endangered animals list as numbers climb statewide">
            
            <img src="//www.miamiherald.com/latest-news/8pwjke/picture224537960/alternates/LANDSCAPE_480/osprey%20w%20fish.JPG" alt="Florida pulls Keys’ ospreys from endangered animals list as numbers climb statewide">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/environment/" class=""  title="Environment">
        Environment
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/local/environment/article224532150.html#storylink=moresection">
          Florida pulls Keys’ ospreys from endangered animals list as numbers climb statewide
        </a>
      
    </h4>

     
    
    <time datetime=1547550000>
      January 15, 2019 06:00 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-7" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-virginiamanlivestreamshimselfkeepingprotectedbonefish.nowcopswanttotalktohim" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/local/article223945645.html#storylink=moresection" class="image-link-macro" title="Virginia man livestreams himself keeping protected bonefish. Now cops want to talk to him">
            
            <img src="//www.miamiherald.com/latest-news/f8poqk/picture223948600/alternates/LANDSCAPE_480/Alec%20Bonefish.jpg" alt="Virginia man livestreams himself keeping protected bonefish. Now cops want to talk to him">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/local/article223945645.html#storylink=moresection">
          Virginia man livestreams himself keeping protected bonefish. Now cops want to talk to him
        </a>
      
    </h4>

     
    
    <time datetime=1546644288>
      January 04, 2019 06:24 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    

    
    
</div>

            </div>
        </div>
        
    </div>
</section>

</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="227308259"></div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1552083052", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-05:00");
    });
</script>

        
    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/floridakeysnews/" class="glyphicon  social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                            
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.miamiherald.com/static/subscribe/">Start a Digital Subscription</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.flkeysnews.com/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.flkeysnews.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://flkeysnews.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.flkeysnews.com/customer-service/contact-us/#navlinks=footer">Advertising</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.flkeysnews.com/customer-service/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.flkeysnews.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.flkeysnews.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="227308259"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="227308259"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.flkeysnews.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.flkeysnews.com/mistats/products/escenic.js"></script>
            <script src="//media.flkeysnews.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=60722&contextPath=53107-60722&pubId=112&cat=&meta=read-story&objId=227308259&type=article&title=Nuclear+regulators+to+hear+dispute+over+cooling+canals+at+Turkey+Point+reactors&url=%2F%2Fwww.flkeysnews.com%2Fnews%2Flocal%2Fenvironment%2Farticle227308259.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=60722&contextPath=53107-60722&pubId=112&cat=&meta=read-story&objId=227308259&type=article&title=Nuclear+regulators+to+hear+dispute+over+cooling+canals+at+Turkey+Point+reactors&url=%2F%2Fwww.flkeysnews.com%2Fnews%2Flocal%2Fenvironment%2Farticle227308259.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
            
            <hr />
        </div>
        

    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.flkeysnews.com/news/local/environment/article227308259.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1552083052", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-05:00");
    });
</script>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-b2d85b8e50.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-1a2995cb8b02842f26dc.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7441/cc.js?ns=_cc7441" id="LOTCC_7441"></script>
    <script>_cc7441.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-c4fa3b778f0aa0359799.js"></script>
    

    </body>
</html>
