<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.flkeysnews.com/wps/source/images/flkeysnews/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="KeysInfoNet"/>
    

    
        <meta name="twitter:title" content="It’s what you thought: Florida really is among the worst states for highway safety"/>
    

    
        <meta property="og:site_name" content="flkeysnews"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="It’s what you thought: Florida really is among the worst states for highway safety"/>
    

    
        <meta property="og:url" content="https://www.flkeysnews.com/news/state/florida/article224903685.html"/>
    

    
        <meta property="og:description" content="Advocates for Highway &amp; Auto Safety released its 2019 report, grading the 50 states on how well essential road safety laws are enacted. Florida failed, earning a red rating. Not enough traffic laws."/>
    

    
        <meta name="twitter:description" content="Advocates for Highway &amp; Auto Safety released its 2019 report, grading the 50 states on how well essential road safety laws are enacted. Florida failed, earning a red rating. Not enough traffic laws."/>
    

    
        <meta property="og:image" content="https://www.miamiherald.com/latest-news/ng4r7k/picture224910130/alternates/LANDSCAPE_1140/IMG_Cop_Car.jpg_3_1_GVEOLJ96_L429753975.JPG"/>
    

    
        <meta name="twitter:image" content="https://www.miamiherald.com/latest-news/ng4r7k/picture224910130/alternates/LANDSCAPE_1140/IMG_Cop_Car.jpg_3_1_GVEOLJ96_L429753975.JPG"/>
    

    
        <meta property="fb:app_id" content="133847067760"/>
    

    

    
        <meta name="title" content="Florida  among worst states for highway safety | FL Keys News"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Advocates for Highway &amp; Auto Safety released its 2019 report, grading the 50 states on how well essential road safety laws are enacted. Florida failed, earning a red rating. Not enough traffic laws."/>
    

    
        <meta name="keywords" content="highway, safety, auto, 2019 roadmap, Florida, highway safety laws, crashes, traffic, fatalities, advocates"/>
    

    
        <meta name="news_keywords" content="highway, safety, auto, 2019 roadmap, Florida, highway safety laws, crashes, traffic, fatalities, advocates"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.miamiherald.com/news/state/florida/article224903685.html"/>
    

    
        <meta name="original-source" content="https://www.miamiherald.com/news/state/florida/article224903685.html"/>
    

    
        <meta name="google-site-verification" content="ep3QsV3gkKUydjfZlUY5qpQFcNllOkgr8gdO-_FtQfQ"/>
    






<meta name="title" content="Florida  among worst states for highway safety | FL Keys News">
<meta name="og:title" content="Florida  among worst states for highway safety | FL Keys News">





    <meta property="article:content_tier" content=""/>


<title>Florida  among worst states for highway safety | FL Keys News</title>

<meta name="msapplication-TileImage" content="/wps/build/images/flkeysnews/windowsmetro-144.png"/>







<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/flkeysnews/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/flkeysnews/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/flkeysnews/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/flkeysnews/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/flkeysnews/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=91f02bd',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-896d23ba0f.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-8c560c29fe.js"></script>




<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'332323',
'accuweather.locationKey1':'117775',
'accuweather.locationKey2':'30072',
'accuweather.locationKey3':'347936',
'accuweather.locationString':'Florida Keys',
'accuweather.locationString1':'Havana, Cuba',
'accuweather.locationString2':'Nassau, The Bahamas',
'accuweather.locationString3':'Miami, FL',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'classads.carsUrl':'http://www.cars.com/?aff=miami',
'classads.homefinderUrl':'http://www.homefinder.com/FL/Key_West',
'facebook.app.id':'133847067760',
'financialContent.account':'miamiherald',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'mi000150',
'legacy.siteName':'herald',
'marketInfo.CarsAFF':'herald',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Key_West',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_mh',
'marketInfo.Jobslr':'CBCB_MH',
'marketInfo.addcities':'Key Largo, Islandia, Tavernier, Islamorada, Plantation Key, Layton, Duck Key, Marathon, Big Pine Key, Middle Torch Key Cudjoe Key, Sugarloaf Key, Naval Air Station Key West, Key West',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'mia',
'marketInfo.careerbuilder.dmc_id':'1048',
'marketInfo.careerbuilder.lr':'CBCB_MH',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ',
'marketInfo.city':'Miami',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'marketInfo.clipped_taxonomy':'News',
'marketInfo.code':'MIA',
'marketInfo.county':'Monroe County',
'marketInfo.domain':'keysnet',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Miami',
'marketInfo.logoAltText':'FL Keys Net',
'marketInfo.market_identifier':'MIA.site_keysnet',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.region':'Florida Keys',
'marketInfo.shortURL':'front',
'marketInfo.siteId':'56',
'marketInfo.sourcelevel':'florida',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'flkeysnews',
'marketInfo.taxonomy':'News////',
'marketInfo.webmaster_email':'jpulis@keynoter.com',
'nativo.story.placements':'1071889,1071890,1071891',
'nativo.video.placements':'1071954,1071955',
'olive.localBrand':'',
'parsely.domain':'miamiherald.com',
'publication.domain':'flkeysnews.com',
'publication.mediadomain':'media.flkeysnews.com',
'wishabi.bodyId':'861',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:224903685";
    mistats.pagename="Story:224903685|It’s what you thought: Florida really is among the worst states for highway safety";
    mistats.taxonomy="News||||";
    mistats.channel="Florida";
    mistats.contentsource="Howard Cohen";
    mistats.pubdate="2019/01/22";
    mistats.moddate="2019/01/22 H14";
    mistats.keywords="highway safety auto 2019 roadmap Florida highway safety laws crashes traffic fatalities advocates";
</script>


<script src="//media.flkeysnews.com/misites/mia/flkeysnews.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_east1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.flkeysnews.com/news/state/florida/article224903685.html"
  },

  
  "headline": "It’s what you thought: Florida really is among the worst states for highway safety",
  "image": "https://www.miamiherald.com/latest-news/ng4r7k/picture224910130/alternates/FREE_1140/IMG_Cop_Car.jpg_3_1_GVEOLJ96_L429753975.JPG",
  "datePublished": "2019/01/22",
  "dateModified": "2019/01/22 H14","author": {
      "@type": "Person",
      "name": "Howard Cohen"
    },"publisher": {
     "name": "FL Keys News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.flkeysnews.com/wps/build/images/flkeysnews/amp-logo.png"
     }
  },
  
  "description": "Advocates for Highway &amp; Auto Safety released its 2019 report, grading the 50 states on how well essential road safety laws are enacted. Florida failed, earning a red rating. Not enough traffic laws.",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  ">
        
    
        







    
    <link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-db6e64ea23.css" rel="stylesheet" type="text/css"/>
    


<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="224903685"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable narrow">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="">
                    
                        <img src="/wps/build/images/flkeysnews/logo.svg" alt=" Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">It’s what you thought: Florida really is among the worst states for highway safety | FL Keys News</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>




<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        
            <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Site Information</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                            Customer Service
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                            About Us
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/customer-service/social-media/#navlink=subnav" role="menuitem" tabindex="0">
                            Social Media
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="https://flkeysnews.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                            Archives
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Sections</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                            News
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                            Local News
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/state/florida/#navlink=subnav" role="menuitem" tabindex="0">
                            Florida
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                            Business
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0">
                            Environment
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                            Education
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                            Crime
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                            Weather
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-5" >
    
        
            <a href="http://www.legacy.com/obituaries/herald/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
        
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Living/Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                            Living
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                            Entertainment
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-7" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://www.keysnet.com/classified-ads" role="menuitem" tabindex="0">
                            Classifieds
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://miamiherald.adperfect.com/?pubid=C0A801EE1daa628817IUn10C47E9&amp;pref=keyn" role="menuitem" tabindex="0">
                            Place a classified ad
                        </a>
                    
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    
                        <a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605" role="menuitem" tabindex="0">
                            Report a problem with a classified ad
                        </a>
                    
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-9" >
    
        
            <a href="http://floridapublicnotices.com/" tabindex="0" role="menuitem">Legals</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-10" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        
            <a href="http://www.miamiherald.com/#navlink=subnav" tabindex="0" role="menuitem">Miami Herald</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        
            <a href="http://www.elnuevoherald.com/#navlink=subnav" tabindex="0" role="menuitem">el Nuevo Herald</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        
            <a href="http://www.miami.com/#navlink=subnav" tabindex="0" role="menuitem">Miami.com</a>
        
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        
            <a href="http://www.miamiindulge.com/#navlink=subnav" tabindex="0" role="menuitem">Indulge Magazine</a>
        
    </li>
</ul>
</nav>

    

        
    
        
            


































  










    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="visible-xs mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="224903685"></div>
            </div>
            <div class="hidden-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="224903685"></div>
            </div>
        </div>
    </div>


<div class="story-template paper">
    
    

    <section class="container story" role="main">
        <div class="row main-story-organism">
            <div class="col-sm-12 col-md-6 col-ml-8">
                 
                    <div class="lead-story-title">
                        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/state/florida/" class=""  title="Florida">
        Florida
      </a>
        
  </h2>
</div>



                        

                         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        It’s what you thought: Florida really is among the worst states for highway safety
      
    </h3>

     
    
  </article>

  
</div>

                    </div>
                
                <section id="article-details-share">
                        
                        
                        




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                    
                                    
                            
                            
                            
                                
                            

                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:hcohen@miamiherald.com"> By Howard Cohen</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a title="Share on Twitter" href="https://twitter.com/share?text=It%E2%80%99s+what+you+thought%3A+Florida+really+is+among+the+worst+states+for+highway+safety&amp;url=https://www.flkeysnews.com/news/state/florida/article224903685.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.flkeysnews.com/news/state/florida/article224903685.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a title="Email" href="mailto:?subject=It%E2%80%99s%20what%20you%20thought%3A%20Florida%20really%20is%20among%20the%20worst%20states%20for%20highway%20safety&body=https://www.flkeysnews.com/news/state/florida/article224903685.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.flkeysnews.com/news/state/florida/article224903685.html&title=It’s what you thought: Florida really is among the worst states for highway safety">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.flkeysnews.com/news/state/florida/article224903685.html&description=It’s what you thought: Florida really is among the worst states for highway safety&media=https://www.miamiherald.com/latest-news/ng4r7k/picture224910130/alternates/LANDSCAPE_1140/IMG_Cop_Car.jpg_3_1_GVEOLJ96_L429753975.JPG">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.flkeysnews.com/news/state/florida/article224903685.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">January 22, 2019 02:57 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
                    </section> 
                    
                    
                        





    





    



    
    <div class="lead-item ">
        
            






    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.miamiherald.com/latest-news/ng4r7k/picture224910130/alternates/LANDSCAPE_1140/IMG_Cop_Car.jpg_3_1_GVEOLJ96_L429753975.JPG" media="(min-width: 992px)">
                <source srcset="//www.miamiherald.com/latest-news/ng4r7k/picture224910130/alternates/LANDSCAPE_960/IMG_Cop_Car.jpg_3_1_GVEOLJ96_L429753975.JPG" media="(min-width: 768px)">
                <source srcset="//www.miamiherald.com/latest-news/ng4r7k/picture224910130/alternates/LANDSCAPE_768/IMG_Cop_Car.jpg_3_1_GVEOLJ96_L429753975.JPG" media="(min-width: 601px)">
                <source srcset="//www.miamiherald.com/latest-news/ng4r7k/picture224910130/alternates/LANDSCAPE_640/IMG_Cop_Car.jpg_3_1_GVEOLJ96_L429753975.JPG" media="(min-width: 441px)">
                <source srcset="//www.miamiherald.com/latest-news/ng4r7k/picture224910130/alternates/LANDSCAPE_480/IMG_Cop_Car.jpg_3_1_GVEOLJ96_L429753975.JPG" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.miamiherald.com/latest-news/ng4r7k/picture224910130/alternates/LANDSCAPE_1140/IMG_Cop_Car.jpg_3_1_GVEOLJ96_L429753975.JPG" alt="A damaged Monroe County Sheriff’s Office patrol car is on top of a flatbed tow truck in front of a Key Largo gas station Tuesday, Nov. 6, 2018 The crash sent a deputy to the hospital to be treated for minor injuries. David Goodhue dgoodhue@flkeysnews.com" title="A damaged Monroe County Sheriff’s Office patrol car is on top of a flatbed tow truck in front of a Key Largo gas station Tuesday, Nov. 6, 2018 The crash sent a deputy to the hospital to be treated for minor injuries. David Goodhue dgoodhue@flkeysnews.com" />
                
            </picture>
        
        </div>
    

            
                
                    <div class="caption">
                        
    
        <span class="caption-text">A damaged Monroe County Sheriff’s Office patrol car is on top of a flatbed tow truck in front of a Key Largo gas station Tuesday, Nov. 6, 2018 The crash sent a deputy to the hospital to be treated for minor injuries. David Goodhue dgoodhue@flkeysnews.com </span>
    
    <span class="group-credit">
        
            <span class="photographer">David Goodhue</span>
        
        
            <span class="credits">Miami Herald File</span>
        
    </span>

                    </div>
                
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">A damaged Monroe County Sheriff’s Office patrol car is on top of a flatbed tow truck in front of a Key Largo gas station Tuesday, Nov. 6, 2018 The crash sent a deputy to the hospital to be treated for minor injuries. David Goodhue dgoodhue@flkeysnews.com </span>
    
    <span class="group-credit">
        
            <span class="photographer">David Goodhue</span>
        
        
            <span class="credits">Miami Herald File</span>
        
    </span>

                    
                
            </div>
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                    
                

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix" >
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Drivers get knocked all the time for those only-in-Florida road infractions — like last year’s wave of <a href="https://www.miamiherald.com/news/local/crime/article213927454.html" target="_blank">people clinging atop hoods on speeding cars</a> on expressways like Interstate 95.</p>
                                    
                                    
                                    
                                
                                    <p>So, yes, we know driving in Florida is for the brave. But one advocacy group says we have reason to be concerned. There aren’t enough laws governing road and highway safety.</p>
                                    
                                    
                                    
                                
                                    <p>Every year, <a href="http://saferoads.org/" target="_blank">Advocates for Highway &amp; Auto Safety release The Advocates’ Report</a> to grade the 50 states on how well road safety laws are enacted and enforced.</p>
                                    
                                    
                                    
                                
                                    <p>Tuesday was the day and Florida finds itself among THE WORST states, with among the fewest optimal laws. That’s not a surprise given that<a href="http://saferoads.org/2018/01/22/advocates-releases-2018-roadmap-of-state-highway-safety-laws/" target="_blank"> Florida,</a> once again, makes a regular appearance on the list. The road safety advocacy group, has been around since 1989, and started issuing these annual report cards 15 years ago.</p>
                                    
                                        











<script type="application/javascript">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</script>




                                    
                                    
                                    
                                
                                    <p>The group gave every state and D.C. a rating in five categories: Occupant Protection, Child Passenger Safety, Teen Driving, Impaired Driving, and Distracted Driving.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="224903685"></div>
    </div>

                                        
                                    
                                
                                    <p>The states were then given an overall grade of: Green (Good); Yellow (Caution); and Red (Danger). </p>
                                    
                                    
                                    
                                
                                    <p>With 13 out of 16 safety laws on the books, Rhode Island earned the top green rating. Other states with a green rating include Delaware, Oregon, Washington, California and Louisiana. The District of Columbia also got a green. </p>
                                    
                                    
                                    
                                
                                    <p>Florida saw red. The state had 2,922 fatal crashes and 3,112 deaths in 2017, <a href="https://www.iihs.org/iihs/topics/t/general-statistics/fatalityfacts/state-by-state-overview" target="_blank">according to the U.S. Department of Transportation</a>, using the most current figures — the same stats used by the advocacy group.</p>
                                    
                                    
                                    
                                
                                    <p>“States that earn a red rating lag seriously behind when it comes to adopting Advocates’ recommended laws,” the report said.</p>
                                    
                                    
                                    
                                
                                    <p>South Dakota, having adopted just two of 16 recommended safety laws, topped this year’s worst list. </p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="224903685"></div>
    </div>

                                        
                                    
                                
                                    <p>Florida joins these other states with a red rating: Wyoming, Arizona, Missouri, Montana, Nebraska, Virginia, Idaho, Iowa, New Hampshire, Ohio and Vermont. </p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-square">


    





    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.miamiherald.com/latest-news/q8htup/picture224909875/alternates/FREE_1140/State%20Map%20Safety.jpg" media="(min-width: 992px)">
                <source srcset="//www.miamiherald.com/latest-news/q8htup/picture224909875/alternates/FREE_960/State%20Map%20Safety.jpg" media="(min-width: 768px)">
                <source srcset="//www.miamiherald.com/latest-news/q8htup/picture224909875/alternates/FREE_768/State%20Map%20Safety.jpg" media="(min-width: 601px)">
                <source srcset="//www.miamiherald.com/latest-news/q8htup/picture224909875/alternates/FREE_640/State%20Map%20Safety.jpg" media="(min-width: 441px)">
                <source srcset="//www.miamiherald.com/latest-news/q8htup/picture224909875/alternates/FREE_480/State%20Map%20Safety.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.miamiherald.com/latest-news/q8htup/picture224909875/alternates/FREE_1140/State%20Map%20Safety.jpg" alt="State Map Safety.jpg" title="State Map Safety.jpg">
                
            </picture>
        
        <div class="inline-caption">  <div class="inline-caption-text">The 2019 roadmap of highway safety laws. Florida, earning a red grade, has among the fewest, according to the Advocates for Highway &amp; Auto Safety group’s latest report, released Jan. 22, 2019.</div> 
         <div class="inline-creditInfo">   <span class="inline-credits"> Advocates for Highway &amp; Auto Safety </span>  </div></div>
        </div>
    
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>The Advocates for Highway &amp; Auto Safety recommend that Florida, <a href="https://www.dmv.org/fl-florida/safety-laws.php" target="_blank">which has five safety laws</a>, needs to enact 11 more to join the green, or safer, states. These laws would be: </p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="224903685"></div>
    </div>

                                        
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪ </span><b>Missing rear primary enforcement seat belt law</b>. </p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪ </span><b>All-rider motorcycle helmet law</b>. Florida only requires the motorcycle driver to wear a helmet.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪ </span><b>Rear facing through age 2 law</b>. </p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪ </span><b>Booster seat law</b>. </p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪ </span><b>Minimum age 16 for a learner’s permit </b>with nighttime and passenger restrictions. Florida doesn’t limit teens from driving with too many passengers in a car and you can get a learner’s permit at 15 if you pass tests.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪ </span><b>Age 18 for unrestricted license for teen drivers</b>. You can currently get a driver’s license at 16 in Florida — <a href="https://www.dmvflorida.org/florida-drivers-manual/englishdriverhandbook.pdf" target="_blank">with some restrictions</a> limiting night-time driving — if you pass the written and road test.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪ </span><b>Ignition interlocks</b> for all DUI offenders that would stop them from driving if the user fails a breath test.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪ </span><b>All-driver text messaging restriction</b>.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_z_sym_square_bullet">▪ </span><b>Cellphone restriction</b>. Twenty states and D.C. lack optimal laws restricting cell phone use for teen drivers.</p>
                                    
                                    
                                    
                                
                                    <p>The group said the laws Florida does have concerning the use of safety belts and distracted driving don’t go far enough. Only front seat passengers are required to wear safety belts, for instance, and the advocates believe passengers in the rear seats should also be buckled up.</p>
                                    
                                    
                                    
                                
                                    <p>And while it’s illegal to text and drive in Florida, drivers are only pulled over if a law enforcement officer sees them committing another infraction, such as speeding.</p>
                                    
                                    
                                    
                                
                                    <p>The theme this year, and in 2018’s report, was all this focus on the development of driverless cars.</p>
                                    
                                    
                                    
                                
                                    <p> “These experimental vehicles are touted as a means to eliminate traffic crashes by removing the factor of human error,” the report said. “However, proven advanced technologies, currently in high end models or offered as part of luxury packages, could be reducing crashes now.”</p>
                                    
                                    
                                    
                                
                                    <p>Advocates’ President Cathy Chase said, “The theme of this year’s report is ‘until the day comes when driverless cars are proven to be safe, we can save countless lives by taking action now on verified technology and comprehensive laws.’ ... While we are optimistic that automated systems, or ‘driverless’ vehicles, may have the potential to reduce, or even eliminate, crashes in the future, that utopic vision is still likely decades away.”</p>
                                    
                                    
                                    
                                
                                    <p>According to the advocacy group, crash fatalities nationwide reached 37,133 in 2017. Additionally, over three million people were injured on the roads in 2016, the latest year for which full data is available. Each year on average the comprehensive cost of motor vehicle crashes is over $800 billion.</p>
                                    
                                    
                                    
                                
                                    <p>And this is before the<a href="https://www.cbsnews.com/news/bird-box-challange-utah-who-crashed-car-while-driving-blindfolded-was-doing-challenge-netflix-movie/" target="_blank"> Bird Box Challenge</a>, in which fools reenact scenes, like driving while blindfolded, from the popular Netflix movie. A teen in Utah, for instance, crashed her car while driving blindfolded in January, CBS News reported.<br><br></p>
                                    
                                    
                                    
                                
                            
                            
                        </div>

                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="224903685"></div>
                        </div>

                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        <div class="col-md-12 related-content-container">
                            




                        </div>

                        <div class="col-md-12 related-content-container ">
                            





                        </div>

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                
    
    <script type='text/template' id='inlinegallery-template-224910135'> 
<div class="story-gallery spillover-gallery image-gallery-organism">
    <div id="slick-gallery-container-224910135" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
        <div class="preroll-container" data-uniqueID="224910135">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="//www.miamiherald.com/latest-news/hl8coh/picture224910135/alternates/FREE_160/IMG_crash_3_1_RMF1MOAA_L440074799.JPG" data-width-160></span>
                            <span data-src="//www.miamiherald.com/latest-news/hl8coh/picture224910135/alternates/FREE_320/IMG_crash_3_1_RMF1MOAA_L440074799.JPG" data-width-320></span>
                            <span data-src="//www.miamiherald.com/latest-news/hl8coh/picture224910135/alternates/FREE_480/IMG_crash_3_1_RMF1MOAA_L440074799.JPG" data-width-480></span>
                            <span data-src="//www.miamiherald.com/latest-news/hl8coh/picture224910135/alternates/FREE_640/IMG_crash_3_1_RMF1MOAA_L440074799.JPG" data-width-640></span>
                            <span data-src="//www.miamiherald.com/latest-news/hl8coh/picture224910135/alternates/FREE_768/IMG_crash_3_1_RMF1MOAA_L440074799.JPG" data-width-768></span>
                            <span data-src="//www.miamiherald.com/latest-news/hl8coh/picture224910135/alternates/FREE_960/IMG_crash_3_1_RMF1MOAA_L440074799.JPG" data-width-960></span>
                            <span data-src="//www.miamiherald.com/latest-news/hl8coh/picture224910135/alternates/FREE_1140/IMG_crash_3_1_RMF1MOAA_L440074799.JPG" data-width-1140></span>
                            <img alt="The scene after a fiery crash that killed seven people and injured several others on Jan. 3, 2019, near mile marker 393 on I-75 in northern Alachua County, near Gainesville. Authorities said the fire was ignited after about 50 gallons of diesel fuel spilled onto the highway. Two semi trucks, a passenger van and a car were involved in the crash; the trucks and car were destroyed, according to the Florida Highway Patrol." title="The scene after a fiery crash that killed seven people and injured several others on Jan. 3, 2019, near mile marker 393 on I-75 in northern Alachua County, near Gainesville. Authorities said the fire was ignited after about 50 gallons of diesel fuel spilled onto the highway. Two semi trucks, a passenger van and a car were involved in the crash; the trucks and car were destroyed, according to the Florida Highway Patrol.">
                            <div class="caption">
                                <span class="caption-text">The scene after a fiery crash that killed seven people and injured several others on Jan. 3, 2019, near mile marker 393 on I-75 in northern Alachua County, near Gainesville. Authorities said the fire was ignited after about 50 gallons of diesel fuel spilled onto the highway. Two semi trucks, a passenger van and a car were involved in the crash; the trucks and car were destroyed, according to the Florida Highway Patrol.</span><span class="credits">Alachua County Fire Rescue</span>
                            </div>
                        </div>
            </div>
        </div>
        <div class="image-gallery-caption">
            <div class="current-caption spillover-gallery"></div>
        </div>
    </div>
</div>
 </script><div id='inlinegallery-target-224910135'></div><script> lazyLoadingModule("inlinegallery-template-224910135", "inlinegallery-target-224910135", "gallery",500,
        undefined, undefined, "undefined", 224910135 , 1 ); </script>
                            
                        
                    </div>
                </div>
                
                    

                

                
                
                
                
                    


<div class="container author-bio-organism">
    <div class="row">
         
         
          
            
                <div class="col-12 ">

                <div class="author-container ">
                    
                    <div class="author-image">
                        <img src="//www.miamiherald.com/latest-news/1i3dv/picture221405995/alternates/FREE_1140/Howard%20sig.jpg" title="Howard Cohen" alt="">
                    </div>
                    
                    <div class="author-name">
                     
                     
                        
                     
                        

    <div class="article-author">
        
            <p>
                <a href="mailto:howardcohen@miamiherald.com"> Howard Cohen</a> 
                
            </p>
        
    </div>


                    </div>
                    <div class="author-social-links">
                        <div class="social-network-macro">
                            <ul class="share-list">
                                
                                <li class="share-icon">
                                    
                                    <a title="Tweet to the Author" href="https://twitter.com/HowardCohen" >
                                        <span class="glyphicon glyphicon-twitter"></span>
                                    </a>
                                </li>
                                
                                
                                
                                <li class="share-icon">
                                 
                                    <a title="Write to the Author" href="mailto:howardcohen@miamiherald.com">
                                        <span class="glyphicon glyphicon-envelope"></span>
                                    </a>
                                </li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                
                <div class="author-description">
                    <div xmlns="http://www.w3.org/1999/xhtml"><p>Miami Herald Real Time/Breaking News reporter Howard Cohen, a 2017 Media Excellence Awards winner, has covered pop music, theater, health and fitness, obituaries, municipal government and general assignment. He started his career in the Features department at the Miami Herald in 1991.</p></div>
                    
                </div>
                
                
                </div>
            
          
        </div>
    </div>

                

                
                    

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53344"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53344", undefined , undefined ); </script>

    

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.flkeysnews.com/news/state/florida/article224903685.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                

                <div id="nativoArticlePage"></div>
            </div>

            <div class="col-sm-12 col-md-6 col-ml-4">
                


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="224903685"></div>
    </div>
    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Videos
      </span>
        
  </h2>
</div>



            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-214468534-1548187114680" class="media-wrap ">
    <div id="playerWrap-214468534-1548187114680" class="video-media vjs-wrapper">
        <video id="player-214468534-1548187114680"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.flkeysnews.com/news/local/article214468534.html"
               data-title="Manatee rescued in Key Largo"
               data-video-id="5806376890001"
               data-account="5675787987001"
               data-key="BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP"
               data-publication="flkeysnews"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.flkeysnews.com%2Fnews%2Flocal%2Farticle214468534.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Manatee%20rescued%20in%20Key%20Largo&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475957&amp;vid=5806376890001&amp;cust_params=sect%3DFlorida"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.flkeysnews.com/news/local/article214468534.html">Manatee rescued in Key Largo</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        

    

<div id="video-detail-216887595-1548187114681" class="media-wrap ">
    <div id="playerWrap-216887595-1548187114681" class="video-media vjs-wrapper">
        <video id="player-216887595-1548187114681"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.flkeysnews.com/news/local/article216887595.html"
               data-title="How David Wolkowsky became Mr. Key West"
               data-video-id="5823454346001"
               data-account="5675787987001"
               data-key="BCpkADawqM0GM_XVgcaaC6a9wcUDaq0ObSPMSyVpfl-s_pn1iGwX6GhXYaUPrKc_TUynAI0uEct3_HOQYILbfMuXzgYXCI64Z-p4sp56i02M5GySGgDtxI_X98pXLBcm6W1AhWavD04INwlP"
               data-publication="flkeysnews"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.flkeysnews.com%2Fnews%2Flocal%2Farticle216887595.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=How%20David%20Wolkowsky%20became%20Mr.%20Key%20West&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475957&amp;vid=5823454346001&amp;cust_params=sect%3DFlorida"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.flkeysnews.com/news/local/article216887595.html">How David Wolkowsky became Mr. Key West</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="/video">
			View More Video  
		</a>
	</h4>

                </div>
            </div>
        </div>
    </div>
    
    
    
        <div id="trending-stories">
            
            
            

            
    
        
    
     
    
    
    
        
        
    
    

    
        
    

    <div class="story-list-card-macro no-img">
        <div id="story-list-trendingstories" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                            
                            

                            
                                





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Trending Stories
      </span>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/news/local/community/miami-dade/article224893600.html#storylink=trendingstories">
          State exploring hate crime after white man yells slurs, pulls gun on black Miami protestors
        </a>
      
    </h4>

     
    
    <time datetime=1548164896>
      January 22, 2019 08:48 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/news/politics-government/state-politics/article224894190.html#storylink=trendingstories">
          DeSantis appoints Carlos Muñiz, who has never been a judge, to Florida Supreme Court
        </a>
      
    </h4>

     
    
    <time datetime=1548172320>
      January 22, 2019 10:52 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/sports/college/acc/university-of-miami/article224873635.html#storylink=trendingstories">
          Manny Diaz finds potential ace recruiter for Miami with last batch of coaching hires
        </a>
      
    </h4>

     
    
    <time datetime=1548172456>
      January 22, 2019 10:54 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/news/local/crime/article224680225.html#storylink=trendingstories">
          A cop kicked at a suspect’s head and another covered his bodycam. Now, it’s under review
        </a>
      
    </h4>

     
    
    <time datetime=1548175845>
      January 22, 2019 11:50 AM
    </time>
    
  </article>

  
  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>
  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.miamiherald.com/sports/spt-columns-blogs/barry-jackson/article224680400.html#storylink=trendingstories">
          Dolphins facing interesting decisions on two veteran receivers. The potential fallout
        </a>
      
    </h4>

     
    
    <time datetime=1548107299>
      January 21, 2019 04:48 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

        </div>
    
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="224903685"></div>
    </div>

    
        

    <div class="optional-widget-macro">
        
            
        
    </div>


    

    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="224903685"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="224903685"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="224903685"></div>
    </div>
</div>

            </div>
        </div>
    </section>
</div>

<section class="container">
    <div class="row">
        <div class="col-md-12">
            
            
            
                
                <div class="organism-container paper">
                    
                    <section class="read-next-organism">
  
  
  
  
  
  
  

  
    
  

  
      
  

  
    
  

  

  
      





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Read Next
      </span>
        
  </h2>
</div>


  
  
    
        <a href="//www.flkeysnews.com/news/local/article224855615.html#storylink=readnext" class="image-link-macro" title="She offered them a ride to a bar. Then she told them she had a gun, police said">
            
            <img src="//www.miamiherald.com/latest-news/93uvng/picture224855590/alternates/LANDSCAPE_1140/Leanne.jpg" alt="She offered them a ride to a bar. Then she told them she had a gun, police said">
            
            
            
        </a>
    

  <div class="container article-info">
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2 title">
         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        <a href="//www.flkeysnews.com/news/local/article224855615.html#storylink=readnext">
          She offered them a ride to a bar. Then she told them she had a gun, police said
        </a>
      
    </h3>

     
    
  </article>

  
</div>

      </div>
    </div>

    
      <div class="row">
        <div class="col-12 col-lg-8 offset-lg-2">
          <section id="article-details-share">
            
            
            




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                    
                                    
                            
                            
                            
                                
                            

                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:gfilosa@flkeysnews.com"> By Gwen Filosa</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a title="Share on Twitter" href="https://twitter.com/share?text=She+offered+them+a+ride+to+a+bar.+Then+she+told+them+she+had+a+gun%2C+police+said&amp;url=https://www.flkeysnews.com/news/local/article224855615.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.flkeysnews.com/news/local/article224855615.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a title="Email" href="mailto:?subject=She%20offered%20them%20a%20ride%20to%20a%20bar.%20Then%20she%20told%20them%20she%20had%20a%20gun%2C%20police%20said&body=https://www.flkeysnews.com/news/local/article224855615.html">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.flkeysnews.com/news/local/article224855615.html&title=She offered them a ride to a bar. Then she told them she had a gun, police said">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.flkeysnews.com/news/local/article224855615.html&description=She offered them a ride to a bar. Then she told them she had a gun, police said&media=https://www.flkeysnews.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.flkeysnews.com/news/local/article224855615.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">January 21, 2019 10:06 AM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
          </section>
        </div>
      </div>
    
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        
          <p>A Keys woman robbed two women, saying she would shoot them if they didn’t hand over cash, police said.</p>
        
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
          
            
            
	
	
	

	<h4 class="more-link-macro ">
	    <a href="//www.flkeysnews.com/news/local/article224855615.html">
			KEEP READING 
		</a>
	</h4>

        
      </div>
    </div>
  </div>
</section>
                </div>
            
        </div>
        <div class="col-md-12">
            
        </div>
        <div class="col-md-12">
            <div class="organism-container container pack-wrap">
                
                
                
                    
                    
                
                
                
                
                
                <h2>MORE FLORIDA</h2>

                





  



  


<div class="row pack-organism">
    
        
    
        
          

          
            
          

            <div id="secondary-story-2" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-theycametothekeystofish.buttheircatchwasillegal,policesay" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/state/florida/article224855170.html#storylink=moresection" class="image-link-macro" title="They came to the Keys to fish. But their catch was illegal, police say">
            
            <img src="//www.miamiherald.com/latest-news/chwdsv/picture224855085/alternates/LANDSCAPE_480/011919%20Mutton%20Snapper%201.jpg" alt="They came to the Keys to fish. But their catch was illegal, police say">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/state/florida/" class=""  title="Florida">
        Florida
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/state/florida/article224855170.html#storylink=moresection">
          They came to the Keys to fish. But their catch was illegal, police say
        </a>
      
    </h4>

     
    
    <time datetime=1548081777>
      January 21, 2019 09:42 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-3" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-‘mr.keywest’bequeathstennesseewilliams’paintings,includinghisportrait,tomuseum" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/state/florida/article224690585.html#storylink=moresection" class="image-link-macro" title="‘Mr. Key West’ bequeaths Tennessee Williams’ paintings, including his portrait, to museum">
            
            <img src="//www.miamiherald.com/latest-news/wuq80s/picture224693505/alternates/LANDSCAPE_480/KWAHS_Wolkowsky%20Memorial%202_C%20Tedesco.jpg" alt="‘Mr. Key West’ bequeaths Tennessee Williams’ paintings, including his portrait, to museum">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/state/florida/" class=""  title="Florida">
        Florida
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/state/florida/article224690585.html#storylink=moresection">
          ‘Mr. Key West’ bequeaths Tennessee Williams’ paintings, including his portrait, to museum
        </a>
      
    </h4>

     
    
    <time datetime=1547844208>
      January 18, 2019 03:43 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-4" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-hetoldpoliceaprostituteandherpimpattackedhim.nowhe’stheoneintrouble" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/local/article224771440.html#storylink=moresection" class="image-link-macro" title="He told police a prostitute and her pimp attacked him. Now he’s the one in trouble">
            
            <img src="//www.miamiherald.com/latest-news/cldepg/picture224781885/alternates/LANDSCAPE_480/Borovi_fitted.jpeg" alt="He told police a prostitute and her pimp attacked him. Now he’s the one in trouble">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/local/article224771440.html#storylink=moresection">
          He told police a prostitute and her pimp attacked him. Now he’s the one in trouble
        </a>
      
    </h4>

     
    
    <time datetime=1547852490>
      January 18, 2019 06:01 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-5" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-theyadvertisedthemselvesaslow-ratecontractorsinthekeys—andpeoplebelievedthem" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/state/florida/article224617885.html#storylink=moresection" class="image-link-macro" title="They advertised themselves as low-rate contractors in the Keys —and people believed them">
            
            <img src="//www.miamiherald.com/latest-news/cqpv96/picture224618015/alternates/LANDSCAPE_480/morales.jpg" alt="They advertised themselves as low-rate contractors in the Keys —and people believed them">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/state/florida/" class=""  title="Florida">
        Florida
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/state/florida/article224617885.html#storylink=moresection">
          They advertised themselves as low-rate contractors in the Keys —and people believed them
        </a>
      
    </h4>

     
    
    <time datetime=1547658162>
      January 16, 2019 12:02 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-6" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-keywesttakesfirststepinbanningsomesunscreensthatexpertssaydamagecoralreefs" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/local/article224556920.html#storylink=moresection" class="image-link-macro" title="Key West takes first step in banning some sunscreens that experts say damage coral reefs">
            
            <img src="//www.miamiherald.com/latest-news/9ynld8/picture224612475/alternates/LANDSCAPE_480/0115192016c%20(1).jpg" alt="Key West takes first step in banning some sunscreens that experts say damage coral reefs">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/local/article224556920.html#storylink=moresection">
          Key West takes first step in banning some sunscreens that experts say damage coral reefs
        </a>
      
    </h4>

     
    
    <time datetime=1547612428>
      January 15, 2019 11:20 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
          

          
            
          

            <div id="secondary-story-7" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
                

                
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-herankeywestfor11years.formercitymanagerjulioavaeldies." class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.flkeysnews.com/news/state/florida/article224557190.html#storylink=moresection" class="image-link-macro" title="He ran Key West for 11 years. Former City Manager Julio Avael dies.">
            
            <img src="//www.miamiherald.com/latest-news/usdrc0/picture224559635/alternates/LANDSCAPE_480/julio.jpg" alt="He ran Key West for 11 years. Former City Manager Julio Avael dies.">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.flkeysnews.com/news/state/florida/" class=""  title="Florida">
        Florida
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.flkeysnews.com/news/state/florida/article224557190.html#storylink=moresection">
          He ran Key West for 11 years. Former City Manager Julio Avael dies.
        </a>
      
    </h4>

     
    
    <time datetime=1547582635>
      January 15, 2019 03:03 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

            </div>
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
</div>
            </div>
        </div>
        
    </div>
</section>

</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="224903685"></div>
    </div>
</div>

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1548187055", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-05:00");
    });
</script>

        
    

        
    
        


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/floridakeysnews/" class="glyphicon  social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                            
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            
                                                <li class="list-links-items"><a href="https://account.miamiherald.com/static/subscribe/">Start a Digital Subscription</a></li>
                                            
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            
                                                <li class="list-links-items"><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                            
                                        
                                            
                                                <li class="list-links-items"><a href="https://flkeysnews.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                            
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            
                                                <li class="list-links-items"><a href="/customer-service/contact-us/#navlinks=footer">Advertising</a></li>
                                            
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        
                            <a class="legal-links-item" href="/customer-service/copyright/#navlinks=footer">Copyright</a>
                        
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        
                            <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                        
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        
                            <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                        
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="224903685"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="224903685"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.flkeysnews.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.flkeysnews.com/mistats/products/escenic.js"></script>
            <script src="//media.flkeysnews.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=76874&contextPath=53107-76874&pubId=112&cat=&meta=read-story&objId=224903685&type=article&title=It%E2%80%99s+what+you+thought%3A+Florida+really+is+among+the+worst+states+for+highway+safety&url=%2F%2Fwww.flkeysnews.com%2Fnews%2Fstate%2Fflorida%2Farticle224903685.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=76874&contextPath=53107-76874&pubId=112&cat=&meta=read-story&objId=224903685&type=article&title=It%E2%80%99s+what+you+thought%3A+Florida+really+is+among+the+worst+states+for+highway+safety&url=%2F%2Fwww.flkeysnews.com%2Fnews%2Fstate%2Fflorida%2Farticle224903685.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
            
            <hr />
        </div>
        

    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.flkeysnews.com/news/state/florida/article224903685.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1548187055", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-05:00");
    });
</script>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-bee306a8b0.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-fa9f902005ebff703b32.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7441/cc.js?ns=_cc7441" id="LOTCC_7441"></script>
    <script>_cc7441.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1defef39339f4b4dfc4a.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-4e1bcfceb4af7d39e2d3.js"></script>
    

    </body>
</html>
