<!DOCTYPE html>
<html lang="en"><head>
        
    <meta charset="utf-8">








        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.flkeysnews.com/wps/source/images/flkeysnews/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.flkeysnews.com/wps/source/images/flkeysnews/favicon.png"/>
        <meta name="robots" content="noindex"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="KeysInfoNet"/>
        <meta name="twitter:title" content="McClatchy editorial cartoons for the week of Oct. 7, 2019"/>
        <meta property="og:site_name" content="flkeysnews"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="McClatchy editorial cartoons for the week of Oct. 7, 2019"/>
        <meta property="og:url" content="https://www.flkeysnews.com/opinion/editorial-cartoons/article235979152.html"/>
        <meta property="og:description" content="McClatchy&#39;s award-winning editorial cartoonists offer their visual comments on the week&#39;s news
"/>
        <meta name="twitter:description" content="McClatchy&#39;s award-winning editorial cartoonists offer their visual comments on the week&#39;s news
"/>
        <meta property="og:image" content="https://www.sacbee.com/latest-news/6wvpds/picture236019898/alternates/LANDSCAPE_1140/jo191009c.jpg"/>
        <meta name="twitter:image" content="https://www.sacbee.com/latest-news/6wvpds/picture236019898/alternates/LANDSCAPE_1140/jo191009c.jpg"/>
        <meta property="fb:app_id" content="133847067760"/>
        <meta name="title" content="McClatchy editorial cartoons for the week of Oct. 7, 2019 | FL Keys News"/>
        <meta name="allow-comments" content="false"/>
        <meta name="description" content="McClatchy&#39;s award-winning editorial cartoonists offer their visual comments on the week&#39;s news
"/>
        <meta name="keywords" content="editorial cartoons,kevin siers,jack ohman,jim morin,opinion"/>
        <meta name="news_keywords" content="editorial cartoons,kevin siers,jack ohman,jim morin,opinion"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href="https://www.sacbee.com/opinion/editorial-cartoons/article235979152.html"/>
        <meta name="original-source" content="https://www.sacbee.com/opinion/editorial-cartoons/article235979152.html"/>
        <meta name="google-site-verification" content="ep3QsV3gkKUydjfZlUY5qpQFcNllOkgr8gdO-_FtQfQ"/>
    <meta property="article:opinion" content="false"/>

<title>McClatchy editorial cartoons for the week of Oct. 7, 2019 | FL Keys News</title>


<meta name="msapplication-TileImage" content="/wps/build/images/flkeysnews/windowsmetro-144.png"/>







<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/flkeysnews/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/flkeysnews/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/flkeysnews/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/flkeysnews/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/flkeysnews/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'332323','accuweather.locationKey1':'117775','accuweather.locationKey2':'30072','accuweather.locationKey3':'347936','accuweather.locationString':'Florida Keys','accuweather.locationString1':'Havana, Cuba','accuweather.locationString2':'Nassau, The Bahamas','accuweather.locationString3':'Miami, FL','accuweather.partnerCode':'MCCLATCHY','classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West','classads.carsUrl':'http://www.cars.com/?aff=miami','classads.homefinderUrl':'http://www.homefinder.com/FL/Key_West','emitPropensityScore':'false','facebook.app.id':'133847067760','financialContent.account':'miamiherald','findnsave.tracking':'findnsave','legacy.affiliateId':'mi000150','legacy.siteName':'herald','marketInfo.CarsAFF':'herald','marketInfo.CarsSEO':'','marketInfo.JobsQSCTY':'Key_West','marketInfo.JobsQSSTS':'FL,US','marketInfo.JobsSEO':'','marketInfo.JobsSiteID':'cbcb_mh','marketInfo.Jobslr':'CBCB_MH','marketInfo.addcities':'Key Largo, Islandia, Tavernier, Islamorada, Plantation Key, Layton, Duck Key, Marathon, Big Pine Key, Middle Torch Key Cudjoe Key, Sugarloaf Key, Naval Air Station Key West, Key West','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'mia','marketInfo.careerbuilder.dmc_id':'1048','marketInfo.careerbuilder.lr':'CBCB_MH','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ','marketInfo.city':'Miami','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West','marketInfo.clipped_taxonomy':'News/Opinion','marketInfo.code':'MIA','marketInfo.county':'Monroe County','marketInfo.domain':'keysnet','marketInfo.followLinks':'1','marketInfo.kill_dealsaver':'true','marketInfo.location':'Miami','marketInfo.logoAltText':'FL Keys Net','marketInfo.market_identifier':'MIA.site_keysnet','marketInfo.networkid':'7675','marketInfo.product':'site','marketInfo.region':'Florida Keys','marketInfo.shortURL':'front','marketInfo.siteId':'56','marketInfo.sourcelevel':'editorialcartoons','marketInfo.state':'Florida','marketInfo.state_abbreviation':'FL','marketInfo.staticDirectory':'flkeysnews','marketInfo.taxonomy':'News/Opinion///','marketInfo.webmaster_email':'jpulis@keynoter.com','nativo.story.placements':'1071889,1071890,1071891','nativo.video.placements':'1071954,1071955','olive.localBrand':'','parsely.domain':'miamiherald.com','publication.domain':'flkeysnews.com','publication.mediadomain':'media.flkeysnews.com','wishabi.bodyId':'861','wishabi.navId':'1058','wufoo.formID':'','marketInfo.pagelevel':'gallery','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script><script src='https://reveal.apxy.io/js/reveal.js?ver=1.5'defer> </script><script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Gallery";
    mistats.cmsid="Gallery:235979152";
    mistats.pagename="Gallery:235979152|McClatchy editorial cartoons for the week of Oct. 7, 2019";
    mistats.taxonomy="News|Opinion|||";
    mistats.channel="Editorial Cartoons";
    mistats.contentsource="Caroline Liss";
    mistats.pubdate="2019/10/10";
    mistats.moddate="2019/10/10 H20";
    mistats.keywords="editorial cartoonskevin siersjack ohmanjim morinopinion";
</script><script src="//media.flkeysnews.com/misites/mia/flkeysnews.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=601bd93',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Opinion"];
</script>


    <script>mi.inMarket=false</script>







    <link href="/wps/build/webpack/css/main.1414219f3d75d6c09361.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-e2adfd9b8d10199e5b42.js"></script>



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},
'access.tags': 'matbasic',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'332323',
'accuweather.locationKey1':'117775',
'accuweather.locationKey2':'30072',
'accuweather.locationKey3':'347936',
'accuweather.locationString':'Florida Keys',
'accuweather.locationString1':'Havana, Cuba',
'accuweather.locationString2':'Nassau, The Bahamas',
'accuweather.locationString3':'Miami, FL',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'classads.carsUrl':'http://www.cars.com/?aff=miami',
'classads.homefinderUrl':'http://www.homefinder.com/FL/Key_West',
'emitPropensityScore':'false',
'facebook.app.id':'133847067760',
'financialContent.account':'miamiherald',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'mi000150',
'legacy.siteName':'herald',
'marketInfo.CarsAFF':'herald',
'marketInfo.CarsSEO':'',
'marketInfo.JobsQSCTY':'Key_West',
'marketInfo.JobsQSSTS':'FL,US',
'marketInfo.JobsSEO':'',
'marketInfo.JobsSiteID':'cbcb_mh',
'marketInfo.Jobslr':'CBCB_MH',
'marketInfo.addcities':'Key Largo, Islandia, Tavernier, Islamorada, Plantation Key, Layton, Duck Key, Marathon, Big Pine Key, Middle Torch Key Cudjoe Key, Sugarloaf Key, Naval Air Station Key West, Key West',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.dmc_code':'mia',
'marketInfo.careerbuilder.dmc_id':'1048',
'marketInfo.careerbuilder.lr':'CBCB_MH',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ',
'marketInfo.city':'Miami',
'marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West',
'marketInfo.clipped_taxonomy':'News/Opinion',
'marketInfo.code':'MIA',
'marketInfo.county':'Monroe County',
'marketInfo.domain':'keysnet',
'marketInfo.followLinks':'1',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Miami',
'marketInfo.logoAltText':'FL Keys Net',
'marketInfo.market_identifier':'MIA.site_keysnet',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.region':'Florida Keys',
'marketInfo.shortURL':'front',
'marketInfo.siteId':'56',
'marketInfo.sourcelevel':'editorialcartoons',
'marketInfo.state':'Florida',
'marketInfo.state_abbreviation':'FL',
'marketInfo.staticDirectory':'flkeysnews',
'marketInfo.taxonomy':'News/Opinion///',
'marketInfo.webmaster_email':'jpulis@keynoter.com',
'nativo.story.placements':'1071889,1071890,1071891',
'nativo.video.placements':'1071954,1071955',
'olive.localBrand':'',
'parsely.domain':'miamiherald.com',
'publication.domain':'flkeysnews.com',
'publication.mediadomain':'media.flkeysnews.com',
'wishabi.bodyId':'861',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'gallery',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>


   
    
        <script src='/static/yozons-lib/core.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_east/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.flkeysnews.com/opinion/editorial-cartoons/article235979152.html"
  },

  
  "headline": "McClatchy editorial cartoons for the week of Oct. 7, 2019",
  "image": "https://www.sacbee.com/latest-news/6wvpds/picture236019898/alternates/FREE_1140/jo191009c.jpg",
  "datePublished": "2019-10-10T08:50PM-04:00",
  "dateModified": "2019-10-10T08:58PM-04:00",
  "url": "https://www.sacbee.com/opinion/editorial-cartoons/article235979152.html",
  "thumbnailUrl": "https://www.sacbee.com/latest-news/6wvpds/picture236019898/alternates/FREE_1140/jo191009c.jpg",
  "articleSection": "Editorial Cartoons",
  "creator": [],
  "keywords": ["editorial cartoons","kevin siers","jack ohman","jim morin","opinion"],
  "author": {
        "name": "FL Keys News",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "://www.flkeysnews.com/wps/build/images/flkeysnews/logo-lg.png"
        }
      },
  "publisher": {
     "name": "FL Keys News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.flkeysnews.com/wps/build/images/flkeysnews/amp-logo.png"
     }
  },
  
  "description": "",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>







<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "235979152"}'>




    
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"18669",ustr:"",originlat:"0",clientrtt:"1",ghostip:"184.25.96.189",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"7778a43",region:"34481",protocol:"",blver:14,akM:"g",akN:"ae",akTT:"O",akTX:"1",akTI:"7778a43",ai:"425959",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>

    

    

    

    

    <body class="gallery wps-body-main   ">
        
    







    
    
    <link href="/wps/build/webpack/css/refresh2018/stand-alone/mastheadFooter2018.1414219f3d75d6c09361.css" rel="stylesheet" type="text/css"/>
    






<!-- WPS upper navbar for subpubs -->


<section id="flag" class="flag full-bleed standard" role="banner">

    <div class="hidden">
                    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="235979152"></div>
                </div>
    <div class="paper front">
        <div class="top flex relative" role="menu">
            <div class="flex icons">
                <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
                    <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>

                    <span class="h5 icon-label d-desktop">SECTIONS</span>
                </button>
                
                

                <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
                    <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
                </a>
                
                
                <a href="#" id="search-icon" title="Search">
                    <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
                </a>
                
            </div>

            
            
            
            
            
            
            

            <a href="https://www.flkeysnews.com" class="market-logo" aria-label="">
                
                    <img src="/wps/build/images/flkeysnews/logo.svg" alt=" Logo">
                
                <h1 class="title-meta">
                    McClatchy editorial cartoons for the week of Oct. 7, 2019 | FL Keys News
                </h1>
            </a>

            
                <div class="flex signin">
</div>
            
        </div>

        <div class="flex bottom icons d-tablet">
    

    
</div>
    </div>

    
        <form tabindex="-1" action="/search/" id="site-search" class="search paper searchbox" role="search">
    
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    
</section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    
        <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="flex" id="site-search" role="search">
    
    <label class="transparent" for="search" />
    <input type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>
        </div>
    

    

    
    
            <a href="https://www.flkeysnews.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Site Information</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.flkeysnews.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Customer Service
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.flkeysnews.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    About Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.flkeysnews.com/customer-service/social-media/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Social Media
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://flkeysnews.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Archives
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Sections</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.flkeysnews.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.flkeysnews.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Local News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.flkeysnews.com/news/state/florida/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Florida
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.flkeysnews.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.flkeysnews.com/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Environment
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.flkeysnews.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Education
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.flkeysnews.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Crime
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.flkeysnews.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Weather
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="http://www.legacy.com/obituaries/herald/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Living/Entertainment
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    
                        <div role="none">
                            
                                <a href="https://www.flkeysnews.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Living
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.flkeysnews.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Entertainment
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Classifieds
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    
                        <div role="none">
                            
                                <a href="http://www.keysnet.com/classified-ads" role="menuitem" tabindex="0" role="menuitem">
                                    Classifieds
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://miamiherald.adperfect.com/?pubid=C0A801EE1daa628817IUn10C47E9&amp;pref=keyn" role="menuitem" tabindex="0" role="menuitem">
                                    Place a classified ad
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605" role="menuitem" tabindex="0" role="menuitem">
                                    Report a problem with a classified ad
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="http://floridapublicnotices.com/" tabindex="0" role="menuitem">Legals</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="http://www.miamiherald.com/#navlink=subnav" tabindex="0" role="menuitem">Miami Herald</a>
        
            <a href="http://www.elnuevoherald.com/#navlink=subnav" tabindex="0" role="menuitem">el Nuevo Herald</a>
        
            <a href="http://www.miami.com/#navlink=subnav" tabindex="0" role="menuitem">Miami.com</a>
        
            <a href="http://www.miamiindulge.com/#navlink=subnav" tabindex="0" role="menuitem">Indulge Magazine</a>
        
</nav>



        
<section class="container-fluid gallery-bg main-content" role="main">
    








        


<section class="container gallery-page " role="main">
    <div id="wallpaper-ad"></div>
    <div class="row">
        <div class="col-sm-12 col-md-10 col-md-offset-1 top-gallery element-spacing-medium">
            <h2 class="heading section-main-heading">
                Editorial Cartoons
            </h2>
            <div class="teaser ">
                <time id="publish_date_gallery" class="gallery-published-date publish-date">
                    October 10, 2019 08:50 PM<span></span>
                </time>
                <time id="update_date_gallery" class="update-date gallery-published-date" data-originalDate="1570755505">
                </time>
            </div>
            <div class="opinion gallery-headline ">
                <div class="teaser ">
                    <h3 class="title ">
                        McClatchy editorial cartoons for the week of Oct. 7, 2019
                    </h3>
                </div>
            </div>
            
            
            <div class="hidden-xs share-tools-wrapper">
                
    <div class="opinion gallery-share-icons ">
        <div class="teaser ">
            <ul class="share-icons">
                <li class="facebook">
                    
                        <a class="facebook-share" title=

    "Share on Facebook"

 aria-label=

    "Share on Facebook"

 href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.flkeysnews.com%2Fopinion%2Feditorial-cartoons%2Farticle235979152.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
                    
                    <div class="glyphicon glyphicon-facebook"></div>
                </li>
                <li class="twitter">
                    <a class="twitter-share" title=

    "Share on Twitter"

 aria-label=

    "Share on Twitter"

 href="https://twitter.com/share?text=McClatchy%20editorial%20cartoons%20for%20the%20week%20of%20Oct.%207%2C%202019&url=https%3A%2F%2Fwww.flkeysnews.com%2Fopinion%2Feditorial-cartoons%2Farticle235979152.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" ></a>
                    <div class="glyphicon glyphicon-twitter"></div>
                </li>
                <li class="email">
                    <a class="email-share" title=

    "Share by Email"

 aria-label=

    "Share on Twitter"

 href="mailto:?subject=McClatchy%20editorial%20cartoons%20for%20the%20week%20of%20Oct.%207%2C%202019&body=https%3A%2F%2Fwww.flkeysnews.com%2Fopinion%2Feditorial-cartoons%2Farticle235979152.html"></a>
                    <div class="glyphicon glyphicon-envelope"></div>
                </li>
                <li class="more" onclick="return true">
                    <ul class="share-options">
                        <li class="linked-in">
                            <a class="linked-in-share" title=

    "Share on LinkedIn"

 aria-label=

    "Share on LinkedIn"

 href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.flkeysnews.com%2Fopinion%2Feditorial-cartoons%2Farticle235979152.html&title=McClatchy%20editorial%20cartoons%20for%20the%20week%20of%20Oct.%207%2C%202019">
                                <span class="glyphicon glyphicon-linkedin"></span>LinkedIn
                            </a>
                        </li>
                        <li class="google">
                            <a class="google-share" title=

    "Share on Google Plus"

 aria-label=

    "Share on Google Plus"

 href="https://plus.google.com/share?url=https%3A%2F%2Fwww.flkeysnews.com%2Fopinion%2Feditorial-cartoons%2Farticle235979152.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Google Plus">
                                <span class="glyphicon glyphicon-google-plus"></span>Google+
                            </a>
                        </li>
                        <li class="pinterest">
                            <a class="pinterest-share" title=

    "Share on Pinterest"

 aria-label=

    "Share on Pinterest"

  href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.flkeysnews.com%2Fopinion%2Feditorial-cartoons%2Farticle235979152.html&description=McClatchy%20editorial%20cartoons%20for%20the%20week%20of%20Oct.%207%2C%202019">
                                <span class="glyphicon glyphicon-pinterest-p"></span>Pinterest
                            </a>
                        </li>
                        <li class="reddit">
                            <a class="reddit-share" title=

    "Share on Reddit"

 aria-label=

    "Share on Reddit"

  href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.flkeysnews.com%2Fopinion%2Feditorial-cartoons%2Farticle235979152.html">
                                <span class="glyphicon glyphicon-reddit"></span>Reddit
                            </a>
                        </li>
                        <li class="print">
                            <a title=

    "Print"

 aria-label=

    "Print"

 href="javascript:window.print();" >
                            <span class="glyphicon glyphicon-print"></span>

    Print


                            </a>
                        </li>
                        <li class="reprints">
                            <a title=

    "Reprints"

 aria-label=

    "Reprints"

 href="//www.mcclatchyreprints.com">

    Order Reprint of this Story

</a>
                        </li>
                    </ul>
                    <div class="glyphicon glyphicon-share"></div>
                </li>
            </ul>
        </div>
    </div>

            </div>
            
            
                
                
                
                
                


    


    
    
    
    <div class="story-gallery gallery-lead-carousel">
        <div id="slick-gallery-container-236019898" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="236019898">
                
                    <script type="text/javascript">
                        jQuery(document).ready(function () {
                            mi.galleryCarousel.init({
                                id: '236019898',
                                size: '6',
                                type: 'gallery-lead-carousel',
                                adds: ''
                            })
                        });
                    </script>
                
                
                <div class="slick-gallery">
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.sacbee.com/latest-news/6wvpds/picture236019898/alternates/FREE_160/jo191009c.jpg" data-width-160></span>
                                <span data-src="https://www.sacbee.com/latest-news/6wvpds/picture236019898/alternates/FREE_320/jo191009c.jpg" data-width-320></span>
                                <span data-src="https://www.sacbee.com/latest-news/6wvpds/picture236019898/alternates/FREE_480/jo191009c.jpg" data-width-480></span>
                                <span data-src="https://www.sacbee.com/latest-news/6wvpds/picture236019898/alternates/FREE_640/jo191009c.jpg" data-width-640></span>
                                <span data-src="https://www.sacbee.com/latest-news/6wvpds/picture236019898/alternates/FREE_768/jo191009c.jpg" data-width-768></span>
                                <span data-src="https://www.sacbee.com/latest-news/6wvpds/picture236019898/alternates/FREE_960/jo191009c.jpg" data-width-960></span>
                                <span data-src="https://www.sacbee.com/latest-news/6wvpds/picture236019898/alternates/FREE_1140/jo191009c.jpg" data-width-1140></span>
                                <img alt="" title="" />
                                <div class="caption">
                                    <span class="caption-text"> </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">Jack Ohman</span>
                                        
                                        
                                            <span class="credits">The Sacramento Bee</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.sacbee.com/latest-news/fk1zfy/picture235979267/alternates/FREE_160/SIERS100919.jpg" data-width-160></span>
                                <span data-src="https://www.sacbee.com/latest-news/fk1zfy/picture235979267/alternates/FREE_320/SIERS100919.jpg" data-width-320></span>
                                <span data-src="https://www.sacbee.com/latest-news/fk1zfy/picture235979267/alternates/FREE_480/SIERS100919.jpg" data-width-480></span>
                                <span data-src="https://www.sacbee.com/latest-news/fk1zfy/picture235979267/alternates/FREE_640/SIERS100919.jpg" data-width-640></span>
                                <span data-src="https://www.sacbee.com/latest-news/fk1zfy/picture235979267/alternates/FREE_768/SIERS100919.jpg" data-width-768></span>
                                <span data-src="https://www.sacbee.com/latest-news/fk1zfy/picture235979267/alternates/FREE_960/SIERS100919.jpg" data-width-960></span>
                                <span data-src="https://www.sacbee.com/latest-news/fk1zfy/picture235979267/alternates/FREE_1140/SIERS100919.jpg" data-width-1140></span>
                                <img alt="" title="" />
                                <div class="caption">
                                    <span class="caption-text"> </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">Kevin Siers</span>
                                        
                                        
                                            <span class="credits">The Charlotte Observer
</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.sacbee.com/latest-news/jxb8ot/picture236020033/alternates/FREE_160/jo191012c.jpg" data-width-160></span>
                                <span data-src="https://www.sacbee.com/latest-news/jxb8ot/picture236020033/alternates/FREE_320/jo191012c.jpg" data-width-320></span>
                                <span data-src="https://www.sacbee.com/latest-news/jxb8ot/picture236020033/alternates/FREE_480/jo191012c.jpg" data-width-480></span>
                                <span data-src="https://www.sacbee.com/latest-news/jxb8ot/picture236020033/alternates/FREE_640/jo191012c.jpg" data-width-640></span>
                                <span data-src="https://www.sacbee.com/latest-news/jxb8ot/picture236020033/alternates/FREE_768/jo191012c.jpg" data-width-768></span>
                                <span data-src="https://www.sacbee.com/latest-news/jxb8ot/picture236020033/alternates/FREE_960/jo191012c.jpg" data-width-960></span>
                                <span data-src="https://www.sacbee.com/latest-news/jxb8ot/picture236020033/alternates/FREE_1140/jo191012c.jpg" data-width-1140></span>
                                <img alt="" title="" />
                                <div class="caption">
                                    <span class="caption-text"> </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">Jack Ohman</span>
                                        
                                        
                                            <span class="credits">The Sacramento Bee</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.sacbee.com/latest-news/kneo5l/picture236019873/alternates/FREE_160/jo191008c.jpg" data-width-160></span>
                                <span data-src="https://www.sacbee.com/latest-news/kneo5l/picture236019873/alternates/FREE_320/jo191008c.jpg" data-width-320></span>
                                <span data-src="https://www.sacbee.com/latest-news/kneo5l/picture236019873/alternates/FREE_480/jo191008c.jpg" data-width-480></span>
                                <span data-src="https://www.sacbee.com/latest-news/kneo5l/picture236019873/alternates/FREE_640/jo191008c.jpg" data-width-640></span>
                                <span data-src="https://www.sacbee.com/latest-news/kneo5l/picture236019873/alternates/FREE_768/jo191008c.jpg" data-width-768></span>
                                <span data-src="https://www.sacbee.com/latest-news/kneo5l/picture236019873/alternates/FREE_960/jo191008c.jpg" data-width-960></span>
                                <span data-src="https://www.sacbee.com/latest-news/kneo5l/picture236019873/alternates/FREE_1140/jo191008c.jpg" data-width-1140></span>
                                <img alt="" title="" />
                                <div class="caption">
                                    <span class="caption-text"> </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">Jack Ohman</span>
                                        
                                        
                                            <span class="credits">The Sacramento Bee</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.sacbee.com/latest-news/5a183d/picture235979317/alternates/FREE_160/SIERS101019.jpg" data-width-160></span>
                                <span data-src="https://www.sacbee.com/latest-news/5a183d/picture235979317/alternates/FREE_320/SIERS101019.jpg" data-width-320></span>
                                <span data-src="https://www.sacbee.com/latest-news/5a183d/picture235979317/alternates/FREE_480/SIERS101019.jpg" data-width-480></span>
                                <span data-src="https://www.sacbee.com/latest-news/5a183d/picture235979317/alternates/FREE_640/SIERS101019.jpg" data-width-640></span>
                                <span data-src="https://www.sacbee.com/latest-news/5a183d/picture235979317/alternates/FREE_768/SIERS101019.jpg" data-width-768></span>
                                <span data-src="https://www.sacbee.com/latest-news/5a183d/picture235979317/alternates/FREE_960/SIERS101019.jpg" data-width-960></span>
                                <span data-src="https://www.sacbee.com/latest-news/5a183d/picture235979317/alternates/FREE_1140/SIERS101019.jpg" data-width-1140></span>
                                <img alt="" title="" />
                                <div class="caption">
                                    <span class="caption-text"> </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">Kevin Siers</span>
                                        
                                        
                                            <span class="credits">The Charlotte Observer
</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                        
                            <div class="gallery-item image">
                                <span data-src="https://www.sacbee.com/latest-news/obs2xo/picture235979377/alternates/FREE_160/onmorin1006.jpg" data-width-160></span>
                                <span data-src="https://www.sacbee.com/latest-news/obs2xo/picture235979377/alternates/FREE_320/onmorin1006.jpg" data-width-320></span>
                                <span data-src="https://www.sacbee.com/latest-news/obs2xo/picture235979377/alternates/FREE_480/onmorin1006.jpg" data-width-480></span>
                                <span data-src="https://www.sacbee.com/latest-news/obs2xo/picture235979377/alternates/FREE_640/onmorin1006.jpg" data-width-640></span>
                                <span data-src="https://www.sacbee.com/latest-news/obs2xo/picture235979377/alternates/FREE_768/onmorin1006.jpg" data-width-768></span>
                                <span data-src="https://www.sacbee.com/latest-news/obs2xo/picture235979377/alternates/FREE_960/onmorin1006.jpg" data-width-960></span>
                                <span data-src="https://www.sacbee.com/latest-news/obs2xo/picture235979377/alternates/FREE_1140/onmorin1006.jpg" data-width-1140></span>
                                <img alt="" title="" />
                                <div class="caption">
                                    <span class="caption-text"> </span>
                                    <span class="group-credit">
                                        
                                            <span class="photographer">Jim Morin</span>
                                        
                                        
                                            <span class="credits">Miami Herald</span>
                                        
                                    </span>
                                </div>
                            </div>
                        
                    
                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption  gallery-lead-carousel"></div>
                
                    <div class="gallery-counter-container">
                        <div class="gallery-counter wps-gallery-counter">
                            <span class="current-slide-number">1</span> of 6
                        </div>
                    </div>
                
            </div>
            
                <div class="caption-toggle">i</div>
                <div class="current-caption hidden-xs ">
                    <span class="caption-text"></span>
                </div>
            
        </div>
    </div>
    


            
            <div class="visible-xs share-tools-wrapper">
                
    <div class="opinion gallery-share-icons ">
        <div class="teaser ">
            <ul class="share-icons">
                <li class="facebook">
                    
                        <a class="facebook-share" title=

    "Share on Facebook"

 aria-label=

    "Share on Facebook"

 href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.flkeysnews.com%2Fopinion%2Feditorial-cartoons%2Farticle235979152.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
                    
                    <div class="glyphicon glyphicon-facebook"></div>
                </li>
                <li class="twitter">
                    <a class="twitter-share" title=

    "Share on Twitter"

 aria-label=

    "Share on Twitter"

 href="https://twitter.com/share?text=McClatchy%20editorial%20cartoons%20for%20the%20week%20of%20Oct.%207%2C%202019&url=https%3A%2F%2Fwww.flkeysnews.com%2Fopinion%2Feditorial-cartoons%2Farticle235979152.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" ></a>
                    <div class="glyphicon glyphicon-twitter"></div>
                </li>
                <li class="email">
                    <a class="email-share" title=

    "Share by Email"

 aria-label=

    "Share on Twitter"

 href="mailto:?subject=McClatchy%20editorial%20cartoons%20for%20the%20week%20of%20Oct.%207%2C%202019&body=https%3A%2F%2Fwww.flkeysnews.com%2Fopinion%2Feditorial-cartoons%2Farticle235979152.html"></a>
                    <div class="glyphicon glyphicon-envelope"></div>
                </li>
                <li class="more" onclick="return true">
                    <ul class="share-options">
                        <li class="linked-in">
                            <a class="linked-in-share" title=

    "Share on LinkedIn"

 aria-label=

    "Share on LinkedIn"

 href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.flkeysnews.com%2Fopinion%2Feditorial-cartoons%2Farticle235979152.html&title=McClatchy%20editorial%20cartoons%20for%20the%20week%20of%20Oct.%207%2C%202019">
                                <span class="glyphicon glyphicon-linkedin"></span>LinkedIn
                            </a>
                        </li>
                        <li class="google">
                            <a class="google-share" title=

    "Share on Google Plus"

 aria-label=

    "Share on Google Plus"

 href="https://plus.google.com/share?url=https%3A%2F%2Fwww.flkeysnews.com%2Fopinion%2Feditorial-cartoons%2Farticle235979152.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Google Plus">
                                <span class="glyphicon glyphicon-google-plus"></span>Google+
                            </a>
                        </li>
                        <li class="pinterest">
                            <a class="pinterest-share" title=

    "Share on Pinterest"

 aria-label=

    "Share on Pinterest"

  href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.flkeysnews.com%2Fopinion%2Feditorial-cartoons%2Farticle235979152.html&description=McClatchy%20editorial%20cartoons%20for%20the%20week%20of%20Oct.%207%2C%202019">
                                <span class="glyphicon glyphicon-pinterest-p"></span>Pinterest
                            </a>
                        </li>
                        <li class="reddit">
                            <a class="reddit-share" title=

    "Share on Reddit"

 aria-label=

    "Share on Reddit"

  href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.flkeysnews.com%2Fopinion%2Feditorial-cartoons%2Farticle235979152.html">
                                <span class="glyphicon glyphicon-reddit"></span>Reddit
                            </a>
                        </li>
                        <li class="print">
                            <a title=

    "Print"

 aria-label=

    "Print"

 href="javascript:window.print();" >
                            <span class="glyphicon glyphicon-print"></span>

    Print


                            </a>
                        </li>
                        <li class="reprints">
                            <a title=

    "Reprints"

 aria-label=

    "Reprints"

 href="//www.mcclatchyreprints.com">

    Order Reprint of this Story

</a>
                        </li>
                    </ul>
                    <div class="glyphicon glyphicon-share"></div>
                </li>
            </ul>
        </div>
    </div>

            </div>
        </div>
    </div>
    

<div id="gallery-nav" class="portable-menu">


    
        
         <h2 class="mi-button pull-left"> More Galleries</h2>
        
    
        
    
    
        
    
        
                
 
        
    
</div>


    
        <div id="galleries-group-1" class="row more-galleries stickem-container">
            <div class="col-md-8 col-sm-6">
                <div class="row">
                    <section class="block-grid-md-2 block-grid-xs-1">
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article235741857.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/2rqpno/picture235786447/alternates/LANDSCAPE_400/jo191004c.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/2rqpno/picture235786447/alternates/LANDSCAPE_320/jo191004c.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/2rqpno/picture235786447/alternates/LANDSCAPE_320/jo191004c.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/2rqpno/picture235786447/alternates/LANDSCAPE_200/jo191004c.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/2rqpno/picture235786447/alternates/LANDSCAPE_160/jo191004c.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/2rqpno/picture235786447/alternates/LANDSCAPE_160/jo191004c.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/2rqpno/picture235786447/alternates/LANDSCAPE_160/jo191004c.jpg"  alt="McClatchy editorial cartoons for the week of Sept. 30, 2019" title="McClatchy editorial cartoons for the week of Sept. 30, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article235741857.html">McClatchy editorial cartoons for the week of Sept. 30, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article235488162.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/qrmv8x/picture235490047/alternates/LANDSCAPE_400/jo190926c.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/qrmv8x/picture235490047/alternates/LANDSCAPE_320/jo190926c.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/qrmv8x/picture235490047/alternates/LANDSCAPE_320/jo190926c.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/qrmv8x/picture235490047/alternates/LANDSCAPE_200/jo190926c.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/qrmv8x/picture235490047/alternates/LANDSCAPE_160/jo190926c.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/qrmv8x/picture235490047/alternates/LANDSCAPE_160/jo190926c.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/qrmv8x/picture235490047/alternates/LANDSCAPE_160/jo190926c.jpg"  alt="McClatchy editorial cartoons for the week of Sept. 23, 2019" title="McClatchy editorial cartoons for the week of Sept. 23, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article235488162.html">McClatchy editorial cartoons for the week of Sept. 23, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article235242302.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/w4adh9/picture235276137/alternates/LANDSCAPE_400/jo190920c%20(1).jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/w4adh9/picture235276137/alternates/LANDSCAPE_320/jo190920c%20(1).jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/w4adh9/picture235276137/alternates/LANDSCAPE_320/jo190920c%20(1).jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/w4adh9/picture235276137/alternates/LANDSCAPE_200/jo190920c%20(1).jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/w4adh9/picture235276137/alternates/LANDSCAPE_160/jo190920c%20(1).jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/w4adh9/picture235276137/alternates/LANDSCAPE_160/jo190920c%20(1).jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/w4adh9/picture235276137/alternates/LANDSCAPE_160/jo190920c%20(1).jpg"  alt="McClatchy editorial cartoons for the week of Sept. 16, 2019" title="McClatchy editorial cartoons for the week of Sept. 16, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article235242302.html">McClatchy editorial cartoons for the week of Sept. 16, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article234995097.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/46icz2/picture234997227/alternates/LANDSCAPE_400/jo190912c.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/46icz2/picture234997227/alternates/LANDSCAPE_320/jo190912c.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/46icz2/picture234997227/alternates/LANDSCAPE_320/jo190912c.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/46icz2/picture234997227/alternates/LANDSCAPE_200/jo190912c.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/46icz2/picture234997227/alternates/LANDSCAPE_160/jo190912c.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/46icz2/picture234997227/alternates/LANDSCAPE_160/jo190912c.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/46icz2/picture234997227/alternates/LANDSCAPE_160/jo190912c.jpg"  alt="McClatchy editorial cartoons for the week of Sept. 9, 2019" title="McClatchy editorial cartoons for the week of Sept. 9, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article234995097.html">McClatchy editorial cartoons for the week of Sept. 9, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article234725462.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/biq6rp/picture234799082/alternates/LANDSCAPE_400/SIERS090619.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/biq6rp/picture234799082/alternates/LANDSCAPE_320/SIERS090619.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/biq6rp/picture234799082/alternates/LANDSCAPE_320/SIERS090619.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/biq6rp/picture234799082/alternates/LANDSCAPE_200/SIERS090619.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/biq6rp/picture234799082/alternates/LANDSCAPE_160/SIERS090619.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/biq6rp/picture234799082/alternates/LANDSCAPE_160/SIERS090619.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/biq6rp/picture234799082/alternates/LANDSCAPE_160/SIERS090619.jpg"  alt="McClatchy editorial cartoons for the week of Sept. 2, 2019" title="McClatchy editorial cartoons for the week of Sept. 2, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article234725462.html">McClatchy editorial cartoons for the week of Sept. 2, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article234493307.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/3fq8oe/picture234493387/alternates/LANDSCAPE_400/SIERS082819.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/3fq8oe/picture234493387/alternates/LANDSCAPE_320/SIERS082819.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/3fq8oe/picture234493387/alternates/LANDSCAPE_320/SIERS082819.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/3fq8oe/picture234493387/alternates/LANDSCAPE_200/SIERS082819.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/3fq8oe/picture234493387/alternates/LANDSCAPE_160/SIERS082819.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/3fq8oe/picture234493387/alternates/LANDSCAPE_160/SIERS082819.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/3fq8oe/picture234493387/alternates/LANDSCAPE_160/SIERS082819.jpg"  alt="McClatchy editorial cartoons for the week of Aug. 26, 2019" title="McClatchy editorial cartoons for the week of Aug. 26, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article234493307.html">McClatchy editorial cartoons for the week of Aug. 26, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article234235187.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/kkidxk/picture234281107/alternates/LANDSCAPE_400/jo190823c.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/kkidxk/picture234281107/alternates/LANDSCAPE_320/jo190823c.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/kkidxk/picture234281107/alternates/LANDSCAPE_320/jo190823c.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/kkidxk/picture234281107/alternates/LANDSCAPE_200/jo190823c.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/kkidxk/picture234281107/alternates/LANDSCAPE_160/jo190823c.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/kkidxk/picture234281107/alternates/LANDSCAPE_160/jo190823c.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/kkidxk/picture234281107/alternates/LANDSCAPE_160/jo190823c.jpg"  alt="McClatchy editorial cartoons for the week of Aug. 19, 2019" title="McClatchy editorial cartoons for the week of Aug. 19, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article234235187.html">McClatchy editorial cartoons for the week of Aug. 19, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article234017517.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/e664v5/picture234064237/alternates/LANDSCAPE_400/jo190816c.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/e664v5/picture234064237/alternates/LANDSCAPE_320/jo190816c.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/e664v5/picture234064237/alternates/LANDSCAPE_320/jo190816c.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/e664v5/picture234064237/alternates/LANDSCAPE_200/jo190816c.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/e664v5/picture234064237/alternates/LANDSCAPE_160/jo190816c.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/e664v5/picture234064237/alternates/LANDSCAPE_160/jo190816c.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/e664v5/picture234064237/alternates/LANDSCAPE_160/jo190816c.jpg"  alt="McClatchy editorial cartoons for the week of Aug. 12, 2019" title="McClatchy editorial cartoons for the week of Aug. 12, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article234017517.html">McClatchy editorial cartoons for the week of Aug. 12, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                    </section>
                </div>
            </div>
            <div id="sidebar-1" class="col-md-4 col-sm-6 sidebar stickem">
                <div class="fixed-wrapper">
                    <div class="ad">
                        <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="235979152"></div>
                    </div>
                    
                            
                                <div id="section-headlines-options" class="element-spacing-large">
    <section id="trending" class="wps-trending element_spacing_large">
        <h2 class="heading element-spacing-small">
            Trending Stories
        </h2>
        
            
                
                    
                    <article class="media ">
                        <div class="teaser  ">
                            <h2 class="title ">
                                <a href="https://www.flkeysnews.com/news/local/article235949297.html#wgt=trending">
                                    Group of migrants lands in Florida Keys Wednesday morning in makeshift boat
                                </a>
                            </h2>
                        </div>
                    </article>
                
                    
                    <article class="media ">
                        <div class="teaser  ">
                            <h2 class="title ">
                                <a href="https://www.flkeysnews.com/news/local/article235959707.html#wgt=trending">
                                    A Florida man plucked queen conch from the ocean, police said. He claims ignorance
                                </a>
                            </h2>
                        </div>
                    </article>
                
                    
                    <article class="media ">
                        <div class="teaser  ">
                            <h2 class="title ">
                                <a href="https://www.flkeysnews.com/news/state/florida/article236000643.html#wgt=trending">
                                    Commercial lobster boats can have undersized lobster onboard. But not this many, police said
                                </a>
                            </h2>
                        </div>
                    </article>
                
                    
                        <div id="nativo-section-headline-widget" class="nativo-placeholder">
                            <div></div>
                        </div>
                    
                    <article class="media ">
                        <div class="teaser  ">
                            <h2 class="title ">
                                <a href="https://www.flkeysnews.com/news/local/article235990308.html#wgt=trending">
                                    Two boats burn in Florida Keys marina fire
                                </a>
                            </h2>
                        </div>
                    </article>
                
                    
                    <article class="media ">
                        <div class="teaser  ">
                            <h2 class="title ">
                                <a href="https://www.flkeysnews.com/news/local/article235967412.html#wgt=trending">
                                    He thought homeless shelter people were after him. So, he stole a utility truck, cops say
                                </a>
                            </h2>
                        </div>
                    </article>
                
            
        
    </section>
</div>

                            
                    
                </div>
            </div>
        </div>
        <div id="galleries-group-2" class="row more-galleries stickem-container">
            <div class="col-md-8 col-sm-6">
                <div class="row">
                    <section class="block-grid-md-2 block-grid-xs-1">
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article233641787.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/kg4gft/picture233643527/alternates/LANDSCAPE_400/jo190808c.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/kg4gft/picture233643527/alternates/LANDSCAPE_320/jo190808c.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/kg4gft/picture233643527/alternates/LANDSCAPE_320/jo190808c.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/kg4gft/picture233643527/alternates/LANDSCAPE_200/jo190808c.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/kg4gft/picture233643527/alternates/LANDSCAPE_160/jo190808c.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/kg4gft/picture233643527/alternates/LANDSCAPE_160/jo190808c.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/kg4gft/picture233643527/alternates/LANDSCAPE_160/jo190808c.jpg"  alt="McClatchy editorial cartoons for the week of Aug. 5, 2019" title="McClatchy editorial cartoons for the week of Aug. 5, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article233641787.html">McClatchy editorial cartoons for the week of Aug. 5, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article233376577.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/6ggc59/picture233377052/alternates/LANDSCAPE_400/jo190801c.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/6ggc59/picture233377052/alternates/LANDSCAPE_320/jo190801c.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/6ggc59/picture233377052/alternates/LANDSCAPE_320/jo190801c.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/6ggc59/picture233377052/alternates/LANDSCAPE_200/jo190801c.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/6ggc59/picture233377052/alternates/LANDSCAPE_160/jo190801c.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/6ggc59/picture233377052/alternates/LANDSCAPE_160/jo190801c.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/6ggc59/picture233377052/alternates/LANDSCAPE_160/jo190801c.jpg"  alt="McClatchy editorial cartoons for the week of July 29, 2019" title="McClatchy editorial cartoons for the week of July 29, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article233376577.html">McClatchy editorial cartoons for the week of July 29, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article233094762.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/sqjohi/picture233096082/alternates/LANDSCAPE_400/jo190725c.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/sqjohi/picture233096082/alternates/LANDSCAPE_320/jo190725c.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/sqjohi/picture233096082/alternates/LANDSCAPE_320/jo190725c.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/sqjohi/picture233096082/alternates/LANDSCAPE_200/jo190725c.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/sqjohi/picture233096082/alternates/LANDSCAPE_160/jo190725c.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/sqjohi/picture233096082/alternates/LANDSCAPE_160/jo190725c.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/sqjohi/picture233096082/alternates/LANDSCAPE_160/jo190725c.jpg"  alt="McClatchy editorial cartoons for the week of July 22, 2019" title="McClatchy editorial cartoons for the week of July 22, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article233094762.html">McClatchy editorial cartoons for the week of July 22, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article232810817.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/676rwq/picture232867087/alternates/LANDSCAPE_400/jo190719c.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/676rwq/picture232867087/alternates/LANDSCAPE_320/jo190719c.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/676rwq/picture232867087/alternates/LANDSCAPE_320/jo190719c.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/676rwq/picture232867087/alternates/LANDSCAPE_200/jo190719c.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/676rwq/picture232867087/alternates/LANDSCAPE_160/jo190719c.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/676rwq/picture232867087/alternates/LANDSCAPE_160/jo190719c.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/676rwq/picture232867087/alternates/LANDSCAPE_160/jo190719c.jpg"  alt="McClatchy editorial cartoons for the week of July 15, 2019" title="McClatchy editorial cartoons for the week of July 15, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article232810817.html">McClatchy editorial cartoons for the week of July 15, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article232596487.html" >
                                                    <picture>
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/nn3aaf/picture232597582/alternates/LANDSCAPE_400/SIERS071219.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/nn3aaf/picture232597582/alternates/LANDSCAPE_320/SIERS071219.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/nn3aaf/picture232597582/alternates/LANDSCAPE_320/SIERS071219.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/nn3aaf/picture232597582/alternates/LANDSCAPE_200/SIERS071219.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/nn3aaf/picture232597582/alternates/LANDSCAPE_160/SIERS071219.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/nn3aaf/picture232597582/alternates/LANDSCAPE_160/SIERS071219.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://pics.mcclatchyinteractive.com/incoming/nn3aaf/picture232597582/alternates/LANDSCAPE_160/SIERS071219.jpg"  alt="McClatchy editorial cartoons for the week of July 8, 2019" title="McClatchy editorial cartoons for the week of July 8, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article232596487.html">McClatchy editorial cartoons for the week of July 8, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article232297017.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/84mpf2/picture232303247/alternates/LANDSCAPE_400/jo190703c.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/84mpf2/picture232303247/alternates/LANDSCAPE_320/jo190703c.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/84mpf2/picture232303247/alternates/LANDSCAPE_320/jo190703c.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/84mpf2/picture232303247/alternates/LANDSCAPE_200/jo190703c.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/84mpf2/picture232303247/alternates/LANDSCAPE_160/jo190703c.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/84mpf2/picture232303247/alternates/LANDSCAPE_160/jo190703c.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/84mpf2/picture232303247/alternates/LANDSCAPE_160/jo190703c.jpg"  alt="McClatchy editorial cartoons for the week of July 1, 2019" title="McClatchy editorial cartoons for the week of July 1, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article232297017.html">McClatchy editorial cartoons for the week of July 1, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article232001177.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/8n5fq6/picture232089652/alternates/LANDSCAPE_400/jo190629c.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/8n5fq6/picture232089652/alternates/LANDSCAPE_320/jo190629c.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/8n5fq6/picture232089652/alternates/LANDSCAPE_320/jo190629c.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/8n5fq6/picture232089652/alternates/LANDSCAPE_200/jo190629c.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/8n5fq6/picture232089652/alternates/LANDSCAPE_160/jo190629c.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/8n5fq6/picture232089652/alternates/LANDSCAPE_160/jo190629c.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/8n5fq6/picture232089652/alternates/LANDSCAPE_160/jo190629c.jpg"  alt="McClatchy editorial cartoons for the week of June 24, 2019" title="McClatchy editorial cartoons for the week of June 24, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article232001177.html">McClatchy editorial cartoons for the week of June 24, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article231750578.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/yyj1fb/picture231752013/alternates/LANDSCAPE_400/jo190619c.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/yyj1fb/picture231752013/alternates/LANDSCAPE_320/jo190619c.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/yyj1fb/picture231752013/alternates/LANDSCAPE_320/jo190619c.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/yyj1fb/picture231752013/alternates/LANDSCAPE_200/jo190619c.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/yyj1fb/picture231752013/alternates/LANDSCAPE_160/jo190619c.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/yyj1fb/picture231752013/alternates/LANDSCAPE_160/jo190619c.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/yyj1fb/picture231752013/alternates/LANDSCAPE_160/jo190619c.jpg"  alt="McClatchy editorial cartoons for the week of June 17, 2019" title="McClatchy editorial cartoons for the week of June 17, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article231750578.html">McClatchy editorial cartoons for the week of June 17, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                    </section>
                </div>
            </div>
            <div id="sidebar-2" class="col-md-4 col-sm-6 sidebar stickem">
                <div class="fixed-wrapper">
                    <div class="ad visible-xs">
                        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235979152"></div>
                    </div>
                </div>
            </div>
        </div>
        <div id="galleries-group-3" class="row more-galleries stickem-container">
            <div class="col-md-8 col-sm-6">
                <div class="row">
                    <section class="block-grid-md-2 block-grid-xs-1">
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article231495658.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/dtz1pt/picture231497188/alternates/LANDSCAPE_400/SIERS061219.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/dtz1pt/picture231497188/alternates/LANDSCAPE_320/SIERS061219.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/dtz1pt/picture231497188/alternates/LANDSCAPE_320/SIERS061219.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/dtz1pt/picture231497188/alternates/LANDSCAPE_200/SIERS061219.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/dtz1pt/picture231497188/alternates/LANDSCAPE_160/SIERS061219.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/dtz1pt/picture231497188/alternates/LANDSCAPE_160/SIERS061219.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/dtz1pt/picture231497188/alternates/LANDSCAPE_160/SIERS061219.jpg"  alt="McClatchy editorial cartoons for the week of June 10, 2019" title="McClatchy editorial cartoons for the week of June 10, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article231495658.html">McClatchy editorial cartoons for the week of June 10, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article231271163.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/xmwetk/picture231271623/alternates/LANDSCAPE_400/SIERS060519.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/xmwetk/picture231271623/alternates/LANDSCAPE_320/SIERS060519.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/xmwetk/picture231271623/alternates/LANDSCAPE_320/SIERS060519.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/xmwetk/picture231271623/alternates/LANDSCAPE_200/SIERS060519.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/xmwetk/picture231271623/alternates/LANDSCAPE_160/SIERS060519.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/xmwetk/picture231271623/alternates/LANDSCAPE_160/SIERS060519.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/xmwetk/picture231271623/alternates/LANDSCAPE_160/SIERS060519.jpg"  alt="McClatchy editorial cartoons for the week of June 3, 2019" title="McClatchy editorial cartoons for the week of June 3, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article231271163.html">McClatchy editorial cartoons for the week of June 3, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article230993893.html" >
                                                    <picture>
                                                        <source srcset="https://www.sacbee.com/latest-news/35e699/picture230995303/alternates/LANDSCAPE_400/jo190530c.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/35e699/picture230995303/alternates/LANDSCAPE_320/jo190530c.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/35e699/picture230995303/alternates/LANDSCAPE_320/jo190530c.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/35e699/picture230995303/alternates/LANDSCAPE_200/jo190530c.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/35e699/picture230995303/alternates/LANDSCAPE_160/jo190530c.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://www.sacbee.com/latest-news/35e699/picture230995303/alternates/LANDSCAPE_160/jo190530c.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://www.sacbee.com/latest-news/35e699/picture230995303/alternates/LANDSCAPE_160/jo190530c.jpg"  alt="McClatchy editorial cartoons for the week of May 27, 2019" title="McClatchy editorial cartoons for the week of May 27, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article230993893.html">McClatchy editorial cartoons for the week of May 27, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article230710784.html" >
                                                    <picture>
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/cka6yo/picture230711479/alternates/LANDSCAPE_400/jo190522c.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/cka6yo/picture230711479/alternates/LANDSCAPE_320/jo190522c.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/cka6yo/picture230711479/alternates/LANDSCAPE_320/jo190522c.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/cka6yo/picture230711479/alternates/LANDSCAPE_200/jo190522c.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/cka6yo/picture230711479/alternates/LANDSCAPE_160/jo190522c.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/cka6yo/picture230711479/alternates/LANDSCAPE_160/jo190522c.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://pics.mcclatchyinteractive.com/incoming/cka6yo/picture230711479/alternates/LANDSCAPE_160/jo190522c.jpg"  alt="McClatchy editorial cartoons for the week of May 20, 2019" title="McClatchy editorial cartoons for the week of May 20, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article230710784.html">McClatchy editorial cartoons for the week of May 20, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article230386714.html" >
                                                    <picture>
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/wq8xi2/picture230489149/alternates/LANDSCAPE_400/onmorin0516.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/wq8xi2/picture230489149/alternates/LANDSCAPE_320/onmorin0516.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/wq8xi2/picture230489149/alternates/LANDSCAPE_320/onmorin0516.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/wq8xi2/picture230489149/alternates/LANDSCAPE_200/onmorin0516.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/wq8xi2/picture230489149/alternates/LANDSCAPE_160/onmorin0516.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/wq8xi2/picture230489149/alternates/LANDSCAPE_160/onmorin0516.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://pics.mcclatchyinteractive.com/incoming/wq8xi2/picture230489149/alternates/LANDSCAPE_160/onmorin0516.jpg"  alt="McClatchy editorial cartoons for the week of May 13, 2019" title="McClatchy editorial cartoons for the week of May 13, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article230386714.html">McClatchy editorial cartoons for the week of May 13, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article230265449.html" >
                                                    <picture>
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/d5sy5t/picture230266239/alternates/LANDSCAPE_400/onmorin0508.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/d5sy5t/picture230266239/alternates/LANDSCAPE_320/onmorin0508.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/d5sy5t/picture230266239/alternates/LANDSCAPE_320/onmorin0508.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/d5sy5t/picture230266239/alternates/LANDSCAPE_200/onmorin0508.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/d5sy5t/picture230266239/alternates/LANDSCAPE_160/onmorin0508.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/d5sy5t/picture230266239/alternates/LANDSCAPE_160/onmorin0508.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://pics.mcclatchyinteractive.com/incoming/d5sy5t/picture230266239/alternates/LANDSCAPE_160/onmorin0508.jpg"  alt="McClatchy editorial cartoons for the week of May 6, 2019" title="McClatchy editorial cartoons for the week of May 6, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article230265449.html">McClatchy editorial cartoons for the week of May 6, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article229992719.html" >
                                                    <picture>
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/vj568d/picture229994789/alternates/LANDSCAPE_400/SIERS050219.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/vj568d/picture229994789/alternates/LANDSCAPE_320/SIERS050219.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/vj568d/picture229994789/alternates/LANDSCAPE_320/SIERS050219.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/vj568d/picture229994789/alternates/LANDSCAPE_200/SIERS050219.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/vj568d/picture229994789/alternates/LANDSCAPE_160/SIERS050219.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/vj568d/picture229994789/alternates/LANDSCAPE_160/SIERS050219.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://pics.mcclatchyinteractive.com/incoming/vj568d/picture229994789/alternates/LANDSCAPE_160/SIERS050219.jpg"  alt="McClatchy editorial cartoons for the week of April 29, 2019" title="McClatchy editorial cartoons for the week of April 29, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article229992719.html">McClatchy editorial cartoons for the week of April 29, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                            
                                <article class="rollup-gallery block-grid-item ">
                                    <div class="teaser ">
                                        <div class="media-body">
                                            <div class="img-container picture" >
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article229720989.html" >
                                                    <picture>
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/qbwepb/picture229721284/alternates/LANDSCAPE_400/SIERS042619.jpg" media="(min-width: 1200px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/qbwepb/picture229721284/alternates/LANDSCAPE_320/SIERS042619.jpg" media="(min-width: 992px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/qbwepb/picture229721284/alternates/LANDSCAPE_320/SIERS042619.jpg" media="(min-width: 768px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/qbwepb/picture229721284/alternates/LANDSCAPE_200/SIERS042619.jpg" media="(min-width: 601px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/qbwepb/picture229721284/alternates/LANDSCAPE_160/SIERS042619.jpg" media="(min-width: 441px)">
                                                        <source srcset="https://pics.mcclatchyinteractive.com/incoming/qbwepb/picture229721284/alternates/LANDSCAPE_160/SIERS042619.jpg" media="(min-width: 320px)">
                                                        <img srcset="https://pics.mcclatchyinteractive.com/incoming/qbwepb/picture229721284/alternates/LANDSCAPE_160/SIERS042619.jpg"  alt="McClatchy editorial cartoons for the week of April 22, 2019" title="McClatchy editorial cartoons for the week of April 22, 2019" style = "width : 100%"/>
                                                    </picture>
                                                </a>
                                            </div>
                                            <h4 class="title ">
                                                <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article229720989.html">McClatchy editorial cartoons for the week of April 22, 2019</a>
                                            </h4>
                                        </div>
                                    </div>
                                </article>
                            
                        
                    </section>
                </div>
            </div>
            <div id="sidebar-3" class="col-md-4 col-sm-6 sidebar stickem">
                <div class="fixed-wrapper">
                    <div class="ad hidden-xs">
                        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="none" articleId="235979152"></div>
                    </div>
                </div>
            </div>
        </div>
    

    

<script type="text/javascript">
    jQuery(document).ready(function() {
        mi.moreGallery.init();
    });
</script>

</section>
<div class="bottom container">
    <div class="ad">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235979152"></div>
    </div>
    <div class="ad-sense">
        <div class="ad">
            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="235979152"></div>
        </div>
    </div>
    <div class="ad">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="235979152"></div>
    </div>
</div>

    <script type="text/javascript">
        jQuery(document).ready(function () {     
                UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "", "-04:00");
        });
    </script>


</section>

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        

        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/floridakeysnews/" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
            
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.miamiherald.com/static/subscribe/">Start a Digital Subscription</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.flkeysnews.com/customer-service/#navlink=mi_footer">Customer Service</a>
            
                <a href="https://www.flkeysnews.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://flkeysnews.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.flkeysnews.com/customer-service/contact-us/#navlinks=footer">Advertising</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.flkeysnews.com/customer-service/copyright/#navlinks=footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.flkeysnews.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.flkeysnews.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-8" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="235979152"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-8'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-9" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="235979152"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.flkeysnews.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.flkeysnews.com/mistats/products/escenic.js"></script>
            <script src="//media.flkeysnews.com/mistats/finalizestats.js"></script>
        
    </div>


        
        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-727a354e483280dfc713.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script type="text/javascript" src="/wps/build/webpack/galleryPreroll.bundle-f50c06c4d639a529b1ce.js"></script>









    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7441/cc.js?ns=_cc7441" id="LOTCC_7441"></script>
    <script>_cc7441.bcp();</script>
<!-- End Lotame Tag -->




        
    </body>
</html>
