<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
        <link rel="dns-prefetch" href="https://static.doubleclick.net/">
        <link rel="dns-prefetch" href="https://bidder.criteo.com/">
        <link rel="dns-prefetch" href="https://static.criteo.net/">
        <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/">
        <link rel="dns-prefetch" href="https://js-sec.indexww.com/">
        <link rel="dns-prefetch" href="https://ib.adnxs.com/">
        <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/">
        <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/">
        <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/">
        <link rel="dns-prefetch" href="https://mcclatchy-flkeysnews.zeustechnology.com/">
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.flkeysnews.com/wps/source/images/flkeysnews/windowsmetro-144.png"/>
        <!-- No index for this page --><meta name="robots" content="noindex"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="KeysInfoNet"/>
        <meta name="twitter:title" content="McClatchy editorial cartoons for the week of Nov. 9, 2020"/>
        <meta property="og:site_name" content="flkeysnews"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="McClatchy editorial cartoons for the week of Nov. 9, 2020"/>
        <meta property="og:url" content="https://www.flkeysnews.com/opinion/editorial-cartoons/article247162324.html"/>
        <meta property="og:description" content="McClatchy&#39;s award-winning editorial cartoonists offer their visual comments on the week&#39;s news
"/>
        <meta name="twitter:description" content="McClatchy&#39;s award-winning editorial cartoonists offer their visual comments on the week&#39;s news
"/>
        <meta property="og:image" content="https://www.sacbee.com/latest-news/ypnrmn/picture247162609/alternates/LANDSCAPE_1140/jo201113c.jpg"/>
        <meta name="twitter:image" content="https://www.sacbee.com/latest-news/ypnrmn/picture247162609/alternates/LANDSCAPE_1140/jo201113c.jpg"/>
        <meta property="fb:app_id" content="133847067760"/>
        <meta name="title" content="McClatchy editorial cartoons for the week of Nov. 9, 2020 | FL Keys News"/>
        <meta name="allow-comments" content="true"/>
        <meta name="description" content="McClatchy&#39;s award-winning editorial cartoonists offer their visual comments on the week&#39;s news
"/>
        <meta name="keywords" content="editorial cartoons,kevin siers,jack ohman,opinion
"/>
        <meta name="news_keywords" content="editorial cartoons,kevin siers,jack ohman,opinion
"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href="https://www.sacbee.com/opinion/editorial-cartoons/article247162324.html"/>
        <meta name="original-source" content="https://www.sacbee.com/opinion/editorial-cartoons/article247162324.html"/>
        <meta name="google-site-verification" content="ep3QsV3gkKUydjfZlUY5qpQFcNllOkgr8gdO-_FtQfQ"/>
        
    <meta property="article:opinion" content="false"/>
<meta name="msapplication-TileImage" content="/wps/build/images/flkeysnews/windowsmetro-144.png"/><title>McClatchy editorial cartoons for the week of Nov. 9, 2020 | FL Keys News</title>
<script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'332323','accuweather.locationKey1':'117775','accuweather.locationKey2':'30072','accuweather.locationKey3':'347936','accuweather.locationString':'Florida Keys','accuweather.locationString1':'Havana, Cuba','accuweather.locationString2':'Nassau, The Bahamas','accuweather.locationString3':'Miami, FL','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West','classads.carsUrl':'http://www.cars.com/?aff=miami','classads.homefinderUrl':'http://www.homefinder.com/FL/Key_West','durationMedia':'1193','eea7bw':'0','emitPropensityScore':'false','enableYozonsPrebid':'true','facebook.app.id':'133847067760','financialContent.account':'miamiherald','findnsave.tracking':'findnsave','legacy.affiliateId':'mi000150','legacy.siteName':'herald','marketInfo.CarsAFF':'herald','marketInfo.CarsSEO':'','marketInfo.JobsQSCTY':'Key_West','marketInfo.JobsQSSTS':'FL,US','marketInfo.JobsSEO':'','marketInfo.JobsSiteID':'cbcb_mh','marketInfo.Jobslr':'CBCB_MH','marketInfo.addcities':'Key Largo, Islandia, Tavernier, Islamorada, Plantation Key, Layton, Duck Key, Marathon, Big Pine Key, Middle Torch Key Cudjoe Key, Sugarloaf Key, Naval Air Station Key West, Key West','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'mia','marketInfo.careerbuilder.dmc_id':'1048','marketInfo.careerbuilder.lr':'CBCB_MH','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:MIAMITJ','marketInfo.city':'Miami','marketInfo.classads.apartmentsUrl':'http://www.apartments.com/Florida/Key_West','marketInfo.clipped_taxonomy':'News/Opinion','marketInfo.code':'MIA','marketInfo.county':'Monroe County','marketInfo.domain':'keysnet','marketInfo.followLinks':'1','marketInfo.kill_dealsaver':'true','marketInfo.location':'Miami','marketInfo.logoAltText':'FL Keys Net','marketInfo.market_identifier':'MIA.site_keysnet','marketInfo.networkid':'7675','marketInfo.product':'site','marketInfo.region':'Florida Keys','marketInfo.shortURL':'front','marketInfo.siteId':'56','marketInfo.sourcelevel':'editorialcartoons','marketInfo.state':'Florida','marketInfo.state_abbreviation':'FL','marketInfo.staticDirectory':'flkeysnews','marketInfo.taxonomy':'News/Opinion///','marketInfo.webmaster_email':'jpulis@keynoter.com','nativo.story.placements':'1071889,1071890,1071891','nativo.video.placements':'1071954,1071955','olive.localBrand':'','parsely.domain':'miamiherald.com','publication.domain':'flkeysnews.com','publication.mediadomain':'media.flkeysnews.com','suggestedContent':'{&quot;source&quot;:&quot;revcontent&quot;,&quot;id&quot;:&quot;140429&quot;}','wishabi.bodyId':'861','wishabi.navId':'1058','wufoo.formID':'','marketInfo.pagelevel':'gallery','template': 'gallery','sectionsIds': '67142','topicsTags': '','lotameId': '',
    'domainName': 'www.flkeysnews.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Gallery";
    mistats.cmsid="Gallery:247162324";
    mistats.pagename="Gallery:247162324|McClatchy editorial cartoons for the week of Nov. 9, 2020";
    mistats.taxonomy="News|Opinion|||";
    mistats.channel="Editorial Cartoons";
    mistats.contentsource="Caroline Liss";
    mistats.pubdate="2020/11/12";
    mistats.moddate="2020/11/12 H21";
    mistats.keywords="editorial cartoons,kevin siers,jack ohman,opinion";
</script>
<script src="//media.flkeysnews.com/misites/mia/flkeysnews.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="d859f3e2-a241-4dbe-ac42-933dd8e7a7a7"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-af2280e5bf1fac00e2b0.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-15539dde6db92a4565c1.js"></script>

<!-- paywall disabled for this page type or disabled by configuration -->
    <script type="text/javascript">
        var getSubscribedFlag = false;
    </script>
<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>


<link rel="apple-touch-icon" href="/wps/build/images/flkeysnews/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/flkeysnews/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/flkeysnews/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/flkeysnews/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/flkeysnews/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/flkeysnews/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/flkeysnews/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/flkeysnews/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.fdb8222743ac99f22f8c.css" rel="stylesheet" type="text/css"/>









<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.flkeysnews.com/opinion/editorial-cartoons/article247162324.html"
  },

  
  "headline": "McClatchy editorial cartoons for the week of Nov. 9, 2020",
  "image": "https://www.sacbee.com/latest-news/ypnrmn/picture247162609/alternates/FREE_1140/jo201113c.jpg",
  "datePublished": "2020-11-12T09:11PM-05:00",
  "dateModified": "2020-11-12T09:11PM-05:00",
  "url": "https://www.flkeysnews.com/opinion/editorial-cartoons/article247162324.html",
  "isBasedOn": "https://www.sacbee.com/opinion/editorial-cartoons/article247162324.html",
  "thumbnailUrl": "https://www.sacbee.com/latest-news/ypnrmn/picture247162609/alternates/FREE_1140/jo201113c.jpg",
  "articleSection": "Editorial Cartoons",
  "creator": [],
  "keywords": ["editorial cartoons","kevin siers","jack ohman","opinion"],
  "author": {
        "name": "FL Keys News",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "://www.flkeysnews.com/wps/build/images/flkeysnews/logo-lg.png"
        }
      },
  "publisher": {
     "name": "FL Keys News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.flkeysnews.com/wps/build/images/flkeysnews/amp-logo.png"
     }
  },
  
  "description": "",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "247162324"}'>



<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    
        <link rel="preload" href="/wps/build/webpack/videojs.bundle-6f649ca2dcd2628b6d75.js" as="script">
        <link rel="preload" href="/wps/build/webpack/galleryPreroll.bundle-9fdef668aa0723ff1367.js" as="script">
        <link rel="preload" href="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js" as="script">
        <link rel="preload" href="/wps/build/webpack/galleryPage.bundle-0a689a296ad5f5c28078.js" as="script">
        

    </head>

    <body class="gallery wps-body-main  ">
        
    
<!-- WPS upper navbar for subpubs -->


        
    <section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.flkeysnews.com" class="market-logo" aria-label="">
        <img src="/wps/build/images/flkeysnews/logo.svg" alt=" Logo">
        <h1 class="title-meta">
            McClatchy editorial cartoons for the week of Nov. 9, 2020 | FL Keys News
        </h1>
    </a>
    <div class="flex signin">
    </div>
    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search " tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><span class="option-label" tabindex="-1">Site Information</span>
                            </div>
                    <div role="none"><a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    <div role="none"><a href="/customer-service/social-media/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Social Media</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    <div role="none"><span class="option-label" tabindex="-1">Sections</span>
                            </div>
                    <div role="none"><a href="/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="/news/state/florida/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Florida</a></div>
                    <div role="none"><a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="/news/local/environment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Environment</a></div>
                    <div role="none"><a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    
                </div>
            </div>
        
            <a href="http://www.legacy.com/obituaries/herald/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Living/Entertainment
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Classifieds
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="http://www.keysnet.com/classified-ads" role="menuitem" tabindex="0" role="menuitem">Classifieds</a></div>
                    <div role="none"><a href="http://miamiherald.adperfect.com/?pubid=C0A801EE1daa628817IUn10C47E9&amp;pref=keyn" role="menuitem" tabindex="0" role="menuitem">Place a classified ad</a></div>
                    <div role="none"><a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605" role="menuitem" tabindex="0" role="menuitem">Report a problem with a classified ad</a></div>
                    
                </div>
            </div>
        
            <a href="http://floridapublicnotices.com/" tabindex="0" role="menuitem">Legals</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="http://www.miamiherald.com/#navlink=subnav" tabindex="0" role="menuitem">Miami Herald</a>
        
            <a href="http://www.elnuevoherald.com/#navlink=subnav" tabindex="0" role="menuitem">el Nuevo Herald</a>
        
            <a href="http://www.miami.com/#navlink=subnav" tabindex="0" role="menuitem">Miami.com</a>
        
            <a href="http://www.miamiindulge.com/#navlink=subnav" tabindex="0" role="menuitem">Indulge Magazine</a>
        
</nav>


        
    


    




<div id="wallpaper-ad"></div>
<div id="vueContainer">
    <section class="section-nav">
        <h1 class="title h1"> McClatchy editorial cartoons for the week of Nov. 9, 2020</h1>
    </section>
    <section>
        <div is="gallery-container-component" preroll="true">
            <div class="gallery-preroll" slot="ad-preroll">
                    <video id="gallery-preroll"
       class="video-js vjs-16-9 mi-videojs"
       data-src="/wps/source/media/gallery-preroll-blank-video.mp4"
       data-publication="sacbee"
       data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FMIA.site_keysnet%2FNews%2FOpinion&amp;hl=en&amp;cmsid=2476102&amp;description_url=https%3A%2F%2Fwww.flkeysnews.com%2Fopinion%2Feditorial-cartoons%2Farticle247162324.html&amp;cust_params=sect%3DEditorial%20Cartoons%26sec_sect%3D%26topic%3D%26vpa%3D1%26vpmute%3D1"
       autoplay muted></video>
                </div></div>
    </section>

    <section>
        <div class="flex-columns" is="gallery-secondary-cards" :cards='secondaryCardsSet1'>
            <div class="main-stage flex-columns">
                
                
                    
                        
                            <article class="card">
                                <figure>
                                    <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article246823747.html">
                                        <img src="https://www.sacbee.com/latest-news/qpgqkn/picture246823692/alternates/LANDSCAPE_400/jo201030c.jpg" alt="McClatchy editorial cartoons for the week of Oct. 26, 2020" loading="lazy">
                                    </a>
                                </figure>
                                <div class="package">
                                    <a class="kicker h6" href="https://www.flkeysnews.com/opinion/editorial-cartoons/">Editorial Cartoons</a>
                                    <h3 class="h3"><a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article246823747.html">McClatchy editorial cartoons for the week of Oct. 26, 2020</a></h3>
                                    <div class="time">October 29, 2020 09:07 PM</div>
                                </div>
                            </article>
                        
                            <article class="card">
                                <figure>
                                    <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article246654343.html">
                                        <img src="https://www.sacbee.com/latest-news/1bxnm6/picture246655098/alternates/LANDSCAPE_400/jo201025c.jpg" alt="McClatchy editorial cartoons for the week of Oct. 19, 2020" loading="lazy">
                                    </a>
                                </figure>
                                <div class="package">
                                    <a class="kicker h6" href="https://www.flkeysnews.com/opinion/editorial-cartoons/">Editorial Cartoons</a>
                                    <h3 class="h3"><a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article246654343.html">McClatchy editorial cartoons for the week of Oct. 19, 2020</a></h3>
                                    <div class="time">October 22, 2020 09:20 PM</div>
                                </div>
                            </article>
                        
                            <article class="card">
                                <figure>
                                    <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article246491475.html">
                                        <img src="https://www.sacbee.com/latest-news/79zuby/picture246492040/alternates/LANDSCAPE_400/jo201016c.jpg" alt="McClatchy editorial cartoons for the week of Oct. 12, 2020" loading="lazy">
                                    </a>
                                </figure>
                                <div class="package">
                                    <a class="kicker h6" href="https://www.flkeysnews.com/opinion/editorial-cartoons/">Editorial Cartoons</a>
                                    <h3 class="h3"><a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article246491475.html">McClatchy editorial cartoons for the week of Oct. 12, 2020</a></h3>
                                    <div class="time">October 15, 2020 09:43 PM</div>
                                </div>
                            </article>
                        
                            <article class="card">
                                <figure>
                                    <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article246327210.html">
                                        <img src="https://www.sacbee.com/latest-news/9igrgo/picture246327475/alternates/LANDSCAPE_400/jo201010c.jpg" alt="McClatchy editorial cartoons for the week of Oct. 5, 2020" loading="lazy">
                                    </a>
                                </figure>
                                <div class="package">
                                    <a class="kicker h6" href="https://www.flkeysnews.com/opinion/editorial-cartoons/">Editorial Cartoons</a>
                                    <h3 class="h3"><a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article246327210.html">McClatchy editorial cartoons for the week of Oct. 5, 2020</a></h3>
                                    <div class="time">October 08, 2020 08:32 PM</div>
                                </div>
                            </article>
                        
                            <article class="card">
                                <figure>
                                    <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article246163140.html">
                                        <img src="https://www.sacbee.com/latest-news/mhkbo6/picture246163610/alternates/LANDSCAPE_400/jo201001c.jpg" alt="McClatchy editorial cartoons for the week of Sept. 28, 2020" loading="lazy">
                                    </a>
                                </figure>
                                <div class="package">
                                    <a class="kicker h6" href="https://www.flkeysnews.com/opinion/editorial-cartoons/">Editorial Cartoons</a>
                                    <h3 class="h3"><a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article246163140.html">McClatchy editorial cartoons for the week of Sept. 28, 2020</a></h3>
                                    <div class="time">October 01, 2020 08:54 PM</div>
                                </div>
                            </article>
                        
                            <article class="card">
                                <figure>
                                    <a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article245993470.html">
                                        <img src="https://www.sacbee.com/latest-news/enqm7n/picture245994210/alternates/LANDSCAPE_400/jo200925c.jpg" alt="McClatchy editorial cartoons for the week of Sept. 21, 2020" loading="lazy">
                                    </a>
                                </figure>
                                <div class="package">
                                    <a class="kicker h6" href="https://www.flkeysnews.com/opinion/editorial-cartoons/">Editorial Cartoons</a>
                                    <h3 class="h3"><a href="https://www.flkeysnews.com/opinion/editorial-cartoons/article245993470.html">McClatchy editorial cartoons for the week of Sept. 21, 2020</a></h3>
                                    <div class="time">September 24, 2020 08:37 PM</div>
                                </div>
                            </article>
                        
                    
                
                    
                
            </div>
            <div id="zone-el-2" class="zone-el rail" slot="ad-set"></div>
        </div>     
    </section>

    <section>
        <div class="flex-columns" is="gallery-secondary-cards" :cards='secondaryCardsSet2'>
            <div class="main-stage flex-columns"></div>
            <div id="zone-el-3" class="zone-el rail d-sm" slot="ad-set"></div>
        </div>     
    </section>
</div>
<div id="zone-el-99" class="bottom zone-el" >
    <div class="ad-sense"></div>
    <div class="ad"></div>
</div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        

        

        <div class="flex social">
            <a href="https://www.facebook.com/floridakeysnews/" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.miamiherald.com/static/subscribe/">Start a Digital Subscription</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.flkeysnews.com/customer-service/#navlink=mi_footer">Customer Service</a>
            <a href="https://www.flkeysnews.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.flkeysnews.com/customer-service/contact-us/#navlinks=footer">Advertising</a>
            <a href="http://www.miamiheraldmedia.com/#navlinks=footer">Media Kit</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.flkeysnews.com/customer-service/copyright/#navlinks=footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.flkeysnews.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.flkeysnews.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>

  
        <div id="zone-el-14" class="zone-el d-sm">
                        <div id="floorboard">
                            <div id="floorboard_outer">
                                <div id="floorTagWrapper" style="display:none;"></div>
                            </div>
                        </div>
                    </div>
                
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.flkeysnews.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.flkeysnews.com/mistats/products/escenic.js"></script>
            <script src="//media.flkeysnews.com/mistats/finalizestats.js"></script>
        
    </div>


        
        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-42b17184389873244a71.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>



<script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


        
    
        <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-6f649ca2dcd2628b6d75.js"></script>
        <script type="text/javascript" src="/wps/build/webpack/galleryPreroll.bundle-9fdef668aa0723ff1367.js"></script>
        <script>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</script>
        <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
        <script type="text/javascript" src="/wps/build/webpack/galleryPage.bundle-0a689a296ad5f5c28078.js"></script>
        

    </body>
</html>
